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Install EthoVision XT

To install EthoVision XT

1. Browse to https://my.noldus.com.

2. Log in or register using the registration code on your welcome letter. 

3. Click Downloads, then EthoVision XT. Under Versions, download the EthoVision XT 18 - 
Installation Package [version number] zip file.

4. Unzip the file and save the content to your PC. 

5. Double-click the file EthoVision XT - Setup - [version number].exe.

6. Under Set Application Language, select either English (United States) or Chinese 
(Simplified). Under Installation type, select Standard.

Notes

 You can also change the language at any time in EthoVision XT. Choose File > Preferences 
> Language, then close and restart EthoVision XT.

 If you want to use video cameras with EthoVision XT, first install the appropriate camera 
interface boards and drivers on the EthoVision XT computer. For details, see Camera 
Installation in the EthoVision XT Help. To open the Help, press F1 in the software.

 If you save the installation files on a network drive before installation, copy them to your 
PC before running the Setup file. Make sure that all files included in the installation zip 
file are copied to your PC!
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Activate your license

with a usb hardware key

If you have a hardware key, insert it into a USB port of the computer and start EthoVision XT.

If you upgrade your EthoVision XT license, start EthoVision XT and enter the Upgrade key in 
the window that opens.

with a software license key

If you received a software license key, start EthoVision XT and activate your license. Choose 
between a Floating license or a Computer-locked license.

 Floating — The license can be used in different computers, though not simultaneously. 
Choose this solution if you want to be flexible on which computer you use EthoVision XT 
to acquire data, and your computers are connected to the internet.

 Computer-locked — The license is linked to one specific computer. To activate your 
license, that computer must have an internet connection, or you must have a 
smartphone with an internet connection.

If you want to use EthoVision XT on a second PC to analyze existing data, not acquire new 
data, you can run it on that PC in Analysis mode, which does not require a license.
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Your first EthoVision XT experiment

create an experiment

EthoVision XT creates an experiment based on the choices you make in the following guided 
procedure. For example, the type and color of the animals, the test enclosure, etc. 

1. In the EthoVision XT Startup window, under New experiment, click New from template 
or choose File > New from Template.

2. Select Apply a pre-defined template and follow the instructions in the setup guide. 
Choose whether you track from video files or live, select the study species, the type of 
arena, etc.

3. In the New Experiment window, enter a Name for your experiment.

4. Browse to the Location in which you want to store your experiment. Then click OK.

5. You are now ready to complete setting up your experiment. You must complete the arena 
set-up and adjust the Detection Settings. You can optionally make a Trial List, Trial Control 
Settings, and Manual Scoring Settings.

Notes

 If your test setup is not among those included in the template list, choose File > New. 
This way you create an experiment without predefined settings.

 If you work with the DanioVision Observation Chamber, see the DanioVision DVOC-0041 
- Reference Manual.
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working with ethovision xt experiments

An EthoVision XT experiment is the container of all information related to an experimental 
setup. The Experiment Explorer (Figure 1, left) lists all components of the experiment 
currently open.

By default, your experiment is located in:

 C:\Users\Public\Public Documents\Noldus\EthoVision XT\ Experiments\

All experiment files are stored in a folder with the same name as the experiment.

note  Settings and Profiles are collections of settings that belong to a specific function, for 
example the arena. You can define multiple settings and later choose which to use for a 
specific trial or group of trials. For example, in a water maze experiment, for a first set of 
trials, use Arena Settings 1 with the platform defined in a specific quadrant. For another set 
of trials, use Arena Settings 2 where the platform is defined in different quadrant.

Figure 1 Important components in your experiment: 1. Experiment Settings (basic properties that do not 
change throughout the experiment). 2. Arena Settings to draw the arena and zones. 3. Detection Settings 
to detect the subject in your camera image. 4. Acquisition to record data and video. 5. Data Profiles to 
select which part of your data to analyze. 6. Analysis profiles to specify output variables (distance, speed 
etc.). 7. Results options.
6  Your first EthoVision XT experiment



The experiment’s basic properties

Choose Setup > Experiment Settings.

Specify the options listed below. Depending on your EthoVision XT license, some of the 
options may not be available. If you created a new template experiment, you already 
specified most properties of your experiment.

Video Source

Choose whether you want to track From video files or from the live camera image (Live 
tracking). In the latter case, select the cameras that you are going to use. If your cameras are 
not listed, install the camera drivers. See Camera Installation in the EthoVision XT Help.

Number of Arenas

An arena is a closed space where subjects move. Select the total number of arenas in your 
camera images. For example, select 1 for one water maze or open field; select 4 for four open 
fields, or four PhenoTyper cages. 

Number of Subjects per Arena 

Specify how many individuals per arena you want to track. Note: Because this guide applies 
to the Base version of EthoVision XT, it assumes that you track one subject per arena.

Tracked Features 

Select which body points you want EthoVision XT to detect: the center-point only or the 
center-point with nose-point and tail-base.

Body Point Detection Technique

If you track the nose-point and the tail-base point, select which technique should be used: 
the contour of the subject or a trained neural network (Deep learning). The latter option only 
applies to rodents, and with one or two subjects per arena.

Analysis Options

With Activity analysis, you can have EthoVision XT detect behaviors like freezing in rodents 
and immobility in the Porsolt swim test. With Behavior recognition, EthoVision XT detects 
several rodent behaviors like grooming, sniffing and rearing.

Units

Select the measurement units you prefer.
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Draw the arena and the zones

Tell EthoVision XT in what region in the video image the subject moves (the arena). 

If you created a template experiment, the arena has already been drawn in the correct 
shape. Change the size and/or position of the arena to match it with your video image.

To obtain a background image

1. If you use video cameras for live tracking, before starting EthoVision XT power up and 
connect the video camera to the PC.

2. In EthoVision XT, choose Setup > Arena Settings. Open the default Arena Settings 1 or 
create a new one.

If you do tracking from video files, click Browse and open the video file you want to use to 
draw the arena. 

3. Click Grab. If possible, do so when the arena contains no animals.

To draw an arena

1. Click 1. Draw Scale to Calibrate in the Arena Settings window.

2. Draw a line between two points of the arena that are at a known distance from each 
other. In the window that appears, type in the real world distance between the two points 
and click OK. Optionally repeat this procedure a few times.
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3. Click 2. Select Shape and Draw Arena in the Arena Settings window.

4. Click one of the drawing tools and draw the outline of the region of the video image where 
the animal moves. Make sure that the label Arena points to inside this region.

To draw a zone

A zone is a region within the arena that you may want to use for analysis or for starting/
stopping data acquisition. If you created a template experiment, zones are already defined. 
Change their size and/or position to fit the arena, delete zones or draw new ones.

1. Click 3. Select Shape and Draw Zones in the Arena Settings window. 

2. Select one of the drawing tools.

3. Draw the contour of each zone. In this example, the platform in a water maze.

4. Give the zone a name.

Notes

 For more details, see Arena Settings in the EthoVision XT Help.

 For a DanioVision experiment, see the DanioVision DVOC-0041 - Reference Manual.
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Control the start and stop of data 
acquisition

Specify the rules that control the start and stop of data acquisition.

Default settings

Choose Setup > Trial Control Settings. Open the default Trial Control Settings 1.

 Each experiment has default Trial Control settings to start tracking when the subject is 
detected in the arena for one second and to stop tracking manually.

 If you created a template experiment, the Trial Control settings have been adjusted for 
that template. For instance, for the Morris water maze experiment, tracking stops either 
when the animal’s center-point has been in the platform zone for more than five 
seconds, or when the animal has been swimming around for two minutes without 
finding the platform.

To program the start of tracking

1. In the second box, click Settings.

2. If you want to start tracking when the animal is in a zone, click Settings, deselect Arena 
and select that zone. 

3. If necessary, change the criterion to be used (for instance, Frequency instead of Duration). 
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To program the stop of tracking

1. In the box immediately before Stop track, click Settings.

2. If you want to stop tracking after a specific time, choose After, and enter the time needed.

Notes

 The first box, Start Trial marks the moment when you click the Start Trial button. The 
Start track box marks the time when EthoVision XT starts tracking.

 For more complex start-stop rules, like “stop when the subject is on the platform”, 
replace the Time condition with an In zone condition, and specify the platform zone. For 
more examples, see Trial Control in the EthoVision XT Help.

 Make sure that the Trial Control Settings you want to use is selected in the Acquisition 
settings window before you start your data acquisition.

 With the Trial and Hardware Control module, you can control hardware (lights, a pellet 
dispenser, etc.). For instance, turn on a light when the animal enters its shelter. It also 
allows you to create routines, for example in conditioning experiments.
 Control the start and stop of data acquisition 11



Detect the subject

1. Choose Setup > Detection Settings. Open the default Detection Settings 1.

2. If you work with video files, under Video click Select Video 
and choose a video file. Play the video up to when the subject 
appears. If you work with cameras, release the animal in the 
arena.

3. Click Automated Setup. Choose the type of subject you test, 
and click Next.

4. Wait until the subject is free from contact with objects or walls and walks with a normal 
posture. When ready, draw a rectangle around the subject. Do this for all subjects in the 
arena.

tip  For rodents, try to leave the tail out of the rectangle. In all other cases, include the 
animal’s tail.

5. If the subject’s body is well detected, click Yes. Otherwise, try moving the Finetune slider 
and check if the yellow blob covers the entire animal’s body (excluding the tail).

If detection does not improve, try again a few times using another image from the video. If 
this does not help, click No and click Advanced. For details, see Configure Detection Settings 
> Advanced Setup in the EthoVision XT Help.

Tracking the nose and tail-base

 In all cases, make sure that the body of the animal is well detected.
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 If you use the Deep learning detection technique with one subject per arena, under 
Method click Define and select a box around the subject. Make sure that there is some 
space around the subject's body, like in this example.

Notes

 Check that the subject is well detected in all parts of the arena. In the Detection 
Performance pane, check that the proportion of samples where the subject is not found 
is acceptable (for example less than 1%).

 If you selected Activity analysis in the Experiment Settings to detect freezing, click 
Activity. Adjust the settings until most of the purple pixels only appear when the animal 
moves. When the animal freezes, the number of purple pixels should be minimized.
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Prepare a list of trials (optional)

the trial list

In EthoVision XT, a Trial is an uninterrupted recording session. The Trial List is a table listing 
the trials planned for an experiment. When you create a new experiment, a few planned 
trials are already present.

To add more trials

1. Choose Setup > Trial List. Click the Add Trials button.

2. Type the number of trials you plan to carry out and click OK.

3. For each row:
- Specify the independent variables (optional; see the next page).

- Specify which video file you want to use (when tracking from video files).

- Select Arena Settings, Trial Control Settings, and Detection Settings (optional). If those 
columns are not present in the Trial list, click the Show/Hide button, click Variables 
and select them.

Notes

 Planning your trials in advance also allows you to acquire trials in batch mode. See Trial 
List in the EthoVision XT Help.

Figure 2 Planning ten trials in the Trial List.
14  Prepare a list of trials (optional)



independent variables

What are Independent variables?

Independent variables are either simple descriptive categories (such as the genotype or age 
of your rats or mice), or conditions manipulated by the researcher (such as the substance 
being tested and the dosage). You can use independent variables to create analysis groups or 
filter data. For example:

 Compare tracks of treated subjects with tracks of control subjects.

 Only analyze subjects of a specific age class.

note  If you created a template experiment, one or more independent variables have been 
predefined in your Trial List. For instance, Animal ID and Treatment.

To define an independent variable

1. Choose Setup > Trial List. 

2. Click the Add Variable button. A new column appears on the right of the table. 

3. Specify the Label (for example: Dose), Description, Type (for example, Text or Numerical), 
Format, Predefined values (for example, 0.01, 0.02 etc. mg/kg), and Scope (whether the 
values of the variable differ between subjects within the same arena, between arenas 
within the same trial, or between trials).
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Acquire the data

methods

Choose Acquisition > Open Acquisition. Locate the Acquisition Settings window at the right 
side of the screen.

 If you track from pre-recorded video files, select Track next planned trial, click the button 
next to Video and open the video you want to use.

 If you track from the live camera image, select Track next planned trial. Select Save video 
if you want to save the camera footage to a video file.

For more acquisition methods, see Acquire Data in the EthoVision XT Help.

procedure for acquiring one trial

1. Under Settings, choose the Arena Settings, Trial Control Settings, and Detection Settings, 
if they are not already selected in the Trial List.

2. If you track from video and do not score behaviors manually, make sure the DDS 
(Detection Determines Speed) checkbox is selected in the Playback Control window. With 
this option you ensure that every sample is analyzed.
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3. To start a trial, click the Start trial button in the Playback Control window.

4. Release the subject in the arena.

5. To stop the trial, click the Stop trial button.

6. Return the subject to its home cage or container.

7. Prepare the next subject, or load a new video file to acquire the next trial. 

more options

 You can automatically start and stop your trial depending on the behavior or position of 
your subject. See page 10.

 You can also acquire data in batch mode. For details, see Batch data acquisition in the 
EthoVision XT Help.

 You can also score behaviors manually during tracking. If you saved the video during 
tracking, you can review the video and add or edit existing behavioral data. For details, 
browse the EthoVision XT Help:

- To define behaviors, see Set Up an Experiment > Manual Scoring Settings.

- To score behaviors, see Acquire Data > Score behaviors manually.

 If no planned trial is left, click the Add Trial button in the Playback Control window.

 Sometimes EthoVision XT tracks a reflection instead of the subject, it confuses the nose-
point and the tail-base or swaps subjects when you track multiple animals 
simultaneously. Whenever that occurs, you can correct those errors. For more 
information, see Edit the Tracks in the EthoVision XT Help.
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Calculate the statistics

prepare the tracks

A track is the group of samples acquired for a subject. You can choose to smooth the tracks to 
get a more reliable measure of the animal’s movement path and remove the effect of 
outliers (caused by accidental wrong detection), random noise and body wobble. 

1. Choose Acquisition > Track Smoothing Profile. Select Open and click OK.

2. Select one or more of the options: Smoothing (Lowess), Minimal Distance Moved and 
Maximum Distance Moved.

For information on the smoothing options, see Smooth the Tracks in the EthoVision XT Help.

analysis profiles

Choose Analysis > Analysis Profile. Select New, name the analysis profile and click OK.

Distance moved and Velocity are predefined as dependent variables. To add a variable to the 
Analysis profile, click the button next to that variable.

note If you created the experiment from a template, it contains a few analysis profiles. For 
example, the Morris water maze template experiment with the platform zone template, 
contains four analysis profiles. One of them, Latency to reach platform, contains the 
variables for calculating the time taken to reach the platform.

basic calculations

Total distance moved or average velocity

1. Open the Analysis profile (see also the picture on the next page).

2. If the variable is not yet listed under Selected Dependent Variables, click the button next 
to Distance moved or Velocity. In the Trial Statistics tab, select Total for Distance moved, or 
Mean for Velocity.

3. Choose Analysis > Results > Statistics and Charts.

Time in a zone and number of zone entries

In step 2 above, click the button next to In zone. Specify the zone. In the Trial Statistics tab, 
select Cumulative duration and Frequency.
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Time before reaching a zone

In step 2 on the previous page, click the button next to In zone. Specify the zone you are 
interested in. In the Trial Statistics tab, select Latency to first.

Distance or velocity in a zone

1. Choose Analysis > Data Profile > New or open an existing Data profile. In the box Results 
click Settings, then select Results per zone. Next, choose the zones you want the results 
for.

2. Open an Analysis profile. Choose the variable you want to calculate. For example, Distance 
moved. Next, choose Analysis > Results > Statistics and Charts.

Notes

 EthoVision XT offers a wide range of analysis variables and methods to select data. See 
Other analysis options (page 21).

 In the results screen, the Trial Statistics tab shows the analysis results per trial, while the 
Group Statistics & Charts tab shows the results for all trials together, or for the groups of 
trials defined in your Data profile. To modify the layout of the results table, click the 
Layout button.

 To carry out multiple calculations at once with different filters, data profiles or analysis 
profiles, click the Batch button.
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Visualize the data

track visualization

Choose Analysis > Results > Plot Tracks to view the tracks 
that you selected. This allows you to visually compare 
tracks. You can play back your tracks to see how your 
subjects moved. 

To display the entire track, under Filter deselect the Last [ ] 
seconds option, then click the Jump to End button in the 
Playback Control window. 

integrated visualization

Choose Analysis > Results > Plot Integrated Data to view the track with the corresponding 
video (when video was recorded) and the time plot of the dependent variables (velocity, etc.). 

To plot a variable:

1. Open an Analysis profile and add the dependent variable you want to view. 

2. Choose Analysis > Results > Plot Integrated Data.
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heatmaps

Choose Analysis > Results > Plot Heatmaps and click Plot 
Heatmaps on the toolbar. With heatmaps you get an 
immediate impression of which area the animal spent 
most time in.

Other analysis options

select and group tracks 

Choose Analysis > Data Profile > New.

To analyze some tracks, not others

1. Choose one of the options under Filter. For example:
- Choose Trial Name and select the trials you want to analyze.

- Choose Dose (an independent variable previously defined; see page 15) and choose the 
values of the variable you want to use.

2. Insert the Filter box between Start and Result 1.

To analyze tracks in groups

For example, you want to compare the results for subjects treated with a drug with those for 
control subjects. 

1. In the Trial List, make sure that the independent variable that you want to use for 
grouping is defined, and that each trial is labeled with one of the possible values (e.g. 
Treated vs. Control).

2. Make a Filter for the first group based one of the values of the independent variable, and 
place the resulting box between the Start and the Result 1 box (see above). 
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3. To create the second group, click the Result button under Common elements. Click and 
drag from the center of the Start box to the center of the new Result box. The two boxes 
are now connected with an arrow. Next, make a filter for the second group, and place the 
Filter box in the middle of the second branch.

4. Choose Analysis > Results > Statistics and Charts. Click the Group Statistics and Charts tab 
to view the results per group.

analyze track segments

For instance, visualize the data of the first five minutes of the tracks, or visualize all samples 
when the subject was moving or grooming.

Choose Analysis > Data Profile > New.

Nesting

To select track segments, based on time, zones or states of the subject, click the appropriate 
button under Nesting and specify the options there. For example, to analyze the first five 
minutes, choose Time.

Insert the Nest box between Start and Result 1.
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Time bins

To analyze the tracks split in regular time intervals, in the Result box click Settings and select 
Results per time bin. For example, define intervals of 1 minute each.

Then, choose Analysis > Results > Statistics and Charts.

For more information, see Analyze Track Segments in the EthoVision XT Help.
 Other analysis options 23



Export data and results

main procedure 

To find out if your independent variables (like treatment, dose, etc.) have a significant effect 
on the dependent variables, you can export your data to a statistical package. 

 To export the averages, totals etc. per trial, or per group of trials, choose Analysis > 
Export > Statistics.

 To export the raw x,y coordinates and the surface area of the subject, or the per-sample 
values of the dependent variables, choose Analysis > Export > Raw Data.

For details, see File Management > Export data in the EthoVision XT Help.

copy entire experiments

To make a copy of an entire experiment, choose File > Make Backup. Choose the options you 
require and select OK. 

The backup file (*.evz) contains all your settings and data, and optionally media files, 
exported files and physiological data. You can copy this file to another computer where 
EthoVision XT is installed. To open the experiment on that computer, choose File > Restore 
Backup.

important Backup your data to a network drive or external hard disk at least once per day.
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For more information

Help and other manuals

For more details, in EthoVision XT, press F1 to open the Help. See also other manuals stored 
on your computer. On the Windows Start menu, choose All Apps > Noldus > EthoVision XT 18 
Other Documentation.

Sample experiments

Choose File > Restore Backup and browse to C:\Users\Public\Documents\Noldus\ 
EthoVision XT\Experiments\Sample Experiments. You find the sample experiment Morris 
water maze test XT180.evz. 

For more sample experiments, browse to my.noldus.com. Log in or register using the code 
that you have received. Next, choose Downloads > EthoVision XT > Sample Experiments. 
Each experiment focuses on a specific apparatus, or on a feature of EthoVision XT, for 
example, trial control.

Video tutorial

Choose Help > Video Tutorial. Watch the tutorial to learn how to set up a video tracking 
study in EthoVision XT.

There are also mini video tutorials available in several parts of the program. Click the video 
button on the tool bar to view the tutorials. 

Remote training courses

Noldus offers training courses to help you get the most out of our software/hardware. In 
addition to on-site courses at your lab and in-house courses at our headquarters in 
Wageningen (The Netherlands) and Leesburg (VA, USA), we offer remote training courses. 
Remote trainings are available in the same range of languages as on-site courses. Please 
contact your sales representative for more information about remote trainings.

Technical support

If you encounter problems, see my.noldus.com to search the support knowledgebase or 
contact the help desk.
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