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Welcome to The Observer
XT!



Main topics
 Introduction to The Observer XT
 The Observer XT Licenses, Modules and Tools
 The Observer XT Interface
 What's new in The Observer XT 17



How to use this help

 If you do not see the Table of Contents on the left, enlarge the Help window 
or zoom out the characters (Ctrl+mouse wheel, or Ctrl+-).

 TIP To search for two or more adjacent words (e.g. numerical modifier), use 
quotes (“numerical modifier”).

 To go back to the search results after visiting one of the result pages, click 
again on the magnifying glass icon in the Search field.



Introduction to The Observer XT

Main topics
 What is The Observer XT?
 Sample Projects
 Workflow
 How Data are Logged in The Observer XT



What is The Observer XT?
Professional tool for behavioral research
The Observer XT is a professional manual event recorder for the collection, 
management, analysis and presentation of observational data. It is an important 
tool for the study of behavioral processes when you need to record a level of detail 
that you cannot obtain when you observe and write down your annotations. You 
use The Observer XT whenever you need to record activities, postures, movements, 
positions, social interactions or any other aspect of the behavior of humans and 
animals.
The flexibility and powerful analysis functions of The Observer XT makes it suitable 
for almost any study involving observational data for studies on animals as well as 
on humans. In human psychology, The Observer XT aids in collecting data on 
behavioral development, parent-child as well as any social interaction, 
communication, education, language acquisition, cognition, psychological 
assessment, etc.

Recording interactions between children at play.

How difficult is working with a machine? How easy-to-use are cash dispensers for 
customers? The Observer XT is also useful whenever one needs to collect 



observational data that is essential, for instance, to assess a physical workload, 
usability of products, or to study human-machine interactions.

Recording the behavior at a cash dispenser.



Sample Projects
Research examples
On the MyNoldus portal (https://my.noldus.com) you can find a number of sample 
projects of The Observer XT in various research areas, from entomology to human-
machine interactions. Download one of these projects together with their videos 
and the PDF file ‘Description of The Observer XT sample projects’, to get an idea on 
how to implement a research project in The Observer XT. 
See Restore a backup of a project how to open a sample project. 

https://www.noldus.com/downloads


Workflow
Setup, Observe, Analyze
Before the researcher starts working with The Observer XT, he or she formulates a 
hypothesis and decides which individuals and behaviors to observe. The entire 
process carried out with The Observer XT can be divided into the three main steps 
Setup, Observe and Analyze. Once a project is made in The Observer XT, these steps 
are visible in the overview window, in the Project Explorer on the left side of your 
screen and in the menu at the top of your screen.

The overview window of The Observer XT in which you can navigate to the different 
main components: Setup, Observe, Analyze.

Workflow
The entire workflow is summarized in the figure below and explained in the text 
thereafter. The numbers in the text correspond to the numbers in the figure.



Hypothesis

1. A researcher formulates a research question. 
2. The researcher defines which individuals (animal or human) and which 

behaviors need to be observed to answer the research question. 
Setup

3. The role of each individual and each behavior is linked to a keycode in a 
Coding Scheme. 
See Create Coding scheme

4. The researcher defines Independent Variables, for example treatment, or 
whether the parent is present or not. Independent variables remain 
constant throughout the experiment an observation but may affect the 
outcome. 

Observe

5. The researcher watches one or more individuals (humans or animals) and 
enters the behaviors that occur as codes in The Observer XT. 
See Carry out an Observation

Analyze

6. The researcher chooses which data to analyze, or skips this step to analyze 
all data. As an example, the researcher selects all observations in which the 
parent was present, or all time intervals during which the child was playing 
with another child. 
See Select Data for Analysis

7. The researcher visualizes the (selected) data, to visually inspect them and to 
check whether the data selection is correct. 
See Visualize Data

8. The (selected) data are analyzed. The Observer XT produces lists, tables or 
statistical calculations to answer the research question. 
See Calculate Statistics

It is possible to skip steps 1 to 4, start observing and build the coding scheme while 
you observe. However it usually benefits the quality of the observational data if you 
have arranged your coding scheme according to your research questions. Your 
coding scheme also determines the data you obtain and the kind of statistical 
analysis you can carry out.



How Data are Logged in The Observer XT
The Event log
Events in The Observer XT are stored in an Event log. 
When you observe that “Child 1 is Gazing at a toy” at time 0:00:01, The Observer XT 
logs this in the following way. 
Time — Subject — Behavior
0:00:01 — Child 1 — Gaze at toy
When something else happens (for example, “Child 1 Plays” at time 0:00:03, The 
Observer XT logs it by creating another event consisting of those elements:
Time — Subject — Behavior
0:00:01 — Child 1 — Gaze at toy
0:00:03 — Child 1 — Play
Each event is attached to a time stamp, so that The Observer XT can calculate the 
duration of any action being recorded. In this case, The Observer XT interprets your 
events as Child 1 has been gazing at the toy for two seconds. 
Observations are certainly more complex than the examples above. To add more 
detail to the records, The Observer XT has a feature called Modifier. Suppose that 
you want to log how the child is playing:
‘Child 1 is Playing Imaginary’
This can be logged in The Observer XT in this way:
Time — Subject — Behavior — Modifier
0:00:03 — Child 1 — Play — Imaginary
In this case, the Modifier specifies type of play behavior. Modifiers can be numerical 
as well, for example to score sound level, or aggression classes. 
You can define which behavior to log for which subject. For example, for a teacher 
you may be interested in other behaviors than for pupils. And similarly you can log 
modifiers for some behaviors and not for others. Logging the modifier Sound level 
does not make sense for the behavior Walk, while it does for the behavior Sing. 
While you are scoring, the events are visualized in the Data and Audio Visualization 
window. This gives you an overview of what you scored and allows you to easily 
detect errors. 



The Observer XT Licenses, Modules 
and Tools
What information are you looking for?

 Modules
 Other Licenses
 Tools
 How do I know which Licenses and Tools I have?
 Software license key or hardware key



Modules
Options
The Observer XT has the following modules:

 Base Module
 Single Media Module
 Media Module
 External Data Module

 Your license determines which modules you have.

Base Module
With the Base Module of The Observer XT you can score events in a live situation, 
without using video files. Every license for The Observer XT includes the Base 
Module, which can be extended with other modules.

Single Media Module
You need this module if you want to score data from a video or audio file. It allows 
you to play back one video or audio file in The Observer XT. 



Media Module
This module allows you to play back a maximum of twenty media files 
simultaneously. 
IMPORTANT  To play back twenty videos simultaneously, your computer must be 
suitable for that purpose. Please contact your Noldus IT sales representative for 
more information.



External Data Module
With this module, you can import any external data stored in ASCII or EDF format. 
External data may include physiological data (e.g., heart rate in BPM, ECG, EEG, 
blood pressure), environmental data (e.g., temperature, humidity) or eye-tracking 
data. It is possible to synchronize logged events and associated external data. Then 
you can, for example, calculate the average value of these external data during an 
event, or, the other way around, what behavior occurred when the external data had 
a certain value.



Other Licenses
Options
You can extend The Observer XT with the following licenses:

 Pocket Observer license
 Coder license

Pocket Observer license
If you need to be mobile during observations, you can use this module and score 
events with Pocket Observer installed on a handheld device (for example a 
smartphone).

Coder license 
When several observers work on the same project. A coder license is a low cost 
coding tool. It allows for coding and visualization only. The observations from the 
coding stations are imported in the main project on the computer with The 
Observer XT. 





Tools
Options
In addition to the modules and licenses, you can purchase the following tools that 
can be used in combination with The Observer XT:

 uASQ
 uLog
 E-prime
 Software Development Kits

uASQ
With uASQ you can set up questionnaires and collect subjective information from 
your test participants. Answers can be nominal, numerical, Likert scale etc. Typical 
questions could be: ”Did you like the product you just tried (from Not at all to Very 
much)?” or “How do you rate the attractiveness of this web page (scale 1-5)?”.

For details, please refer to the uASQ Reference Manual which can be found in the 
documentation folder on the MyNoldus portal of the Noldus website 
(my.noldus.com).

uLog 
With uLog you can log the key and mouse activity of a test participant. uLog data 
can be imported into The Observer XT for data selection and analysis. This way you 
can, for example analyze the behavior of a test participant when it was browsing a 
web page. 



E-prime
Combine The Observer XT with the stimulus presentation program E-prime. 
Annotate events in The Observer XT based on the presented stimuli and start and 
stop E-prime with commands from The Observer XT. When done, visualize E-prime 
data together with the manually scored events in The Observer XT.

Software Development Kits
A Software Development Kit (SDK) is a set of development tools that allows 
software engineers to create or use applications in combination with The Observer 
XT. 
See Software Development Kits for more information. 



How do I know which Licenses and Tools I 
have?
View the license info
In The Observer XT, choose Help > About The Observer XT > License info. Under 
Modules you find which options are enabled with your license. 



Software license key or hardware key
License types 
There are two license types for The Observer XT. A license comes with either a 
software license key or a hardware key.
Software license key

Your software license key makes either one or multiple activations of the software 
possible, depending on the number of activations that you purchased and the type 
of activation that you choose. For information on how to activate your license see 
Activate The Observer XT with a software license key.
Hardware key

The hardware key determines which license options are available to you (see The 
Observer XT Licenses, Modules and Tools). This is a very important piece of 
equipment, as it represents the full value of your license and cannot be replaced if 
lost. If The Observer XT comes with a hardware key, use of The Observer XT is only 
possible when the hardware key is connected to your computer. When it is installed 
and connected properly, a red light glows inside it. 

IMPORTANT Please make sure that you do not lose the key! You will need to pay for a 
new license if so. Also be careful with the hardware key. It is sensitive and can be 
easily damaged.
IMPORTANT You must connect the hardware key after you install the software.



The Observer XT Interface



Overview window
When you create or open a Project, the overview window of The Observer XT 
appears on your screen. This window can guide you through the three main steps 
Setup, Observe and Analyze to complete your work. Click one of the three tabs and 
then a button to the function you want to activate. 

You can go back to the overview window at any time by clicking Setup, 
Observations or Analyses in the left part of your screen (the Project Explorer, see 
below).



Interface
By default, the interface of The Observer XT consists of two views: the Project 
Explorer, and the working area.  

The Project Explorer gives an overview of the observations and analysis results of 
your project. Use the Project Explorer to manage your project data. 
The working area is different in different parts of the program, for example Project 
setup, Visualization or Analysis. The working area is customizable. The toolbar 
contains View Settings, which you can use to define what windows to display. 



Right-click menus
Most items in the Project Explorer have right-click menus. This way you can, for 
example, sort your observations by name. All key functionality can be conveniently 
accessed through right-click menus.



What's new in The Observer XT 17 
Compared to The Observer XT 16
Visualize event data during coding

In The Observer 17 you can view a Time-Event plot during scoring similar to the 
plot in the Visualization part of the software. The plot “grows” while you are scoring, 
giving you a good overview of the scored data.
Controlling eye tracker glasses software

It is now possible to start and stop data acquisition of Tobii Glasses. For this solution 
you need our MediaRecorder software. The solution allows you to view a real-time 
gaze overlay video which is automatically imported into The Observer XT. You can 
also collect pupil diameter data which can give important insight in mental 
workload and excitement. For more details please see the Technical Note ‘The 
Observer XT - Eye tracker glasses’ which you can download from your MyNoldus 
account (my.noldus.com).
Integration with Bitbrain EEG systems

The Observer XT can now control data acquisition of a Bitbrain Diadem EEG system. 
The BitBrain Diadem is a 12-channel wearable and portable, dry EEG device 
designed for real-world applications. The Diadem system is designed to address the 
pre-frontal, frontal, parietal and occipital brain areas to measure emotional and 
cognitive states such as cognitive workload. For more details please see the 
Technical Note ‘The Observer XT - Bitbrain Diadem EEG’ which you can download 
from your MyNoldus account (my.noldus.com).

Compared to The Observer XT 15
Charts removed

The possibility to visualize your analysis results in charts was removed.
Software activation code instead of hardware key

The Observer XT comes with a software activation code as the license which makes 
it easier to work with the software. For existing customers it is still possible to 
upgrade their hardware key.



Compared to The Observer XT 14.2
Episode Video removed

The video generation option from the episode selection was removed. 
5 digits precision

Earlier versions used a maximum of 3 digits precision when working with numbers 
and timestamps. in this version this was increased to 5 digits to work with high 
precision data.

Compared to The Observer XT 14.0
N-Linx improvements

Communication between different programs with the Noldus network 
communication protocol N-Linx has become more uniform. N-Linx Server, that 
previously was installed with The Observer XT, is now installed separately. It can be 
installed on any computer in the network. All programs that need to communicate 
with each other connect to N-Linx Server. N-Linx Server takes care of data transfer 
between applications. 
See also the Reference Manual - N-Linx on the MyNoldus portal of the Noldus 
website (my.noldus.com).
BIOPAC AcqKnowledge integration

Control of physiological data acquisition with a BIOPAC system has improved. 
Communication between BIOPAC AcqKnowledge and The Observer XT now makes 
use of the Noldus network communication protocol N-Linx. This simplifies start and 
stop of physiological data acquisition and synchronization with the Event Log in The 
Observer XT. 
See also the Technical Note - BIOPAC MP system - The Observer XT on the 
MyNoldus portal of the Noldus website (my.noldus.com). 
Tobii Pro Lab and Tobii Pro Studio integration 

Control of Tobii eye-tracking systems has improved. Communication between Tobii 
Pro Lab/Tobii Pro Studio and The Observer XT now makes use of the Noldus 
communication protocol N-Linx. This simplifies start and stop of the eye tracking 
recording and synchronization with the Event Log in The Observer XT.
See also the Technical Note - Tobii Pro Eye trackers - The Observer XT on the 
MyNoldus portal of the Noldus website (my.noldus.com).



Improved FaceReader integration

Communication between The Observer XT and FaceReader has improved. 
FaceReader videos can now automatically be linked to a live observation in The 
Observer XT and synchronized with the events. Also, multiple FaceReader instances 
can be controlled with one instance of The Observer XT.
See Observe Live and Analyze with FaceReader in Set up your Project for a summary 
of the procedure and see FaceReader with The Observer XT in the FaceReader Help 
for details. 
E-Prime Studio 3.0 support

A new version of the E-Prime client and server are released, so that it supports E-
Prime Studio 3.0. 
See also the Technical Note - E-Prime - The Observer XT on the MyNoldus portal of 
the Noldus website (my.noldus.com).



For more Information
Other manuals
On the MyNoldus section of the Noldus web site (my.noldus.com) you can also find: 

 Quick Start Guide - The Observer XT. A small document with a summary on 
how to use The Observer XT. It also comes with the software, printed on 
paper. The Quick Start Guide is also available as PDF file in Chinese, 
Japanese, French, German, Spanish, and Italian. 

 Application Manual - The Observer XT. A manual with instructions how to 
use The Observer XT XT in several research areas like Parent-child 
interaction, Doctor-patient interaction, Usability research, Human factors 
research, Consumer behavior. 

 Reference Manual - Pocket Observer. An extensive manual about using a 
mobile scoring device for live observations.

 Reference Manual - uASQ. A manual for the questionnaire tool uASQ. 
 Technical notes on how to use The Observer XT coder licenses, control the 

video with a jog-shuttle device, use The Observer XT with the stimulus 
presentation tool E-prime etc.

See also

https://my.noldus.com and log in with your MyNoldus username and password.

Quick help
In some parts of the program, the program you find short explanations about the 
functionality. Click the Quick Help button for these explanations. You find the 
button at the top right of your screen.

Help menu
The Observer XT’s Help menu contains the following options:

 Help Topics – Opens the The Observer XT Help
 Video Tutorial – Take a few minutes to learn about how to set up an 

observational study in The Observer XT.
 Noldus Online –

https://www.noldus.com/downloads


- The Observer XT Home Page — Links to The Observer XT section on the 
Noldus website.
- MyNoldus Portal — Brings you to the MyNoldus section on the Noldus 
website. Create a new account or log into your existing account. On you 
MyNoldus page you can find the licenses and NoldusCare contracts 
associated with your account, you can download the latest version of the 
software, manuals and sample projects, contact Support or request a Sales 
visit.
- Report an Issue — You are forwarded to an online form where you can 
report your issue. Noldus Support will contact you after they received the 
form.
- Get Support — Brings you to the MyNoldus section on the Noldus 
website. Create a new account or log into your existing account. Under Get 
Support you will find the contact details of the help desk in your region, 
you can view the status of your current support cases or submit a new 
support case.
- Check for Updates — Brings you to the MyNoldus section on the Noldus 
website. Create a new account or log into your existing account. Under 
Downloads click on Software and documentation and check whether 
there are updates available.

 License - Deactivate — This option is available if you have activated The 
Observer XT with a software license key. See Deactivate your Observer XT 
license for the procedure to follow.

 Upgrade – This option is available if you have a hardware key. Clicking this 
option opens the Upgrade Key dialog box. The dialog box opens 
automatically when you start The Observer XT and the software detects that 
you have a license for an earlier version of the software. If you have 
purchased a new module for The Observer XT, choose this option to type 
the new Upgrade Key number that you have received from Noldus. 
See Upgrade to The Observer XT 17 16

 About The Observer XT – Choose this option to see details of exactly 
which version of The Observer XT you are using. Click License info to see 
the registered user, license number of your software and what licenses you 
have. 

Support center
If you have any problems, questions, remarks or comments, please let us know. 
From the Help menu select Noldus Online and then Get Support or browse to 



https://my.noldus.com. This brings you to the MyNoldus section on the Noldus 
website. Create a new account or log into your existing account.
Before you contact Technical Support, please have the following information 
available. To find this information, go to the Help menu and select About The 
Observer XT:

 The version number of your copy of The Observer XT.
 The name of the registered user of The Observer XT (click License Info).
 The license number of your copy of The Observer XT (click License Info).

Our Technical Support department may request a log file and/or a dump file when 
answering your support question. 
See File Locations in File Management 
For other contact information, please refer to the Contact section on our website.
www.noldus.com

NoldusCare
Your license of The Observer XT comes with a standard service package of one year. 
This includes a one-year period of free technical support. With NoldusCare you 
make sure that you work with the latest version of your software, based on input 
from our worldwide customer base. Updates, upgrades and new releases are 
available for free. As well as update meetings, where you can discuss new features 
with a Noldus consultant.
For more information, see our web page
www.noldus.com/nolduscare

https://www.noldus.com
https://www.noldus.com/support-center/nolduscare


Installation

Main topics
 System Requirements
 Supported Hardware
 Before you install The Observer XT
 Install The Observer XT
 Upgrade to The Observer XT 17
 The Observer XT Trial Version
 Preferences



System Requirements

Operating system
The Observer XT 17 has been thoroughly tested using a US English version of 
Windows 10 and Windows 11 (64 bit Professional edition). Minimal version number 
20H2 (October 2020). 
To check which version you have, type Windows version in the App window and 
click See if you have a 32-bit or 64-bit version of Windows. Note the 
information in the Edition, Version, and System type fields. 
The Observer XT is not designed for use with the touch features of Windows.
Languages

The Observer XT was tested with the US English language packs of Windows. The 
Observer XT has also been tested with Cyrillic, Japanese and simplified Chinese 
language packs. It is possible that certain local language versions of Windows may 
affect how well the program runs. 
For more information about using non-Latin characters in specific parts of the 
program, see File Management



Computer
The type of computer you need to run The Observer XT depends on how you will 
use the program. If you are carrying out a few live observations, then a simple 
netbook will suffice. If you are working with video or have a large number of 
observations in your project, then a professional workstation is necessary. If you 
purchase a complete setup from Noldus, then we will make sure your computer 
suits your purposes.
System requirements for live observations

For using The Observer XT for live observation (no video files, cameras or 
physiological data), with a maximum of 200 short observations, or a small number 
of observations with up to 5000 event lines, a simple netbook is sufficient. Coding 
schemes with non mutually-exclusive modifiers should not be used with such a 
computer, as this type of modifier has a severe impact on the performances. Noldus 
recommends in this case an ultrabook or laptop with at least 2 GHz processor and 
2GB of memory.
System requirements for observations with video

For working with The Observer XT and video, we recommend that you use a 
professional workstation. It is possible to buy consumer-range computers with a 
high processor speed and plenty of memory, but in order to remain competitive 
regarding price, the manufacturers often economize on the underlying system 
architecture. That means those computers are suitable for home use, but not for 
running professional scientific software. You should select a computer which is 
intended for professional use or labeled by the manufacturer as a workstation.
If you use other software which installs codec packages on your computer, this can 
interfere with the codecs installed by The Observer XT. We recommend to uninstall 
DVD burner software, video editing packages and similar. This includes DVD-
burning software.
See Codecs installed by Other Programs in Media Files
Recommended computer

The Observer XT has been tested with Dell Precision™ T3650 desktop PC and the 
M3551 mobile workstation. 
If you order a complete solution from Noldus Information Technology, you will 
obtain a Dell Precision™ T3650 workstation (or its successor), or a M3551 mobile 
workstation (or its successor) with The Observer XT software installed and ready to 
use. These computers are the standard test platforms for The Observer XT, and we 
recommend that you use those computers.
Technical specifications Dell Precision™ T3650 PC:



 Processor: Intel Core i7-11700, 8 Core, 16 MB Cache, 2.5 GHz
 Internal memory: 8GB DDR4 memory.
 1st Hard-disk: M.2 256GB PCIe NVMe Class 40 SSD
 2nd Hard-disk: 3.5 inch 1 TB SATA (7200 rpm).
 Graphics card: NVIDIA Quadro P2200, 5GB.

Technical specifications Dell Precision™ M3551 mobile workstation: 
 Processor: Intel I7-10750H (6-core), 2.2 GHz.
 Internal memory: 8 GB.
 Hard disk: 1 TB.
 Graphics card: 4 GB NVIDIA Quadro P620 w.

If you are planning to purchase a different computer than the ones mentioned 
above, please contact us for detailed advice.
Older computers

If you are upgrading from an older version of The Observer XT, you can still install 
the latest version on an older workstation. To use The Observer XT with video, the 
computer should have at least a 2.6 GHz dual core processor and at least 4 GB of 
memory as well as a video card supporting DirectDraw acceleration. We 
recommend a 2.8 Ghz quad core processor with 8GB of memory.
Video card

To be able to play back videos in The Observer XT, your video card should have 
Direct3D Acceleration. All newer cards support this feature, but older cards (in older 
PCs) do not. For Windows 10 and Windows 11 — Direct3D Acceleration is enabled 
by default.
Note: If you have video files on CD, DVD or mobile devices, copy these to your hard 
disk before scoring with The Observer XT.
See also Supported Formats in Media Files



Supported Hardware
Drivers of the supported hardware must be installed separately. These drivers are 
available on the MyNoldus portal of the Noldus website (my.noldus.com). The 
following hardware works with The Observer XT 17 running on 64-bit Windows 10 
or Windows 11:

Video controlling device
Contour ShuttlePRO v2 Jog/shuttle device.

Mobile scoring device for Pocket Observer
Android devices for Pocket Observer 3.4

Pocket Observer 3.4 was tested with Android version 10 on a Samsung S9 phone 
and with Android version 11 on a Samsung S10 phone. We cannot guarantee that 
Pocket Observer will work well with future versions of Google Android. Please 
contact our Support center if you use a newer version and run into issues.





Before you install The Observer XT
When do you need this information?
If you ordered a new computer from Noldus Information Technology when you 
purchased The Observer XT, all your software and any internal hardware is already 
installed and tested. If you install The Observer XT yourself, please follow the 
instructions below, in the order they are presented. Please note that it is not 
possible to install The Observer XT on one computer and access it from another 
across a network. The program must be installed on the computer where it will be 
used.
Prior to installation, please check the packing list to make sure all the components 
are present. If any of the components listed is missing or damaged, please report 
this to us immediately.
Before you install The Observer XT, carry out the following steps:

 Turn off automatic updates for device drivers
 Select correct power options



Turn off automatic updates for device 
drivers
Aim
To make sure the device drivers are used that were tested with The Observer XT.

Background information
The general recommendation from Microsoft to use automatic updates is good, 
especially for security updates. However, automatic updates of hardware device 
drives can sometimes give problems. The Observer XT is tested with the device 
drivers that are available at the moment of the release. If device drivers are updated 
afterwards, we cannot guarantee that they work properly with The Observer XT. 
Therefore we recommend to switch off automatic updates of device drivers. 
If you ordered a computer with The Observer XT from Noldus IT, the automatic 
updates for device drivers have already been turned off and you can skip this topic. 

Procedure
1. Click the Windows icon on your desktop and type Change device. 
2. Click Change Device Installation Settings. 

3. Select No (your devices might not work as expected). 



4. Click Save Changes. 



Select correct power options
Aim
To make sure the computer shuts down properly.

Background information
On computers with Windows 10 and Windows 11, by default the computer resumes 
rather than restarts after shutdown. This can cause problems with The Observer XT 
and associated software like N-Linx and MediaRecorder. Therefore, with installation 
of The Observer XT, the option that makes the computer resume is disabled. This 
way the computer is really restarted after shutdown. 
However, with Windows updates the options can become enabled again. Therefore, 
check whether the computer shutdown settings are correct. 

Procedure
1. In the Windows start window with apps, type Power options and then click 

the Power options tile. 

2. Choose Choose what the power buttons do.
3. Click Change settings that are currently unavailable. 

4. Select the following options:
- When I press the power button – Shut down.
- When I close the lid – Shut down. 
- Under Shutdown settings deselect the checkboxes Sleep, Hibernate, and 
Turn on fast startup (recommended).



Note
The option Turn on fast startup (recommended) under Shutdown settings is 
disabled when you install The Observer XT.



Install The Observer XT
Aim
To install The Observer XT with associated hardware. 

Prerequisite
You have Windows administrator rights. This means you either are the system 
administrator or a member of the Windows group Administrators and have been 
assigned administrator rights. 

Procedure
IMPORTANT If your license comes with a hardware key: first install The Observer XT 
and then connect the key to your computer, not the other way around!

1. Download the Observer installation zip file via your MyNoldus account: 
click on Downloads and then Versions. 
Browse to my.noldus.com if you do not have a MyNoldus account yet.

2. Unzip the zip file and double-click the file The Observer XT 17 Setup.exe.
3. In the window that appears, select Standard. Select Custom only if you 

want to change the default location where the program is stored and the 
default project folders.

4. Optionally, select Adobe Acrobat Reader DC in the Drivers and Tools 
field. Adobe Reader is needed to display the documentation. 
If you have the Shuttle Pro keyboard to control video playback, select 
Shuttle Pro 2 Keyboard in the Drivers and Tools field. 
See the Technical Note - ShuttlePro2 - The Observer XT that is present on 
the MyNoldus section of the Noldus website (my.noldus.com) for further 
installation instructions to use the ShuttlePro2 keyboard. 

5. Click Next and follow the instruction on your screen to install. 

Notes
 The Observer XT is installed in C:\Program Files\Noldus\The Observer XT 

17. The project files are saved in the following folders:
Projects – C:\Users\Public\Public Documents\Noldus \The Observer 
XT\Projects.



Templates - C:\Users\Public\Public Documents\Noldus \The Observer 
XT\Templates.
Video – C:\Users\Public\Public Documents\Noldus \The Observer 
XT\Video files.
Audio - C:\Users\Public\Public Documents\Noldus \The Observer XT\Audio 
files.

 If the installation software finds a previous version of Sentinel Runtime 
installed on your computer, it informs you that when clicking Yes it will de-
install the previous version and install the new one. 

 You can download The Observer XT installation file with or without codecs 
from the MyNoldus section of the Noldus website. The version without 
codecs is for scoring live only. The video tutorial can be downloaded 
separately.
https://my.noldus.com

To install uASQ 
uASQ is not shown in the Setup window. Install uASQ from the MyNoldus section 
of the Noldus website (my.noldus.com). You find the installation file under 
Installation instructions. If you upgrade from a previous version of The Observer 
XT, uninstall uASQ, with the Programs and Features item of the Control Panel. 
Then re-install uASQ from the MyNoldus section of the Noldus website. 
See the Reference Manual - uASQ for details.

To install uLog 
Install uLog from the MyNoldus section of the Noldus website (my.noldus.com). You 
find the installation files under Installation instructions. 

https://www.noldus.com/downloads


Deactivate your Observer XT license
Aim

 To use your Fixed license for The Observer XT on another computer.
 To change a Fixed license for The Observer XT into a Floating license or the 

other way around.
 To make sure that The Observer XT cannot be used on a certain computer.

Procedure
From the Help menu select License and then Deactivate. A message appears 
informing you that deactivation has been successful and that The Observer XT will 
exit. You can now use the license to activate The Observer XT on another computer. 



End-user license agreement
IMPORTANT – READ CAREFULLY.  Please read this End­User License Agreement ("EULA" 
or “Agreement”) carefully before checking the “accept” checkbox, downloading or 
using the Software (as defined below). By checking the “accept” checkbox, 
downloading, installing or otherwise using the Software, End-User agrees to be 
bound by the terms and conditions of this EULA. If you do not agree to the terms 
and conditions of this EULA, do not check the “accept” checkbox and do not 
download, install or use the Software.
The Software is protected by copyright laws and international copyright treaties, as 
well as other intellectual property laws and treaties. The Software is licensed, not 
sold.
1. DEFINITIONS
Terms used in this EULA but not otherwise defined shall have the meaning assigned 
to them below: 
1.1. Authorized Partner: the individual or legal entity that has been granted 
permission by Noldus to promote, sell or otherwise distribute the Software on 
behalf of Noldus.
1.2. End-User: the individual or legal entity that has acquired or uses the Software 
under the terms and conditions of this EULA.
1.3. EULA: this End-User License Agreement.
1.4. Indirect Losses: any indirect loss, claim, damage, liability, or expenses 
(including reasonable attorney’s fees), including lost profits, and damage due to the 
stagnation of business operations.
1.5. Network License: a licensing mechanism comprising a license file and 
accompanying software managing the number of concurrent users of the Software.
1.6. Noldus: Noldus Information Technology bv, with registered office at Nieuwe 
Kanaal 5, 6709 PA Wageningen, The Netherlands, listed in the Trade Register under 
Chamber of Commerce number 09094422, or its subsidiaries listed in the document
http://www.noldus.com/legal/noldus_corporate.pdf.
1.7. Security System: a system of software protection to limit installation and use of 
the Software to the authorized End-Users and computers.
1.8. Security Device: a device that forms part of or is attached to the computer, and 
is used as part of the Security System to control access to the Software.
1.9. Software: the software (including, but not limited to, any updates, upgrades 
and associated media, printed or electronic documentation and online services) 

https://www.noldus.com/legal/noldus_corporate.pdf


provided to the End-User by Noldus or an Authorized Partner together with this 
EULA, that is not covered by third party terms and conditions and is included in the 
list under “Noldus software” in the Annex to the General Terms and Conditions
(http://www.noldus.com/legal/noldus_gtc.pdf).
2. LICENSE
2.1. Upon payment by the End-User of the license fees for the Software, Noldus 
grants End-User a revocable, non-exclusive license to download, install and use the 
Software in accordance with the terms and conditions of this EULA. This EULA does 
not grant any rights to obtaining future upgrades, updates or supplements of the 
Software. If upgrades, updates or supplements of the Software are obtained, 
however, the use of such upgrades or updates is governed by this EULA and the 
amendments that may accompany them and may be subject to additional 
payments and conditions.
2.2. The End-User may download, install and use the Software on as many 
computers as is reasonably necessary, however the Software may not be shared or 
used concurrently on more computers than for which EULA’s are granted. End-User 
shall take all reasonably required steps to ensure that this number is not exceeded.
2.3. End-User is allowed to store or install a copy of the Software for back-up or 
archival purposes.
2.4. End-User shall not (i) modify, alter, adapt, merge, decompile or reverse-
engineer the Software or any part thereof nor create any derivative works based on 
all or any part of the Software, or (ii) remove or obscure any copyright, trademark or 
other ownership notices from the Software, or (iii) sub-license, sell, rent, lease, hire, 
loan, assign or otherwise transfer the Software or your rights in the Software or any 
part thereof, except as provided for in this EULA.
2.5. The Software may be protected by a Security System, including but not limited 
to the use of expiry dates, time-limited or feature-limited licenses, authorization 
codes, Security Devices and Network Licensing. End-User is prohibited to (attempt 
to) remove, alter or circumvent in any way any part of such Security System.
2.6. End-User is responsible for regular, frequent and effective backups of all files 
produced or modified while working with the Software.
3. INTELLECTUAL PROPERTY
3.1. All title, copyright and other industrial, intellectual or proprietary rights in and 
to the Software (including but not limited to any images, photographs, animations, 
video, audio, music, and text incorporated into the Software), the accompanying 
printed materials, and any copies of the Software are owned by Noldus or its 
Authorized Partners. All rights not expressly granted are reserved by Noldus.

https://www.noldus.com/legal/noldus_gtc.pdf


3.2. The Software may include or make use of third party software, including open 
source software. Such third party software may be subject to the third party’s terms 
and conditions provided in the documentation accompanying the Software and 
may contain copyright or other industrial, intellectual or proprietary rights of such 
third party. End-User hereby agrees to the terms and conditions for such third party 
software. In the absence of any third party terms and conditions, this EULA will 
govern the third party software in the Software.
3.3. End-User may, from time to time, provide Noldus with comments, suggestions, 
data, information or feedback (“Feedback”) on the Software. End-User 
acknowledges and agrees that such Feedback may be freely used by Noldus, at its 
sole discretion, for the design, development, improvement, marketing and 
commercialization of its products and services, without any restrictions based on 
confidentiality or intellectual property rights.
4. TRANSFER
4.1. End-User is entitled to make a one-time, permanent transfer of this EULA and 
Software only directly to one other End-User. This transfer must include all of the 
Software (including all component parts, the media and printed materials, any 
upgrades and this EULA). Such transfer may not be by way of consignment or any 
other indirect transfer and shall be subject to the following provisions:

a. End-User will provide to Noldus prior to any such transfer the full name 
and address details of the new End-User and the expected date of transfer 
in writing;
b. The new End-User understands and agrees to all the terms and 
conditions of this EULA in the same way as if the new End-User had 
obtained the Software from Noldus or an Authorized Partner;
c. End-User will destroy all (partial) copies of the Software and all 
accompanying materials, including but not limited to installed copies and 
any backup copies on data storage devices and guarantee to Noldus in 
writing that this has been done. If the Software is an upgrade, any transfer 
must include all prior versions of the Software;
d. Noldus reserves the right to levy an administrative charge upon the End-
User and/or the new End-User in relation to transfer of the Software to an 
End-User.

4.2. Any attempted transfer without prior written permission from Noldus shall 
constitute a material breach of this Agreement and shall be deemed null and void.
5. TERM; TERMINATION
5.1. This EULA shall enter into force on the date of acceptance by the End-User and 
continue until terminated in accordance with this Section 5. 



5.2. If the Software is licensed on a subscription basis, the EULA shall continue until 
the end of the current subscription period.
5.3. Noldus is entitled to terminate the EULA immediately upon prior written notice 
upon:

a. the breach of any material provision of this Agreement by the End-User if 
(i) such breach is not curable or (ii) if curable, the End-User has not cured 
such breach within 30 (thirty) day period following receipt of a written 
notice by Noldus substantiating such breach ("ingebrekestelling"); 
b. the filing or institution of bankruptcy, liquidation or receivership 
proceedings of the End-User or in the event a receiver or custodian is 
appointed for the End-User’s business, or if its business is discontinued or if 
it has a petition presented by a creditor for its winding up or if the End-User 
enters into any liquidation (other than for purpose of reconstruction or 
amalgamation).

5.4. Upon termination of the EULA, the End-User shall immediately discontinue the 
use of the Software and remove the software of all computers, destroy all (partial) 
copies of the Software from all storage media and return the documentation and 
materials relating to the Software to Noldus or its Authorized Partner.
5.5. Termination of this Agreement does not remove or reduce End-User’s 
obligation to pay any outstanding license fees or other monies, all of which shall be 
due for payment immediately on termination of the EULA.
5.6. The following provisions shall survive termination of this EULA: Sections 3, 7, 9, 
10 and this Section 5.6. In addition, any other provisions which are required to 
interpret and enforce the Parties' rights and obligations under the EULA shall also 
survive any termination or expiration of this EULA, but only to the extent required 
for the full observation and performance of the EULA. 
6. WARRANTY
6.1. Noldus warrants that the Software as of the date of delivery to the End-User by 
Noldus or its Authorized Partner, the Software will, for a period of 90 days 
(“Warranty Period”) materially conform to the specifications set out in the user 
documentation accompanying the Software (“Specifications”), provided that:

a. the Software is properly installed on a supported computer platform (as 
defined in documents that can be accessed on 
https://my.noldus.com
and used in accordance with the provisions of the accompanying user 
documentation and/or any Noldus-approved training course;

https://www.noldus.com/downloads


b. Noldus is notified in writing within 14 days after any non-conformity of 
the Software was known or should reasonably have been known to End-
User and the End-User has made available all the information that might 
reasonably be required to allow Noldus to investigate, recreate and where 
possible remedy a non-conformity;
c. the Software has not been (a) altered, repaired or modified by any party 
other than Noldus or a third party provider approved by Noldus; or (b) used 
with software or a computer platform other than set out in the documents 
that can be accessed on
https://my.noldus.com
or have been subjected to negligence, or computer or electrical 
malfunction; or (c) were used, adjusted, or installed other than in 
accordance with instructions by Noldus. 

6.2. Other than set out in Section 6.1, no warranties are expressed or implied with 
respect to Software or any element thereof, including without limitation its quality, 
performance, accuracy, merchantability or suitability or fitness for any purpose, 
whether or not that purpose has been communicated by End-User to Noldus. The 
Software is a general product developed by Noldus for a wide range of solutions, 
requirements and situations and End-User is responsible for purchasing the 
Software required for his needs. Noldus explicitly does not warrant that the 
Software shall be entirely without error or fault nor that it will operate without 
interruption. End-User agrees that such errors, faults or interruptions shall not be 
deemed material and cause to terminate this EULA.
6.3. The warranty by Noldus set out in Section 6.1 applies only to the first 
installation of the Software and will not apply, resume or renew upon delivery or 
installation of any subsequent update or upgrade to the Software, alteration in the 
number of EULA’s granted for use of the Software, or any other extensions, 
upgrades or alterations to the Software where the Software has previously been 
delivered to or installed by the End-User.
6.4. The warranty by Noldus set out in Section 6.1 shall further not apply to 
Software that is licensed or otherwise made available at no cost, or Software that is 
designated as ‘prototype’, ‘alpha’ or ‘beta’ code, all of which are provided ‘as is’ and 
without warranty, representation or liability.
6.5. Upon receipt of an End-User’s written notice of the Software not conforming to 
the Specifications during the Warranty Period, Noldus shall at its option and in its 
sole discretion (i) assist the Customer in correcting or replacing the non-conforming 
Software or, (ii) terminate the EULA immediately and refund the purchase price paid 
by the End-User. The remedies described above shall be End-User’s sole and 
exclusive remedies. Upon expiration of the Warranty Period, Noldus shall have no 
obligation to provide such remedies.



6.6. Noldus and Authorized Partners, are not responsible for maintaining or 
supporting use of the Software or obligated to provide any updates, fixes or 
support to the Software unless otherwise expressly agreed in writing between End-
User and Noldus or the Authorized Partners.
7. USE LIMITATION; LIABILITY; INDEMNIFICATION
7.1. End-User acknowledges that the Software is intended for research or training 
purposes only and agrees not to use the Software for diagnosis or treatment of 
disease in human subjects. End-User agrees not to use the Software in any 
application where the failure, malfunction or inaccuracy of the Software carries the 
risk of death or bodily injury.
7.2. Noldus Software shall not be used for collection of biometric data from human 
subjects without prior informed consent from the person whose data is being 
captured.
7.3. Noldus does not allow the use of its Software for the following applications:

a. Active defense, i.e. embedding Noldus Software in a weapon system.
b. Biometric data collection in a judicial context with the aim to use such 
data as evidence in court. Noldus Software cannot and shall not be used as 
a lie detector.
c. Surveillance of people in public spaces for security purposes.
d. Any other use that may potentially violate fundamental human rights.

7.4. If Noldus notices that its Software is used for applications that it does not 
approve, this may lead to discontinuation of customer support and termination of 
the EULA.
7.5. To the fullest extent permitted by law, and not withstanding any other provision 
of this EULA to the contrary:

a. In no event will Noldus or the Authorized Partners be liable to the End-
User for Indirect Losses or for special, incidental, consequential, exemplary, 
enhanced, or punitive damages, including without limitation, any damages 
resulting from interruption of business, loss of use, loss of profits or 
revenue, or loss of business, arising out of or in connection with this EULA, 
the Software, or the performance of Noldus, the Authorized Partners, or 
third parties engaged by Noldus in the performance of this EULA, 
regardless of whether Noldus, the Authorized Partners, End-User, or any 
other person or entity has been advised of (or could have reasonably 
foreseen) the possibility of such damages or Indirect Losses. If, despite the 
provisions in this EULA, liability exists anyway, only direct damage will be 
eligible for reimbursement. 



7.6. Noldus’ and Authorized Partners’ liability shall also be excluded, and Noldus 
and the Authorized Partners shall not have any liability under this EULA in the event 
of: 

a. End-User’s use of the Software other than in accordance with Section 7.1;
b. direct and indirect consequences of the End-User’s failing to adhere 
strictly to the user documentation provided or made available by Noldus or 
the Authorized Partner; or
c. any loss of or damage to files howsoever caused.

7.7. Save for gross negligence or willful misconduct of Noldus or its officers, the 
Authorized Partner or the third parties engaged by Noldus in the execution of this 
EULA, and except in connection with such party’s indemnification obligations under 
this EULA, any and all liability of Noldus or the Authorized Partner (whether based 
in tort, contract, or on any legal or equitable ground or theory of recovery) arising 
out of or relating to this EULA or the Software is limited to an amount equal to the 
purchase price (or, if applicable, license fees) paid by the End-User to Noldus or the 
Authorized Partner for the specific Software from which the liability arises. In any 
event, a claim will be unenforceable and lapse unless Noldus or the Authorized 
Partner receives a written notice thereof no later than 6 months after the discovery 
of an event or circumstance that gives or may give rise to that claim.
7.8. Noldus will hold harmless, defend, and indemnify End-User from and against all 
losses, damages, claims, liabilities, and expenses incurred by End-User that arise out 
of, relate to, or are caused by any third party claim that End-User’s use of the 
Software, pursuant to the terms of this EULA, infringes the intellectual property 
rights of such third party. If such a claim is made or appears likely to be made, 
Noldus, at its option, will have the right to either (i) procure for the End-User the 
right to continue to use the Software, (ii) modify or replace the Software so that it is 
no longer infringing (in a manner that substantially retains its functionality and 
quality), or (iii) require End-User to terminate the use of and return the Software and 
refund a pro rata portion, if any, of the amount paid by End-User to Noldus for the 
infringing Software. Notwithstanding the foregoing, Noldus will have no liability to 
End-User if the infringement results from use of the Software in combination with 
software not provided by Noldus or from modifications made by Noldus to 
conform to specifications provided by End-User. The indemnification obligations in 
this section are subject to: (i) End-User giving Noldus prompt written notice of any 
claim (provided that End-User’s failure to provide prompt written notice will only 
relieve Noldus of its obligation under this Section to the extent such failure 
materially limits or prejudices Noldus’ ability to defend or settle such claim); (ii) the 
transfer of sole control of the defense and any related settlement negotiations to 
Noldus; and (iii) End-User’s cooperation, at Noldus’ expense, in the defense of such 
claim. THIS SECTION STATES END-USER’S SOLE AND EXCLUSIVE REMEDIES FOR 
THIRD PARTY INTELLECTUAL PROPERTY INFRINGEMENT CLAIMS.



7.9. End-User shall indemnify, and hold harmless Noldus, the Authorized Partners, 
and the third parties engaged by Noldus from and against any and all losses 
(including Indirect Losses and special, incidental consequential, exemplary, 
enhanced, or punitive damages) arising out of or caused by (i) any failure in the 
performance of the obligations of the End-User under the law, this EULA or Noldus’ 
General Terms and Conditions, or (ii) any and all third party claims on any grounds 
whatsoever, directly or indirectly related to the End-User’s use of the Software, the 
contents thereof or any results or materials generated by the Software.
7.10. THE LIMITATION OF LIABILITY PROVISIONS SET FORTH IN THIS SECTION 7 
SHALL APPLY EVEN IF END-USER’S REMEDIES UNDER THIS EULA FAIL OF THEIR 
ESSENTIAL PURPOSE.
7.11. Noldus and End-User acknowledge and agree that the parties entered into 
this EULA in reliance upon the limitations of liability set forth in this Section 7, that 
the same reflect an allocation of risk between the parties (including the risk that a 
contract remedy may fail of its essential purpose and cause consequential loss), and 
that the same form an essential basis of the bargain between the parties.
8. MISCELLANEOUS 
8.1. Parties may communicate with each other by electronic mail. Parties recognize 
the risks associated with electronic mail and declare that they shall not hold each 
other liable for any damage incurred by either of them as a result of the use of 
electronic mail. If a Party is in doubt as to the content of an electronic message 
received, the content of the message originating with the sender shall be decisive.
8.2. The invalidity or unenforceability of any provision this EULA shall not affect or 
limit the validity or enforceability of any other provisions thereof. Any such invalid or 
unenforceable provision shall be deemed to be substituted by a provision that is 
considered to be valid and enforceable. The interpretation of the substituting 
provision shall be as close as possible to the economic, legal and commercial 
objectives of the severed provision.
8.3. Failure by Noldus or the Authorized Partner to enforce any of its rights under 
the EULA shall not constitute a waiver of such rights thereunder and shall not 
relieve End-User of its obligation to comply with such provisions. No waiver or 
amendment of any provisions therein shall be effective unless signed in writing by a 
Noldus representative. Any such written waiver shall only be applicable to the 
specific instance to which it relates and shall not be deemed to be a continuing or 
future waiver. 
8.4. Amendments or changes to this EULA can only be agreed upon in writing 
between the Parties.
8.5. The EULA shall be binding upon the Parties thereto, their legal representatives, 
successors and assigns. End-User shall not assign any right or obligation arising out 



of this EULA without the prior written consent of Noldus. Any attempt by End-User 
to assign or delegate any obligation hereunder shall be deemed null and void.
9. GOVERNING LAW: END-USERS USA OR CANADA
9.1. If End-User is a legal entity and its principal place of business is located in the 
United States of America or Canada, or if End-User is an individual whose primary 
residence is located in the United States of America or Canada:

a. This EULA is exclusively governed by the laws of the Commonwealth of 
Virginia and the applicable federal laws of the United States of America, 
without regard to the conflicts of law provisions of any jurisdiction. Without 
limiting the previous sentence, End-User and Noldus expressly agree: (i) 
that the Virginia Uniform Computer Information Transactions Act, Virginia 
Code §§ 59.1-501.1 et seq. (“UCITA”), and the United Nations Convention on 
Contracts for the International Sale of Goods (“CISG”) are expressly 
excluded from this EULA, (ii) that any and all terms contained in UCITA or 
CISG will have no force or effect on any portion of this EULA, and (iii) that 
UCITA and CISG do not apply to this EULA or the Software.
b. Any and all claims and disputes arising out or in connection with this 
EULA, the Software, or the performance or non-performance by either party 
of any of its obligations under this EULA, which End-User and Noldus 
cannot resolve amicably within a reasonable period of time, will be 
commenced and maintained only in a state of federal court of competent 
subject matter jurisdiction situated or located in the United States of 
America. Noldus and End-User consent to the exclusive personal 
jurisdiction of and venue in any such court.
c. To the extent permitted by law: End-User must commence or file any 
claim or action arising out of or relating to this EULA or the Software within 
six months after the cause of action accrues, otherwise, such claim or cause 
of action is permanently barred. To the extent permitted by law, End-User 
expressly waives the right to commence or file any such claim or action 
under any longer statue of limitations.

10. GOVERNING LAW: END-USERS OTHER COUNTRIES
10.1. If End-User is a legal entity and its principal place of business is located in any 
country other than the United States of America or Canada, or if End-User is an 
individual whose primary residence is located in any country other than the United 
States of America or Canada:

a. This EULA is exclusively governed by the laws of The Netherlands. The 
United National Convention for Contracts on the International Sale of 
Goods is expressly excluded. 



b. Any disputes arising out or in connection with this EULA that cannot be 
solved amicably within a reasonable period of time will be submitted to the 
competent court in Arnhem, The Netherlands, for any dispute with End-
Users having their principal place of business in the European Union. In the 
event that an End-User has its principal place of business outside the 
European Union, the United States of America or Canada, any dispute shall 
be finally settled in accordance with the Arbitration Rules of The 
Netherlands Arbitration Institute. Location shall be Arnhem, The 
Netherlands. The arbitration procedure shall be conducted by one (1) 
arbiter in the English language.

Revised June 17, 2021

NOTE  A PDF copy of this End-User License Agreement can be found in the folder 
Documentation\Legal, located in your application folder (default: C:\Program Files\ 
Noldus\The Observer XT 17).
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Acknowledgments and copyright notices
The Observer® is a registered trademark of Noldus Information Technology bv. The 
Observer XT would not be what it is without the use of third-party software. This 
page lists all software libraries and other software products used in The Observer XT 
and where you can find license and compliance information and/or 
acknowledgments for that product.
For the complete terms and conditions in PDF format, see the PDF files in the folder 
Documentation\Legal\Acknowledgments, located in your application folder 
(default: C:\Program Files\Noldus\The Observer XT 17).

Name Description Link/ License
Boost Open source (Boost community) 

software library, C++ templates
Boost software license
http://www.boost.org/users/
license.html

HASP Library for software protection Safenet EULA
https://safenet.gemalto.com/
DownloadNotice.aspx?dID=858
9
Sentinel Gemalto
https://sentinel.gemalto.com/

LEADTOOLS 
DirectShow 
filters

Video encoder and decoder 
software

LEADTOOLS

https://www.leadtools.com/
Wix Toolset Tools to author software 

installers
Wix Toolset
http://wixtoolset.org/
.NET Foundation
https://dotnetfoundation.org/
Microsoft Reciprocal License (M
http://wixtoolset.org/about/lice

http://www.boost.org/users/license.html
https://safenet.gemalto.com/DownloadNotice.aspx?dID=8589947119
https://sentinel.gemalto.com/
http://www.mainconcept.com/eu/home.html
http://wixtoolset.org/
https://dotnetfoundation.org/
http://wixtoolset.org/about/license/


cts/

l.html

SE-2.0

s/

se/

                       

r/
Adobe Acrobat 
Reader DC

Software for viewing PDF files Adobe
http://www.adobe.com/
Distribution Agreement 
https://www.adobe.com/produ
clients/all_agreement.html

RabbitMQ Robust messaging for 
applications

Pivotal
https://pivotal.io/
Mozilla Public License 1.1
https://www.rabbitmq.com/mp

Erlang OTP 18 A programming language used 
by RabbitMQ.                              

Erlang
http://www.erlang.org/
Apache License 2.0
www.apache.org/licenses/LICEN

Apache Thrift Combines a software stack with 
a code generation engine to 
build services that work 
efficiently and seamlessly 
between C++, Java, Python, PHP, 
Ruby, Erlang, Perl, Haskell, C#, 
Cocoa, JavaScript, Node.js, 
Smalltalk, OCaml and Delphi 
and other languages.

Apache Software Foundation
http://www.apache.org/
Apache License 2.0
http://www.apache.org/license
LICENSE-2.0

Telerik UI for 
WPF

WPF controls Telerik
http://www.telerik.com/
Telerik EULA for UI for WPF
http://www.telerik.com/purcha
license-agreement/wpf-dlw-s

SimpleAmqpCli
ent

N-Linx C++ client for RabbitMQ Alan Antonuk                                           
https://github.com/alanxz/
SimpleAmqpClient/blob/maste
LICENSE-MIT

http://www.adobe.com/
https://www.adobe.com/products/clients/all_agreement.html
https://pivotal.io/
https://www.rabbitmq.com/mpl.html
http://www.erlang.org/
http://www.apache.org/licenses/LICENSE-2.0
www.apache.org/licenses/LICENSE-2.0
http://www.apache.org/
http://www.apache.org/licenses/LICENSE-2.0
http://www.telerik.com/
http://www.telerik.com/purchase/license-agreement/wpf-dlw-s
https://github.com/alanxz/SimpleAmqpClient/blob/master/LICENSE-MIT


Upgrade to The Observer XT 17
Aim
To start working with a newer version of The Observer XT.

Prerequisites
 You have an old version of The Observer XT and bought an upgrade for 

version 17. 
 Your computer meets the System Requirements for the new version.

Procedure
Carry out the following steps:

 Install The Observer XT 17. 
See Install The Observer XT

 Upgrade the license

Upgrade the license
Upgrading the license is needed if you bought a newer version of The Observer XT, 
or if you bought extra modules or tools with the current version. The procedure 
differs for software licenses and hardware keys.
If you have a software license key

1. Start The Observer XT and deactivate your current license following the 
procedure in Deactivate your Observer XT license. The software will close.

2. Re-start The Observer XT and activate your license with your new software 
license key following the procedure in Activate The Observer XT with a 
software license key.

If this is the first time that you use a software license key, you can skip step 1.
If you use a hardware key

1. Insert the hardware key into a USB port of the computer with The Observer 
XT. 

2. Start The Observer XT 17. The program automatically detects the old 
license on the hardware key. The Enter Upgrade Key window appears. 



3. Enter the numbers that were supplied to you by Noldus IT. These numbers 
are normally sent by e-mail or are present in your welcome letter. 

If you already upgraded to The Observer XT 17 and bought an extra module:
1. In The Observer XT 17, choose Help > Upgrade.
2. Enter the upgrade key that was supplied to you by Noldus IT.

Notes

 Installing The Observer XT 17 installs beside the previous versions of 
Observer XT. 

 You cannot record video in The Observer XT 17. If you used to record 
videos in a Live Observation project with The Observer XT 12.5 or an older 
version, the recording devices such as webcams are removed from this 
project. We recommend to use MediaRecorder to record video. Control the 
start and stop of recording with commands from The Observer XT. To do so, 
select MediaRecorder as external device, according to the procedure in 
External Programs. 



The Observer XT Trial Version
Aim
To try out The Observer XT for free for a limited period. 

Restrictions
 Valid for 14 days (from the day of activation).

Prerequisite
Your computer meets the System Requirements

Procedure 
1. Go to the following web page:

https://www.noldus.com/animal-behavior-research/products/the-observer-
xt 
or
https://www.noldus.com/human-behavior-research/products/the-observer-
xt

2. Click Free Trial to receive a free Trial license number by e-mail.
3. Install The Observer XT 17 and start it.
4. The following window opens, choose Activate software license key and 

click OK.

https://www.noldus.com/animal-behavior-research/products/the-observer-xt
https://www.noldus.com/human-behavior-research/products/the-observer-xt


5. In the following window select either Floating or Fixed and click OK. 

See What is the difference between a Floating and a Fixed activation?
6. In the window that appears, enter your activation key and click OK.



Notes
 To see how many days are left in your trial, choose Help > About The 

Observer XT >License info.



Preferences
Aim
To specify:

 Terminology in the program.
 Select which warning messages to display. 
 Change file locations.
 The time interval at which The Observer XT saves your project.
 Connection settings with other software, for example, MediaRecorder.
 Connection settings with Viso.

Procedure
Choose File > Preferences > one of the options below.
Restart The Observer XT after you edited these preferences. 

Restore defaults
To return to the default settings, click the Reset to default button. Please note that 
this returns the preferences in all tabs to their default settings, not only the ones on 
the current tab. 
IMPORTANT If you entered settings for N-Linx or Viso, you must do this again after 
you clicked Reset to default. Write down the settings before you return to the 
default settings. 

Terminology 
Choose File > Preferences > Terminology.



For instance, when the subjects of your observational study are children, you can 
enter 'child' and 'children' as the singular and plural terms for your subjects. 
Be aware that when you change the terminology, the terms in this Help and in other 
documentation does not match with the terms in the program. 

Warnings
Choose File > Preferences > Warnings.



Select the situations that you think you should be warned about when they occur. 
By default all warnings are selected. When you select the Never show warnings 
check box, you do not get any warnings.

File locations
Choose File > Preferences > File locations. The default file locations are set 
during installation.



You can change file locations for:
 Projects – The location you choose here, will be the default project location 

when you Create a new project
 Video Files – The location you choose here, will be the default video file 

location in the Video Selection window when starting a new observation 
(see Create an Observation.

 Audio Files – In this location you can store the audio files used for coding.
 Templates – The location you choose here, will be the default location in 

which the templates are stored. 
See Save a Project as a template 

Auto recovery
Choose File > Preferences > Auto recovery. Auto recovery saves all data from The 
Observer XT to a temporary file. You can find this file in the folder with the same 
name as your project starting with a tilde ("~") in the folder 
C:\ProgramData\Noldus\The Observer\XT 17\Temp. Media files, or external data 
files are not saved to this temporary folder. 
See Recover Data



Your data are only saved in the project file when you manually save them (choose 
File > Save Project). 
By default auto recovery is enabled and your data are saved to a temporary file 
every five minutes. Optionally change the interval. We recommend to leave auto 
recovery enabled. 

N-Linx settings
Choose File > Preferences > N-Linx settings. 
The Noldus network communication protocol N-Linx is used for communication 
between The Observer XT and other Noldus IT software programs like 
MediaRecorder and external programs like BIOPAC AcqKnowledge, Tobii Pro Studio, 
Tobii Pro Lab and Tobii Glasses software and Bitbrain EEG acquisition software. All 
programs communicate with The Observer XT using N-Linx Server.
For details on using N-Linx for the communication between The Observer XT and 
other software, see the Reference Manual - N-Linx, or the technical note of the 
program to control. 
To connect The Observer XT with N-Linx Server:

1. Select use N-Linx Server to connect with other applications. 



2. In the N-Linx Server address field, enter the name of the computer with 
N-Linx Server. You can also enter the IP address, but then the IP address of 
the computer with N-Linx Server must be fixed.

3. In the N-Linx Server port field, leave the default port number 5672 unless 
this port is in use by other programs. You must enter the same port number 
for all N-Linx components. 

See also: 
 Observe Live and Record Video with MediaRecorder
 Observe Live and Analyze with FaceReader 

Documentation

 Reference Manual - N-Linx
 Technical Note - BIOPAC MP system - The Observer XT
 Technical Note - Tobii Pro Eye Trackers - The Observer XT
 Technical Note - Tobii Glasses - The Observer XT
 Technical Note - Bitbrain EEG - The Observer XT



You can download these documents from the MyNoldus section of the Noldus 
website.
https://my.noldus.com
To use N-Linx with your own software

N-Linx can also be used to control your own software. For example to start and stop 
your own application with The Observer XT or to import data from your own 
software real time into an observation. Consult Noldus support for the options and 
documentation on how to work with the N-Linx Software Development Kit. 

Viso settings
Choose File > Preferences > Viso settings. Viso settings are needed if you want to 
import sessions created in the observation recording program Viso into The 
Observer XT. 

With Viso settings you set the connection between the computer with The 
Observer XT and the computer with Viso Services. 
Enter the IP address of the computer with Viso Services in the Services address 
field. Do not change the Services port 5672. Then click the Test connection 

https://www.noldus.com/downloads


button. If the two computers are connected properly, the Status Connected 
appears. 
See also Import Viso Sessions in File Management





Set up your Project

Main topics
 Get started
 Create Coding scheme
 Independent Variables
 Project Settings
 Other Project Setup Options
 External Programs



Get started
Follow these steps:

1. Start The Observer XT
2. Create a new project
3. Define Project Setup
4. Define Project Settings
5. Create Coding scheme
6. Create Independent Variables



Start The Observer XT
Aim
To start working with The Observer XT.

Procedure
The procedure depends on your license type. You may either have:

 A software license key
 One or more hardware keys

Activate The Observer XT with a software license key
1. Start The Observer XT and select Activate software license key and click 

OK.
2. Select either Floating or Fixed and click OK.

3. Enter the Activation key that you received with the software. If you selected 
Fixed you can choose between:
- Activate Online if the PC is connected to the internet. When you click OK 
the Observer software opens.



- Activate Offline if the PC does not have an internet connection. Scan the 
QR code with your smartphone and click WEB. Copy the Computer key 
shown on your smartphone to the Computer key field on the Observer PC 
and click OK. The Observer software opens.

What is the difference between a Floating and a Fixed activation?

When you have a software license key you can choose between a Floating and a 
Fixed activation.

 Floating activation — Choose this option if you want to be flexible on 
which computer you use The Observer XT. If you bought, for instance, a 
software key with two licenses, you can simultaneously use the software on, 
for instance, the Observer XT computer in your lab and on the computer in 
your office. If your student wants to use The Observer XT as well (on his/her 
personal laptop) then this is possible. You can install and activate The 
Observer XT on as many computers as you want but with two licenses you 
can use the software only on two PCs at a time. If you want to use The 
Observer XT on a third PC the software should not be running on one of the 
other two PCs. Please note that a computer must have an internet 
connection to activate and work with a floating license.

 Fixed activation — A Fixed activation is linked to one computer. The 
advantage of having a Fixed activation is that you do not need an internet 
connection to work with the software. If you bought a software key with, for 
instance, two activations, you can activate The Observer on two computers 
(if you choose ‘Fixed’ for both activations). If you want to use The Observer 
XT on a third computer, you have to deactivate one of the licenses and 



activate it on the third computer. See Deactivate your Observer XT license 
for more information. Please note that a computer must have an internet 
connection to activate/deactivate a Fixed license. After you have activated 
the license you can use The Observer XT without internet.
Instead of activating both licenses as Fixed licenses, you can also choose to 
activate one as Fixed and the other one as Floating.

Hardware key 
1. Insert the hardware key into a USB port of the computer with The Observer 

XT. If it is correctly connected, a red light glows inside it. 

2. Start The Observer XT. Keep the key inserted in your computer while you 
work with The Observer XT.
If you forgot to connect the hardware key, a window opens that no 
hardware key was found. Insert the key and choose Check hardware key 
again. 

3. Continue with Create a new project



Create a new project
A project is a container with all your observations, video files, and analyses. Choose 
File > New project. Give the project a name, select where to store the project, and 
click OK. Continue with Define Project Setup
Note

You cannot use the characters \ / : ; * ? “ < > |. for a filename. 



Define Project Setup
Aim
To define whether you want to observe live, or from prerecorded video, whether 
you want to score continuously or with intervals and how long you want to score.

Procedure
1. Choose Setup > Project Setup. 
2. Choose the Observation source 
3. Choose the Observation method 
4. Choose the Observation duration (see Specify the Duration of the 

Observation) and, optionally, Enter Project Information 

Observation source
Choose one of the options:
Offline Observation

To score data from previously-recorded video or audio files. 
See Supported Formats for the supported video and audio formats.
Live Observation

If you want to score data from a live scene. If you select this option, the Devices 
window opens. See Control External Devices or Programs during a Live Observation 
for the options. 
Choose this option also:

 To record video with MediaRecorder while you observe simultaneously. 
See External Programs).

 To record data other than events, for example, physiological data. 
See External Programs



Note
You can change the observation source for different observations, for example if 
you want to analyze the video you created of a live observation. Select the 
observation source before you create a new observation. 

Observation method
Choose one of the options: 

 Continuous Sampling 
With this method you record all occurrences of the behaviors of interest of 
one or more subjects as they occur. You obtain full descriptive statistics of 
the behaviors, like the duration per instance, the total duration and 
frequency. Choose Continuous Sampling to calculate absolute frequencies 
and durations of the behaviors of interest.
Example – You want to record the interaction between a parent and child 
and calculate the duration and frequency of the child smiling in presence 
and absence of the parent. 

 Instantaneous Sampling 
With this method you record the behavior of one ore more subjects at 
preselected moments in time. You obtain frequencies of the behaviors, not 
their durations. 
This method is also referred to as “scan sampling”, “interval sampling”, 
“intermittent sampling” or “point sampling”. It is not the same as “one-zero 
sampling”; with one-zero sampling it is recorded whether a behavior 
occurred (one) or not (zero) during the previous sample period.



Choose Instantaneous Sampling when your observations are too long, or 
your number of subjects is too large to score every behavior of every 
subject as it occurs. Instantaneous sampling is commonly used to calculate 
time budgets, general activity of one or more subjects, behavioral 
synchronization of several subjects and spatial relations in groups.
Instantaneous sampling is not suitable when you want to record behaviors 
with a very short duration (for example, individual pecks or jumps). Also do 
not use instantaneous sampling if you plan to create episode selections 
with your data.
Example – You observe a group of children and want to know the spatial 
distribution of the group over different tables. 



 Combine Continuous and Instantaneous Sampling
This method combines Continuous Sampling and Instantaneous Sampling. 
Use it when you want to record the behavior of one or more subjects in 
detail (focal subjects) while recording the behavior of other subjects in less 
detail. 
Example – You observe a group of chickens and want record the behavior of 
one chicken in detail and the behavior of the rest of the group at regular 
time intervals. 



Sample interval length

If you select Instantaneous Sampling or Combine Continuous and 
Instantaneous Sampling, the Sample interval length field appears under 
Observation duration. It is important to choose an appropriate interval between 
samples to yield meaningful data. If the sample interval is long, collecting a decent 
amount of data is time-consuming. If the sample interval is too short, data from 
successive samples are not independent. For more information on the sample 
interval see: Engel, J. (1996). Choosing an appropriate sample interval for 
instantaneous sampling. Behavioural Processes 38: 11-17.

More options
See Other Project Setup Options



Define Project Settings
Aim
To define the way you record data, for example how many characters keycodes 
have, the time format and which playback control buttons to use. 

Procedure
Choose Setup > Project Settings. 
See Project Settings for a full description of the options. 

Note
You can change project settings at any time, also if you have already carried out 
observations. To return to the default options, click the Reset to default button. 
Note that this resets the options of all the tabs to their default settings, not only the 
ones on the current tab. 



Create Coding scheme
Aim
To create the set of elements that describe the events to be recorded. The Coding 
Scheme may consist of the following elements:

 Subjects (optional) – The individuals (persons, animals) that are observed. 
 Behaviors – The behaviors or actions that are relevant for your research 

hypothesis. 
 Modifiers (optional) – Factors that describe the behaviors in more detail. 

Each element in the coding scheme is linked to a keycode. 
See Keycodes 

Procedure 
1. Choose Setup > Open Coding Scheme
2. Create Subjects (optional), Behaviors, and Modifiers (optional).
3. Check your Coding Scheme for errors. 

Notes
 The coding scheme can contain maximally 250 subjects, 250 behaviors, and 

250 modifiers (in up to 100 modifier groups). The maximum number of 
combinations of subjects x behaviors is 5000. 

 All coding scheme names should be different and may consist of maximally 
64 characters.

 Different limits apply if you use Pocket Observer. See the Pocket Observer 
Reference Manual for details.

 It is not mandatory to score subjects, behaviors or modifiers. It is possible 
to record only free text in the comments column. However, you can only 
visualize and analyze an observation that contains scored behaviors. 



Keycodes
Aim
To explain the concept of keycodes, what the restrictions are and how they are 
generated. 

Background
Each of the elements can be linked to a keycode, which is a key or a combination of 
keys on the keyboard that you press to code events. If you code without keycodes, 
you have to click on the screen with your left mouse key, which is generally slower, 
and means that you have to take your eyes from the observed scene to the 
computer monitor. 
The assignment of keycodes is crucial, because it determines the efficiency and 
convenience with which you can do your recording. Your code definitions should be 
logical, easy to memorize and ergonomic. 

Procedure
The Observer XT can generate keycodes automatically while you build your Coding 
Scheme. The automatically generated keycode is based on the name of the 
element, for instance "w", "wa" or "wal" for "walk" (using a default keycode length 
of 1, 2 or 3, respectively). If the keycode is already in use, the next character in the 
name is used. If the resulting keycodes are also in use, the next suitable character in 
the alphabet is used.
See Generate keycodes automatically
To choose another keycode, click the cell next to the element in the coding scheme 
and type another code. Make sure this code is not already in use. 



Conditions
 Maximum keycode length is 3 characters.
 Within a category (subjects, behaviors, or modifiers), all keycodes must be 

unique. 
 For keycodes of more than one character, you can, for example, use code 

‘ab’ for subject 1 and ‘ac’ for subject 2. But you cannot use 'a' and ‘ab’. 
 The keycode length may be different for subjects, behaviors and modifiers 

and may also differ within the categories. 
 The characters must be ASCII characters in the range between 32d and 

127d.
 You cannot use the space bar as keycode.

Notes
 To regenerate a keycode because it is conflicting with another one, right-

click the code in the coding scheme and select Regenerate selected 
keycodes. To regenerate all codes, right-click any code and select 
Regenerate all keycodes. 

 If you have keycodes with the Shift-key, you may press the right-Shift key 
for a long time while scoring. Pressing the right-Shift key for 8 seconds 
enables the Filter keys option in Windows. With Filter keys, rapid 
keystrokes are ignored. To disable Filter keys, press the Windows key + U. 
Click Make the Keyboard easier to use. De-select Turn on Filter Keys and 
click Set up Filter Keys. Deselect the check boxes in front of Turn on Filter 
Keys and Turn on Filter Keys when right Shift is pressed for 8 seconds. 
Click OK twice. 



Subjects
What are subjects?
When you are observing more than one individual at a time, you normally not only 
want to record what somebody is doing, but also who that somebody is. These 
individuals are referred to as 'subjects'. Subjects are usually the roles of the 
individuals, like child and mother, a doctor and a patient, or alpha male and 
subdominant male. 

Subjects can be individual animals or humans, but also, for instance, hands (on a 
keyboard), muscles in the face or shoals of fish. 
It is not compulsory to specify subjects. If you observe only one person or animal in 
each observation, do not define subjects.
See Notes

Examples or subjects
 Mother-child interaction – Mother and Child.
 Social interaction in a short-term study of a group of animals – Alpha male, 

Sub-dominant male, Female.
 Imitation in twins – Twin A, Twin B, Parent…
 School environment – Teacher, Pupil 1, Pupil 2....
 Test participant, where one person is observed in each test session – No 

subject needed (see the notes below).



Notes
 If you want to specify the name or other properties of each subject, create 

Independent Variables with scope Subject and enter the properties as 
values. 
See Variable scope

 If you observe only one subject in each observation, do not define subjects. 
Specify the actual names or identities of the subjects as Independent 
Variables. 



Define Subjects
Aim
To define the roles in your study. 

Prerequisites
 Your Coding Scheme is open. If this is not the case, choose Setup > Open 

Coding Scheme.
 The Subjects pane is visible. If this is not the case, choose View Settings > 

Subjects.
 You study more than one person or animal in each observation. 

Procedure
1. Click the Add Subject button. 
2. Enter the subject name. 

Notes
 A Subject group is created for each Observation method you have selected. 

The figure below shows the Subjects pane with a subject group for 
continuous sampling and instantaneous sampling. By default, the 
continuous sampling subject group contains no subject, whereas the 
instantaneous sampling subject group contains one subject. 

 The instantaneous sampling group also initially contains an error: “Missing 
Combinations”. When you first open the coding scheme window, no 
behavior groups have yet been defined. However, a subject should be 
linked to a behavior group to score for that subject.



Define Subject Properties
Aim
To specify details for the subject. 

Procedure
Open the Subject Properties pane. To do so, click the subject name and then the 
Properties button at the bottom of the Subjects pane.

Enter the following details:

 Description – Optionally add a description to your subject in the 
Description field (maximally 1024 ASCII characters). This is particularly 
useful if two or more people are using the same coding scheme and need 
to know who the various subjects are.

 Start code – The code to score the subject. With the option Generate 
keycodes automatically the key code is automatically assigned to the 
subject. Optionally, change it. 



 Sound – Optionally browse to a sound (*.wav file) you want to hear when 
you score that subject. To play the sounds, you must select the Use Coding 
scheme sounds (for elements only) check box in the Sound feedback tab 
of the Project Settings.

 Observation method – You can see here to what subject group 
(Continuous Sampling or Instantaneous Sampling) a subject is assigned. If 
you use both continuous and instantaneous sampling, you can change the 
group a subject is assigned to. The instantaneous subject group must 
contain at least one subject. 

 Add comment – To enter a comment every time you score that subject.
 Inactive – To make the subject inactive when you do not want to use it 

anymore. 
See Delete a coding scheme element or group

 Subject-Behavior Combinations – To specify which behavior to score for 
which subject. Examples of Subject-Behavior combinations are:
Mother-child interaction study - You are observing a mother and her two-
year-old child and decide to score Play behavior of the child only. You 
define a Play behavior group and assign this to the subject Child, not 
Mother. 
Primate study - You are observing a group of primates and decide to follow 
two of them as focal subjects (a mother and her baby). You have defined 
four behavior groups: Individual behavior, Social behavior, Location and 
Distance to Mother. For one focal subject (Baby), you record behaviors of all 
four groups. For the other subject (Mother) you only want to make a record 
of two behavior groups, Individual behavior and Social behavior since you 
do not want to score Location and Distance to Mother for the Mother itself. 
In this case, you would then define a total of 4+2 = 6 combinations. 

Notes
 Many of the properties can be shown on columns in the Subjects pane, but 

are hidden by default. To show these columns, right-click one of the 
headers and select Show all columns. To hide a column, right-click that 



column's header and select Hide column. To choose a subset of columns, 
right-click a header, select Show column and make your selection. 

 If you delete a Subject-Behavior Combination and you have already 
scored data for that combination, the observation contains errors. Restore 
the combination, remove the events with errors, or re-score them using 
valid combinations. 
See Correct Event log errors manually in Carry out an Observation



Behaviors
What are Behaviors?
Behaviors are actions, tasks, movements, situations and locations of the subjects 
under study that are relevant for your research question. Behaviors must be 
organized in groups.

Examples of behaviors
 Mother-infant interaction study – Gaze mother, Baby smile, Vocal imitation 

etc. 
 Research on Monkeys – Walk, Forage, Groom, Chase away, etc. 
 Usability study – Task 1, Task 2, Usability hit, User error, etc.

Behavior groups
Behaviors are organized in groups. Behavior groups contain behaviors that are 
closely related. Behaviors cannot be part of groups within larger groups. Examples 
of behavior groups are:

 Mother-infant interaction study – A Gaze group including Gaze mother, 
Gaze elsewhere; An Emotion group including Baby smile, Baby neutral, etc. 

 Research on Monkeys – A Locomotory group including Walk, Climb, etc.; A 
Social group including Bite, Groom etc. 

 Usability study – A Tasks group including Task 1, Task 2, etc.; A User 
experience group including Usability hit, User error, etc. 

Behavior group types
The Observer XT has the following group types:
A group in which behaviors cannot occur at the same time 

In this group type behaviors exclude each other. When one of the behaviors is 
active, the other behaviors within the same group cannot be active. This group type 
is called Mutually exclusive. The advantage of having mutually exclusive behaviors 
is that during coding you only score the start of behaviors. When you code the start 
of a new behavior, the previously coded behavior of the same group automatically 
stops. 



A mutually exclusive and exhaustive behavior group

This is a special case of a group in which behaviors cannot occur at the same time. A 
group in which behaviors cannot occur at the same time can have gaps between 
behaviors. If you want all behaviors to add up to 100%, select the group name in 
the Behaviors panel of the Coding Scheme and click the Properties button at the 
bottom of the screen. Then select the checkbox Exhaustive. This way you make the 
group Exhaustive, which means that always one behavior is active within the 
group. Fill the gaps between the events with a behavior like Other, for example 
Other locomotion, or No locomotion in a behavior group Locomotion. 

If you use a mutually exclusive and exhaustive behavior group, a behavior must be 
scored at the start of the observation. For this purpose, one of the behaviors in this 
group must be the Initial State Event.
See Behavior types
In The Observer XT versions 12.0 or lower a Mutually exclusive group was 
exhaustive by default. This is no longer the case. Therefore, it is no longer necessary 
to define and score Initial State Events. 



A group in which behaviors can overlap

In this group type behaviors can overlap and there can be gaps between behaviors. 
You need to code both the start and the stop of each behavior. Therefore, this 
group type is called Start-Stop. In this group type you need more key presses than 
in a group in which behaviors cannot occur at the same time. 

We recommend to use behavior groups in which behaviors cannot occur at the 
same time, since the scoring effort is less. 
Sample group

When you use instantaneous sampling (see Observation method), the behaviors are 
defined in sample groups. Behaviors in sample groups do not have a duration. You 
score which behaviors are occurring at regular intervals and obtain frequencies of 
these behaviors, not durations. 
Behaviors in a sample group for instantaneous sampling always exclude each other. 
This means that in each sample only one behavior from this group can be scored. If 
you have behaviors that can occur at the same time, define them in different 
sample groups. 



Behavior types
There are three types of behaviors: 
Behaviors without duration

Behaviors without measurable or relevant duration. Either their duration is very 
(immeasurably) short (for instance, for a behavior like 'hitting') or you are not 
interested in the duration of the behavior but only in its frequency (for instance, in 
the case of 'talking'). Such behaviors are called Point events. 
Behaviors with duration

Behaviors that have a distinct start and end. Besides the frequency of occurrence, 
the duration is recorded. Examples are walking, playing, grooming, etc. Such 
behaviors are called State events. 
Initial state events

This behavior type is only needed in a A mutually exclusive and exhaustive behavior 
group. In such a group always one behavior is active, also at the start of the 
observation. An Initial State Event is automatically scored at time 0. If you notice at 
the start of the observation that another behavior is occurring, press the key for the 
correct behavior before you start the observation.



Define Behaviors in a Behavior Group for 
Continuous Sampling
Aim
To specify the behaviors for continuous sampling observations. 
See Observation method

Prerequisite
Your Coding Scheme is open. If this is not the case, choose Setup > Open Coding 
Scheme.
Procedure

1. Click the Add Behavior group button. 
2. In the window that appears, enter the Behavior Group name.

3. Choose whether the behaviors in the group type cannot occur at the same 
time or can overlap. 
See Behavior group types

4. Add the behaviors and select whether they have duration or not. Take 
notice of the example of the data you can obtain with this behavior type 
under Behavior Analysis. 
See Behavior types



5. When done, click OK. The new group appears in the Behaviors panel. 
6. Repeat the procedure for the other behavior groups. 



Define Behaviors in a Sample Group for 
Instantaneous Sampling
Aim
To specify the behaviors for instantaneous sampling observations. 
See Observation method

Prerequisite
Your Coding Scheme is open. If this is not the case, choose Setup > Open Coding 
Scheme.

Procedure
1. Click the Add Sample group button. 
2. In the window that appears, enter the Group name.
3. Add the behaviors.



4. When done, click OK. The new group appears in the Behaviors panel. 
5. Repeat the procedure for the other sample groups. 

Notes
 By default, each behavior/sample group is connected to each subject in a 

Subject-Behavior Combination, which means that you score every behavior/
sample group for each subject. To change that, see Define Subject 
Properties.

 To re-open the behavior/sample group, double-click the name in the 
Behavior Name column. 



Define Behavior (Group) Properties
Aim
To specify details for the behavior or behavior group. 

Behavior group properties
Open the Behavior group properties pane. To do so, select the group name and 
click the Properties button at the bottom of the screen. 

Enter the following details:
 Description – Optionally add a description to your behavior in the 

Description field (maximally 1024 ASCII characters). This is particularly 
useful if two or more people are using the same coding scheme and need 
to know how the behaviors are defined.

 Mutually-exclusive – To change a group in which behaviors can overlap 
(start-stop) group into a group in which behaviors cannot occur at the same 
time (mutually exclusive) or vice versa.

 Exhaustive – By default, gaps can occur in a group in which behaviors 
cannot occur at the same time. If you do not want that, select the checkbox 
Exhaustive. If you do so, also define one of the behaviors in this group as 
Initial State Event.
See Behavior types

 Inactive – To make the behavior group inactive when you do not want to 
use it anymore. 
See Delete a coding scheme element or group



Behavior properties
Open the Behavior properties pane. To do so, select the behavior name and click 
the Properties button at the bottom of the screen. 

Enter the following details:
 Description – Optionally add a description to your behavior in the 

Description field (maximally 1024 ASCII characters). This is particularly 
useful if two or more people are using the same coding scheme and need 
to know how the behaviors are defined.

 Start code – The code to score the behavior. With the option Generate 
keycodes automatically the key code is automatically assigned to the 
behavior. Optionally, change it. 

 Color – This color and pattern are shown in the Data and Audio 
Visualization window and in the Visualization. Click the Color cell to 
change it and to add a pattern (optionally).

 Sound – Optionally browse to a sound (*.wav file) you want to hear when 
you score that behavior. To play the sounds, you must select the Use 
Coding scheme sounds (for elements only) check box in the Sound 
feedback tab of the Project Settings

 Event Type – Optionally, change the behavior type.
See Behavior types

 Add comment – Select this checkbox if you want to add a comment every 
time you score that behavior. 
Selecting Add Comment is especially useful if you score from audio files 
and want to transcribe spoken text into comments. Then, select the Add 
Comment check box for each behavior separately. 

 Inactive – Select this check box if you want to make the behavior inactive 
when you do not want to use it anymore. 



See Edit a coding scheme element after observing in Carry out an 
Observation

 Modifiers – Choose the modifier groups you want to link to that behavior. 
See Modifiers for information about modifiers, how to define them and 
how to assign modifier groups to behaviors. 

Note
Many of the properties can be shown on columns in the Behaviors pane, but are 
hidden by default. To show these columns, right-click one of the headers and select 
Show all columns. To hide a column, right-click that column's header and select 
Hide column. To choose a subset of columns, right-click a header, select Show 
column and make your selection. 



Frequently-Asked Questions about 
Behaviors
When to use Behaviors with or without duration?

Define behaviors with duration (State events) if you need to know the duration of 
activities. Behaviors without duration (Point events) are recommended for behaviors 
of negligible duration, like eye blinks (in most applications). The behavior 'look at 
screen' can be defined as a state, and each blink as a point event. However, if you 
want to know the durations of the time between blinks you need to define them as 
states. So then you record with every event 'blink' the start of an interval between 
two blinks. Point events can be placed anywhere in the coding scheme, they do not 
stop mutually exclusive states.
When to use a group type in which behaviors cannot occur at the same time? 

Use behavior groups in which behaviors cannot overlap (Mutually exclusive) when 
you want to calculate time budgets, or when you are interested in the durations of 
the events. Use this kind of groups also when you plan to analyze the time when a 
specific event occurred during a certain episode. For example, if you want to 
calculate the number of user errors during each task performed, define the tasks in 
a mutually-exclusive group.
When to use mutually-exclusive exhaustive behavior groups? 

Make the behavior group in which behaviors cannot overlap Exhaustive if you want 
the durations within the group to add up to 100%. This way you can compare 
figures from different calculations. Mutually exclusive groups were exhaustive by 
default in The Observer XT 12.0 and earlier versions. This is no longer the case. 
When to use behavior groups in which behaviors can overlap? 

You use a group in which behaviors can overlap (Start-Stop) when the behaviors in 
the group do not exclude each other. Scoring effort is higher in such a group, 
because you have to press a key for both the start and the stop of each behavior. If 
possible, divide the behaviors over multiple behavior groups in which behaviors 
cannot occur at the same time. 
When to use Sample groups?

You use sample groups when the observation method is instantaneous sampling.
See Observation method



Can I use Point Events in a behavior group for Instantaneous Sampling?

You cannot define point events when you use instantaneous sampling. You can use 
them if you use Combine Continuous and Instantaneous Sampling. 
See Observation method



Modifiers
What are Modifiers?
Modifiers can be attached to behaviors. They are used to limit the scope of a 
behavior. Like Behaviors, Modifiers are defined in groups. You assign a modifier 
group to one or more behaviors. 
Scoring modifiers involves making extra keystrokes. If you have a simple coding 
scheme without numerical data, it can be better to define more behaviors and not 
use modifiers. For example, the two behaviors Play alone and Play in a group 
instead of one behavior Play with two modifiers (Alone and In a group) attached. 

Examples of modifiers
 Child behavior study – To describe the object that is being played with, a 

modifier group Object is defined that includes the elements Cards, Ball, 
Castle for the behavior Play. 

 Usability study – To describe the type of error by the test participant, a 
modifier group Error type is defined that includes Wrong value, or Wrong 
weblink for the behavior User error. 

 Aggression in lobsters – To describe the level of aggressiveness in territorial 
interactions, a modifier group Level is defined that includes the values 0 to 
5.

Modifier group types
Modifier groups can be nominal (text) or numerical (numbers). 
For nominal modifiers you can calculate the same descriptive statistics as for 
behaviors, like mean duration and frequency. 
For numerical modifiers you can calculate additional statistics like the average and 
other numerical statistics of the numbers scored. For example, the numbers 1, 2, 3 
and again 2 scored in an observation result in Total number= 8, Average= 2, 
Minimum = 1 and Maximum = 3.



Define Modifiers
Aim
To specify the modifiers attached to a behavior. 

Prerequisites
Your Coding Scheme is open. If this is not the case, choose Setup > Open Coding 
Scheme.
The Modifiers pane is shown. If this is not the case, choose View Settings > 
Modifiers. 

Procedure for Nominal modifiers
1. Click the Add Modifier group button
2. Choose Add Nominal Modifier group 
3. Give the modifier group a name and, optionally, select the following:

Mutually exclusive – Select this for a mutually exclusive group (see Behavior 
group types for an explanation of mutually exclusive). If you select this 
option, you can only score one modifier at a time for that group, that is, 
you cannot score two or more modifiers from the same group for a specific 
event.
Modifier group must be scored – Selecting this option makes scoring a 
modifier compulsory when you score the associated behavior.

4. Enter the modifiers in the Value fields.
5. Define to which behavior the modifier group should be attached in the 

Link to behaviors field. 



Procedure for Numerical modifiers 
1. Click the Add Modifier group button
2. Choose Add Numerical Modifier group.
3. Give the modifier group a name and define the keycode to activate this 

modifier group. From the Values list, select one of the following:
Predefined values – Make a list of predefined options from which to 
choose. For example if for the modifier group Aggression level, you want 
the observer to choose between 0, 1, 2 and 3.
Range of values – Score the modifier by entering a value between a 
minimum and a maximum value. For example if for the modifier group 
Speed you want the observer to score a value between a minimum of 0 and 
a maximum of 150 with a precision of 1 decimal.



4. Define to which behavior the modifier group should be attached in the 
Link to behaviors field. 



Define Modifier (Group) Properties
Aim
To specify details for the modifier group or modifier. 

Modifier group properties
Open the Modifier group properties pane. To do so, select the group name and 
click the Properties button at the bottom of the screen. 

Enter the following details:
 Description – Optionally add a description to your modifier group in the 

Description field (maximally 1024 ASCII characters). This is particularly 
useful if two or more people are using the same coding scheme and need 
to know how the modifiers are defined.

 Inactive – Select this checkbox if you want to make the modifier group 
inactive when you do not want to use it anymore. 
See Edit a coding scheme element after observing in Carry out an 
Observation

 Modifiers – Select to which behaviors the modifier group should be 
attached. 

Modifier properties
Open the Modifier properties pane. To do so, select the Modifier name and click 
the Properties button at the bottom of the screen. 



Enter the following details:
 Description – Optionally add a description to your modifier in the 

Description field (maximally 1024 ASCII characters). This is particularly 
useful if two or more people are using the same coding scheme and need 
to know how the modifiers are defined.

 Start code – The code to score the modifier. With the option Generate 
keycodes automatically the key code is automatically assigned to the 
modifier. Optionally, change it. 

 Color – This color and pattern are shown in the Data and Audio 
Visualization window and in the Visualization. Click the Color cell to 
change it and to add a pattern (optionally).

 Sound – Optionally browse to a sound (*.wav file) you want to hear when 
you score that behavior. To play the sounds, you must select the Use 
Coding scheme sounds (for elements only) check box in the Sound 
feedback tab of the Project Settings

 Inactive – Select this check box if you want to make the behavior inactive 
when you do not want to use it anymore.
See Edit a coding scheme element after observing in Carry out an 
Observation

Notes
 Many of the properties can be shown on columns in the Modifiers pane, 

but are hidden by default. To show these columns, right-click one of the 
headers and select Show all columns. To hide a column, right-click that 
column's header and select Hide column. To choose a subset of columns, 
right-click a header, select Show column and make your selection. 

 To score an action of A directed to B, B must be defined as a modifier. You 
can therefore create a modifier group containing the names of your 
subjects that can be the receivers of an action. You can copy your list of 



subjects and paste them into a modifier group. The header Subject name is 
also pasted. Right-click it and select Delete. 

 You can create a coding scheme by importing a data file, for instance an 
ODX file from The Observer XT. In the coding scheme which you create in 
this way, all the subjects, behaviors and modifiers are ungrouped. This 
means that you may need to reorganize your coding scheme. Note that 
there are limits to the number of subjects, behaviors, and modifiers that 
you can import (see Create Coding scheme). You can only import files that 
comply with these restrictions.
See Import Observational Data in File Management



Check your Coding Scheme
Aim
To check whether the coding scheme is free of errors. 

Background
You cannot carry out an observation when your coding scheme contains errors. 
When you have the Check coding scheme while editing option selected in the 
Coding scheme settings window, a warning triangle appears in front of the coding 
scheme element as soon as you enter an element with an error. When you point 
with the mouse at an icon with a warning triangle, a description of the coding error 
pops up. 

Procedure
For a detailed overview of the coding scheme errors, click the Check button.

The window that opens lists all the errors in your coding scheme. In the example 
below, the behaviors Gaze adult and Gaze elsewhere have the same keycode 
(conflicting keycodes). 



To correct coding scheme errors
1. Select an error to view a description of the problem.
2. Click the element to jump to it in the coding scheme. There correct it.
3. Click the Check again button to check whether the errors were corrected 

successfully.
4. Click Close when all the errors are corrected.

Common errors in the coding scheme:
 Two or more subjects, behaviors or modifiers are given the same keycode, 

or the same name.
 A behavior or modifier group does not contain any elements. 
 A mutually-exclusive and exhaustive behavior group does not contain an 

Initial state event.
See Behavior types



 You have selected the Use Pocket Observer with... option in the Coding 
Scheme settings and you have created a behavior group with only one 
behavior.

 You have selected the Use Pocket Observer with... option in the Coding 
Scheme settings and the element name exceeds 16 characters. 



Edit the Coding Scheme
What do you want to do?

 Add a coding scheme element
 Sort coding scheme elements
 Edit a coding scheme element
 Delete a coding scheme element or group

Add a coding scheme element
 To add a subject, click the Add Subject button in the Subjects panel.
 To add a behavior or modifier, click first the group of behaviors/modifiers 

you want to add the element to, then click the Add button on top of the 
panel that applies. 

 To add a behavior group or modifier group, click the Add behavior group, 
or Add Modifier group button. 

Sort coding scheme elements
You can change the order of the elements of your coding scheme for visualization 
purposes. For example, when creating a plot of the events, you may want to view 
the Verbal behaviors at the top and the Play behaviors at the bottom of the event 
plot, not the other way round.
To change the order of elements or groups, click an element or group and drag it 
below the name of other elements/groups. 

Edit a coding scheme element
You can change the name and the properties of a coding scheme element at any 
time. Do this either in the coding scheme, or in its properties window. To open the 
properties window, select the element and click the Properties button at the 
bottom of your window. 
To move an element from one group to another, drag it to the name of the group 
where you want to place it. 



Delete a coding scheme element or group
You can only delete a coding scheme element or group when it has not been scored 
yet. Select the element and press Ctrl+Del. If you delete a group, you also delete 
the individual elements within that group.
When the element was scored in at least one observation, a question appears 
whether you want to inactivate it. If you want to delete the element anyway, you 
must first delete all the observations in which it was scored. 
When a coding scheme element is set to inactive, it is not used anymore although it 
is still present in the coding scheme. An inactive element is grayed out in the coding 
scheme:

If the element was already scored, it will remain present in the event log. However, it 
is not shown in the Codes window of new observations, so you cannot score it. In 
event plots and analysis results, the element is displayed as [Element name] 
(Inactive). You can use the keycode of an inactive element for new elements. 
To reactivate an inactive element, right-click it and select Activate. 



Independent Variables
What are Independent Variables?
Independent variables are assumed to remain constant within observations but may 
differ between observations. 
To open the Independent Variables list, choose Setup > Independent Variables. 
Alternatively, click Independent Variables in the Project Explorer. 
The Observer XT distinguishes five kinds of independent variables:

 User-defined variables – Variables that describe the subjects, observation 
sessions and environmental conditions. Examples of user-defined variables 
are the name of the subject, the name of the observer, the weather during 
the observation (see the figure below for an example). 
See Create User-Defined Variables

 Video files – Name and location of the video files used in the observation. 
They are added automatically to the independent variable list when you 
create an observation. The scope of a video file is always observation. 
See Variable scope)
If you already have observations, click Add Video to add video files to your 
observation. 

 Audio files – Name and location of the audio files used in the observation. 
The scope of an audio file is always observation.
See Variable scope
If you already have observations, click Add Audio to add audio files to your 
observation.

 External data files – This column is only present when you have the External 
Data Module. It shows the name of the external (physiological) data files 
imported into an observation. The scope of an external data file is always 
observation.
See Variable scope and External Data

 System variables – Three variables are automatically created by the system: 
the start time, stop time and the duration of an observation. To change the 
format of these variables, click the arrow in the Format field and make your 
selection in the window that appears.





Create User-Defined Variables
Aim

 To define variables that potentially influence the value of a dependent 
variable. 

 To list the names or numbers of the subjects in your observations. 

Prerequisite
The Independent Variables list is open. If this is not the case, choose Setup > 
Independent Variables.

Procedure
1. Click Add Variable 
2. Enter the following options:

- Variable type
- Variable format
- Predefined variable values (optional)
- Variable scope
- Value update

Notes
 You can add maximally 40 user-defined variables. 
 The Independent Variable name may have maximally 64 characters. The 

description may have maximally 255 characters. 

Variable type 
Click the arrow in the Type field and from the list choose one of the following 
options:

 Text – A text variable is denoted by alphanumeric characters, composed of 
letters, numbers or both. For example, the name of the observer.

 Numerical – A variable represented by numbers only, for example, the age 
of the subject.



 Timestamp – A variable represented by a time stamp, for example the 
starting date and time of the experiment.

 Duration – A variable represented by a duration, for example, the duration 
of the treatment.

 Boolean – A variable that is either 'False' or 'True'. For example, the presence 
of the observer during the test.

Variable format
 Text and Boolean variables – For Text and Boolean variables you cannot 

specify a format. 
 For the other types of variables, click the arrow in the Format field and 

specify the format. 
 Numerical variables – Choose the number of decimals (maximum 9). 

Deselecting No. of decimals will result in using integers. 
Select Scientific notation to display numbers as, for example, 1.485e+0.03 
instead of 1485.236. 
In the Unit field, enter the unit of your variable, for instance, 'years' for the 
age of the subject. Click OK.

 Timestamp variables – Specify the format. The format f represents the 
decimals you specified in the Time formats tab of the Project Settings 
window. 



 Duration variables – Specify format. The format f represents the decimals 
you specified in the Time formats tab of the Project Settings window.



Note

The program uses the decimal separator specified in your computer's regional 
settings (Control Panel > Region). If you change regional settings, close and 
restart The Observer XT.

Predefined variable values
Optionally predefine values. By doing this you can select from the predefined 
values when you enter the user-defined variables. For Timestamp and Duration 
variables you cannot specify predefined values. 

 Text variables – Enter the text you want to choose from. Select Allow other 
values, if you are not sure whether the values you have defined are 
exhaustive. This allows you to add new values as they are needed.

 Numerical variables – Choose whether your variable can have any value, can 
have a value in a range, or predefine values. Select Allow other values if 
you are not sure whether the predefined values are exhaustive, so you can 
add new values when needed. 

 Boolean variables – Enter the names to display. For instance, if your variable 
is Parent present, you may define the values No (False) and Yes (True).



Variable scope
The scope of a variable is the portion of the observation for which the variable has a 
specific value. 
Choose between the following:

 Observation – A variable has scope Observation if it has the same value 
during the entire observation. Typical examples of variables with scope 
Observation are the name of the observer, or the temperature in the 
observation room. Also, if you observe only one subject per observation, 
and therefore did not define subjects in your Coding Scheme, variables like 
Age or Gender of the subject will have scope Observation. 
The scope of a video or audio file and of external data files is always 
Observation. 

 Event Log – In general there will be no difference between scope 
Observation and scope Event Log, because each observation contains 
only one event log. An observation can only have multiple event logs if you 
imported data as event logs into an observation. This happens, for example, 
if you import FaceReader facial states into an observation. In this case you 
can set the scope of a user-defined variable to Event Log if it has different 
values per event log. 

 Subject – This option is only available if you defined Subjects in your coding 
scheme. If your observation contains multiple subjects and the user-defined 
variable has different values per subject, select scope Subject. Typical 
examples of user-defined variables with scope Subject are Age, Gender, and 
Identity of your subjects. 

Notes

 If you plan to create groups of observations for analysis, set the scope to 
either Observation or Subject, not Event log.
See Create Groups of Data in Select Data for Analysis



 You can change the scope of a variable at any time. If you do, the variable 
column shows the first values previously stored for each observation. Enter 
the variable values according to the new scope. 

Value update
Dependent on your preferences, you are asked to enter Independent Variables 
before, after, or before and after you carried out an observation. Choose in the 
Value update field whether entering variable values is:

 Compulsory – You must enter a value to proceed.
 Manual – If you specified to Hide manual variables in the Project Settings 

(see Edit Independent Variables), Manual variables are not shown when you 
are asked to enter the independent variables. Open the independent 
variable list to update the values.

 Optional – You do not need to enter a value.
To enter variable values

Define in the Observation settings (Setup > Project Settings) whether to enter the 
independent variables before the start of an observation, after the end of an 
observation, or both. 
Enter the user-defined variable values in the window that opens when you start or 
end an observation. It is also possible to enter the values in the independent 
variables list. You can also copy and paste values from, for example, Excel. However 
if you predefined a range, the values should fall within that range. 



Manage Independent Variables
What do you want to do?

 Show/hide variables
 Export Independent Variables
 Edit predefined values
 Print the Independent Variables List

Show/hide variables
You can select which columns to display in the Independent Variables list. To do so, 
right-click a column header and select Show Independent Variables. 

To hide one column, right-click in one of the variable fields and choose Hide 
Independent Variable.

Export Independent Variables
To export the independent variables and their values, choose File > Export > 
Independent Variables. 
See Export Independent Variables in File Management



Edit predefined values
To replace or delete predefined values, delete first all the values from the variable 
column. Then delete the values. To remove variables, right-click the column header 
and choose Delete Independent Variable.

Print the Independent Variables List
In the current version of The Observer XT, printing is not fully supported. To print 
the independent variable list, copy and paste the columns into another program 
such as Excel. If you copy the columns to Microsoft Word, you can use the convert 
text to table function.



Project Settings
Choose Setup > Project Settings. The following settings are available:

 Coding scheme settings
 Observation settings
 Time formats
 Scoring options
 Sound feedback
 Playback control options

Coding scheme settings
Choose Setup > Project Settings > Coding Scheme Settings. 

Specify:
Keycodes are required

Select this option to code your observations by pressing keys on the keyboard and 
not with mouse clicks on the screen. 
Case-sensitive codes are allowed 

Select this option to distinguish between UPPER-CASE (capital letters) and lower-
case (small letters) codes. Selecting this option gives the possibility to define more 
elements, but using capitals will slow down your scoring. 



Generate keycodes automatically

Select this option if you want the keycodes for your subjects, behaviors and 
modifiers to be generated automatically while building your coding scheme. 
If your project contains Start-Stop behaviors (see Behavior groups), choose from the 
Generate stop codes list how to generate these automatically. 

 Same as start code – for instance, 'w' for start and stop walking.
 Switch case of start code – for instance, 'w' for start walking and 'W' for stop 

walking. Note that it is only possible to have case-sensitive keycodes if you 
have the option Case-sensitive keycodes are allowed are selected (see 
above).

Default keycode length

The keycode length for keycodes that are automatically generated.      
Check coding scheme while editing 

When this option is selected, you get visual feedback when you make a mistake 
while editing the coding scheme. A warning triangle in the icon in front of the 
coding element warns you when the element contains an error. When you point 
with the mouse at an icon with a warning triangle, a description of the coding error 
pops up. Click the Check Coding Scheme button at the top of the coding scheme 
screen for more detailed information on the errors. 
See Check your Coding Scheme



Use Pocket Observer with... 

When you want to send your coding scheme to Pocket Observer and score data on 
a Pocket PC, your coding scheme must be compatible with Pocket Observer. See the 
Pocket Observer Reference Manual for more information. 

Observation settings
Choose Setup > Project Settings. The Project Settings window appears with the 
Observation settings tab open. 

You have the following options.
Observation base name

Type a common name for your observations. The default base name is Observation. 
The observations will be named <Base Name> 1, <Base Name> 2, etc., unless you 
give them another name when you start an observation.  
Prompt for confirmation to end observation

Keep this option selected if you want The Observer XT to ask you whether you really 
want to end the observation, when you stop it. 
Edit Independent Variables

Specify whether to enter the values of independent variables before, after, or both 
before and after the observation.
Select Hide 'manual' variables if you want The Observer XT not to show variables 
that are specified as Manual in the Value update field of the independent variables 
list. If you select this option and all user-defined variables are defined as Manual, 
the Independent Variables List is not shown at the start/end of the observation. If at 



least one of the variables is defined as Optional or Compulsory, the variable list is 
shown at the start/end of the observation, but the Manual variables are hidden.

Time formats
Choose Setup > Project Settings > Time formats, to change the time format. The 
time format is used in the Event Log window, File Synchronization window, 
Timers window, Playback Control window, Visualization and the Analysis 
Results.

Time formats

Select the preferred format and decimals. 
Project time format

Select either Absolute (the actual time during observing), or Relative (the time from 
the start of the observation).
If you select a format with AM or PM notation, it may happen that you do not see 
this in the event log.



This is caused by the settings of Windows for your clock time. To change these 
settings, click the clock, which is (usually) in the lower-right corner of your screen. 
Click Change date and time settings > Change date and time > Change 
calender settings > Time. After AM symbol choose AM and after PM symbol 
choose PM.
Show date with absolute times

Select this option to include the date in the time stamps. 
Show frame numbers while observing from video

Select this option to display frame numbers in the event log instead of times.

Scoring options
Choose Setup > Project Settings > Scoring options. 

Auto Record Subject 

Select this to score the same subject for consecutive events. Use this option when 
you score from video, have multiple subjects and go through the video for every 
subject. 
How to score a new subject – As soon as you want to enter the event for a different 
subject, click the cell where the subject was entered automatically, and score the 
new subject, the behavior and so on. The new subject is now scored for all the next 
events.
Pause playback when scoring an event

With this option the video pauses when you score the first element of an event. 
Playback resumes after scoring the last element of the event or pressing Enter to 
confirm the event line (see below). When you carry out an Offline observation with 



the Instantaneous Sampling method, the media file automatically stops at the 
moment of sampling.
This option is also very useful if you score from audio files and you want to 
transcribe spoken text into comments). 
Always press Enter to confirm event line 

An event can consist of more than one elements (Subject, Behavior, Modifier). By 
default, The Observer XT automatically ends the coding of the event and moves to 
the next line in the event log when no further elements can be scored for that 
event. By selecting Press Enter to confirm Event line, you can press Enter once you 
have scored all the elements you require. This way, you can end an event when not 
all elements have been scored. For example, an event type where the Behavior is 
linked to a Modifier could be ended by scoring the Behavior, and then pressing 
Enter. The Modifier is then not scored. 
Repeated scoring of active behaviors 

Suppose an event started at the start of the observation. You score it again at ten 
seconds without having scored intermediate events. Select one of the options 
below to specify how both states are recorded.

 Allow repeated scoring of active Behaviors – The Observer XT records the 
end of the first event at T=10s and starts the same behavior at this point. 
This means that two different states will be recorded, that is one from T=0 
to T=10 and one from T=10 to the stop of this event. The frequency of this 
event would be 2. If the second event is stopped at T=15 the average 
duration will be 7.5 s.

 Ignore repeated scoring of active Behaviors – The Observer XT ignores the 
second start of the event at T=10s and gives an error message. With the 
example above the frequency of the event will be 1 and the average 
duration 15 s. 

 Ask me for repeated scoring of active Behaviors - Select this option if you 
want The Observer XT to ask you what you want to do (whether to allow, or 
to ignore the recurring start). 



Sound feedback
Choose Setup > Project Settings > Sound feedback. 

Select one of the options for Sound feedback:
 None – No sound feedback. 
 After each key press – A sound at each key press.
 After each input element (default) – A sound after each element (Subject, 

Behavior, etc.) was entered. 
 After each input event – A sound after the event has been completely 

coded. 
Sound selection

If you selected select to play sounds, select what to play under Sound Selection. 
Select Use coding scheme sounds (for elements only) to play the sounds 
specified in the coding scheme (Subjects, Behaviors, or Modifiers). This option only 
applies when you have selected a sound feedback After each input event (see 
above). 

Playback control options
Choose Setup > Project Settings > Playback control options.   



Slider range

Choose the segment of time you want to have displayed by the playback slider: 

 All streams – The segment between A and B represents the time between 
the start of the earliest event/external/media file and the end of the latest 
event/external/media file.

 Observation – The segment between A and B represent the time interval 
that data was scored in, no matter how long the other data/media file 
streams are. 

Note: the selection above affect the behavior of the Jump to begin or Jump to end 
buttons:,
As an example, if the event log starts 60 s later than the first video frame, and you 
select Observation as Slider range, clicking Jump to begin will position the slider 
cursor to the start of the observation (at 60s in the video), not at the start of the 



video. If you select All streams, the same action positions the slider cursor to the 
start of the earliest of all streams, that is the start of the video.
Select Playback control buttons

By default some buttons are hidden in the Playback control window. You can select 
them or deselect buttons that you do not need while scoring. 
See The Playback control window for more information on the buttons.
See Playback control options for the buttons that can be hidden. 
Loop options

To replay a video fragment for accurate scoring or demonstration purposes. 
 Loop interval – By default the option User defined is selected. With this 

option selected, you either loop the entire video, or set an interval 
manually. If you select the option Fixed interval, a loop of a fixed length is 
created. 
See The Playback control window

 Interval length – This option is enabled if you select Fixed interval in the 
Loop interval list. Set the length of the loop. 

Quick review

With the Quick review function (see The Playback control window) you can 
automatically rewind to a certain point and play the media file at a certain speed. 
Here, you customize your Quick Review function:

 Pause playback after quick review – Select this checkbox if you want the 
video to pause after the video fragment is played back.

 Quick review interval – Enter the number of seconds you want the video to 
be rewound before reviewing. 

 Quick review speed – Select the speed at which the media file is played 
back. Note that not all speeds are available with certain video formats. 



Other Project Setup Options
Options
Apart from the options described in Define Project Setup, the following options are 
available:

 Control External Devices or Programs during a Live Observation
 Specify the Duration of the Observation
 Enter Project Information
 Lock the Project Setup



Control External Devices or Programs 
during a Live Observation
You can control external devices or programs when you carry out a live observation 
with The Observer XT. For example, start a Data Acquisition System (DAQ) system, 
or video recording with MediaRecorder when you start an observation. This ensures 
synchronization of data streams.
To select external devices:
Choose Setup > Project Setup > Live Observation under Observation source.
The Devices window opens. If not, click the Devices button under Live 
Observation. You have the following options (see also External Programs):

 DAQ Settings (available with the External Data Module) – Select this option 
to co-acquire external (physiological) data during your observations. 
See External Data for details. 

 Automatic linking of video files – To associate videos that were recorded 
with, for example an eye tracker, to an observation. Instruct the program 
how to locate the video files (see Automatic Linking of Digital Media Files). 
If you control MediaRecorder 4 or higher with The Observer XT, the videos 
are automatically linked to the observation, so do not select this option.

 Other options – Depending on what devices or programs are connected, 
more options may be available, like MediaRecorder, FaceReader, uASQ, or E-
Prime. You can also create settings to control a program with command 
lines. 
See External Programs and the manual of those programs for details.

If you change the Observation method from live to offline between observations, 
you can no longer see the devices set for the live observations. To view them, right-
click the observation in the Project Explorer, select Properties and go to the 
Devices tab.



Specify the Duration of the Observation
Select one of the following options:

 Open ended observation – The observation ends when you stop it 
manually, or when the end of the video file has been reached. Select one of 
the other two options if you want the observation to stop automatically 
after a predefined time. 

 Duration based on elapsed time – The observation stops after a predefined 
time. Enter the time in the Observation duration field that appears. 

 Duration based on observed time – The observation stops after a 
predefined time, excluding the time the observation was suspended. (see 
Suspend an observation). Enter the time in the Observation duration field 
that appears.   
If you observe from pre-recorded video, there is no difference between the 
elapsed and observed time. There is only a difference when you observe 
live and at some point you suspend the observation (see Suspend an 
observation).

 Duration based on sample intervals – This option is only available when you 
chose Instantaneous Sampling, or Combine Continuous and Instantaneous 
Sampling as observation method. Enter the Sample interval length and the 
Number of sample intervals in the fields that appear. The Observation 
duration is calculated automatically based on the combination of Number 
of sample intervals and Sample interval length.

The first sample is taken at 0 seconds, and there is no sample at the stop of 
the observation. Therefore, the duration of the observation is actually one 
sample interval shorter than the displayed Observation duration.
Example –The observation duration is set to Duration based on sample 
intervals. You set the Sample interval length to 60 secs and the Number of 
sample intervals to 10. The Observation duration is then automatically set 
to 600 seconds. However, the first sample is at 0 seconds, so the last sample 



is at 540 seconds. There is no sample at the exact stop time of the 
observation. 



Enter Project Information
Under Project information, you can enter important information about your project. 
The following project information is available:

 Date Created – The date and time when the project was created. This field 
cannot be edited.

 Location – The location where your project is stored on your computer. 
For the default location, see File Locations in File Management. 
To change the default location of future projects, see File locations in 
Installation

 Description – Enter information about your project such as: location, date or 
time of year of the study, observers, the scientific research question that 
you aim to answer with this study, etc. You can edit the description at any 
time. You can enter maximally 2047 ASCII characters.

Template information

If your project is based on a template, the Project Setup window also contains 
Template information with the Name, Date created and additional information. 
The template information cannot be edited. 
See also: Create a new Project from a template in File Management



Lock the Project Setup
To prevent changes to the setup, lock your setup. Choose Setup > Lock 
Configuration. 
In a locked configuration the following items cannot be edited:

 Observation source – You cannot change the observation source from 
Offline Observation to Live Observation or vice versa. However, if the 
observation source is live, you can select new devices, de-select devices, 
edit settings for the devices or add new external programs. 
See External Programs for more information about selecting devices for live 
observation.

 Observation method
 Observation duration.

See Specify the Duration of the Observation
 Sample interval length
 Project information.

See Enter Project Information
 Coding Scheme.

See Create Coding scheme
 Independent Variables – You cannot define new independent variables or 

change the properties of existing variables. Entering/editing independent 
variable values is possible. If you observe offline, you can add new video 
files. 

When you save your project as a template project, the project setup in the new 
project created with the template is locked.
To unlock the Project setup

To unlock the project setup choose Setup > Unlock Configuration.



External Programs
Aim
To control external programs with The Observer XT. 

Examples
 Example 1 – Start video recording with MediaRecorder when you start an 

observation and stop recording when the observation ends. See:
- Observe Live and Record Video with MediaRecorder 
- Example 2 – Start and stop facial expression analysis with FaceReader 
together with an observation. See:
- Observe Live and Analyze with FaceReader
- Example 3 – Start and stop an eye tracker that cannot be controlled with 
N-Linx together with an observation. 
- See Add a Custom External Device



Observe Live and Record Video with 
MediaRecorder
Aim
To obtain the following:

1. When you create a new Observation, MediaRecorder starts and loads a 
camera configuration (see the MediaRecorder Reference Manual for infor-
mation on configurations files). 

2. When you start an Observation, MediaRecorder starts recording. 
3. When you stop an Observation, MediaRecorder stops recording. 
4. The recorded videos are automatically linked to the observation.
5. The recorded videos are automatically synchronized with the events. 

Prerequisites
 You have MediaRecorder 4 or higher. 

For earlier versions of MediaRecorder, the procedure may be different. 
Consult the documentation of that version. 

 The Observer XT, MediaRecorder, and N-Linx Server are installed on 
computers that are in the same network.

 On the computer with MediaRecorder, you installed N-Linx Agent and 
selected Noldus MediaRecorder in the installation window. 

 In N-Linx Agent, you entered the computer name or IP address of the 
computer with N-Linx Server. 

 In MediaRecorder, you selected Allow communication with N-Linx as N-
Linx Settings and entered the computer name or IP address and the port of 
the computer with N-Linx Server. 

 If MediaRecorder, N-Linx Server and The Observer XT do not all run on the 
same computer, you created exceptions in Windows FireWall for the default 
port 5672 on all computers. 
If you chose another port, you created exceptions in Windows FireWall for 
that port. 

 If MediaRecorder and The Observer XT run on different computers, you 
made sure that the computer with The Observer XT can access the 
MediaRecorder video files. 



See Access the video files on another computer
See the following documentation for additional information on the prerequisites:

 MediaRecorder Reference Manual. Press F1 in MediaRecorder to open it. 
 Reference Manual - N-Linx. You find this manual under Documentation on 

the MyNoldus section of the Noldus website (my.noldus.com).

Procedure in short
NOTE  The detailed procedure to set this up is present in the chapter 
MediaRecorder with The Observer XT in the MediaRecorder Reference Manual. 
Press F1 in MediaRecorder to open the Reference Manual. 
In The Observer XT

1. Choose File > Preferences > N-Linx Settings. 
2. Select Use N-Linx Server to connect with other applications. 

3. In the N-Linx Server address field, enter the computer name of the 
computer with N-Linx Server. If N-Linx Server is on the same computer as 
The Observer XT, leave the default entry Localhost. 



4. In the N-Linx Server port field, leave the default port 5672. Ask your 
system administrator for assistance if this port is used by another program. 
If you change the port number, enter the same number in the N-Linx 
connection settings in MediaRecorder. Also, create exceptions in Windows 
FireWall for this port on all computers with MediaRecorder, The Observer 
XT, and N-Linx Server. See the MediaRecorder Help for details. 

5. Click Test connection. If connection with N-Linx is found, the Status will 
change to Connected. If not, enter the correct settings and click Test 
connection again.

6. Click OK.
7. Choose Setup > Project Setup. 
8. Under Observation source, select Live Observation. The Devices window 

now opens. If not, click the Devices button. 

9. Select the checkbox in front of MediaRecorder [version number-
computer name] and click Edit Settings. This opens MediaRecorder when 
it is not already open.



  
10. Click Edit Settings again. A window with the available MediaRecorder 

configuration files (see the MediaRecorder documentation) now opens. 
Select the configuration file you want to use and click OK. If you do not 
select a configuration, Current Settings.mrs will be used. 

11. Enter a name in the Identify device as field. This allows you to control 
multiple MediaRecorders on different computers with The Observer XT. 



In MediaRecorder

12. Choose File > Preferences > N-Linx settings.

13. Select Allow communication with N-Linx Server.
14. In the N-Linx Server address field, leave the default value Localhost if 

MediaRecorder runs on the same computer as N-Linx Server. 
If both programs are on different computers, enter the IP address or 
computer name of the computer with N-Linx Server.

15. In the N-Linx Server port field, leave the default port 5672. Ask your 
system administrator for assistance if this port is used by another program.

16. When the connection with N-Linx Server is established the Status will be 
Connected. Click OK. 

17. If MediaRecorder and The Observer XT run on different computers, select 
the mapped drive as location to store the video files. 
EXAMPLE  You mapped the default folder C:\Users\Public 
Documents\Noldus\MediaRecorder\Video files as X:\. Set the default video 
file location where MediaRecorder stores its video files to X:\ and not to the 
original folder. The original folder is locally on the computer with 
MediaRecorder and cannot be accessed by The Observer XT. 

Carry out observation
When you now create a new observation, MediaRecorder opens, when it is not 
already open. When you carry out an observation, MediaRecorder starts video 
recording. When you stop an observation, video recording stops. The videos are 
automatically linked to the observation and synchronized with the events.



See Carry out an Observation

Note
If MediaRecorder is not open, the MediaRecorder line in the Devices window (step 
9) is grayed out and the status is Disabled. MediaRecorder will be started when you 
create an observation. 



Observe Live and Analyze with 
FaceReader
Aim
To obtain the following: 

1. When you start an Observation, FaceReader starts analyzing with the 
selected settings (see the FaceReader Help for information on the settings). 
FaceReader also records a video of the test participant’s face.

2. When you stop an Observation, FaceReader stops analyzing. 
3. The FaceReader analysis results are automatically imported into The 

Observer XT and synchronized with the events. 
4. The recorded video is automatically linked to the observation and 

synchronized with the events and FaceReader analysis results. 

Prerequisites
 You have FaceReader 8 or higher. 

For earlier versions of FaceReader, the procedure may be different. Consult 
the documentation of that version. 

 The Observer XT, FaceReader, and N-Linx Server are installed on computers 
that are in the same network.

 Your license for The Observer XT includes the External Data Module
 FaceReader is open. 
 You created a project with at least one participant in FaceReader. 
 You selected a default camera in FaceReader and selected to record video.
 In the FaceReader Data Export Settings, you selected Enable N-Linx and 

entered the IP address or computer name of the computer with N-Linx 
Server. 

 If FaceReader, N-Linx Server and The Observer XT do not all run on the 
same computer, you created exceptions in Windows FireWall for the default 
port 5672 on all computers. 
If you chose another port, you created exceptions in Windows FireWall for 
that port. 



 If FaceReader and The Observer XT run on different computers, you made 
sure that the computer with The Observer XT can access the FaceReader 
video files. 
See Access the video files on another computer  
See the following documentation for more details on these prerequisites:

 FaceReader Help. Press F1 in FaceReader to open it. 
 Reference Manual - N-Linx. You find this manual under Documentation on 

the MyNoldus section of the Noldus website (my.noldus.com).

Procedure in short
NOTE  The detailed procedure to set up FaceReader with The Observer XT is present 
in the topic FaceReader with The Observer XT in the FaceReader  Help. 
In The Observer XT

1. Choose File > Preferences > N-Linx Settings. 
2. Select Use N-Linx server to connect with other applications. 



3. In the N-Linx Server address field, enter the IP address of the computer 
with N-Linx Server. Leave the default entry localhost if N-Linx Server is on 
the same computer as The Observer XT. 

4. In the N-Linx Server port field, leave the default port 5672. Ask your 
system administrator for assistance if this port is used by another program.

5. Click Test connection. If connection with N-Linx is found, the Status will 
change to Connected. If not, enter the correct settings and click Test 
connection again.

6. Click OK.
7. Choose Setup > Project Setup. 
8. Select Live Observation. The Devices window now opens. If not, click the 

Devices button. 

9. Select the checkbox in front of FaceReader -[computer name] and click 
Edit Settings. 

10. Select the FaceReader settings for your experiment. See the documentation 
for details on the settings. 
Optionally, enter a name in the Identify device as field. This name will be 
added to the Coding Scheme as Subject. Entering a name allows you to 
control multiple instances of FaceReader, that run on different computers, 
with The Observer XT. 



11. Click OK and select the checkbox in front of the line FaceReader -
[computer name].

In FaceReader

1. Choose File > Set Default camera, choose your camera and select the 
option Record. 

2. Choose File > Settings > Data Export. 
3. Under External Communication (N-Linx), select Enable N-Linx. 



4. If FaceReader and N-Linx Server run on the same computer, leave the 
default address localhost in the N-Linx server address field. If the 
programs run on different computers, enter the IP address or computer 
name of the computer with N-Linx Server. To find that name, open the 
Control Panel and choose System. 

5. In the N-Linx server port field, leave the default port 5672. Ask your 
system administrator for assistance if this port is in use by another 
program. 

6. Under Export (Detailed Log, ODX, N-Linx and API), choose which data to 
send to The Observer XT.



Carry out observation
When you now carry out an observation, FaceReader analysis starts. 
See Carry out an Observation
You can follow the data transfer in the N-Linx Data Transfer window. 
See The N-Linx data transfer window



When you stop the observation, the FaceReader data are imported into the 
Observation. The name you entered in step 10, is imported as Subject in the Coding 
Scheme. The video is also imported into The Observer XT automatically. 

The N-Linx data transfer window 
Rows

Each row represents a data stream. 
Stream 

The name you gave in the Identify devices as field in step 10 with the name of the 
data stream.
Messages

The number of times information was sent from FaceReader to The Observer XT. 
Error

An error can occur when a package contains data that The Observer XT cannot 
handle. For example, when time information in the package is incorrect. Check the 
setup if many errors occur. 
Last Error

The last time an error occurred. 

Notes
 See the FaceReader documentation for details on how FaceReader data are 

imported into The Observer XT. 



 TIP  Enter the name of the test participants in the Independent Variables list, 
instead of defining it as Subject. 
See Independent Variables 

 When you enter a name in the Identify device as field in step 10, this name 
is added as a subject to the Coding Scheme. When you now manually score 
events, The Observer XT expects that for each event you first score a 
subject and then a behavior. Define a subject in the Coding Scheme. Then 
choose Setup > Project Settings > Scoring Options and select Auto-
record subject. You now have to score the subject only once at the start of 
the test.



Access the video files on another 
computer
Aim
(for two computer setup)
To make sure The Observer XT can access videos from, for example, FaceReader or 
MediaRecorder on another computer. The videos are not copied to The Observer 
XT. The Observer XT creates a link to the videos. 

Procedure
Carry out the following steps:

1. Share the folder where the video files are stored.
2. Turn off password protected sharing on the FaceReader computer. 
3. Create a mapped drive from the shared folder on both computers.

Share the folder where the video files are stored
Procedure

1. Right-click the folder where the video files are going to be stored and select 
Give access to and then Advanced Sharing Settings. 



2. Change the sharing options for all your network profiles (‘Private’, ‘Guest or 
Public’ and ‘Domain’): select the option Turn on file and printer sharing 
for all your profiles.

3. Under ‘All Networks’ select the option Turn on sharing so anyone with 
network access can read and write files in the Public folders. Then click 
Save Changes.

Switch off password protected sharing on the computer with 
the video files
This procedure is needed to make sure that the folder where the video files are 
stored can be accessed without a password by the computer with The Observer XT. 
The procedure differs for a Windows workgroup or a domain. To see whether a 
computer is in a workgroup or a domain, open the Control Panel and choose 
System. The type of network is listed under Computer name, domain, and 
workgroup settings.



Procedure for workgroup

1. Follow the procedure in Share the folder where the video files are stored to 
open the Advanced sharing settings. 

2. Under Password protected sharing, select the option Turn off password 
protected sharing. 
IMPORTANT  If you do not see this option, most likely your computer is in a 
domain, not a workgroup. Carry out the procedure for domain below. 

Procedure for domain

1. Press the Windows key + R.
2. Type lusrmgr.msc and press OK.
3. Open the Users folder and double-click Guest.
4. Deselect Account is disabled and click OK and close the lusrmgr window. 
5. Press the Windows key + R.
6. Type gpedit.msc and press OK. 
7. Open Computer Configuration\Windows Settings\Security Settings\Local 

Policies\User Rights Assignment and double-click Deny access to this 
computer from the network.  

8. Click Guest and then choose Remove > OK.
9. Close the Local Group Policy Editor window. 

Map the shared video file folder
Carry out this procedure on both computers. 

1. Open File Explorer and then This PC. 
2. Click Computer and then click the Map network drive icon. 



3. Choose a name for the drive and browse to the shared folder. 
IMPORTANT  Make sure you select the same drive letter on both computers. 

4. Click Finish.   

Notes
 When you now start the computer with The Observer XT you need to enter 

the login details for the computer with the video files. 
 Make sure the computer with the video files is switched on when you open 

your project in The Observer XT. Otherwise The Observer XT will not be 
able to open the videos.



Add a Custom External Device
Aim
To control a device that cannot communicate with The Observer XT using the 
Noldus communication protocol N-Linx. Examples of such devices are older 
versions of MediaRecorder and FaceReader, some physiological data acquisition 
systems, and some eye trackers. 

Note 
BIOPAC AcqKnowledge 5, Tobii Pro Studio,Tobii Pro Lab and Tobii Glasses software 
and the Bitbrain EEG acquisition software can be controlled using N-Linx, which 
simplifies data acquisition and ensures synchronization with events with the 
acquired data. 
See:

 Technical Note - BIOPAC MP System - The Observer XT
 Technical Note - Tobii Pro Eye trackers - The Observer XT
 Technical Note - Tobii Glasses - The Observer XT
 Technical Note - Bitbrain EEG - The Observer XT

You can download these technical notes from the MyNoldus section of the Noldus 
website. 
https://my.noldus.com

Prerequisite
The external device can be controlled with a command line. 

General procedure
1. Choose Setup > Project Setup. Under Observation source, select Live 

Observation.
2. The Devices window opens, If not, click the Devices button. Click the Add 

external program button at the bottom of the table. 
3. Enter a name for the action, for example, Control MediaRecorder 3.

https://www.noldus.com/downloads


4. Under At:, select when you want the program to run. The action will be 
defined in step 5. 

5. In each of these three rows, click the button next to the Program field, and 
browse to the program to control. See the picture below for an example to 
control MediaRecorder 3.

6. In the command line options field, enter the command to be carried out, 
for example:
/R in the Start Observation row for MediaRecorder 3. 

In the Command line options field you can also enter the following 
commands:
%ON% – Enters the current observation name in the command line.
%SN% – Enters all available subject names in the command line, separated 
by spaces. 
Use these options, to, for example, run a batch file and enter the current 
observation name, or the subject names, in the file name it produces. It is 
not possible to combine these options with other commands in the 
command line. 

7. There may be a delay between the observations and the commands being 
carried out in the external program. Enter this delay in the ms. before 
fields. The Observer XT now sends the commands the specified time before 
the observation starts/ends. 



See also: How do I determine the delay?

8. Click OK. The Devices window shows the newly added action of the 
external program. Select the checkbox in front of it. 
Click Edit Settings to change this action. To rename or delete an action, 
right-click the corresponding row and select the option.

9. To add more actions, repeat steps 2 to 9 for each external program. 
10. Optionally, set up Automatic Linking of Digital Media Files to automatically 

import videos created by the external program into the observation. 

Notes
 For detailed procedures for, for example, older versions of MediaRecorder 

or FaceReader, consult the Reference Manual of that version. 
 Videos created by MediaRecorder 2.5 or higher are automatically 

synchronized with the Event log when you import them in The Observer XT.

How do I determine the delay? 
1. Carry out a test observation and make sure that with The Observer XT you 

score some conspicuous event that is also visible in the imported video or 
data file. For example, you record pressing the key on video. 

2. Manually synchronize the event log and the imported file using the logged 
event.
See Manual Offset

3. Open the File Synchronization window (see Numerical Offset); the offset 
of the data file relative to the event log is displayed here. 



4. Enter this value in the ms. before fields in step 7 in Add a Custom External 
Device

Note
For complex lab setups, with various external applications, you can use the Noldus 
SyncBox to facilitate determining this delay. See the SyncBox -The Observer XT 
Technical Note which you can download from the Noldus website. 
https://my.noldus.com

https://www.noldus.com/downloads


Automatic Linking of Digital Media Files
Aim
To automatically import videos into the observation and synchronize them with the 
Event log. 

Prerequisite 
You have an external video recording device that can be controlled with command 
lines. For example, MediaRecorder 3 or lower. 
Current versions of Noldus software support data transfer and video linking with N-
Linx, which is the recommended method. See, for example Observe Live and Record 
Video with MediaRecorder or Observe Live and Analyze with FaceReader. 

Procedure
1. First, follow the procedure Add a Custom External Device to start and stop 

the video recording software with commands from The Observer XT. 
2. Then select Automatic linking of video files in the Devices window.

The Automatic Linking of Video Files window opens. If not, click Edit 
settings. 

3. Video linking folder – Browse to the folder with the video files.
IMPORTANT  if the video files are stored in a shared folder, for example for in 
case of a two computer setup, select the shared folder, not the original 
folder. The original folder is a local folder on the computer with the video 
files and cannot be accessed by The Observer XT. Also make sure in the 



application that the videos are stored in the shared folder and not in the 
original folder. 
EXAMPLE  You shared the default folder C:\Users\Public 
Documents\Noldus\MediaRecorder\Videos as MediaRecorder 3 videos. 
Then select MediaRecorder 3 as default location where MediaRecorder 
stores its video files. In addition to this, browse to MediaRecorder 3 videos 
in the Video linking folder field. 

4. Link video extensions – Make sure the video file format is present in this 
list. To specify multiple extensions, enter a semicolon (;).

5. Link video based on – choose one of the following:
Observation name found in media file name – To let The Observer XT look 
for video files that contain the name of or have the same name as the 
current observation.
Video start time (later than observation start time) – To let The Observer XT 
search for video files that are saved after the observation start time.

6. Search for – Specify here the number of videos per observation The 
Observer XT should look for. 

7. Stop searching after – Specify the time The Observer XT should look for 
video files. Maximum time is 600 seconds.

8. Visualize audio of video files –To view the audio stream of the video files as 
waveforms.

9. Make sure the Automatic linking of video files option and the External 
command option are selected in the Devices window. 

10. Carry out an Observation. After you have stopped the observation, the 
videos are imported into the observation.



Troubleshooting
No media files are detected 

This can be because:
 You have set the wrong folder in the Video linking folder box.
 You have set the time in Stop searching after too short to detect any 

media files.
 You have selected Observation name found in media file name but the 

current observation name and media file name do not match.
 The video file extension is not present in the Link video extensions box.
 In case of a two-computer setup you shared the video file folder, but you 

selected the original folder name as linking folder instead of the shared 
folder. The original folder is a local folder on the computer with the video 
files and cannot be accessed by The Observer XT. 
EXAMPLE  You shared the default folder C:\Users\[your username] 
\Documents\Noldus\FaceReader 9\Projects\[project name]\Recorded 
Videos as FaceReader videos. Then browse to FaceReader videos and not 
to the original folder. 

 In case of a two-computer setup you shared the video file folder, but the 
application saves its videos to the original folder. See the previous bullet. 
Choose the shared folder as location where the application stores its video 
files. 

Not all my media files are detected 

This can be because:
 You have set the time in Stop searching after too short to detect all media 

files.
 The number of video files set next to Search for is smaller than the number 

of video files actually created in one observation.
All my media files have been detected but monitoring continues 

This can be because the number of media files set next to Search for is larger than 
the number of video files actually created. Click Stop search.



Carry out an Observation



Main topics
 Carry out an Observation
 Score Data; Detailed Procedure
 How to…
 The Observation Screen
 Manage Media Files
 Observations with Multiple Event Logs



Carry out an Observation
Carrying out an observation involves the following steps:

1. Create an Observation and (for offline observations only) load the videos.
2. Position the Video (offline observations only)
3. Choose the Active States at Observation Start (mutually exclusive and 

exhaustive behavior groups only)
4. Start the Observation
5. Score Data 
6. Stop the Observation



Create an Observation
Aim
To create an empty worksheet for event logging, called an Event Log. 

Prerequisite
You followed the procedure in Set up your Project 

Procedure
1. Choose Observe > Observation > New.
2. Optionally, enter an observation name and add a description.
3. Live observation – Optionally, select devices in the Devices tab (see Control 

External Devices or Programs during a Live Observation in Set up your 
Project). Click OK.
Offline observation – the Devices tab is grayed out. Click OK. 



4. Offline observation only – Select your video. To visualize the audio of a 
video file as a waveform, select Visualize audio. 
See Visualize audio waveforms from a video file 

To code from audio files without video, close the Select Videos window 
and click the Import audio button on the toolbar. Select the audio file and 
click OK.

Note
To modify the name and description of an observation or event log, do the 
following:

1. For observations – In the Project Explorer, open the Observations folder, 
right-click the observation and select Properties. 
For event logs – In the Project Explorer, open the Observations folder, and 
unfold the observation and then the Event Files item. Right-click the event 
log and select Properties. 

2. Edit the name of the Observation or Event Log and Description, then click 
OK.



Position the Video
Aim
To choose the moment in the videos where you want to start scoring. This is needed 
for offline observations only. 

Prerequisites
 You chose Offline Observation as Observation source
 You created an observation and selected the videos.

Procedure 
Move the playback slider to where you want to start scoring. Use the playback 
buttons for fine positioning.
See The Playback control window



Note
If you do not see the Playback Control window, choose View Settings > Show 
Window > Playback Control. 



Choose the Active States at Observation 
Start 
Aim
To make sure the correct events are scored at the start of the observation. This is 
only needed if you have mutually exclusive and exhaustive behavior groups. 

Prerequisites
 You defined A mutually exclusive and exhaustive behavior group in your 

Coding Scheme.
 You created an observation.

Procedure
1. If you defined A mutually exclusive and exhaustive behavior group in your 

coding scheme, Initial State events (see Behavior types in Set up your 
Project) appear in your event log and Data and Audio Visualization window 
when you create an observation. Check that the states are correct. 
The Initial State events run from time 0 until the end of the video. When you 
work live the Initial State events have a duration of 15 minutes. The duration 
will be corrected as soon as you start coding.

2. If an Initial State event is not correct, select the cell and score the correct 
event behavior by pressing the key code. This behavior is now recorded at 
time 0.
Example – The initial state event in the mutually exclusive and exhaustive 
group Playing is Not Playing. After you have created the observation, Not 
Playing appears in the event log at time 0. When you notice the child is 
playing with a toy, code the behavior Play toy before you start the 
observation. 

3. If the initial state events are linked to one or more modifiers that must be 
scored (see Define Modifier (Group) Properties in Set up your Project), 
score the modifiers as well. 

4. Repeat the steps above for all Initial state events. 
In the example below, the subject Mother has one initial state Gaze 
Undefined, while Child has two initial states Not Playing and Gaze 
Undefined). The Time column shows no time for the initialized states, 
because the observation has not started yet. 





Start the Observation
Procedure

1. Click the Start Observation button.

2. If you have defined independent variables in your project setup and you 
chose to edit them before the observation (see Edit Independent Variables 
in Set up your Project), enter the values in the window that appears. You can 
skip values that are not compulsory.
See Value update in Set up your Project

3. Now score your data.
For general procedure, see Score Data
For detailed procedures see:
- Continuous Sampling
- Instantaneous Sampling
- Continuous and Instantaneous Sampling
To pause a live observation, see Suspend an observation



Score Data 
Aim
To carry out an observation.

Prerequisites
You created and started an observation.

Procedure
Score the subjects, behaviors and their modifiers by typing the predefined key code 
or by clicking the keycode in the Codes window. Typing key codes is generally 
faster. 

What you have scored appears in the Event Log window and is visualized in the 
Data and Audio Visualization window. Each row in the event log corresponds to 
one event. 
You can also only type free text in the Comment column, and press Enter. 
See Enter events as free text

Scoring order
For each event line, score the subject first, then the behavior and then the modifiers 
that are linked to that behavior. Of course you score subjects and modifiers only if 
these are defined in your coding scheme. The Codes window displays which 
element should be scored next. 
The following symbols appear in your Event log. 

 The start of an event with duration (state event).



 The stop of an event with duration (state event).

 The start of an event in a mutually exclusive and exhaustive group. The state is 
active from that moment and the previous state is no longer active.

 An event without duration (point event).

 An instantaneous sample event.
For the detailed scoring procedures see the following topics:

 Continuous Sampling
 Instantaneous Sampling
 Continuous and Instantaneous Sampling

Notes
How and where observations are saved 

When you save the project, the Event Log file is saved in the Event Data subfolder 
within your regular project folder. 
When there are long intervals between scored events

Make sure that the time before your computer goes into standby-mode or 
hibernation is set to longer than the longest likely interval between scored events. 
To specify the interval for system standby and hibernation, in the Control Panel 
choose Power Options, click Change when the computer goes to sleep and 
make your selection.



Stop the Observation
Procedure
An observation is ended when either the maximum recording time has elapsed, the 
video ends, or you manually end the observation.
To stop the observation manually:

1. Click the Stop Observation button in the Playback Control window.

2. Dependent on your Project Settings (see Value update and Edit 
Independent Variables in Set up your Project), the Independent Variables 
window may appear. If so, enter the values. 

Note

A confirmation window pops up when you stop the observation, unless you 
unselected this option in the Observation settings. The event log ends at the time 
point that you clicked the Stop observation button. This is the Stop time that you 
see in the Event log. The observation stops at the time that you click Yes to indicate 
that you really want to end the observation. That means that if you co-acquire 
external data, they extend beyond the end of the event log and are, therefore, 
grayed out.



What’s next? 
To play back the data, use the Play button in the The Playback control window (not 
the Start Observation button!). 
To Visualize Data without the Event log and Codes window, choose Analyze > 
Visualize Data, or click the Visualize button on the toolbar.
To analyze data, Select Data for Analysis, then choose an option from the Analyze 
menu.
See Calculate Statistics
Check for errors – When closing an observation, the program checks if the event log 
currently open contains errors, for example a start code without a matching stop 
code. Event logs with errors are not analyzed nor visualized. 
See Check the event log for errors

Notes
What happens at the exact stop time of the observation? 

An event scored at the exact moment the observation stops is not included in the 
analysis. 



If the maximum time is reached while you are in the middle of scoring elements in 
an event line, that line is saved, but is not complete. You can either delete, or edit 
the incomplete line. 
See Correct Event log errors manually



Score Data; Detailed Procedure
What is your Observation method?

 Continuous Sampling
 Instantaneous Sampling
 Continuous and Instantaneous Sampling



Continuous Sampling
Aim
To code your observation with continuous sampling

Prerequisites
 You created and started an observation.
 You chose Continuous sampling as Observation method

Procedure
The procedure described below is very general and may not apply to your own 
coding scheme. If you, for example, did not define subjects or modifiers, then 
ignore the instructions referring to them. Furthermore, you can change the usual 
order of scoring, for example to first score the behavior and then the subject.

1. The first cell in the Subject column is selected. The Codes window shows 
all subjects. 

When a subject performs a behavior you are interested in, score the subject.
Result – The row is time-stamped and the time appears under Time. 

2. The Behavior cell in the event line is now selected. The Codes window now 
shows all possible behaviors for this subject. 



Score the behavior. 
Result – The name of the behavior appears in the row in the Event log and 
the event is visualized in the Data and Audio Visualization window.
The event runs until the end of the video. The duration will be corrected as 
soon as you code the next event.

3. If the behavior was linked to one or more modifiers, the Modifier cell in the 
event line is now selected. The Codes window now shows all the modifiers 
that can be attached to the scored behavior. 

Score the modifiers. 
Result – The name of the modifier appears in the row in the Event log. 

For numerical modifiers with a predefined range - first score the numerical 
modifier group and then type the value. 

4. Score the other modifiers that are linked to that behavior. 
If scoring modifiers is compulsory, the name of the modifier group which 
contains required modifiers is displayed in the event log before you actually 
score it. This helps you to see which modifiers (from which modifier group) 



still must be scored (see the example in the figure below) You can score 
required modifiers in any order you want. But they will appear in the event 
log in the same order as in the coding scheme.

In this example, the behavior ‘Walk’ has two modifier groups: ‘Speed of 
walking’ and the associated ‘Breathing rate’ of the subject. 
A - The Event Log before the Modifiers of behavior Walk are scored; the 
Modifier column indicates in gray the required Modifier groups. 
B - The Codes window with required Modifiers groups and their Modifiers. 
C - The Event Log after the modifiers of ‘Walk’ have been scored.

5. If you have selected Add Comment in the Properties pane of the subject 
or the behavior you have just scored (see Define Subject Properties), you 
must add a comment. The Comment cell in the event line will be activated, 
with the word Comment in gray. Enter the comment, and press Enter. You 
can also copy and paste comments.
If the Comment column is not present in your event log, right-click a 
column header and select Comment.  

If you do not want to add any comment, just press Enter. 
6. The event is now complete.

7. The Subject cell in the next row is selected, and the Codes window now 
shows the subjects again. Add new events by repeating the steps above. 

8. To stop a behavior or modifier, first score the subject, then:



Start-stop behavior – score the stop of the behavior/modifier. You cannot 
do this before the subject was scored.
Mutually exclusive behavior – score another element in the same group and 
its modifier. Score the stop of the behavior if no other behavior is active. 
Mutually exclusive modifier - score a behavior and then another modifier. 

For more information, see the How to… procedures. 

Notes
 The time is assigned to an event when the first element or the coding 

scheme is entered, no matter whether it is a subject, or a behavior. In the 
case you enter only free text, the time is assigned when you enter the first 
character under Comment. 

 If scoring modifiers is not compulsory (see Define Modifier (Group) 
Properties), you can skip them by placing the cursor in the Comment 
column, or pressing Enter. 

 If you do not want the Comment cell be selected every time you score an 
event, make sure that for all behaviors and subjects the Add Comment 
option is not selected.
See Define Subject Properties and Define Behavior (Group) Properties in 
Set up your Project 

 Press the Undo button on the toolbar to correct a mistake. To make a 
correction undone, press the Redo button. For information on how to 
correct scoring errors after you finished the observation, please see Correct 
Event log errors manually. 



Instantaneous Sampling
Aim
To code your observation with instantaneous sampling

Prerequisites
 You created and started an observation.
 You chose Instantaneous sampling as Observation method

Procedure
1. A sound signal is given at the observation start. The Event log shows all 

subjects from the Instantaneous Sampling subject group at time 0. It also 
shows the behavior groups that are linked to the subjects and must be 
scored in gray (see Define Subject Properties).

When you carry out an Offline observation, the video file pauses until you 
scored all subjects, irrespective of whether you selected the option Pause 
playback when scoring an event in the Project settings.
The Codes window shows the current Subject-Behavior combination in the 
Status column (Female 1 - Behavior in the example below) and the 
behavior group that needs to be scored.



2. Score a behavior for each subject. As soon as the behavior is scored it 
appears in the event log.

3. If the behavior was linked to one or more modifiers, the modifier cell will be 
selected. The Codes window now shows all the modifiers that can be 
attached to the scored behavior. Score the modifier.
Result – The modifier appears in the event log.

4. If you have selected Add Comment in the Properties pane of the subject 
or the behavior you have just scored (see Define Subject Properties or 
Define Behavior (Group) Properties), the Comment cell will be selected 
with the word ‘Comment’ in gray. Enter a comment, and press Enter. 



If you do not want to add a comment, just press Enter. 
The event is now complete.

5. Add new events by repeating the steps above to finish scoring the 
complete sample.
Live – Wait until the sample interval has elapsed to score the next sample 
(indicated by a sound signal).
Offline – Click the Next sample button to position the video at the time of 
next sample. 

TIP Use the Quick review button to play back the video/audio file a few 
seconds before the sample time sample. This is useful to be able to 
determine what behavior each subject is performing.

What’s next?
 To stop the observation, see Stop the Observation 
 To correct scoring errors, see Correct Event log errors manually
 For more information, see:

The Notes on Instantaneous Sampling
How to… procedures.



Notes on Instantaneous Sampling
Timers

The Timers window displays the Remaining Interval Time. 
 Live - the timer counts down until the next Instantaneous sample.
 Offline - the timer displays the sample interval length.

If no Timers window is visible, choose View Settings > Show Window > Timers. 
You can drag the Timers window to below or next to the Event log, so you can easily 
see how much time is left until the next sample. To hide specific timers, right-click in 
the Timers window and deselect the timer. 

Subjects

Subjects in an instantaneous sample block appear in the order they are placed in 
the coding scheme. Click the behavior cell of another subject to score in a different 
order.
Modifiers

If modifiers are not required (see Define Modifier (Group) Properties), you can skip 
them and go to the Comment column (see below) or start a new event line. To do 
so, press Enter. 
Comments

If you do not want the Comment cell be selected every time you score an event, 
make sure that for all behaviors and subjects the Add Comment option is not 
selected.
See Define Subject Properties and Define Modifier (Group) Properties in Set up 
your Project 



Samples

 When the next sample begins before you finished scoring the previous 
sample (this only occurs in a Live observation), the non-scored events are 
set to “missing”.

 When your observation duration is a multiple of the sample interval (see 
More options), no sample is scored at the end of the observation. If you do 
want to score this sample, make the observation for example 1 second 
longer.



Continuous and Instantaneous Sampling
Aim
To code your observation with a combination of Continuous and Instantaneous 
sampling

Prerequisites
 You created and started an observation.
 You chose Combine Continuous and Instantaneous sampling as 

Observation method

Procedure
1. As soon as the observation is started, the first cell in the Instantaneous 

sample block is selected. Score this sample, according to the general 
procedure for Instantaneous Sampling

2. As soon as you finish scoring the Instantaneous sample, Continuous 
sampling starts and you can score data for the subjects you follow 
continuously. Follow the procedure described in Continuous Sampling 



Notes on Continuous and Instantaneous sampling
 What do I do when I score live and my focal subject changes behavior while 

I am scoring the Instantaneous sample? – Click the row under 
Instantaneous Sample (#) End (see the figure above) and score the 
behavior for the focal subject. Next, click a row in the Instantaneous sample 
block to continue Instantaneous Sampling.

 When your observation duration is a multiple of the sample interval (see 
Specify the Duration of the Observation), no sample is scored at the end of 
the observation. If you do want to score this sample, make the observation 
for example 1 second longer. Also an event scored with continuous 
sampling at the exact moment the observation stops is not included in the 
analysis. 

 When a new sample starts before you have finished scoring a continuous 
event, you are asked whether you want to finish or discard the event before 
scoring the sample. This is, for example, the case when you have not yet 
scored a required modifier.



How to…
Edit the Observation

 Check the event log for errors
 Correct Event Log errors automatically
 Correct Event log errors manually
 Synchronize data sets
 Change the observation's start time and duration

Edit the Coding Scheme
 Add an element to the coding scheme
 Edit a coding scheme element after observing

Miscellaneous Coding Actions
 Undo coding actions
 Enter events as free text
 Submit an incomplete event
 Score action-reaction data (triggering behavior)
 Score reciprocal behavior
 Suspend an observation

Advanced Observations
 Carry out observations with external programs
 Import data into an observation
 Score data after importing external data
 Export observational data

Find Events



Check the event log for errors
Aim
To check you scored your observation correctly so that you can analyze it. 

Background
Errors in an event log may occur when, for example, you edited the Event log and 
accidentally removed start codes, but not the associated stop codes, or when you 
did not score all compulsory modifiers. Event logs with errors cannot be visualized 
or analyzed. 

Procedure 
1. Click the Check Event Log button on the Observation toolbar. 

2. The Check Observation window opens with a list of the errors. 



3. Now do one of the following:
Correct Event Log errors automatically
Correct Event log errors manually

How Event log errors are indicated
An observation that contains an event log with errors has a warning sign next to its 
name in the Project Explorer. 

The event rows with errors are highlighted in red. Hover with the mouse over a row 
for details of the error. 
See Correct Event log errors manually





Correct Event Log errors automatically
Aim
To let The Observer XT automatically correct the following errors:

 Missing stop codes – These will be added.
 Stop codes without corresponding start code – These will be deleted.
 Gaps in a A mutually exclusive and exhaustive behavior group – These will 

be corrected. If no Initial state event (see Behavior types) was scored, it will 
be added. If there is a gap further on in the event log, it will be corrected by 
extending the behavior that was active before the gap.

 Missing combinations - You may have removed combinations between 
subjects and behaviors or behaviors and modifiers in your Coding Scheme, 
while these have been scored in an observation. The events with these 
combinations will be deleted. 

Procedure
1. Click the Check Event Log button on the Observation toolbar. 

2. The Check Observation window opens with a list of the errors. Click the Fix 
Errors Automatically button. 

Notes
 If you have multiple event logs within one observation, the event log 

checker checks for errors between all event logs, for example whether there 



are overlapping events in the event logs. Such errors cannot be fixed 
automatically. 

 If you find many errors in the event log, that could be caused by some 
accidental change in the coding scheme, for example the removal of a 
subject-behavior combination.
See Define Subject Properties



Correct Event log errors manually
IMPORTANT  Always make a backup of your project before editing data. 
See Create a backup of a Project

What do you want to do?
 Replace an element in the Event log
 Delete an element in the Event log
 Add an element to a scored event
 Add a new event row in the Event Log
 Remove event rows from the Event log
 Change the time of a scored event 

Replace an element in the Event log
Click its cell in the Event log and then score the correct element.

Delete an element in the Event log
Click its cell in the Event Log and press Delete. 

Add an element to a scored event
Example – add one more Modifier Value' to the Behavior 'Initiate play'. 

1. Click the cell where you want to add the element.

The Codes window displays the elements that you can add in that cell. 
2. Either type in the keycode for the new element or click the code in the 

Codes window.
Result – The new modifier is added in a new cell that was inserted under the 
cell you wanted to edit. 



Add a new event row in the Event Log
EXAMPLE  To add an event between the event scored at 1.72 and the event scored at 
4.36.

1. Click the row immediately above where you want the new row (in the 
example above, the header of the row with 1.72). 

2. Click the Insert event button on the toolbar. 

Alternatively, right-click in the event row and select Insert event above, or 
Insert event below. 
Result – A new empty event is added below the selected row. The time 
stamp is the same as that of the selected row. 

3. Score the data as usual. If necessary, change the time stamp (see below). 
If you score events from a video file, it is also possible to insert a line in the 
following way:

1. Position the video to moment where the event occurs.
2. Score the event as usual. The new event line is inserted between two 

existing lines.

Remove event rows from the Event log
1. Click the left-most cell of the row, or rows, you want to delete.

Result – The entire row is highlighted in black.
2. Click the Delete Event button on the toolbar.



Change the time of a scored event
Example – You have scored an event slightly later (or earlier) than the 'real' time. 
Instead of deleting the event and re-score it on the right time, change the time of 
the existing record. 

1. Locate the event line you want to change and double-click the cell in the 
Event Time column. 
Result – The time cell is highlighted in blue. 

2. Click the number you want to change and type the new time, or use the two 
arrow buttons to adjust its value. 

3. Press Enter.
TIP Alternatively, use the option Update Time. Click the left cell of the event 
line to select the line, move the video/audio to the correct time and press 
Ctrl+T to update the time in the Event log to the correct timestamp. 
Alternatively, right-click the row and select Update Time.

 
The new timestamp cannot be earlier or later than the timestamp of the previous or 
next event from the same Behavior group.



Synchronize data sets
Aim
To change the Start time of a data set (Event Log, Video, Audio, External Data) 
relative to others. 

EXAMPLE 1  You started video recording with one camera 30 seconds earlier than 
with the other camera. Before you start observing, you want to synchronize the 
video files.
EXAMPLE 2  After the observation, you imported associated physiological data. You 
want to synchronize the physiological data with the events.

Prerequisite
An event can be recognized in all streams to synchronize. For example you type a 
key that is assigned to a behavior in the Coding Scheme and record that on video. 
The key press will appear in the event log and will be visible in the video as well. 
When you record external data and you cannot use automatic synchronization (see 
External Data), the event can be recognized in the external data as well. For example 



you counted down aloud until you pressed the start button on the external data 
system and you recorded this on video. 

Procedure
1. Open an existing observation, and make sure that the video, audio and 

external data linked to the observation are visible on your screen. 
If a data set is not shown on your screen, click View Settings on the far-
right side of the toolbar and select that option. 

2. You can synchronize data sets in two ways. Numerically, by typing in the 
offset value, or Manually, by moving the slider of the video file or dragging 
the visual presentation of the data set. 

See:
 Numerical Offset
 Manual Offset

Numerical Offset
1. Click the Offset button on the Component toolbar, then choose Numerical 

Offset.

Result – The File Synchronization window appears. This window lists the 
event log currently open, the video and audio files and the external data 
linked to it. 

2. Locate the data set (event, video, audio or external data) of which you want 
to change the start time relative to others, and click the Offset cell.

3. Enter the offset value. 



Example – If your event log starts 20 seconds after the video file, then 
locate the row of the video file and enter -20 in the seconds group of the 
Offset column. 

4. Click Apply.

Manual Offset
1. Click the Offset button on the Component toolbar, then choose Manual 

Offset. 

Result – The Synchronize window appears explaining the next three steps. 
Click Start Synchronization.

2. Click the window with the data you want to synchronize. 
Result – A red border appears around the window. You can now alter the 
time in this window while the time in the other windows remains fixed (see 
the steps below). 



3. Video or audio - Use the Playback Control buttons to play the media file to 
the new position
External data - Click the window and move the data stream with the cursor 
to the new position. 
The aim is to position the video/audio/external data to the matching event 
in the Event log. 

4. Click the Offset button again. 
Result – The red border disappears. The files are now synchronized as you 
have specified.

Notes
 If you use MediaRecorder 4 or higher to record video, the video files are 

automatically synchronized with your observation. 
 You can use the File Synchronization window (see Numerical Offset to 

check that the time difference between video, audio, event log and other 
data streams is correct. You can change this difference at any time.



Change the observation's start time and 
duration
By default. the Start time and Stop time of an observation are the earliest Start time 
and the latest Stop time of any data set in that observation (see the picture below). 
You find those times in the Independent Variable List (Choose Setup > 
Independent Variables). If you, for example, want to exclude a section at the 
beginning of the observation, or when you stopped the observation too early, you 
need to change the start or stop time. You can change the start time and duration. 
The stop time is determined automatically from the start time and the duration. 

Changing the Start Time and/or Duration of an observation does not "move" Event 
Logs, Video, Audio and External Data files. If for example, you reduce the Start time 
(that is, you move the Start to the left in the figure above), the files belonging to 
that observation are not moved accordingly. This results in a larger gap between the 
Start time and the start of the files. 

Procedure
1. Choose Setup > Independent Variables.
2. Choose View Settings > Show Independent Variables and select Start 

Time, Stop Time and Duration. 



3. Edit the Start Time or Duration cell.

Notes
 Changing the observation start time or duration does not affect 

synchronization between individual files, so the start time of one file 
relative to others. To change the synchronization between files, see 
Synchronize data sets 

 The observation Stop time is changed automatically, according to the 
changes in the observation start time and duration and cannot be edited. 
Events that are recorded before the start time or after the stop time of the 
observation are shown in gray in the Event Log. 



Edit the Coding Scheme
Add an element to the coding scheme
It may happen that you observe something that does not comply with any element 
in your coding scheme. You can add a new elements (Subjects, Behaviors, 
Modifiers) or element groups (Behavior and Modifier groups) in two ways:

 Method 1 (best for offline observations, and for extensive changes to the 
coding scheme) – Stop the observation, re-open the coding scheme (Setup 
> Open Coding Scheme) and add the new element, then re-open and start 
the observation.

 Method 2 (for both live and offline observations, and for limited changes to 
the coding scheme) – Add the new element while you are observing and 
score that element immediately. See Add a coding scheme element while 
observing

Add a coding scheme element while observing
1. If you are carrying out an observation from video/audio, pause the video/

audio file first. 
2. In the Codes window, click the tab you want to add an element to. For 

example, if you want to add a behavior, choose Behaviors. 
3. Choose one of the options at the bottom of the Codes window. 

Add a subject

1. Enter the name of the new subject and its keycode, or accept the suggested 
code. 

2. Click Add. 
Add a behavior

1. From the Add to group list, select the behavior group that you want the 
new behavior be part of.



2. Enter the name and the keycodes for the new behavior, or accept the 
suggested ones. 

3. From the Type list, select whether the new behavior is a Point Event, a State 
Event or an Initial State Event.
See Behavior types in Set up your Project  

4. In the Link to box, select the modifier groups you want to associate with the 
behavior.

5. Click Add. 
Add a behavior group

When your observation method is Instantaneous sampling, you cannot add a 
behavior group. To add a behavior group for continuous sampling:

1. Enter a name in the Group name field. 
2. Choose whether the behaviors in the group can or cannot occur at the 

same time. 
See Behavior group types in Set up your Project 

3. Enter the behaviors and, for each behavior, choose whether it has duration 
or not. 
See Behavior types in Set up your Project 



Add a modifier

1. Select the group to which the new modifier belongs. If the modifier does 
not belong to any existing group, create a new group first (see below). 

2. Enter a Value and Keycode. 
3. Click Add. 

Add a modifier group

1. In the Add Modifier group window, choose a Nominal or Numerical 
group (see Modifier group types in Set up your Project for the difference).

2. Enter a name and all modifiers. 
3. In the Link to Behaviors box, select the behaviors that you want to 

associate with the modifier group. Next, click Create group.
Notes

 Remember to also define connections between subjects and behaviors and 
between behaviors and modifiers. 

 If the configuration is locked (see Lock the Project Setup in Set up your 
Project), it is not possible to add new elements to the coding scheme.

 In the Codes window, you can add new elements to your coding scheme, 
not modify or delete existing ones. To modify or delete existing elements, 
open the coding scheme.

Edit a coding scheme element after observing
1. Stop the observation. 
2. Open the coding scheme (Choose Setup > Open Coding Scheme).
3. Click the element. 
4. To change the element, and choose Properties at the bottom of the screen 

to open the Properties pane. Modify the element properties (see Create 
Coding scheme in Set up your Project for details)
To delete the element press Ctrl+Delete. 

5. Re-open the observation and resume scoring.
If at least one of the observations contains the element you want to delete, the 
program inactivates it instead. The element is still present in your data, so you can 
analyze it. 



Miscellaneous Coding Actions
What do you want to do?

 Undo coding actions
 Enter events as free text
 Submit an incomplete event
 Score action-reaction data (triggering behavior)
 Score reciprocal behavior
 Suspend an observation

Undo coding actions
Example – You have coded the first element of an event. You realize that the event 
should not be scored, so you want to cancel that action. 
When recording – Click the Undo button on the toolbar. To make a correction 
undone, press the Redo button. 
When you inserted an incorrect event between two existing events – Select the 
event line and click the Delete Event button on the toolbar. Alternatively, right-click 
in the first column of the event you want to remove and select Delete event(s). 

Enter events as free text
Log free text in the Comment column or choose View Settings > Show Window 
> Comment and type the text in the window that appears. You can also paste text 
that was copied from another source. You can enter maximally 1024 characters per 
event. 
Enter text associated with a scored event

Score the event as usual, then click the Comment cell in that row and type the text. 
Enter text only

To enter a new line of text only, press Ctrl+I or click the Insert event button on the 
toolbar.



Next, click the Comment cell for the new line and enter the text. The time stamp of 
an event line that only includes a comment is the time when you type the first 
character in the Comment column.
Notes on comments

 Comments are not visualized in the time-event plot (see Visualize 
Comments in Visualize Data) if they are not associated with an event. To 
visualize comment-only events, create a dummy behavior in the coding 
scheme and score that behavior in the row of the comment.

 To annotate only free text, hide the Subject, Behavior, and Modifier columns 
in the event log. 
See To customize the Event Log window

 You cannot analyze free text, but you can use the Find function to find text 
across all observations, including the number of events that contain a 
certain word or phrase. 
See Find Events

 To type text while listening to audio to transcribe speech, Choose Setup > 
Project Settings > Scoring options and de-select Pause playback of 
video when scoring an event.

 If you want to be reminded to add comments, open the properties for that 
element and select the option Add a comment.

 Pressing Enter does not separate text lines within the same comment, it 
enters the comment in the event log. To keep two or more lines of text 
separated, create multiple event lines.

Submit an incomplete event 
If an event is made of several elements (for example, Subject, Behavior, and three 
Modifiers), The Observer XT checks that all the required elements are scored. You 
can allow incomplete events, for example if you score instantaneous samples and 
some subjects are not visible. Choose Setup > Project Settings > Scoring Options 
> Always press Enter to confirm event line. To submit an incomplete event, press 
Enter. 



Score action-reaction data (triggering behavior)
Aim

To score data in a sequence like the following:
Subject1 - Behavior A - Subject 2 - Behavior B

Where Subject 2 performs Behavior B as a response to Behavior A by Subject 1.
Procedure

1. Define a group of modifiers (see Modifiers in Set up your Project) 
containing all subjects reacting (like Subject 2 in the example)

2. Define a group of modifiers containing all response behaviors (like 
Behavior B). 

3. Score the data in sequence (Subject - Behavior - Modifier of first group - 
Modifier of second group).

Score reciprocal behavior 
Aim

To score behavior that has no specific direction, for example Mark Plays with James.
Procedure

1. Define both Mark and James as both subjects and modifiers. 
2. Define Play as Behavior
3. Score two event lines: 

Mark - Plays - James 

James - Plays - Mark 

4. If necessary, pause the video or edit the time in the event log (see Change 
the time of a scored event) afterwards to ensure the events get the same 
time stamp.



Suspend an observation
Aim

To temporarily stop observing, for example when a subject is out of view. The 
currently active states for all subjects are stopped. The Observer XT is put in 
standby awaiting that you resume the observation. 
Prerequisite

You chose Live observation as Observation source. You cannot suspend when you 
score offline from prerecorded video.
Procedure

1. Choose Observe > Suspend Observation. Alternatively, click the Suspend 
observation button. 

Result – 
In the Timers window, the Observation - Observed Time timer stops and 
the Observation - Elapsed Time timer continues.
In the Event Log, two lines are added: Suspend (marked by the time when 
the observation was suspended) and Resume (with no time yet). For each 
state that was active at the time the observation was suspended, the 
program adds a row below the Resume row. The program assumes that 
those states are active when you resume the observation. You can change 
these states immediately before or after you resume the observation if the 
subjects have changed state in the meantime, or confirm them and resume 
the observation.
Example for mutually exclusive behaviors – In a chimpanzee study, the 
observation was suspended at 17:07 when the subject went out of sight. At 
that time, the states Walk and No consumption of two different mutually 
exclusive behavior groups were active. After the line Resume, the start 
events for those states are added automatically. T 



Example for Start-Stop behaviors– In the example below, the observation 
was suspended at 17.79. Before the line Suspend, stop codes are added for 
the active behaviors. Below the line Resume, two start codes are added for 
the behaviors that were active at the moment the observation was 
suspended. 

2. When your subject comes back into view or when you are ready to resume, 
update the behaviors in the lines below the Resume line. If the states do 
not need to be updated, go to the next step.  
To update the behaviors, click the cell you want to update, and score the 
new state. In the example below, Eat was changed to Groom (compare with 
the behaviors above the Suspend line). 

3. To resume the observation, choose Observe > Resume Observation or 
click the Resume observation button.



4. Continue scoring data as usual. 
Notes

 The time period between suspending and resuming an observation is not 
considered for analysis.

 You cannot suspend Instantaneous Sampling. If you use both Continuous 
and Instantaneous Sampling, when you suspend the observation, only 
Continuous Sampling is suspended.

 Start codes cannot be changed into stop codes since this would lead to 
errors in the Event log.



Advanced Observations
What do you want to do? 

 Import data into an observation
 Export observational data
 Carry out observations with external programs
 Score data after importing external data

Import data into an observation
Import event data

You can import event data in form of:
 Observational data files from The Observer 4/5, The Observer XT and 

Pocket Observer.
 External observational data files – That is, any data files in which events are 

organized in rows. 
For the detailed procedure, see Import ODX files and Import other observational 
data in File Management 
For transferring files between The Observer XT and Pocket Observer, see the Pocket 
Observer Reference Manual.
Import external (physiological) data

For the detailed procedure see External Data
Import video or audio files

Choose the option that applies:
 If you still have to create the observation in which to import the media files 

– Choose File > Import > Video in New Observation or Audio in New 
Observation. Name the observation and click OK. Then select the media 
file.

 If you have created an observation and you want to add media files to it – 
Make sure the observation is open on your screen. Choose Observe > 
Video (or Audio) > Open in Current Observation. Alternatively, click the 
Import Video or Import Audio button on the toolbar. 



Browse to the video/audio files and click Open.
See Import Media Files in File Management

Export observational data
You can export observations to The Observer XT files (*.odx format), to Microsoft 
Excel format (*.xlsx format) or to text files. 
Choose File > Export > Observational Data. Choose the observations to export. 
If you want to export only one observation, open the observation and click the 
Export current observation button on the toolbar. 
See Export Observational Data in File Management

Carry out observations with external programs
What is an external program?

In The Observer XT, an external program is software that you can use in 
combination with The Observer XT to record additional data. For example, 
MediaRecorder controlled with The Observer XT to automatically start and stop 
video recording together with an observation and import the videos into the 
observation. 
See External Programs in Set up your Project
How to carry out observations with external programs?

Carry out an observation in the usual way. The external program starts and stops 
together with the observation, according to the settings you specified for the 
external program. 

Score data after importing external data
1. Create a new observation. 

See Create an Observation 
2. Import the external data. 

See Import External Data as Text Files in External Data



3. If necessary, synchronize the external data files with the (still empty) Event 
Log file by adjusting the Offset. 
See Manual Synchronization in External Data

4. Start the observation and score data. 
See Carry out an Observation



Find Events
Aim
To find events, or free text entered in the Event log’s Comment column. You can 
export these events or copy and paste them to another program. 

Prerequisite
 You carried out at least one observation.
 One of your observations is open. 

Procedure
1. Press Ctrl+F or click the Find events in the selected observations button. 

2. Specify the criteria by choosing options from the lists and click Find. For 
subjects and behaviors, you can either choose Any, or a specific one.  

Example 1 - Find all events when an empathic open question is asked:

Example 2 - Find all events when an empathic question is asked in those 
observations where the doctor had a patients file on tablet:



Example 3 - Find all events that start with Gazing, for example Gazing at nurse and 
Gazing at patient. Type the first letters that the events have in common and click 
Find. 



Comments 

 To search for an event containing specific text in the Event log’s Comment 
column, enter this text in the Comments field. 

 To search for a specific sequence of words, type the words between quotes, 
for example “Where is the puppet?”. 

 To search for a word OR another, type those words without quotes. (for 
example, chalk shoe). 

Modifiers

If you select modifiers in two or multiple groups, the program searches for the 
events which contain any of these modifiers. For example, if you select Play alone 
for the modifier group Play mode and Play imaginary for the group Play type, all 
the events containing either Play alone or Play imaginary are found.



Numerical modifiers 

To search for events with a specific value of the modifier, unfold the Modifier 
group item, choose Exact value and enter that value.

To search for events with multiple values, unfold the Modifier group item and 
select Range and enter the limits. 

Customize the found events
 Click a column header to sort the events. 
 To show or hide columns, right-click a column header, choose Show 

column and make your selection.
 If you have start-stop groups in your coding scheme, you can hide stop 

events in the Find window. This can be useful if you want to export the list 
of events and use those data in, for example a statistical package. Select 
Hide stop events. 

 To reset the search criteria, click Reset.

Export the found events
To export all events, click the Export all events button in the bottom-right corner 
of the Find window. 

To export a selection of events, make your selection and click the Export selected 
events button. 

You can also copy events and paste them into another program like Excel. 



Notes
 You cannot use Find in another part of the program than the observation, 

for example when an Event Plot or Analysis Result is open.   
 You cannot make a selection of some subjects/behaviors and not others. If 

this is what you want, create a Data Profile instead. 
See Select Data for Analysis

 You cannot use wildcards like * or ?. The Observer XT will then search for 
Events containing those characters. 



The Observation Screen
Options 

 Choose the windows to view
 Position and resize the windows on the screen
 Read about The Timers window
 Read about The Codes window
 Read about The Event log window
 Read about The Data and Audio Visualization window
 Read about The Playback control window
 Read about The Videos window



Choose the windows to view
Procedure

1. Click View Settings in the upper-right corner of your toolbar.

2. Select the objects you want to view during the observation.
Event Log

To view Subjects, Behaviors, Modifiers or Comments in your Event Log.
Video files

To select which video files to view.
External Data and Audio

 Visualization Window — To view the Data and Audio Visualization 
window plotting external data, events and audio.

 Show External Data — Select which External Data streams you want to 
view.

 Show Audio — To visualize audio files or the audio of your video files.
 Data Points — To display data points in external data or audio graphs. 

Event Visualization

 Visualization Window — To view the Data and Audio Visualization 
window showing your scored events and audio on the timeline.

 Show Time-Event Plot — Select which subjects to view in the Data and 
Audio Visualization window.

 Show Comments — To view the comments that you entered during 
scoring on the timeline in the Data and Audio Visualization window.



Show Window

 Codes — To view the Codes window, which you can use to score data with 
mouse clicks. 

 Playback Control — To view the The Playback control window
 Comment — To view the Comment window. See Enter events as free text
 Timers — To view the Timers window with the absolute and relative time 

while scoring. See The Timers window
 N-Linx Data Transfer — To view feedback information about ongoing co-

acquisition of external data. This window is available if you score data live 
and co-acquire for instance, FaceReader data or Biopac data. Each row in 
the table represents one channel. The Data column shows the channel 
name. The Messages column shows the number of samples recorded up to 
that time.

 Time formats — To change the format of your time stamps in the Event 
log.

Note
To undock the View Settings window, click the dots under the header View 
Settings. Then drag the window to a new location.



Position and resize the windows on the 
screen
Aim
To move and resize the windows on your screen. 

To move a window
1. Click its title bar and drag it to the new position. Docking icons appear, to 

show you where you can position the undocked window. 

2. Hover with your window over one of the docking icons, the new position of 
the window is shown in blue. 



3. Release the window, the window is positioned at the chosen location. 

To resize a window
1. Hover with the mouse on one of its margins until the cursor changes to the 

symbol as shown in the picture. 
2. Drag the margin to adjust window size.



The Timers window
The Timers window can display the following information: 
Observation - Current Time

The current, absolute time during an observation. 
When you stop the observation, the Observation - Current Time timer shows the 
Event Log - Stop Time, and no longer runs. 
Observation - Elapsed Time

The elapsed, relative time during an observation.
Observation - Observed Time 

The observed, relative time during an observation. This counter pauses when you 
Suspend an observation, and starts again when you resume the observation.
Observation - Remaining Time 

The remaining, relative time in the observation. If you have defined a Maximum 
duration for the observation (see Specify the Duration of the Observation), this is 
the time left in the observation.
If you display the Observation - Remaining Rime, it is possible that the Observation 
- Remaining Time + Observation Elapsed Time in the event log is not exactly the 
Event Log - Stop Time. This is due to the rounding of decimals.
Observation - Start Time 

The minimum start time of all data sets in the current observation.
If you score data from one media file, this is usually 00:00:00.000. However, if you 
have opened two or more media files, and these are not all synchronized on the 
first frame, this counter shows the time of the earliest media file when the latest 
media file is positioned on zero. That is, the minimum time at which data is available 
for all media files.
Observation - Stop Time 

The maximum end time of all data sets in the current observation.
If you score data from one video file, this is usually the time of the last frame. If two 
or more media files are opened, it shows the end time of the longest media file.
Event Log - Start Time

The minimum start time of the current event log in the observation.



Event Log - Stop Time

The maximum end time of the current event log in the observation.
Interval - Elapsed time (hidden by default, also for interval sampling) 

This timer is for instantaneous sampling and shows the elapsed time, since the 
previous interval. To show this timer, right-click the Timers window and select 
Interval - Elapsed time. 
Interval - Remaining time (hidden by default, also for interval sampling)

This timer is for instantaneous sampling and shows the time until the next interval. 
To show this timer, right-click the Timers window and select Interval - Remaining 
time. 

To customize the Timers window
 To change the time formats, choose Setup > Project Settings > Time 

formats
 To hide or show a timer, right-click in the Timers window and de-select or 

select the timer. 



The Codes window
The Codes window displays the elements of the coding scheme and of their 
properties. The Codes window contains three tabs:
Subjects

Lists the Subjects, and their code under Start. If one or more state events are active 
for a certain subject, these are shown under Status, separated by a comma.
Behaviors 

Lists the behaviors, and their start and stop code under Start and Stop. Behaviors in 
a A mutually exclusive and exhaustive behavior group only have a code under Start. 
If a state behavior is active for one or more subjects, the Status column shows those 
subjects separated by a comma.
Modifier

Lists the modifiers, and their code under Start. If state behaviors are active for a 
certain subject, these are shown under Status, separated by a comma. 





The Event log window

The Event Log is the window in which you score and edit your data. The Event Log is 
your data file. 
The toolbar has the following buttons:

 Undo (Ctrl+Z) - To undo your latest entry.

 Redo (Ctrl+Y) - To undo your latest correction to your Event log.

 Check Event Log – To check for errors in the data. 
See Check the event log for errors

 Insert event – To insert an event between two existing events. 
See Check the event log for errors

 Delete event (Ctrl+DEL) – To delete the selected event from the event log (not 
from the coding scheme). 

 Delete element (DEL) – To delete the selected element from the event log (not 
from the coding scheme). 

 Finish sample (Ctrl+Enter)– To finish scoring the current sample without scoring 
all subject-behavior combinations.

 Find (Ctrl+F) - To find events. 



See Find Events

 Import Video – To import video files in the current observation. Use this button 
also to show audio from video in the form of waveforms. Select the checkbox 
Visualize audio in the Select Video window. 

 Import Audio - To import audio files in the current observation. 

 Import data - To import observational data, external data, and other types of 
data in the current observation. 
See Import Observational Data in File Management and Import External Data as 
Text Files in External Data

 Settings - To open the Project Settings. 
See Define Project Settings in Set up your Project

 Independent Variables (Alt+F3) - To open the Independent Variables list

 Offset (Ctrl+Shift+=) – To synchronize video/audio/external data files. 
See Manual Synchronization in External Data

 Visualize (Alt+F8) - To visualize your current observation. When you select an 
Event line before you visualize the observation, the video will be positioned at that 
moment in the visualization. 
See Visualize Data

 Mouse pointer – To deselect the zoom in or zoom out button. This button is 
available when the observation contains External Data

 Zoom in (Ctrl+.) – To zoom in the external data plot. This button is available 
when an observation contains External Data 

 Zoom out (Ctrl+,) – To zoom out the external data plot. This button is available 
when an observation contains External Data 

 Export current observation – To export the observation to another project in 
The Observer XT, Microsoft Excel, or a text file. 



 Quick help – For more information on carrying out an observation. 

 View settings – To choose which windows to display. 

To customize the Event Log window
Choose the time format

Choose View Settings > Show Window > Time formats 
TIP If you hover over the Time column with your mouse, a tool tip shows the time 
format.

Show or hide columns

By default all elements defined in the coding scheme appear in the event log. Also a 
Comment column is visible. To show or hide a column: 

1 - Right-click one of the column headers of the event log.
2 - Select or de-select the category you want to show or hide.

IMPORTANT If you hide a column in the Event log, you cannot score those elements 
anymore. If you click the tab of that element in the Codes window, the column re-
appears in the event log. You can then score the element again.



The Data and Audio Visualization window
The Data and Audio Visualization window shows the data that you have scored in 
a Time-Event Plot. The window displays event plots for each subject with colored 
bars for state events, narrow vertical bars for point events and colored dots for 
Instantaneous Sampling data. If you co-acquire data (for instance, FaceReader data 
or Biopac data) a plot for each data stream is added to the Data and Audio 
Visualization window after you stop the observation. 
Data selection does not affect your plot. If you do not want to see the data of all the 
subjects, then from the View Settings select Event Visualization > Show Time-
Event Plot and select the subjects of your choice.

See the Visualize Data chapter if you want to
 Change the time format
 Show and hide events
 Sort plots within a visualization
 Change the colors
 Customize the audio plot 



The Playback control window
With the Playback Control window you can: 

 Start, pause and stop an observation.
 Control playback of video files, audio files and other data sets (event log, 

external data).
 Review segments of video, audio and other data sets.

Some playback control buttons are hidden by default. Others can be hidden. 
See Optional playback control buttons

Playback control buttons
TIP Many playback control functions can also be controlled with Keyboard shortcuts. 
See Keyboard shortcuts in Playback Control for an overview

 Start Observation – Starts the observation. 

 Stop Observation – Stops the observation. 

 Pause/Still – Pauses the video/audio. Pressing space bar toggles between Pause 
and Play forward at speed 1.

 Play forward at speed 1 – Plays the video at the normal play speed. Pressing 
space bar toggles between Pause and Play forward at speed 1.

 Increases the forward or backward playback speed with one step. 

 Decreases the forward or backward playback speed with one step. 

 Quick review – To review the latest segment of video/audio, for example to 
check that an event was scored at the correct time or to add/edit events. Press the 
button multiple times to let the video jump back more. The video segment plays 
back at lower speed. Set the review length and speed in the Project Settings 



Quick Review is also useful when you carry out Instantaneous Sampling during an 
Offline observation. After you click the Next and Previous sample button, use the 
Quick Review button to get more information about which behavior the subjects 
are performing.
TIP To pause the video before quick review, set the quick review playback speed to 
0. To pause the video after quick review, select the checkbox in front of Pause 
playback after quick review. You make these settings in the Playback control options 
tab of the Project Settings 

 Loop – To activate a loop to replay a fragment a number of times. The procedure 
depends on whether you chose User defined, or Fixed interval for Loop options in 
the Playback Control Options tab of the Project Settings window. 

   User defined – Replay the entire observation, or a segment. Two flags 
appear when you click the Loop button, one at the start and one at the end 
of the slider. Move these flags to select a segment.

Click the Loop button again to stop the loop. 
 Fixed interval – A fixed interval can, for example, be useful to score whether 

an event occurs in fixed time fragments or not (1-0 sampling). The flags 
show an interval with the length you specified in the Playback Control 
Options tab of the Project Settings window. Move the flags to the episode 
you want to replay. You can move the flags with intervals that have the 
interval length you defined in the Playback Control Options tab of the 
Project Settings window. If you defined an interval length of 10 seconds, 
you can position the start of the loop at time 0 s, 10 s, 20 s etc. If you 
defined an interval length of 30 seconds, you can position the start of the 
loop at time 0 s, 30 s, 60 s etc. This way you can score the entire video 
accurately, after scoring the first interval, position the loop at the next 
interval. Use the shortcut key Ctrl + K (next interval) and Ctrl + J (previous 
interval) to jump to another interval. 

 Step forward – Moves the video one frame forward. Moves audio files 1 second 
forwards. When you click this button during video playback, the video is paused 
and moves one frame forward. 



 Step backward – Moves the video one frame back with each click. Moves audio 
files 1 second backwards. When you click this button during video playback, the 
video is paused and moves one frame backward. 

 Time – Shows the time elapsed from the start time of the observation.
If you select to display Remaining time, it is possible that the remaining time + 
elapsed time in the event log is not exactly the total duration. This is due to the 
rounding of decimals.

 Indicates the playback speed. 
Notes 

 The available playback speeds depend on the video frame rate and the 
video format. In general, the speed ranges from 1/25 or 1/30 to +16 if the 
video plays forward, and from -1/25 or -1/30 to -16 if the video plays 
backward. 

 If the audio is spoken language, you will not be able to hear what your 
subjects say when you play the audio slower or faster. In most cases you 
won’t hear any sound when playing forward at 2x or faster and backward at 
any speed.

 Occasionally, during scoring the playback of the audio file appears to jolt a 
bit. This is purely a cosmetic effect; the data you are scoring still have 
accurate time stamps.

 If you have multiple video files and one of them has fewer speeds than 
others, only those speeds are available for all videos.

 If you select to display Remaining time, it is possible that the remaining 
time + elapsed time in the event log is not exactly the total duration. This is 
due to the rounding of decimals.

Optional playback control buttons
The following buttons are hidden by default. To show them on the Playback control 
window, choose Setup > Project Settings > Playback Control options and select 
the buttons. 

 Play backward at speed 1 – Plays the video/audio/event log backward at the 
normal play speed. 

 Jump to begin – Moves the video/audio/event log to the start. 

 Jump to end – Advances the video/audio/event log to the end.



 Volume control – Move the slider to increase or decrease the volume 
of the audio file. The volume control in The Observer XT works independent from 
the Windows volume control. Click the speaker icon to mute or unmute the sound. 
Note

If an offset exists between video/audio/data streams, clicking the Jump to begin or 
Jump to end button results in positioning to the start of the earliest or latest 
stream. For example, if the event log starts one minute after the first video frame, 
clicking Jump to begin results in positioning at the start of the earliest stream, that 
is the video.

Playback control buttons for live scoring
The following buttons are only available when you selected Live Observation 
under Observation Source in the Project Setup. 

 Suspend Observation – Suspends the current observation.

 Resume Observation – Resume the observation.

Playback control buttons for instantaneous sampling. 
The following buttons are only available when you selected Instantaneous 
sampling, or Combine Continuous and Instantaneous sampling under 
Observation Method in the Project Setup. 

 Previous sample – Moves the video/audio to the previous Instantaneous sample. 

 Next sample (Ctrl+Shift+Up-arrow key) – Moves the video/audio to the next 
Instantaneous sample. 

To customize the Playback Control window
 To show and hide buttons, see Optional playback control buttons
 To resize and move the playback control window see Position and resize the 

windows on the screen.
 To customize the time interval represented by the slider, see Slider range



The Videos window
The Videos window is present if you score offline from video files. If you score data 
from more than one video file, additional Video windows appear on your screen. 
See also Switch between video files

Video Properties
Right-click the video image and choose Properties. The properties shows details 
about the video file like, frame rate, resolution and file size. Video codec and 
Audio codec shows the file formats The Observer XT reads from the video file. 
Filter details shows filters and codecs that The Observer XT uses to play back the 
video file. 



To customize the Videos window
 Dock/undock videos - Right-click the video and choose Undock. This 

option is not available if you have only one video. In this case double-click 
the title bar instead. The video is now displayed at 100% size and you can, 
for example, move it to a second monitor for better view. To dock a window 
back, right-click and choose Dock.

  Turn the audio on/off - Click the speaker symbol on the top right corner 
of the Videos window for a specific video file.
If your observation has audio files, you can mute their sound by clicking the 
speaker symbol in the External Data and Audio window. 



Switch between video files 
One video file is positioned on the right part of the window, and the remaining on 
the left part.

Click one of the video files on the left to have it displayed as main video on the 
right. Drag the margins of the separation bar between the videos to adjust the size. 
You cannot deselect your main video in the Videos window, you can only deselect 
the smaller ones on the left hand side. To deselect the main video, first click a 
smaller one of the left hand side to make it the main video. 



Manage Media Files
What do you want to do?

 Visualize audio waveforms from a video file
 Replace a media file
 Remove a media file

Visualize audio waveforms from a video file
1. Open an observation.
2. Click the Import video button on the toolbar. 

3. Select the video file and select Visualize audio.

4. Click Open. The audio from the video file is converted and the audio 
waveforms are displayed in the External Data and Audio window. Up to 
two channels (Left and Right) are visualized. If video contains more 
channels, only the first two are visualized. 



Replace a media file
1. Open the Independent Variables List (Setup > Independent Variables). 
2. In the Video or Audio column, click the ellipsis button in the cell 

corresponding to the observation for which you want to replace the media 
file. 



3. Select the new media file and click Open. 

Remove a media file
1. Open the Independent Variables List (Setup >Independent Variables). 
2. In the Video or Audio column, right-click the cell corresponding to the 

observation for which you want to delete the media file. 
3. Select Delete and click OK to remove the file from the observation. The 

media file is not deleted from the hard disk.

Notes
 See Media Files for more information on visualizing audio waveforms and 

the supported audio formats and video containers. 
 If the video was already in the observation, open the Independent Variables 

List, click the button next to the video file, select the Visualize audio 
option and click Open. Next, re-open the observation.

 The title of the audio waveforms plot from video is Video File (dB). See 
Audio values in Visualize Data for an explanation on the unit. Contrary to 
audio files, the audio waveforms from a video is not an independent 
variable. 

 Audio waveforms from a video file are shown when the corresponding 
video is also shown. To select/deselect a video file, choose View Settings > 
Video Files > Show Video and select the file. 

 To mute audio from video, click the speaker icon in the External Data and 
Audio window, or in the Videos window.

 To remove the audio file from your observation, remove the video file.
See To remove a media file from an observation in File Management



 The number of media files you can use per observation depends on your 
The Observer XT license. 

 The number of videos you can play back smoothly simultaneously depends 
on your computer. 
See System Requirements in Installation for details.



Observations with Multiple Event Logs 
Observations and Event logs
While you carry out an observation, events and comments are logged in what is 
called an Event Log. The data from your whole observation are stored in one event 
log. If you import event data from an external program, like FaceReader emotional 
expressions, or event data from an eye tracker, these are imported as separate event 
logs. Furthermore, Pocket Observer files and files from certain Plug-ins, such as the 
questionnaire tool Noldus uASQ, are also stored as separate event logs within your 
observation. So one observation can contain more than one event log (see the 
figure below). But you cannot add events in The Observer XT to the imported event 
logs. 
Video files are also part of an observation. Similarly, if you import external data (see 
Import External Data as Text Files in File Management), those are part of an 
observation as well, although they are stored in separate files. 



Manage observations with multiple event logs
Import event logs into an observation

1. Export the event logs as ODX files. 
See Export Observational Data in File Management

2. Open the observation, and click the Import Data button, then choose 
Import Observational Data. 

3. Select The Observer XT Data File (*.odx) from the Files of Type list, and 
open your file. 

Note:
If the odx-file contains more than one observation, only the event logs from the 
first observation are imported. To make sure that each odx-file contains one 
observation, select Create separate file per observation when exporting the event 
logs.
Check that data are imported correctly

1. Choose Analyze > Visualize data and select your observation. 
2. Check that the event logs are properly aligned, and that the data you want 

to analyze fall within the white area. The left margin of the white area is 
Observation Start Time. The right margin is Observation Stop Time. Make 
sure that all your data fall in this interval. 

3. If the alignment is not correct, re-open the observation and click the Offset 
button to adjust the time between event logs. 
See Synchronize data sets

4. If some data fall outside the white area, Change the observation's start time 
and duration

Note

If you cannot select your observation, you may have a data profile active that does 
not contain your observation. Also make sure that no intervals are defined in your 
data profile. 
See Select Data for Analysis





External Data



Main topics
 What is External Data and how do I work with it?
 Set up and acquire External Data
 Import External Data
 Import External Data, Special Cases



What is External Data and how do I 
work with it?
External data
External data can be data that have been acquired with a separate Data AcQuisition 
(DAQ) system, such as a MindWare or BIOPAC system. This can be, for example, 
physiological data (e.g., ECG, EEG, blood pressure, skin temperature), environmental 
data (e.g., temperature, humidity) or eye-tracking data. 
To be able to work with external data in The Observer XT, your license must include 
the External Data Module. 

N-Linx
BIOPAC AcqKnowledge 5, Tobii Pro Lab, Tobii Pro Studio 3.4.7 and Tobii Glasses 
software and the Bitbrain EEG acquisition software can be integrated with The 
Observer XT using the Noldus network communication protocol N-Linx. This 
simplifies the setup and ensures synchronization. For these systems, separate 
technical notes are available. 
See:

 Technical Note - BIOPAC MP system - The Observer XT
 Technical Note - Tobii Pro Eye Trackers - The Observer XT
 Technical Note - Tobii Glasses - The Observer XT
 Technical Note - Bitbrain EEG - The Observer XT

In addition to this, technical notes are available for integration between The 
Observer XT and Mindware Biolab and SMI eye-trackers. 
You can download these technical notes from the MyNoldus section of the Noldus 
website. 
https://my.noldus.com

What can I do with external data?
You can import external data into The Observer XT and synchronize them with 
logged events. You can then visualize, select and analyze the external data, based 
on events. Or, the other way around, you can analyze events when external data 
have a certain value.

https://www.noldus.com/downloads


This topic focuses on the import of external data and the synchronization with 
logged events.

 For selecting external data, see Select Data for Analysis
 For visualizing external data, see Visualize Data
 For analyzing external data, see Calculate Statistics

How do I work with external data?
The procedure to work with external data in The Observer XT depends on the way 
these data are going to be synchronized with logged events. The Observer XT can 
send a synchronization signal to the DAQ system. The external data are then 
automatically synchronized with the events. 
See External data acquisition with synchronization signal

You can also record external data stand-alone and import these data afterwards in 
The Observer XT. In this case you need to synchronize the data manually. 
See Stand-alone external data acquisition



Workflow
External data acquisition with synchronization signal

1. Set up The Observer XT for live observation and to send a synchronization 
signal to the DAQ system. The synchronization signal is an analog signal 
which is fed into a free analog input of the DAQ system. In the DAQ device 
this signal is configured equally as a standard physiological signal (e.g. ECG, 
EEG, EMG). The time information in this synchronization signal is stored in 
the external data file. 
See Set up your Experiment with Synchronization Signal

2. Carry out a live observation and simultaneously collect the external data 



See step 8 in Set up your Experiment with Synchronization Signal
3. Import the external data set together with the synchronization signal into 

The Observer XT and link it to an observation. The Observer XT uses the 
synchronization signal to synchronize the external data with the events. 
See Import External Data as Text Files

Stand-alone external data acquisition

1. Record the external data. Optionally, record a video of your test subjects 
with MediaRecorder as well, or carry out a live observation in The Observer 
XT. 

2. Export the external data as text or EDF file. 
3. Import the external data into The Observer XT. 

See Import External Data as Text Files or Import European Data Format files.
4. Synchronize the external data manually with the events in The Observer XT. 

See Manual Synchronization
5. Optionally, score your observation in more detail with the recorded video. 

See Carry out an Observation
What’s next?

 Optionally, make a selection of external data or events in a data profile. 
See Select Data for Analysis

 Visualize the data. 
See Visualize Data

 Calculate statistics on behaviors/modifiers and/or external data. 
See Calculate Statistics



Set up and acquire External Data 
What do you want to do?

 Set up your Experiment with Synchronization Signal
 Set up your Experiment with Stand-Alone External Data Acquisition
 Read about The Synchronization Signal



Set up your Experiment with 
Synchronization Signal
Aim
To have The Observer XT send a synchronization signal to your DAQ system. The 
synchronization signal is imported into The Observer XT with the external data and 
is used to synchronize the external data with the Event log. 

Prerequisites
 Your license for The Observer XT includes the External Data Module.
 You have a synchronization cable.

Procedure 
1. Connect your DAQ system to its dedicated computer (that is, the computer 

that records such data). Also connect it with the synchronization cable to 
the computer with The Observer XT. Use one of the computer’s COM ports 
of the computer with The Observer XT. If the computer has no COM port, 
use a USB-RS232 adapter. 

2. In The Observer XT, choose Setup > Project Setup > Live Observations. 
The Devices window opens. If not, click the Devices button. 

3. Choose DAQ Settings (or any other name indicating the external data 
acquisition device) and click Edit Settings. 



4. Under Predefined Settings, select the item corresponding to your Data 
Acquisition device, or create a new one. 

5. Under Output Device, select how the PC with The Observer XT is 
connected to the DAQ system. Select the correct COM port, or Noldus 
Mini-IObox sync if you use a Noldus mini USB-IO box. 

6. Click the Check status button to check whether the selected port is Online. 
If it is Offline, check that other programs (also those not running) are not 
using that port. Change the port settings in those program or uninstall 
them when not necessary. When you use a USB-RS232 adapter, search for 
the COM port from the list that is Online. 

7. Under Signal Type select:
- On-Off if your DAQ system uses a low sample rate (< 10 Hz) or samples 
continuously (without regular intervals). Also select this option if you use 
the Noldus mini USB-IO box for synchronization. 
- Time Code (TCAP) in all other cases. Enter the Sample rate of your DAQ 
device. The program calculates the Minimal sampling time in seconds. This 
is the time The Observer XT needs to send the complete synchronization 
signal to the DAQ device at that sample rate. See The Time Code (TCAP) 
synchronization signal



8. Start the observation as usual (see Start the Observation in Carry out an 
Observation). The Observer XT now asks you to start data acquisition on 
your DAQ device.

9. Start the DAQ acquisition.
10. In The Observer XT, click OK. 
11. After you finished the observation, export the data from the DAQ system as 

a text file. Name your synchronization data as 'sync' or use 'sync' as the type 
of Unit. The Observer XT then automatically recognizes your 
synchronization data upon import.

12. Continue with Import External Data as Text Files

Notes
 It is also possible to connect the computer with The Observer XT with a USB 

cable to a Noldus mini USB-IO box. The synchronization cable connects 
your DAQ system to one of the TTL ports of the Noldus mini USB-IO box. 
Select Noldus Mini IObox sync in the Output device list in step 5. Select 
On-Off in step 7. Contact your Noldus sales representative if you are 
interested in this option. 

 If you click Cancel after you clicked the Start observation button in step 8, 
the observation starts anyway, but the synchronization signal is not sent to 
the DAQ device! 

 If the DAQ system uses a filter for incoming external data, it might also 
affect the synchronization signal from The Observer XT! Watch the sync 
signal on your DAQ system; it should display square pulses.

 Automatic synchronization with the synchronization signal was tested with 
text export from the DAQ system only. You can also import EDF files into 
The Observer XT (see Import European Data Format files), but then we 
recommend to synchronize manually (see Manual Synchronization). 



Set up your Experiment with Stand-Alone 
External Data Acquisition
Aim
To manually start and stop acquisition with a DAQ system and import the external 
data into The Observer XT. The imported data must be synchronized manually with 
the Event log. 

Prerequisites
Your license for The Observer XT includes the External Data Module

Procedure 
1. Make sure an event is recognizable in the Event log, the videos and the 

external data file, so that you can use it to synchronize the streams. Do so 
in, for example, one of the following ways:
- Count down until you press the button to start the DAQ acquisition, and 
make sure you can hear this on the video file. 

- Define a dummy behavior in the Coding scheme and score that behavior 
at the same moment as you start the DAQ acquisition. 

- Synchronize the clock times of both computers with a time server to make 
sure the time stamps of the external data files match those of the Event 
logs. 



- If the DAQ system does not require many computer resources, install the 
DAQ software on the same computer as The Observer XT. The time stamps 
in the external data file then automatically match the ones in the Event log. 

2. In The Observer XT, choose Setup > Project Setup and then:
Live observation – if you score events simultaneously with recording the 
external data. Optionally, record video with MediaRecorder as well. 
See Observe Live and Record Video with MediaRecorder in Set up your 
Project
Offline observation – if you recorded videos together with recording the 
external data and annotate them at a later stage. 
See Observation method in Set up your Project

3. Carry out the observation as usual. 
See Score Data in Carry out an Observation

4. Export the data from your DAQ system as text or EDF file. 
5. Import the external data. 



See Import External Data as Text Files or Import European Data Format files
6. Synchronize the data manually with the observation. 

See Manual Synchronization



The Synchronization Signal
What is the synchronization signal?
If you score events and simultaneously acquire external data, you can synchronize 
external and event log data with The Observer XT. This is done by sending a 
synchronization signal from the Observer XT PC to the external DAQ system. This 
synchronization signal contains time information from The Observer XT PC. This 
time information is used to synchronize the event log data and the associated 
external data after import of the external data file.
 

There are two types of synchronization signals:
 The On-Off synchronization signal
 The Time Code (TCAP) synchronization signal 

The preferred Signal Type depends on how the external data are sampled by the 
DAQ system.

The On-Off synchronization signal
Use the On-Off signal in the following situations: 

 The sample rate of the DAQ system is lower than 10 Hz. 
 The collection of external data is uninterrupted. 
 You use the Noldus mini USB-IO box for the synchronization signal. 



The On-Off signal coincides with the start and stop of an observation. The Observer 
XT sends a 'one' at the start and a 'zero' at the stop of an observation.
When you use the On-Off signal you need to start the DAQ system before you start 
an observation and switch it off after the end of your observation.

Schematic picture of the relation between the On-off synchronization signal from 
XT and the external DAQ samples.

The Time Code (TCAP) synchronization signal
Use the TCAP signal in the following situations:

 When the DAQ system uses scheduled sampling, i.e., when sampling is 
carried out at set intervals (for example, 5 minutes every hour). 

 When the sample rate of the DAQ system is higher than 10 Hz. 
With the Time Code signal The Observer XT continuously sends encoded pulses of 
zeros and ones to the DAQ system during an observation. Each pulse (consisting of 
60 bits) contains time and date information in the initial bits. Pulses and the empty 
spaces between pulses are evenly divided over time. When you use the Time Code 
signal during an observation, you can start acquisition of physiological data any 
time during that observation, because the DAQ system can 'catch up' with The 
Observer XT based on the time and date information in each pulse.



Schematic picture of the relation between the Time Code (TCAP) signal from XT and 
the external DAQ samples. In this example the DAQ system is switched off before the 
last pulse has been received completely; information from this last pulse is not stored 
by the DAQ system.

The external data are saved in the computer dedicated to the DAQ device, not in 
the PC with The Observer XT. The Observer XT PC only records the manually coded 
data (events). During the observations, you do not see the external data on your 
Observer screen.
It is possible to import data sets from more than one DAQ system, each with its 0wn 
TCAP signal.



Import External Data
What do you want to do?

 Import External Data as Text Files
 Import European Data Format files
 Manual Synchronization



Import External Data as Text Files
Aim
To import external data that were exported from your DAQ system as text files. 

Prerequisites
 Your license for The Observer XT includes the External Data Module.
 You acquired the data with your DAQ system.
 You exported the data from your DAQ system as text file. 

Procedure
1. Choose File > Import > External Data, or in the observation, click the 

Import Data button on the toolbar and choose Import External Data. 

.
2. The Import External Data window opens. The Observer XT contains import 

profiles for text files from several DAQ systems. Select your system from the 
Files of type list. Next, select the external data file. If your type of file is not 
in the list of predefined files of type you can Create an Import Profile, or 
contact Noldus Support to make one for you.



3. Next to Import to, select an existing observation from the list or choose 
New observation.

4. To import the complete file including all data sets, click Open.
To import specific data sets from the external data file, continue at To 
import a specific data set

To import a specific data set

If your external data file contains more data sets than you want to import:
1. Follow the instruction above until step 3, then click the Manual import 

button.



A new Import External Data window opens showing the data sets. The 
Independent Variable List also appears. 

2. Select one or more data sets and drag-and-drop them to the observation in 
the Independent Variable List window.  



If The Observer XT sent a synchronization signal to the DAQ system, make 
sure you import this data set as well. The row containing this signal has a 
clock icon at left side.    If not, right-click the first cell in this row and 
select Sync Data Set. 

3. Click Import. 

4. If you used the DAQ system stand-alone, and therefore did not let The 
Observer XT send a synchronization signal, continue with Manual 
Synchronization.



Import European Data Format files
Aim
To import European Data Format (EDF) and BioSemi Data Format (BDF) files. 

Background
European Data Format (EDF) and BioSemi Data Format (BDF) are standard binary 
formats to store and exchange physiological data. BDF is the 24 bit version of EDF, 
which is 16 bit. Many systems to collect physiological data can export to EDF, or 
BDF. 

Prerequisites
 Your license for The Observer XT includes the External Data Module
 You exported your external data as EDF or BDF files.

Procedure
1. Open the observation that you want to import the data into.
2. Click the Import data button on the toolbar and select Import European 

Data Format Files. 

Alternatively, choose File > Import > European Data Format Files.
3. Locate the file and click Open. 

You can now:
 If necessary, synchronize the imported data with the event log. 

See Manual Synchronization   
 Select data based on the value of the imported data. 

See Select Intervals by External Data in Select Data for Analysis
 Visualize the imported data. 

See Visualize External Data in Visualize Data



 Analyze the imported data with Numerical Analysis. 
See Calculate Statistics

Notes
 Importing European Data Format Files with a synchronization signal from 

The Observer XT was not tested. Therefore, we recommend to export text 
files instead and import these if you want to synchronize with a 
synchronization signal. 
See Import External Data as Text Files

 If you do not have an observation open, a new observation will be created.
 Importing EDF+ or BDF+ files, that contain annotations, is not supported. 



Manual Synchronization
Aim
To synchronize the external dataset manually with the Event log and the videos. 

Prerequisites
 Your license for The Observer XT includes the External Data Module
 You did not use automatic synchronization with a synchronization signal to 

acquire your external data
See Set up your Experiment with Synchronization Signal

Procedure
There are three methods for manual synchronization:

 Numerical offset - If you know how many seconds the observational and 
external data are out of sync.

 Manual offset - For visual synchronization. Use this method when you score 
from a media file and the start of the observation or external data 
acquisition is signaled by a visual or auditory cue. 
Example - you counted down until you pressed the Start button in the DAQ 
system and you can hear this on the recorded video. 
See also Set up your Experiment with Stand-Alone External Data Acquisition

 Change the Start or Stop time with manual import. 

Numerical offset
1. Open the Observation in which you imported the external data. 
2. On the component toolbar, click the Offset button.

3. Select Numerical Offset to open the File Synchronization window.
4. Synchronize the files by entering the offset values. 

Example - You started your observation 3 seconds before you started 
acquisition of external Heart Rate data.



Enter 3.00 for the Heart rate.

The external data stream now starts 3 seconds after the Event log.

Manual offset
1. Open the Observation in which you imported the external data.

The current position in the Event log is highlighted in blue and a red vertical 
line in the External Data window indicates the current position. See the 
arrows in the picture below.



2. Click the Offset button on the toolbar and choose Manual offset.

A window appears with instructions how to set the offset in a video, audio 
file or external data window.

3. Click Start Synchronization.
4. Click the External Data window; the border of this window turns red and 

the cursor becomes an offset-icon. 



5. Keep the left mouse-button pressed to drag the graph window to the left or 
the right to the point where the external data match the event or the video 
frame.

6. Click the Offset button on toolbar once more to finish synchronization. 

Change the Start or Stop time with manual import
When you import external data and choose Manual import (see To import a 
specific data set), a window with data sets appears together with the Independent 
Variables list. In the window with data sets, edit the Start time or Stop time cell.

By changing the start time you set the offset of a file. By changing the end time 
and/or start time you set the gain by stretching or shrinking your file.



Import External Data, Special Cases
What do you want to do?

 Create an Import Profile
 Import External Data Files with Missing Samples
 Import Heartbeat Intervals



Create an Import Profile
Aim
To import external data as text files when The Observer XT does not have a 
predefined import profile (see step 2 in Import External Data as Text Files). With an 
import profile you create a template based on the structure of the external data file.

Prerequisites
 Your license for The Observer XT includes the External Data Module
 You exported your external data as text files.

Procedure
1. Choose File > Import > External Data.
2. Click the Custom Import Profiles button and then the New button.
3. Browse to the external data file.
4. Build the import profile by specifying the structure of the data file. This is 

done by dragging and dropping cells. To make a selection undone, select 
the cell to which content was dropped and press Delete. 
Follow the procedure in these sections:
1 - Header
2 - Delimiters
3 - Time information
4 - Data

5. Import a text file with the new import profile
The numbers in this figure correspond with the numbers of the headers in the text 
below. 



1 - Header
The Observer XT usually automatically detects header and data information in the 
file. If not, specify which part of the data file contains the header. Choose an option 
from the Header detection list:

 Automatic (default) – The Observer XT is set to automatically detect the 
header and data sections in the data file. Choose one of the other options if 
automatic header detection does not work. 



 Specify tag - Select this option if the data file has a variable number of 
header lines and the header always ends with the same word. Specify the 
phrase (with either nominal or numerical information) that indicates the 
end of the header part of the file. If necessary, also specify the number of 
rows between the header line that contains this phrase and the data.
Example - The header always ends with a line containing the text [Data]. 
After the line with this text there is always an empty line before the data 
starts. Enter [Data] in the End tag field and 1 in the Extra rows field.

 Specify row number - If the data file always has the same number of rows 
in the header, select this option and specify the number of header rows.

2 - Delimiters
The Observer XT uses the comma as the default delimiter to separate text in the 
header and data sets. However, the data file may have other delimiters. If this is the 
case, select the correct ones from the Select header delimiters and Select data 
delimiters lists. You can also select multiple delimiters. 
Some DAQ software enables you to select the type of delimiter when saving the 
DAQ data to an ASCII export-file. In that case you select the same delimiter in the 
File content section of the Profile Definition window. A comma or semicolon are 
advised as delimiters.

3 - Time information
Specify which cell or column contains the time information. This can be a column 
with time stamps, a cell with the sample rate, or a cell with the sample interval, 
which is the time between samples. Drag and drop the cell or column with time 
information to the appropriate field in the Profile definition section. 

1. Sample rate – If the header contains a cell with the sample rate, select the 
Sample rate button under Timing based on in the Profile definition 



section. Drag the cell with the sample rate to the Sample rate box and 
select the appropriate unit (Hz or kHz) from the list.

2. Sample interval - If the header contains a cell with the sample interval, 
select the Sample interval button in the Profile definition section. Drag 
the cell with the sample interval to the Sample interval box. Select the unit 
of time from the list.



3. Time series - If the header does not contain information on sample rate, 
select the Time series button under Timing based on. Under Data sets in 
the File content section, select the column with time stamps and drag this 
to the Time series box. The column with time stamps now appears grayed. 



The Select Time Format window opens. If the time matches one of the 
predefined formats, The Observer automatically selects one. Converted 
time shows the conversion of the text to time and Conversion is OK. 
You can also define your own format by typing an H for each number 
representing 'hour', an m for 'minute', an s for second and a f for each 
decimal of a second (see the next picture). 



Under Import Time, select one of the options. 
Relative to time zero - Suppose the first row in the imported external data 
set has time 00:00:05. When the option Relative to time zero is selected, the 
time stamp of the first row of the imported data set will remain 00:00:05.
Relative to the time of the first data line - Suppose the data set you want 
to import starts at 14:28:00 and has samples every 5 seconds. With the 
option Relative to the time of the first data line, the first row of the 
imported data will get the time stamp 00:00:00. The second row will have 
time stamp 00:00:05. The options under Import Time are grayed out when 
your time stamps contain the date the file was created. In this case the 
option Relative to time zero is used.
Select the option Allow timestamps to be non equidistant when the time 
stamps do not represent regular intervals. For example, 0, 490, 572, etc...

4 - Data
Under Data definition in the Profile definition section there are two parts. The lilac 
part is labeled Header Data where you drag cells to from the lilac Header section. 
The green part is labeled Raw data where you drag Data sets to from the green 
cells in the Data sets section.



1. Drag the first column under Data Sets to the first empty cell in the Raw 
data - Data Set column. As a result, the letter of the original column 
appears in the cell and the column in the Data Sets section is grayed.

2. Now locate the data set name, the unit and, optionally, other information in 
the header and drag those cells to the Header data cells in the same row.  



If you drag and drop the Start Date and/or Start Time a window opens in 
which you can define the format. Accept the default format, or see step 3 of 
3 - Time information for the procedure to change it. 

Multiple data sets

1. Follow the procedure above to define the next dataset. Once two datasets 
are defined, the Validity Check button becomes active. 

2. Click this button. The Observer XT now automatically fills the other rows in 
the Data definition field.  



3. Check that the correct columns are selected.
How the Validity check is applied

The Observer XT assumes that your header and data set info are ordered in a 
regular way in your external data file (e.g., left-right, with/without empty cells in 
between).

Example - your external data file contains four Data Sets in columns A, C, E 
and G. Columns B, D, F are empty. When you drag columns A and C to the 
first two rows in the Raw Data column and next click the Validity Check 
button, The Observer XT automatically assigns columns E and G to rows 3 
and 4, thereby taking into account the empty columns between Data Sets. 

The distance between the columns should be the same. For example, dropping 
columns A and C and clicking Validity Check works. The columns E, G, I, K etc are 
automatically added to the other rows. Dropping columns A and B, and clicking 
Validity Check also works. All other columns are then automatically added to the 
other rows. However, dropping A, B, and D and clicking Validity Check does not 
work, because there is an empty column between B en D, but not between A and B.   



Save the import profile
When all the information is in the Import Profile Definition sheet, click the Save 
As button and give the profile a name.

Import a text file with the new import profile
The newly created import profiles is now in the Files of Type list.

1. Locate the external data file and select the filename. 
2. Click Open. 

Edit an import profile
1. Choose File > Import > External Data.
2. Click the Custom Import Profiles button, choose the profile and click the 

Edit button.



3. Browse to the external data file you want to base the profile on. Now 
change the profile. To change cells that were dragged and dropped, click 
the cell you dropped information into and press the Delete key on your 
keyboard.

4.  When done, save the profile.



Import External Data Files with Missing 
Samples
Aim
To import external data files that contain gaps. 

Prerequisites
 Your license for The Observer XT includes the External Data Module.
 The time series has a resolution of at least one decimal more than the 

resolution of the sample rate. So with a sample rate of 1 Hz, the time 
stamps are in seconds with at least one decimal. 

 The file contains no entire empty rows. 
 The file contains a column with time stamps.
 The file is exported as text file. 

Create an import profile for a data set with missing samples
1. Follow the general procedure in Create an Import Profile
2. In the Import profile definition window, drop the column with the time 

information in the Time series cell (see 3 - Time information). Do not use 
the Sample rate, or Sample interval option. 

3. If your data set contains missing samples indicated by non-numeric 
symbols, specify this symbol and select the Treat as number checkbox.

Alternatively, click the button next to the Treat at number field to select 
one or more predefined symbols. To select a specific text, click <User 
Defined>, click OK and enter this text after a comma (,). 
If text is identified by a character, select this from the Text qualifier list.



Import a data set with missing samples
1. Follow the procedure in Import External Data as Text Files to import the 

dataset. 
2. Choose the import profile you created for the dataset with missing samples. 

The following warning appears. 

3. Choose Import and ignore and click OK.

Notes
 Missing samples may indicate that something is wrong with the setup of 

your DAQ system.
 The missing samples are converted into a NaN value, which are not present 

in the visualization and are ignored in the analysis. In this example, the 
sample at timestamp 7 is missing. 



Import Heartbeat Intervals
Introduction
Heartrate interval data by definition have a variable sample rate and do not meet 
the specification to import them as text file. Some examples:



Heartbeat interval data can be imported as numerical modifiers. 

NOTE You can follow this procedure to import other data as well that do not meet 
the requirements to import them as external data. 

Procedure
You need to edit the data file, following the procedure below. 

1. Open the heartbeat file in Excel.
2. Depending on the format of your Interbeat interval data file, either merge 

the time and millisecond columns, or create a time column and calculate 
the time stamps from the interbeat intervals. If not present already, add a 
column with the behavior IBI. Add a column with a sequence 1-2-1-2-1-2-
1-2 etc. The figure below show a example of what the edited file should 
look like. 



3. Save the new file as a text file. 
4. Close the text file before you proceed with the next steps. 
5. In The Observer XT, open the observation in which you want to import the 

IBI file. 
6. Click the Import data button on the toolbar, then select Import 

Observational Data.

 
7. Click Custom Import Profiles > Create New.
8. Click Browse and open the file with interbeat intervals that you have edited 

in Excel. The file appears in the Import Profile Definition window. Select 



Tab and Space under Select Data Delimiters and drag-and-drop the 
correct columns under Data Sets to the Time, Behavior, and Behavior 
Modifier columns. 
IMPORTANT Do not drag the column with the actual interbeat interval data.

9. Click Save As, give the import profile a name and click OK and then Close.
10. In the Import Observational Data window, select the IBI file (*.txt) that you 

have edited in Excel. 
11. Select State Events under Treat new Behaviors as, and make sure that the 

correct import profile is selected under Files of type. Click Open. 
12. The new event log opens. Click the Offset button on the toolbar and 

choose Numerical offset. 

13. Change the offset of the imported event log to 0:00:00.000 or the same 
time as the others. Click OK.



14. Open the visualization and check that all files are displayed (manual events, 
IBI and HRA).

15. If necessary, synchronize the imported data relative to the video. To do so, 
look at the video and find out when the physiological data recording device 
started recording. Adjust the time in the File Synchronization window.

Notes

 If HR recording started before starting video capture, the time shift for the 
IBI data is negative (e.g. if it started 10 s earlier, -0:00:10.000).

 If part of the data are not shown (for example, the first part of the IBI data 
that have been shifted before the start of the video), like in the example in 
the following picture:



Data were collected before you started video capture, so they may not be 
that important. However if you want to show them from the very start, 
change the Start of the Observation in the Independent Variables window. 
See Independent Variables in Set up your Project

How IBI data are shown
In the coding scheme

When you import the first IBI data file, the coding scheme shows a behavior IBI 
under a group named Behavior 1. The modifiers 1 and 2 are shown in the Modifiers 
view. They refer to the right-most column in the imported file (see the picture at 
step 2). You do no use these modifiers in analysis. 



In the Visualization

The IBI are state events. The vertical bars inside the colored bar represent starts of 
the states (heart beats). The bar is single colored as the behavior is just one (IBI).
In the Statistics

To calculate statistics on the duration of IBIs: 
1. Choose Analyze > Behavior Analysis > New > Calculate.
2. Click Layout and de-select Modifiers. 
3. Double-click Behaviors and de-select the behaviors you are not interested 

in.
4. Click OK. Under the behavior IBI you find the corresponding statistics.



Select Data for Analysis

Main topics
 Why select Data?
 The Data Selection Screen explained
 Data Selection: General Procedure
 Merge data
 Filter Data
 Select Intervals
 Select Regular Intervals
 Advanced Data Selections
 Manage Data Profiles



Why select Data?
When do you want to select data?
In many cases you may want to visualize or analyze your entire dataset and obtain 
complete descriptive statistics for all your events in all your observations. If this is 
the case, do not select data, but continue with Visualize Data, or Calculate Statistics. 
If you want to analyze only a subset of your data, or analyze a number of behaviors 
together, carry out data selection first. To open the Data Selection window, choose 
Analyze > Select Data > New Data Profile. 

There are four ways to analyze a selection of data:
 Analyze several events as if they are one



 Analyze some observations, subjects or events, not others
 Analyze events that occurred in specific time intervals
 Analyze data in regular time intervals

What do you want to do?
Analyze several events as if they are one

 Example 1 – Visualize behaviors of the group Play type as one behavior. 
 Example 2 – Analyze the behaviors Left hand moving and Right hand 

moving together as Any hand moving. 
Merge the data, then visualize and run the analysis. 
See Merge data
Analyze some observations, subjects or events, not others

 Example 1 – Calculate the average duration of speech of the subject Child, 
not of the subject Mother.

 Example 2 – Visualize data in observations of female subjects, not of males.
 Example 3 – Calculate the rate of occurrence of events of the group User 

Error, not of others.
Filter the data, then run the analysis. 
See Filter Data
Analyze events that occurred in specific time intervals

 Example 1 – Calculate the number of times the child smiled when the 
mother was present.

 Example 2 – Visualize the data from the moment the mother entered the 
room until ten minutes later. 

 Example 3 – Analyze events when the subject’s heart rate was higher than 
100 beats per minute. This is possible when your license includes the 
External Data Module. 

Select intervals, then run the analysis. 
See Select Intervals
Analyze data in regular time intervals

 Example 1 – Split your observations in 10-minutes intervals and calculate 
statistics for each of them. 



 Example 2 – Split your observations in three equal intervals and calculate 
statistics for each of them.

Define Time bins, then run the analysis. 
See Select Regular Intervals



The Data Selection Screen explained
The Data Selection Screen
To open the data selection window choose Analyze > Select Data > New Data 
Profile and name the data profile. Alternatively, right-click the Data Profiles folder 
under Analyses in the Project Explorer and choose New. 
The window that appears contains the Components pane on the left and a window 
on the right with the data selection sequence. 

The Data Selection sequence in the window on the right contains two boxes 
connected by an arrow.



 The Start box (left) contains all the data in all the observations currently 
stored in your project. 

 The Results box (right), contains the data used for analysis. 
The Start box is connected with a direct arrow to the Results box. This means that all 
data are used for analysis. Add boxes in the sequence to define which data to 
analyze. 
See Data Selection: General Procedure

The Results box explained
The Results box shows the result of the data selection. When your project contains 
two observations and you defined three subjects and seven behaviors in the Coding 
Scheme, both the Start box and the Results box show three subjects and seven 
behaviors. The Results box also shows two intervals, one for every observation.

Filtering

When you filter by subjects, behaviors, modifiers, or duration (see Filter Data), the 
numbers in the Results box match the numbers you have selected in the filter box. 
Filtering has no effect on the analyzed observation time and no intervals are 
created. So the number of intervals in the Results box remains the same as in the 
Start box and represents the number of observations. When your data selection 
contains no data, this is shown in red on the Results box.



Intervals

When you select intervals by subjects, behaviors, modifiers, or duration (see Select 
Intervals), you create time intervals based on the selected data. No subjects, 
behaviors, or modifiers are filtered out, so these numbers remain unchanged in the 
Results box. The number of intervals changes, it shows the total number of intervals 
over all observations. If the data selection contains no data because the selected 
subject, behavior, or modifier has not been scored, the Results box shows 0 intervals 
in red. 



Data Selection: General Procedure
Aim
To define your selection of data for visualization or analysis. 

Procedure
Make space between the Start and Results box by moving the Results box to the 
right. To do so, click the header of the Results box so that the pointer becomes a 
four-arrow cross. Drag the box to the right. Then do the following:

1. Click one of the buttons in the Components pane to select the criteria to 
add to the data selection sequence. For example, to analyze only a selection 
of observations, click the button next to By Observation name. 

2. Choose the values that specify your selection.
3. Click OK. A new box appears in the Data Selection window. Drag the box 

over the arrow between the Start and Results box. When the arrow turns 
white, release the mouse button. 



4. If necessary, draw extra arrows to connect selection boxes. To do so, point 
to the center of the first box, press and hold the left mouse button and drag 
toward the center of the other box. Release the mouse button when the 
cursor has reached the center of the other box. 

5. Click the Visualize button on the toolbar  to check whether 
your data selection works as expected. The selected data are displayed in 
the white fields of the Time-Event Plot.



Tip
Click the Settings button on the Results box to change its name. 

This name is shown in the visualization and analysis results, so you always know 
which data selection the results come from.

Note
You cannot create connections from the Results box to any other box, or from a box 
to the Start box. 



Merge data
Aim
To treat two or more coding scheme elements (behaviors or modifiers) as one. For 
example, treat the behaviors Grab antennae, Grab mandibles, Grab head as one 
behavior Grabbing and calculate the total frequency or duration.

Prerequisites
 You carried out your observations.
 The Data Selection window is open (Choose Analyze > Select Data > 

New/Open Data Profile).

Procedure
1. Click the Merging button on the Start box.

2. Click the tab for the elements you want to merge.

3. To create a merged group:
Behaviors – Click the Add button at the bottom. The merged group 
appears at the bottom of the list. 



Modifiers – Select the Modifier group name in which you want to merge 
Modifiers (see Notes about Merging). Then click Add. The merged group 
appears in the Modifier group. 

4. Name the group and press Enter.
5. Drag and drop elements into the group. 

How merged data are analyzed
Merged behaviors

Behaviors A and B both have a duration of 5 seconds and they overlap for 1 second. 
After merging, the frequency of the merged behavior is 1 and its duration is 9 
seconds.



Merged Modifiers

The top part in the picture below shows three occurrences of Behavior Walk, each 
with a duration of 3 sec, scored with associated modifiers Slow, Normal and Fast. 
Merging the modifiers into one modifier Speed results in one occurrence of 
Behavior Walk with a duration of 9 seconds (bottom picture). 

Notes about Merging
Behaviors

 Modifiers are not visualized and analyzed when you merge Behaviors. 
Modifiers

 You can only merge Modifiers from the same Modifier group.
 If you create a Merged group of numerical modifiers, this group is 

considered as nominal. This means you cannot calculate average modifier 
values, but can calculate statistics like frequency and duration. 

To remove a merged group

To remove a merged group, select the group name and click the Remove button at 
the bottom. To remove all Merged groups in one of the tabs at once, click the Reset 
to default button.
What happens with merged groups if I change the coding scheme?

 If you add a new element to the coding scheme – If you want to include this 
element to the merged group, add it manually.



 If you delete an element in the coding scheme – The element is deleted 
from the merged group as well. 



Filter Data

Aim
To choose a subset of data and exclude others from visualization or analysis. You 
can Filter observations and Filter events. Observations and subjects can be filtered 
directly, for example by choosing only the first five observations. You can also 
choose observations or subjects indirectly, by the value of independent variables. 
For example, to analyze only those observations in which the with subject’s age was 
below 10. 
See Filter by Independent Variable Values
Filter observations

 By observation name - to analyze some observations, not others. 
See Filter Observations

 By Independent variable with scope observation - to analyze observations 
with specific independent variable values. 
See Filter by Independent Variable Values

Filter events

 By Independent variable with scope subject – To analyze events of subjects 
with a specific independent variable value. 
See Filter by Independent Variable Values



 By Subjects – To analyze events for some subjects, not others. 
See Filter Subjects

 By Behaviors – To analyze some behaviors, not others. 
See Filter Behaviors

 By Modifiers – To analyze some modifiers, not others. 
See Filter Modifiers

 By Duration – To analyze events with a minimum or maximum duration. 
See Filter by Duration



Filter Observations
Aim
To choose some observations for analysis and exclude others.

Prerequisites
 You carried out your observations.
 The Data Selection window is open (Choose Analyze > Select Data > 

New/Open Data Profile)

Procedure
1. Click By Observation name.
2. Select the observations and event logs to analyze. 

If your observations contain multiple event logs and you want to analyze 
only a few, unfold the observation item and select the event logs. 

3. Insert the box in the sequence between the Start box and the Results box. 



Filter by Independent Variable Values
Aim
To choose Observations, Event logs or Subjects according to value of an 
Independent Variable.

Prerequisites
 You carried out your observations.
 The Data Selection window is open (Choose Analyze > Select Data > 

New/Open Data Profile)

Independent Variables and Scope
Each Independent Variable has a Variable scope. System variables, like Start time, 
always have scope Observation and therefore filters for these variables appear 
under Filter Observations. User-defined Variables can have scope Observation, 
Event Log, or Subject. Depending on the scope you can filter observations, event 
logs or subjects according to the variable values. In the picture below, the user-
defined independent variable Patients file has the scope Observation, while Gender 
has the scope Subject. Therefore, By Patients file appears under Filter 
Observations and By Gender under Filter Events. 



 Example 1 – The scope of the variable Temperature is Observation. Filtering 
By Temperature results in selecting observations with the chosen 
Temperature values.

 Example 2 – The scope of the variable Subject Experience is Subject. 
Filtering By Subject Experience results in selecting events for subjects with 
the chosen Subject Experience values. 

Procedure
1. Click By [Independent Variable name].
2. Choose one of the following:

- To filter specific variable values, select Select by Value and select the 
values.
- To filter a range of variable values, select Select by Definition and specify 
the range by entering the To and From values. 

3. Insert the box in the sequence between the Start box and the Results box. 



Notes
 IMPORTANT To filter data by User-defined Variable values, make sure that 

you enter a value for that Variable for each Subject/Event Log/Observation 
in the Independent Variable List. If you do not do this, your selection may 
be wrong.

 You can also use the Independent Variables to split your data. For example, 
to analyze Male and Female subjects separately. 
See Create Groups of Data to do so. 



Filter Subjects
Aim
To analyze Events scored for some subjects and not others. 

Prerequisites
 You defined Subjects in your Coding Scheme.
 You carried out your observations.
 The Data Selection window is open (Choose Analyze > Select Data > 

New/Open Data Profile)

Procedure
1. Click By Subjects.
2. Select the subjects you want to analyze. 
3. Insert the box in the sequence between the Start box and the Results box. 



Filter Behaviors
Aim
To analyze some behaviors, not others. 

Prerequisites
 You carried out your observations.
 You defined Behaviors in your Coding Scheme.
 The Data Selection window is open (Choose Analyze > Select Data > 

New/Open Data Profile)

Procedure
1. Click By Behaviors.
2. Select the behaviors you want to analyze. By default, all behaviors are 

selected. 
3. Insert the box in the sequence between the Start box and the Results box.



Note
If you filter behaviors, you only analyze those events. All others are excluded. This is 
different from analyzing what events take place when another event occurs. If that is 
what you want, Select Intervals by Behaviors instead.



Filter Modifiers
Aim
To choose some modifiers, not others. 

Prerequisites
 You defined Modifiers in your Coding Scheme.
 You carried out your observations.
 The Data Selection window is open (Choose Analyze > Select Data > 

New/Open Data Profile)

Procedure
1. Click By Modifiers.
2. Select a Modifier group from the Modifier list.

3. Select the Modifiers. 

For numerical modifiers, you can also specify a range of values. 



4. Insert the box in the sequence between the Start box and the Results box.

Note
If the selected modifiers are linked to more than one behavior, all these behaviors 
with the selected modifiers will be analyzed. If you want to analyze only a selection 
of these behaviors, position a By behavior box with the selected behaviors in the 
data selection sequence as well. 
See Advanced Data Selections how to combine selection boxes. 



Filter by Duration
Aim
To select events that are longer or shorter than a given duration. For example, if you 
observe aphids, to select only the feeding events that are longer than 10 seconds. 
This way you can distinguish the events during which the aphid tests the leaf 
content from the events during which the aphid is actually eating. 

Prerequisites
 You carried out your observations.
 The Data Selection window is open (Choose Analyze > Select Data > 

New/Open Data Profile).

Procedure
1. Insert a By behaviors (Filter Behaviors) or By modifiers (Filter Modifiers) 

box with the event of interest in the sequence between the Start box and 
the Results box. 

2. Choose By Duration.
3. Specify a duration and choose Higher than, Higher or equal to, Lower 

than, or Lower or equal to. In the example of the aphids above, select 
Higher than 10 s. 

4. Insert the box after the other filter boxes in the sequence between the Start 
box and the Results box.



Note
If you do not combine the By duration filter with a Filter by behaviors, or modifiers 
box, you apply the minimum or maximum duration to all events. 
See Advanced Data Selections for more information on combining selection boxes.



Select Intervals

Aim
To analyze events that occur in time periods defined by an event or a combination 
of events (interval conditions). 
Example 1 – You want to analyze the events that occurred when the user was 
performing Task 3. You select intervals based on behavior Task 3. This way analysis is 
done on all events scored when the state Task 3 was active.
Example 2 – You want to analyze co-occurrence of two behaviors. For example how 
often a child was playing at a table. Select intervals based on the behavior Child 
Play and analyze the behavior At table. 
You can select intervals in the following ways: 

 Select Intervals by Manual Selection – To define the start and stop of the 
intervals manually. 

 Select Intervals by Subjects – To analyze the time intervals during which 
behaviors by certain subjects took place. 

 Select Intervals by Behaviors – To analyze time intervals during which 
certain behaviors took place. 

 Select Intervals By Modifiers – To analyze time intervals during which 
certain modifiers took place. 

 Select Intervals by Duration – To analyze time intervals with a minimum or 
maximum duration.

 Select Intervals by External Data – If your license includes the External Data 
Module. To analyze time intervals during which your external data had a 
certain value.



Select Intervals by Manual Selection
Aim
To set the start and end of the intervals manually. Both the start and end of the 
interval can be determined by:

 Observation time – For example, one minute after the start of the 
observation.

 Observational data – For example, the start of Task 1.
 External data – If your license includes the External Data Module. For 

example, when the heart rate becomes higher than 100 bpm.
You can also combine time, events or external data to define the interval. For 
example: From 1 minute after the event Start Test to the event User error. 
See also How Manual Intervals are Generated

Prerequisites
 You carried out your observations.
 The Data Selection window is open (Choose Analyze > Select Data > 

New/Open Data Profile).

Procedure 
1. Click By Manual selection. 
2. In the window that opens, specify the criteria for the start and the stop of 

the interval. 



- Observation time – Enter the time in the appropriate field and select after 
start of or before end of from the list. 

 
- Observational data – Select the event from the lists. Depending on your 
Coding Scheme, subjects or modifiers may not be available. Optionally 
enter a time in the Start interval at/ Stop interval at field and select after 
end of, after start of, before end of or before start of from the list.  



- External data – This option is available if your license includes the External 
Data Module. Specify the criteria for the external data. The options are 
Becomes higher than/or equal to, Becomes lower than/or equal to. 
Optionally, set a time in the Start/Stop interval at field and select after or 
before from the list. 
See also The difference between Select Intervals by External Data and Select 
Intervals by Manual Selection with external data. 



3. Insert the Interval box in the selection sequence between the Start box and 
the Results box. 



Select Intervals by Behaviors
Aim
To analyze all time segments when a state event occurred. 

Prerequisites
 You carried out your observations.
 You defined Behaviors in your Coding Scheme.
 The Data Selection window is open (Choose Analyze > Select Data > 

New/Open Data Profile).

Procedure
1. Click By Behaviors.
2. Select the behaviors you want to use as interval criteria.

3. If your Coding scheme contains Subjects, specify which ones should 
perform the behavior.

You have the choice between:
- <Any Subject> – To specify the time intervals as long as the behaviors 
occurred, independent on what subject performed those behaviors.



Example – When either the male or the female bird was in the nest. 
- <All Subjects> – To specify the time intervals as long as the behaviors 
occurred for all subjects simultaneously.
Example – When both the male and female bird were simultaneously in the 
nest.
- <Missing Subjects> - To specify the time intervals during which a 
behavior was scored, but no subject. 
- <Individual Subject> – To specify the time intervals as long as the 
behaviors occurred for that subject.
Example – When the specified bird, either the male or the female, was in 
the nest. 

4. Insert the Interval box in the sequence between the Start box and the 
Results box. 

Notes
 To select intervals based on the behaviors performed by a subset of 

subjects, not just one or all, create multiple selection conditions. 
See Advanced Data Selections

 Selecting a certain combination of subject and behavior in the Select 
Intervals (Behaviors) window is equal to selecting the same combination 
when you Select Intervals by Subjects



Select Intervals by Subjects
Aim
To analyze all time segments when one or more subjects were scored. 

Prerequisites
 You defined Subjects in your Coding Scheme. 
 You carried out your observations.
 The Data Selection window is open (Choose Analyze > Select Data > 

New/Open Data Profile).

Procedure
1. Click By Subjects.
2. Select the subjects you want to use as interval criteria. 



3. Specify what behaviors the selected subjects performed:
- <Any Behavior> – To specify the time intervals when the selected 
subjects were scored, independent on their behavior.
- <Missing Behavior> - To specify the time intervals when the selected 
subjects were scored, but no behavior. 
Example - All intervals in which Tijmen and Martijn were scored 
independent from their behavior. 
- <Individual behavior> – To specify the time intervals the selected 
subjects performed the selected behavior.
Example - All intervals in which Tijmen and Martijn were interacting with a 
colleague.  

4. Insert the Interval box in the sequence between the Start box and the 
Results box.

Notes
 To select intervals by two or more subjects when performing a subset of 

behaviors, not just one, then you need to create multiple interval 
conditions. 
See Advanced Data Selections

 Selecting a certain combination of subject and behavior in the Select 
Intervals (Subjects) window is equal to selecting the same combination in 
the Select Intervals (Behaviors) window. 
See Select Intervals by Behaviors



Select Intervals By Modifiers
Aim
To Analyze data all time intervals when a modifier has a certain value. 

Prerequisites
 You defined Modifiers in your Coding Scheme. 
 You carried out your observations.
 The Data Selection window is open (Choose Analyze > Select Data > 

New/Open Data Profile).

Procedure
1. Click By Modifiers.
2. Select a Modifier group from the Modifier list.

3. Select the Modifiers. 

For numerical modifiers, you can also specify a range of values. 



4. Insert the box in the sequence between the Start box and the Results box.

Note
If the selected modifiers are linked to more than one behavior, all intervals in which 
these behaviors with the selected modifiers were scored will be analyzed. If you 
want to analyze only time intervals in which a selection of these behaviors took 
place, position a By behavior box with the selected behaviors in the data selection 
sequence as well. 
See Advanced Data Selections how to combine selection boxes.



Select Intervals by Duration
Aim
To select intervals that are longer or shorter than a given duration. For example, if 
you observe a child, to select its behavior when the mother was present for longer 
than 1 minute. 

Prerequisites
 You carried out your observations.
 The Data Selection window is open (Choose Analyze > Select Data > 

New/Open Data Profile).

Procedure 
1. Insert a By behaviors (see Select Intervals by Behaviors) or By Modifiers 

(see Select Intervals By Modifiers) interval box with the event of interest in 
the sequence between the Start box and the Results box. 

2. Choose Select Intervals By Duration.
3. Specify a duration and choose Higher than, Higher or equal to, Lower 

than, or Lower or equal to. In the example of the child above, select 
Higher than 60 s. 

4. Insert the box after the other interval boxes in the sequence between the 
Start box and the Results box. 



IMPORTANT Always place the By duration interval box after the interval 
boxes with the other selection criteria. 

Note
If you do not combine the By duration interval box with a By Behavior, or Modifier 
box, you select entire observations that have that minimum or maximum duration. 
See Advanced Data Selections for more information on combining selection boxes.



Select Intervals by External Data
Aim
To analyze data when external data values are above/below a specific value. 

Prerequisites
 Your license includes the External Data Module.
 You carried out your observations.
 The Data Selection window is open (Choose Analyze > Select Data > 

New/Open Data Profile).

Procedure
1. Click the button next to the appropriate By <external data signal>.
2. Specify the criteria for the external data. You can set a higher than (or 

equal to), or lower than (or equal to) limit. It is also possible to define a 
range.

3. To avoid creating intervals for external data spikes that were the result of 
noise, specify a Minimum interval length. 

4. Insert the Interval box in the sequence between the Start box and the 
Results box.



Result
The upper and lower limits of the interval are fixed and based on the external data 
values. In the picture below, the intervals are based on a heart rate between 80 and 
100 bpm. The selected intervals are shown in the white areas.

See also: 
The difference between Select Intervals by External Data and Select Intervals by 
Manual Selection with external data. 



Notes on Intervals
The following notes apply to all intervals, including time bins. 

Intervals and suspending a live observation
If you carried out a live observation and suspended it (see Suspend an observation), 
defining intervals may lead to incorrect selections. This is because suspend/resume 
creates extra stop and start events for that behavior. For example, if you suspended 
the observation when Play was active and then select an interval by Play, the 
resulting interval will be from the start of Play to the suspend time, not the time that 
you actually score the stop of Play. If this behavior is still active after you resume 
scoring, you will obtain a second interval from the moment the observation is 
resumed until the stop of Play. 

Intervals and behaviors without duration
It is not possible to select intervals by behaviors without duration (Point events), but 
you can define intervals starting or ending a defined time before/after them. 
See Select Intervals by Manual Selection

Intervals and multiple event logs
If an observation includes two or more event logs, an interval defined in one event 
log is also applied to other event logs within that observation. 
Example – An interval is defined from the start of the observation to the event End 
of Task. FaceReader states were imported as a second event log. The interval is also 
applied to the FaceReader states.
If the start and stop criteria are present in more than one event log within one 
observation, intervals may give unexpected results. We recommend you do not use 
intervals in this case. 

Interval borders
See What happens at the interval borders?



How Manual Intervals are Generated
Manual intervals in detail
Consider the following example for selection of manual intervals. 
From 3 seconds after a blue tit female enters the nest until 2 seconds after the bird 
starts removing faeces. Set the criteria for the intervals in the following way:

Manual intervals are generated as follows:
1. The first point that matches the selection criteria for the interval start is 

determined.

2. The offset (before or after) specified in Start interval at field is applied. 
This sets the start point of the interval.



3. The first point after the point that matches the selection criteria for the 
interval stop is determined. 

4. The offset (before or after) specified in Stop interval before field is 
applied. This sets the end point of the first interval.

5. Steps 1 to 4 are repeated until the end of the observation. The start of the 
next interval is always after the stop of the previous one. See the example 
below. The scale differs from the pictures above. 

Note that the four instances of In after the one at ca 40 s are not considered for the 
second interval. An interval is determined by:

 The first instance of the start criteria following the previous interval.
 The first instance of the stop criteria following the start criteria. 



What happens if a start or stop criterion is missing?

If either a start criterion is missing in the observation, or no stop criterion follows 
the start criterion, no interval is selected. 

The difference between Select Intervals by External Data and 
Select Intervals by Manual Selection with external data. 
With Selecting intervals with external data the upper and lower limits of the 
interval are fixed and based on the external data only. In the picture below, the 
intervals are based on a heart rate between 80 and 100 bpm. The selected intervals 
are shown in the white areas. 

With Selecting intervals by Manual selection you can include time in the interval 
start and end criteria, for example 1 minute after the heart rate becomes higher 
than 100 bpm. Furthermore, there need not be a upper and lower limit, you can use 
higher than, or lower than for both the start and the end of the interval. In the 



figure below the interval starts when the heart rate becomes higher than 100 bpm 
and stops when the heart rate becomes higher than 80 bpm. 

Note

Depending on the sample rate of the external data, in the event plot it can 
sometimes seem as if the interval does not include external data values that should 
have been included. This is because in the event plot samples are connected by a 
line as if the external data is continuous, while in fact it consists of discrete samples. 
See also Visualize External Data.



Select Regular Intervals
Aim
To divide your data sets in time intervals of equal length. The results of your 
analyses will be shown for each interval in separate tables or cells.
You can specify intervals of a specific length (for example, to split your observations 
in 10-minutes units) or the fixed number of intervals. In the latter case, the duration 
of each interval depends on the observation length and the number of intervals. 

Prerequisites
 You carried out your observations.
 The Data Selection window is open (Choose Analyze > Select Data > 

New/Open Data Profile).

Procedure
1. Click the Settings button on the Results box. 

2. Choose either:



Use time bins of duration - To specify a fixed interval length. The number 
of time bins depends on the observation length. If the duration of the 
observation/event log is not an exact multiple of the interval length, the last 
time bins will be incomplete. Select the Ignore last Time Bin if incomplete 
option if you do not want to analyze this last interval.
Use number of time bins – To specify a fixed number of intervals to 
analyze. The duration of the time bins depends on the observation length.

3. If your data profile contains two or more result containers (see examples in 
Create Groups of Data), optionally click Apply to all to set the time bins in 
all Results boxes. 

Notes
 Time bins and the Results box:

The Results shows whether you selected Time bins and their duration. 

 If an event falls in two, or more, time bins
If a behavior occurs across two time bins (marked by dotted lines), it is 
counted in both time bins. In the example below it duration is four minutes 
in the first time bin and two minutes in the second time bin.



 Maximum number of time bins 
In theory you can create as many time bins as you want. But time bins 
increase calculation time. Make sure you do not have very small, and 
therefore a lot of time bins.

 Time bins and multiple event logs
Time bins start at the observation start time, which is the start of the 
earliest event log. For event logs that start later, the time bins at the 
beginning of the observation contain no data.

 The borders of Time bins
See What happens at the interval borders?

 Combine intervals with time bins 
You can use intervals and time bins simultaneously. The time bins are then 
generated per interval. The data outside the intervals are not analyzed. For 
example, you have two intervals, from 0 - 9 sec and from 20 - 32 sec. If you 
define Number of Time bins = 3, you get the following Time bins: three 3-
sec time bins for the first interval (0 - 9 sec), three 4-sec Time bins for the 
second interval (20 - 32 sec).

 The difference between Time bins and other intervals
With Time bins, you analyze data in regular time segments. Intervals are 
based on values of events or external data and, therefore, vary in time. The 
only exception is ‘by manual selection, based on observation time’. 
However, this creates one interval per observation, whereas with time bins 
you create a number of intervals of the same length within one observation. 



Advanced Data Selections
What do you want to do?

 Combine Selection Criteria
 Create Groups of Data



Combine Selection Criteria
Aim
To select data based on a combination of selection criteria.

Prerequisites
 You carried out your observations.
 The Data Selection window is open (Choose Analyze > Select Data > 

New/Open Data Profile).

Basic Rules
To create advanced data selections, combine selection boxes. Below you find the 
basic rules to do so. 
And logic

To obtain an And logic, position the boxes after each other in the sequence. 
Example – To select intervals by the behavior Playing And filter the behavior Talk to 
parent. This way you analyze only the behavior Talking to parent during the intervals 
that the subject was playing. 

Or logic

To obtain an Or logic, split the data selection sequence into two branches and place 
the boxes in parallel. 
Example –To analyze those intervals during which a bird either brought a caterpillar, 
or spider into the nest, or a prey smaller than 1 cm.   



Do not use this OR logic if you use multiple selection boxes in each branch. The 
data selection may give unexpected results. Create a separate Results box for each 
branch instead. 

Order of selection boxes
The order in which you place boxes in a selection sequence is very important. Please 
read this section carefully. 
If your sequence contains Filter boxes only...

 If each Filter box refers to a different type of element...
Example – One Filter box for an independent variable, one for subjects, one 
for behaviors.
...Then the order you place the boxes does not matter. 

 If Filter boxes refer to the same type of element...
Example – One Filter (Behaviors) box filtering the behavior group Area of 
Interest behaviors, and another Filter (Behaviors) box for Facial Expression 
behaviors.
....Then the selection does not work, because the first filter has removed the 
behaviors in the second filter. 



Instead, select both behavior groups in one filter box. 

If your sequence contains Interval boxes only...

...Then the order in which you place the boxes does not matter.
If your sequence contains Interval and Filter boxes together...

Example – One Filter (Subjects) box to filter the subject Doctor, and one Filter 
(Behaviors) to filter the behavior Instruction, and one Interval box to select the time 
that the behavior Gazing at patient occurred. 
...Then the selection may not work if the Filter boxes are placed before the Interval 
box. This is because a Filter box may filter out the subjects and behaviors specified 
in the Interval box.



As a general rule, insert the Filter boxes after the Interval boxes. 



Create Groups of Data
Aim
To split your data into groups for analysis.
Example – To analyze the behavior of male subjects and compare that with the 
behavior of the females. 
Solution – Create an independent variable Gender. In the Data Selection, create two 
sequences. Insert an extra Results box to do so. Select female subjects in one 
sequence and male subjects in the other. 

Prerequisite
 You carried out your observations.

Procedure
1. Create an independent variable and enter a value for all subjects (see Create 

User-Defined Variables). In this example, create an independent variable 
Gender with the values female and male. 

1. In the data selection sequence, click the Settings button on the existing 
Results box and name it Males. 



2. Click Results to create an extra Results box.

3. Name the extra Result box Females. 
4. Connect the Results box with an arrow to the Start box.

5. Click By Gender under Filter Events and make your selection. Insert a 
selection box in both sequences.  



6. Analyze the data with the data profile you just created active. The data for 
males and females are now calculated separately. In the example below, the 
choice of male and female consumers at a buffet was analyzed.

Note
If the scope of the Independent variable Gender is Observation instead of Subject 
(see Variable scope), By Gender is present under Filter Observations instead of 
under Filter Events. 

Create groups of data based on a behavior
Following the procedure above, you can also divide the data in time intervals during 
which a behavior takes place. 
Example –To analyze the behavior of a driver when it was either watching the left 
mirror or the right mirror.
Procedure:

1. Add an extra Results box and click the Settings button on each box to give 
them a logical name.

2. Click By Behaviors under Select Intervals and define your selection. Then 
insert the box in the correct branch of the data selection sequence.



3. Repeat the procedure for each branch. 



Manage Data Profiles
What do you want to do?

 View and open data profiles
 Edit a data profile
 Arrange data selection boxes
 Reset a data profile
 Rename a data profile
 Create a copy of a data profile
 Delete a data profile
 Zoom in and out
 Create a screenshot of the data selection

View and open data profiles
All data profiles are listed in the Project Explorer in the Data Profiles folder in the 
Analyses folder. Click a data profile to activate it. It is now highlighted in blue and 
used in the Visualization and all analyses.



Edit a data profile
Delete a selection box

To delete selection boxes, select them and press Delete. You cannot delete the Start 
box. You can delete a Results box if there are more than one. If you delete in a box 
within a sequence, the arrows connecting the adjacent boxes are lost. You must 
then re-connect the adjacent boxes (see step 4 in Data Selection: General 
Procedure).
Delete a connecting arrow

To delete an arrow, click it and press Delete.
Edit selection criteria in a selection box

To edit selection criteria in a box, click the Settings button in the bottom-right 
corner of the box. Select the new criteria. 

Create a new Results box

Create multiple Results boxes if you want to split your data for analysis. For example 
to analyze male and female participants separately. See Create Groups of Data for 
an example. Click the box next to Results. Change the name of the Results box, for 
example to Males, or Females. This name is shown in the analysis results.  

Arrange data selection boxes
Choose View Settings > Snap to Grid to automatically align the boxes to a grid. 
Choose Show Grid to show the grid in the Data Selection window. 



Reset a data profile
If you reset a data profile, all your selection criteria in that profile are deleted. As a 
result, the data profile contains all observations of your project and all data within 
them. To do so, choose Analyze > Select Data > Reset Current Data Profile.  
IMPORTANT You cannot undo a data profile reset.

Rename a data profile
To rename a data profile, right-click the name of the data profile in the Project 
Explorer, and select Rename. Then, enter the new name. 

Create a copy of a data profile
To copy an existing data profile, right-click a Data Profile and select Duplicate, or 
click the Duplicate button on the toolbar. 

Delete a data profile
To delete a data profile, right-click it in the Project Explorer under Data Profiles and 
select Delete. Deleting a data profile does not result in deleting your data. It 
removes the data selection settings. 
IMPORTANT You cannot restore a deleted data profile.



Zoom in and out
Use the Zoom in, Zoom out, Zoom to fit, and Reset zoom icons on the toolbar. to 
customize your Data Selection window You can also use Ctrl+scrollwheel to zoom in 
and out.

Create a screenshot of the data selection
Click the camera icon at the right-hand side of the toolbar, to save the data 
selection to an image file (*.png, *.emf, *.jpg, *.bmp, *.gif).



Visualize Data

When you visualize data, The Observer XT produces plots in which events are 
displayed against time. Video files and, optionally, visualized audio from video, and 
imported external data, are also displayed and synchronized with the observational 
data. 
To open the visualization choose Analyze > Visualize data. You can play the videos 
together with the plots. The red hairline represents the current position in the video 
files. 



Main topics
 Make a Visualization
 The Visualization Explained in Detail
 Customize and Manage the Visualization



Make a Visualization
Aim
To visually inspect your observation and play back the video with the annotations. 

Prerequisite
 You carried out at least one observation.
 Your observations contain scored behaviors. 

Procedure
1. If you created data profiles (see Select Data for Analysis), make sure the cor-

rect one is highlighted in the Project Explorer.
2. Choose Analyze > Visualize Data. 

Alternatively, when you want to visualize only the observation that is open, 
click the Visualize current observation icon in the toolbar. The video in 
the visualization then opens at the timestamp that was selected in the Event 
log. 

Result
The Visualization window opens. 
See The Visualization Explained in Detail



Notes
 If your coding scheme contains no behaviors, you cannot make an event 

plot. In that case you can only visualize video, audio and external data.
 If you cannot visualize an observation, possibly the observation contains 

errors. Your observation is marked with an error symbol in the Project 
Explorer. 
See Correct Event log errors manually in Carry out an Observation

Alternatively, the active data profile does not contain data for that 
observation. Check the Results box in your data profile whether your 
selection contains data. 



 If you see you need to synchronize the different data files, click the Open 
current observation button to re-open the observation and change the 
offset. 
See Synchronize data sets



The Visualization Explained in Detail
Aim
To explain what is shown in each visualization window. 

Prerequisite
You opened a visualization (Analyze > Visualize data).

The visualization windows
The visualization has the following windows: 

 Event plots
 Videos
 External data and audio plots
 Playback control window

See also General notes on visualization

Event plots 
The visualization displays event plots for each event log, subject and observation. 
These plots contain colored bars for state events, narrow vertical bars for point 
events and colored dots for Instantaneous Sampling data. 



See also: 
 Visualize Events
 Visualize Comments

Videos

Videos are shown if you observed offline from video, or if you imported videos into 
your observation. 



See also:
 Observation source in Set up your Project
 Import Media Files in File Management

Note

The number of videos you can display simultaneously in the Visualization is limited 
to eight, unless your license allows more than four videos per observation. To select 
other videos than shown by default, choose View Settings > Videos > Show 
video and specify which videos to display. 

External data and audio plots 
Each audio stream and external data file is displayed in a line plot. An observation 
can only contain external data if your license includes the External Data Module.

If you do not see such a plot type, choose View Settings > Show Audio or Show 
External Data.
See also:

 Visualize Audio
 Visualize External Data



Playback control window

See The Playback control window for an explanation of all playback control buttons. 
If you do not see the Playback control window, choose View Settings > Playback 
Control. 
When you play the video, the hairline in the event plot moves synchronous with it. 
Also imported external data or audio streams play back synchronous. 

General notes on visualization
 The visualization shows the data selected in the active data profile. 
 The hairline in the plot corresponds to the current position of event log. The 

hairline is fixed in the middle of the plot area.
 When you select intervals, these are shown on a white background. The 

non-selected intervals are shown semi-transparent, enabling you to see the 
excluded data in these intervals.

 Transparent gray areas indicate the time that is not part of the observation. 
This is also the case for the time that a live observation was suspended. 

 When there is an offset between the start of an observation and, for 
instance, external data, the excluded data are shown in the transparent area. 





Visualize Events  
General
The visualization displays event plots for each event log, subject and observation. 
These plots contain colored bars for state events, narrow vertical bars for point 
events and colored dots for Instantaneous Sampling data. 

When you hover with your cursor over a colored bar, a tool tip shows the behavior 
name, the modifiers scored (if applicable), the comment (if free text was entered for 
that event line) and the duration (for state events).



Merged events
Merged behaviors are visualized under a new group Merged Behaviors. The 
modifiers of merged behaviors are not visualized.

Merged modifiers are visualized under the behavior, with the name of the merged 
group.



See also Merge data

Time bins
If you defined intervals and time bins, then time bins are visualized per interval.

See also Select Regular Intervals

Numerical modifiers
Numerical modifiers are shown as one colored bar with the name of the modifier 
group. The height of this bar is 20 pixels. The numerical modifier values are 
indicated by the height of the darker-colored area within the bar (see the picture 
below). By moving the hairline over a bar you can see the exact value of a numerical 
modifier after the modifier name on the Y axis.

The values that are scored are categorized. For instance, you defined a range from -
50 to 50 and coded the following 10 values: -50, -35, -20, -15, -5, 5, 10, 15, 25, 40. 
Each category gets a height of 2 pixels. So, for the value of -35, a bar height of 4 
pixels is used. If you have more than 20 categories, some categories will get the 
same bar height. 
See also Modifiers



Multiple Result containers
If your Data Profile contains more than one Result container, intervals and time bins 
are shown in the corresponding plot. 

See also Create Groups of Data



Visualize Audio 
How audio files are displayed
Audio files are visualized as waveforms:

By default, the waveforms are shown as a line plot. To view the audio data points, 
choose View Settings > Data Points. 

Audio level
With the volume control in the Playback Control window you can adjust the volume 
for all media files, and mute/unmute all audio streams. 

This volume control works independent from the Windows volume control. By 
default, the volume control is hidden. To show it, choose Setup > Project Settings 
> Playback control options. Select Show volume control. 

Audio channels
The audio plot shows two channels (left and right) for stereo signals, and one 
channel for mono signals. If an audio/video file contains more channels, only the 
first two are visualized. 
The first audio signal you add to an observation is not muted, additional audio files 
are muted. This is indicated by the red line through the speaker icon . Click the 
speaker icon to unmute it. 

Audio values
You can see the value of a data point in the audio plot in one of the following ways:



 Drag the audio plot to the point you require (also using the Playback 
control) and check the value next to the video/audio file name. This is the 
value corresponding to the red hairline.

 With the mouse, hover on a data point. This point becomes bigger and its 
value appears in a tool tip.

Values are shown in dB (deciBel). These are dBFS, Decibel Full Scale, which is 
commonly used for digital signals. The average loudness generally determines its 
overall perceived volume. In the waveform above, the level of average loudness 
appears as the densest, darkest part around the middle. dBFS is calculated as 
follows:
dBFS = 20 * Log10 (Acur/Amax) 

where
Acur = the absolute value at the current time point

Amax = the maximum possible absolute value. For instance, for 16-bit audio: 215 - 1 
= 32767
dBFSmin = 20 * Log10 (0/32767) = - ? dB (infinite)

dBFSmax = 20 * Log10 (32767/32767) = 0 dB

0 dB represents the highest possible value. All values below the maximum are 
negative numbers. For instance, for 16-bit audio the lowest possible value is -96 
dBFS.

Notes
 Synchronization between audio from video files and the corresponding and 

video images is within 2 frames (80 ms for PAL, 67 ms for NTSC).
 See Supported audio formats for visualization for the audio formats that 

can be visualized.
 Audio data are plotted once, even if your Data Profile contains more than 

one Result container.



Visualize External Data 
Prerequisite
Your license includes the External Data Module. 

The external data plot
External data imported into The Observer XT are shown in line or waveform-like 
plots. The imported data consist of discrete samples. In the visualization in The 
Observer XT, the samples are connected by a line, but this does not mean that the 
data are interpolated and become continuous. To show the individual data points, 
choose View Settings > Data Points.    

External data labels

Dependent on the device that collects data, the dataset may not display units or 
other details on the external data stream. To edit these labels in the visualization, 
click the label in the external data plot. 



Enter the details in the window that opens. The fields are shown in the Visualization 
in the following way.

External data labels in Independent Variables list

The fields are also entered in the Independent Variables list. The other way around, 
if you fill out fields in the Independent Variables list for external data, these are 
shown in the External Data and Audio plot. 

External data plots and data selection 
In the example below, the heart rate of the child was acquired using Polar 
equipment (sample rate: 0.2 Hz). In a data profile, you select intervals by Polar heart 
rate Higher or equal to 100 bpm. The Figure below shows part of the visualization 
based on the above-mentioned data profile. 



The sample at time stamp 76.16 s is the first one that is below 100 bpm and 
therefore the first interval ends at that time. Similarly, the sample at time 87 s is the 
first one above 100 bpm and therefore the second interval starts at that time. A 
sample at the exact end of an interval is not included in any statistical analysis. 

External data plots with missing samples
If your imported data contain missing values, these appear as gaps in the 
visualization. 

Notes
External data streams are plotted once, even if your Data Profile contains more than 
one Result container. 



Visualize Comments
By default, comments are not shown in the event plot. To visualize them, choose 
View Settings > Show Comments. The comments are now shown in the bars of 
state events, or next to the point events. If a comment is longer than the bar of the 
state event, or the space between two point events, only part of the comment is 
shown. Zoom in to show the full comment. 

You can visualize observations when it either contains events (or when the active 
data profile contains events) or when the observation contains external or audio 
data. So, when your observation only contains comments but also external data, the 
observation can be visualized. However, the comments themselves are only 
visualized when they are scored together with an event. 



Customize and Manage the 
Visualization
What do you want to do?

 Edit the event data
 Zoom in/out
 Change the time format
 Show and hide events
 Sort plots within a visualization
 Show and hide plots, video, audio, and comments
 Change the colors
 Customize the audio plot 
 Export visualization as picture
 Export the visualization as table

Edit the event data
To edit the event data, for example to add events or correct a scoring error, do the 
following: 

1. If you have only one observation visualized, click the Open current obser-
vation button on the toolbar. 

If you visualized more observations, choose Observe > Observation > 
Open.

2. Edit the data as explained in Correct Event log errors manually in Carry out 
an Observation. You can only edit observational data, not external data or 
audio.

3. To return to the visualization, click the Visualize current observation 
button on the toolbar. 



Alternatively choose Analyze > Visualize.

Zoom in/out
To zoom the plots relative to time, click the Zoom in or Zoom out button on the 
toolbar. 

Click the plot multiple times to reach the desired time zoom level. Every time you 
click, the plot is enlarged/reduced by a factor of 2. To zoom in/out relative to 
amplitude (only for external data and audio), click the Y-axis with one of the zoom 
buttons. 
To return to the normal mouse pointer, click the mouse pointer on the toolbar.
To set a specific time span, choose View Settings > Time span and set the desired 
length of the X-axis. 

Change the time format
To change the Time format for example from absolute to relative, or to change the 
number of decimals, do the following:
Choose Setup > Project Settings > Time formats in the left pane.
Select the preferred options. 
See Time formats

Show and hide events
Events are shown according to the hierarchical structure in the coding scheme. 
Behavior groups are listed in the left-most column of a plot. By default, all events 
are shown.
To collapse a behavior group, a behavior or modifiers attached to a behavior, click 
the – sign in front of the behavior group name, behavior name or modifier name. To 
expand again, click the + sign. 



To remove behaviors from a plot, create a data profile (see Select Data for Analysis) 
and re-create an event plot.

Sort plots
To change the order in which plots are displayed, move them up and down in the 
visualization. 

1. Click the header (left-most cell) of the plot you want to move. 
Result – The border of the plot is highlighted in blue. 

2. Drag the plot to the desired position. Release the mouse button to confirm 
the position. 

Show and hide plots, video, audio, and comments
Choose which plots to display with View Settings on the far-right side of the toolbar. 
Event plots —Choose View Settings > Events or double-click the header (the left-
most cell of the plot). Choose which event logs to display. 
Video — Choose View Settings and select or deselect Videos. 
Audio — Choose View Settings and select or deselect Show Audio.
Comments — Choose View Settings and select or deselect Show Comments.



Change the colors
To change the color of events or imported data, click the colored square in front of 
the appropriate event or data stream. Choose a new color. 

Customize the audio plot
To show or hide specific audio streams, choose View Settings > Show audio and 
choose the audio streams. To display data points in the plot, choose View Settings 
> Data Points. To change the color of the audio plot, click colored square in front of 
the file name or the audio waveform and choose another color.

Export visualization as picture
Create a screenshot of the visualization. 

1. Make sure the part of the visualization you want to export is visible on your 
screen. 

2. Click the camera button on the component toolbar. 

3. Choose the location and picture format.
4. Accept the default file name or enter another one and click OK. 

TIP You can also copy the visualization and paste it into another program.

Export the visualization as table
1. Click the Export visualization data button on the Component toolbar. 

2. Choose the file format (Excel or text).
3. Choose the observations to export.
4. Select the destination folder and enter the export file name, and click OK.

Notes
 If you selected data before creating the visualization, only the time intervals 

specified in the Data Profiles are exported. 
See Export Observational Data



 It is not possible to export the Event Plot of multiple observations with the 
Export visualization data option if the observations contain external data. 
Instead, choose File > Export > Observational data. 
See Export Observational Data 

 It is not possible to edit an event plot if the project is read-only, for example 
if:
- The project is stored on a CD/DVD.
- The project is already open in another Observer XT window (that is, two or 
more instances of The Observer XT are active at the same time, and one 
shows the same event plot).



Episode Selection

Main topics
 Four ways to select Episodes
 Subtitles



 Episode Selection Options
 Edit the Episode Selection
 The Episode Selection Columns



Four ways to select Episodes
Aim
To select events or video fragments. 

Procedure
Select episodes in one of the following ways:

 Method 1 – Select Events Manually. Create an empty Episode Selection and 
then select events manually by dragging and dropping them from the Event 
Log to the Episode Selection.

 Method 2 – Select the entire Event Log.
 Method 3 – Select all Events from a Data Profile in an Episode Selection.
 Method 4 – Select Events in the Visualization. 

Notes
 If the observation contains video files, these open when you select events 

or episodes. 
 Audio files associated with an observation are not visualized.
 If you do not see the videos, choose View Settings > Videos > Video 

window.
If this does not solve the problem, it may be that The Observer XT does not 
find the videos. To solve this:
1. Click the observation name in the Project Explorer. 
2. Select the video file and click Open.
3. Re-open the Episode Selection (click the Episode Selection in the Project 
Explorer).

 Events within one episode must be from the same observation.



Method 1 – Select Events Manually
Aim
To select events manually in the Event log.

Procedure
1. Choose Analyze > Episode Selection > New.

Result – The Event Log pane appears with the empty Episode Selection at 
the bottom.

2. The Event Log pane has two lists from which you can select an observation 
and an event log within an observation. Select the correct observation and 
event log. 

3. Select events by dragging and dropping them from the Event Log to the 
Episode Selection.





Method 2 – Select the entire Event Log
Aim
To select all events from an event log.

Procedure
In the Project Explorer, right-click the Event Log file you want to create an Episode 
Selection from, and select Create Episode Selection. 
You must right-click an event log, not an observation. To find an event log, first 
open the Observations folder in the Project Explorer, then the Observation 
containing the event log, and finally the Event Files folder. 

The Episode Selection contains all events in the event log, grouped in an episode. 
The light blue line is the title of the episode, and is named after the event log.





Method 3 – Select all Events from a Data 
Profile in an Episode Selection
Aim
To select events with a Data Profile.

Procedure
1. Click the Data Profile you want to use in the Project Explorer. For more 

information on data profiles. 
See Select Data for Analysis

2. Choose Analyze > Episode Selection > New From Current Data Profile. 

Notes
The events that took place during the Roll-on and Roll-off Time are also included in 
the Episode Selection. 

Data from different observations are placed in separate episodes (indicated by 
light-blue title rows). Data from different intervals (see Select Intervals) are also 
placed in separate episodes. If the same event is included in two or more intervals, 
the event is repeated in each episode.



Method 4 – Select Events in the 
Visualization
Aim
To select episodes in the videos or Time-Event plots. Each episode selected with this 
method represents one video segment from one observation. Episodes defined 
with this method cannot overlap.

Procedure
1. In the visualization (Analyze > Visualize Data), scroll the video to the start 

of the Episode. Then click the Start episode button on the toolbar. 

2. Move the slider, or click and drag the Event plot. The selected area is shown 
in orange in the Event plot. 

3. When you made your selection, click the Stop episode button on the 
toolbar. 

4. Optionally select more areas of interest. When done, click the Create 
episode selection button on the toolbar. 



The Episode Selection window now contains the events or event fragments in the 
selected time intervals.

Notes
Partial events

A big difference between this method and the three other methods is that with this 
method you do not necessarily select entire events. You can also select episodes 
that start or stop halfway an event. With the other three methods it is only possible 
to select entire events. 
Selecting episodes outside data selection criteria

If you created a data profile, the data that fall outside the selection criteria are 
displayed in gray in the visualization. If you select Episodes that fall (partly) within 
the area in gray and create an Episode Selection, the video of the entire interval is 
selected. However, the events that do not meet the selection criteria are not 
included in the Episode Selection. See also the figure below. 

Removing Episodes in Visualization

To remove the latest selected episode click the Remove episode button on the 
toolbar. 



To remove all selected, click the Remove all episodes button on the toolbar.  

IMPORTANT All selected episodes are removed when you exit the Visualization. 



Subtitles
Aim
To change the default subtitles for the Episode. By default, each event is shown as a 
subtitle. 

Prerequisites
You created an Episode Selection. 

Procedure
1. Choose Analyze > Episode Selection > Settings, or click the Settings but-

ton on the toolbar. 

2. Select what to display as subtitles on the Subtitles tab:
Behavior name – The content of the Behavior column.
Behavior name and comment – The content of both the Behavior and 
Comment columns.
Comment – The text in the Comment column for each event.
None – To not display subtitles.
Include time – To display the time of the event/transition. Either select the 
Absolute time, or the Relative time, which is the time from the start of the 
event log. 
TIP To change the time format, do so in the Project Settings. See Time 
formats



Apply to all – Click this button to select the changes for all events in the 
Episode Selection. If you do not click Apply to all, the changes will only 
apply to events you later add to the Episode Selection.

Subtitle duration
Aim

To change the subtitle duration. 
Subtitles are by default shown for 5 seconds, or less if the event is shorter, with a 3 s 
Roll-on time and 2 s Roll-off time. 
Procedure

1. Choose Analyze > Episode Selection > Settings, or click the Settings but-
ton on the toolbar. 

2. Open the Duration tab. 



3. Set the duration in the Subtitles field. The default value is 5.0 s. 
Please note that the duration of a subtitle cannot exceed the duration of 
the event plus Roll-off time. 
See Roll-on and Roll-off Time
Example 1 – a state event has a duration of 5 seconds, and a Roll-off time of 
2 seconds. The subtitle will be shown for maximally 7 seconds. 
Example 2 – a state event has a duration of 20 seconds. If you set the 
Subtitles duration to 10 seconds, it will be shown for 10 seconds, 
independent of the duration of the Roll-off time. 
Example 3 – a point event has a Roll-off time of 2 seconds. The subtitle will 
be shown for 2 seconds. Increase the Roll-off time to increase the subtitle 
duration. 

4. Click Apply to all to select the changes for all events in the Episode 
Selection. If you do not click Apply to all, the changes will only apply to 
events you later add to the Episode Selection.



Transitions
Aim
Transitions separate episodes. Transitions are shown as a blue row in the Episode 
Selection. There is also a transition at the start of the Episode Selection. In the 
example below, the Episode Selection contains five transitions.

Prerequisite
You created an Episode Selection.

Procedure
1. Click the first event line in the Episode Selection that you want to have in 

the episode. 
2. Click the Insert transition button on the toolbar.

Result – A light-blue transition row is added immediately before the 
selected event.



Transition duration
Aim

To change default transition duration of 4 seconds. 
Procedure 

1. Click the Settings button on the toolbar, or choose Analyze > Episode 
Selection > Settings.

2. Open the Duration tab. 

3. Change the time in the Transitions field.
4. Optionally, change the Roll-on and Roll-off Time 
5. Click Apply to all to select the changes for all events in the Episode 

Selection. If you do not click Apply to all, the changes will only apply to 
events you later add to the Episode Selection.



Roll-on and Roll-off Time
Aim
Roll-on and Roll-off times add some time before and after the events in an Episode 
Selection.

Prerequisite
You created an Episode Selection

Procedure for a single event
You can set the times for each event individually in the Roll-on and Roll-off 
columns in the Episode Selection. 

Procedure for all events
1. Click the Settings button on the toolbar, or choose Analyze > Episode 

Selection > Settings. 
2. Click the Duration tab. 
3. Change the time in the Roll-on, or Roll-off field.

4. Click Apply to all to select the changes for all events in the Episode 
Selection. If you do not click Apply to all, the changes will only apply to 
events you later add to the Episode Selection.



Episode Selection Options
What do you want to do?

 Select the video
 Play the episodes
 Play a Point event
 Save an Episode Selection
 Export the Episode Selection

Select the video
If the observation is associated with a video file, this video is shown in the Videos 
window of the Episode Selection view. If the observation contains multiple video 
files, the ones that are associated with the selected episodes are all shown in the 
Videos window. 

Play the episodes
1. Make sure that with View Settings on the Component toolbar, the option, 

Videos > Video Window is selected. Also select Playback Control and (if 
applicable) External Data.

2. Right-click the line of the event where you want to start, and select Play. 
Segments of video and external data are played, synchronized with the 
events highlighted in the Episode Selection.

3. Optionally, jump to the next/previous event in the Episode Selection with 
the step forward/backward buttons. 
For information about other Playback Control buttons, see The Playback 
control window



Play a Point event
By definition, events scored with Instantaneous Sampling have no duration (see 
Observation method). By default, each event has a Roll-On Time of 3.0 seconds and 
Roll-Off Time of 2.0 seconds. This means that three seconds of video are played 
before the event and two seconds after it. When you want to play a point event, 
make sure that its Roll-On Time or Roll-Off Time is > 0 (if both are zero, they are 
shown in red). 
See Roll-on and Roll-off Time

Save an Episode Selection
The Episode Selection is saved as soon as it is created. It is named as Episode 
Selection N where N is an incremental number. The Episode Selections are shown in 
the Episode Selections folder in the Project Explorer.

To rename or delete an Episode Selection

To rename an Episode Selection, right-click it and select Rename. To delete an 
Episode Selection, right-click the Episode Selections folder and select Delete. Select 
the episode selection and click OK.
When you save your project, each Episode Selection is saved to a file with extension 
*.esr, within your project's Episode Selections folder.

Export the Episode Selection
You can export Episode Selections to (text) files. If your observation includes 
external data, these are exported together with the Episode Selection in separate 
files.
To export the currently active Episode Selection, click the Export Selected Data 
button on the toolbar. 

To export all Episode Selections, choose Analyze > Episode Selection > Export. 



Enter a File base name, choose where to save the file, the file type and list separator 
and click Export. Episode Selections are saved as <base name> - Episode Selection 
1.txt, <base name> - Episode Selection 2.txt, etc. Associated physiological data are 
saved as <base name> - Episode Selection 1 - physiological data 001.txt, etc.
If you have set Roll-on and Roll-off Times, the external data samples within these 
intervals are also exported.



Edit the Episode Selection
What do you want to edit?

 Events within Episode
 Episode Selection
 Episodes
 Transitions

Events within Episode
Add events to an episode

1. In the Event Log pane of the Episode Selection window, select an observa-
tion from the first list and an event log from the second (if the selected 
observation contains more than one event log).

2. Drag events to the Episode Selection pane.
For state events with start and stop lines, you do not need to drag and drop 
the stop line. Just drag the start line (with the green triangle  next to the 
behavior name). The information about the duration of that state is copied 
anyway.

Move an event to another episode

To move an event to another episode, select it and drag it to the required position. 
You cannot move an event to a new position within the same episode, because 
events in an episode are ordered chronologically.



Remove events from an episode

To remove events, select them and click the Delete event button on the toolbar.

Removing events from the Episode Selection does not affect events in the Event Log 
pane. 
Edit the cell contents

1. Double-click the cell you want to edit.
2. Enter text, or, for time/duration cells, click one of the numbers (s.dd) and 

use the arrow keys to change the value.
Note

Only columns that are not grayed out can be edited.

Episode Selection
Sort Episode Selection columns

To sort the columns of the Episode Selection, click a column header and drag the 
column to another position. 

Episodes
Rename an episode

To rename the Episode title row, double-click the name and enter the new text.
Split episodes

To split an episode, Insert a transition. 
See Transitions
Move an episode

To move an entire episode, select the transition title and drag it to the required 
position. To move an episode to the beginning of the Episode Selection, drag its 
title row to the header row of the Episode Selection. To move an episode to the end 
of the Episode Selection, drag its title row to the last transition title row in the 
Episode Selection.



Transitions
Delete a transition

To delete a transition, select the transition row and click the Delete transition 
button on the toolbar. The events in the episode are moved to the previous 
episode. 

Delete an episode

To delete an entire episode, select the transition row and click the Delete episode 
button on the toolbar. 

Customize the Episode Selection window

Optionally, customize the Episode Selection window by choosing the panes or 
columns to display. To do so:

1. Choose View Settings at the far-right side of your screen. 

2. Select what to display:
Event Log – The Event Log pane. 
Videos – The Videos window. If your Episode Selection contains multiple 
videos, click Videos and select one the following options: 
- Show all videos per Episode – To display all videos that are associated 
with the events in the episode. The video that is selected in the Video 
column for that episode is shown in the middle of the Videos window. The 
other videos are shown on the left side of the Videos window. 



- Show videos selected for Episode video only – Only the video that is 
selected in the Video column for that episode is shown in the Videos 
window. 
External Data – This option is only available if you have the External Data 
Module. To display the External Data window, choose External Data > 
External Data Window. To choose some external data streams, choose 
External Data > Show External data and select which streams to display. 
The areas in the External Data window with a white background show the 
data which are included in the Episode Selection. The blue areas show the 
data which are excluded.
You cannot display different external data sets in separate windows. 
Playback Control – To display the The Playback control window
Show column – Select which columns you want to show in the Event Log 
or Episode Selection. Alternatively, right-click a column header and select 
Show column. 
For more information on each column, see The Episode Selection Columns



The Episode Selection Columns
The Episode Selection contains the following columns. Dependent on your license, 
some columns may not be available. 

 Observation – The name of the observation the event was scored in. 
 Event Log – The name of the event log data file in which the event was 

stored.
 Episode Selection Time – The start time of the event relative to the start of 

the Episode Selection. This includes the duration of the first transition at the 
start of the Episode Selection (see the time in the subtitle duration column 
in the transition row). 

 Start Time – The start time of the event.
 Stop Time – The stop time of the event.
 Relative Event Time – The start time of the event relative to the start of the 

Event log.
 Event Duration – The duration of the event. For point events and events 

scored with Instantaneous Sampling, the duration is zero.
 Subject – The Subject in the event line.
 Behavior – The Behavior in the event line. 
 Modifier – The Modifier in the event line.
 Comment – The comment in the event line. 
 Video (editable) – The name of the video file associated with the 

observation. If the episode is associated with more videos, the Video cell in 
the episode title row contains a list with the available videos. You can only 
select one video per episode. 

 Roll-On Time (editable) – The time that playback starts before the actual 
start of the event.

 Roll-Off Time (editable) – The time that playback continues after the stop 
of the event. 

 Subtitle Text (editable) – The text that will be used as subtitle. You can 
specify a text for each event or transition. By default, it shows the name of 
the Behavior.

 Subtitle Duration (editable) – The duration of the subtitle text of events 
and transitions. 



Calculate Statistics

Main topics 
 Introduction
 General Procedure
 The Statistics Result
 Group Elements
 Analyze Modifiers
 Customize the Results
 Statistics in Detail
 Analyze Observations Containing Multiple Event Logs



Introduction
Descriptive statistics 
The Observer XT has a large number of descriptive statistics that give a full 
numerical overview of your data. 
For any analysis, you can restrict the data to analyze in a data profile (see Select 
Data for Analysis). If you use the default data profile with all data, The Observer XT 
calculates statistics on all observations in your project. It is therefore important to 
select the correct data profile before you carry out any analysis. 
The Observer XT has the following descriptive analysis types:
Behavior Analysis

To calculate statistics for events scored in the observations, like the duration or 
number of occurrences of an event. 
See Statistics for Behavior Analysis in Detail for a detailed description.

Example 1 – The average duration and standard deviation of the behavior 
Play for the subject Child. 
Example 2 – The number or times the subject Test participant 1 requested 
help.

Numerical Analysis

To calculate statistics for numerical modifiers and external data in the observation, 
like the average value. 
See Statistics for Numerical Analysis in Detail for a detailed description.

 Example 1 – Calculate the average value of the numerical modifier Speed. 
 Example 2 – Calculate the average heart rate of the test participant. 

To analyze numerical modifiers as events, for example to calculate their duration or 
frequency, carry out a Behavior analysis, instead of a Numerical analysis. 
See To analyze numerical modifiers
See also Analyze Modifiers



General Procedure
Aim
To calculate descriptive statistics for your observations. 

Prerequisite
You carried out at least one observation. 

Procedure
1. Select the data profile specifying the data you want to analyze. To do so, 

click it in the Project Explorer. 
2. Choose Analyze > Behavior Analysis or Numerical Analysis > New. 

A table appears with question marks. 
3. Click the Statistics button on the toolbar and select the statistics.

 

4. Click the Calculate button on the toolbar. 

The Statistics Result table appears. 



The Statistics Result
What is shown in the statistics results?
In the statistic result table, you can distinguish the following groups of cells. The 
exact position depends on the choices you made in the Layout window. 
See Customize the Results

 A Statistics – Cells containing a statistic for a combination of Results 
container, Observation, Event log, Subject, Behavior and Modifier. 

 B Independent Variables (optional, if you have selected Independent 
Variables on the Layout page) – Cells containing the value of an 
independent variable linked to a certain observation, event log or subject. 

 C Main headers (in dark gray area) – The names of the main categories 
(Data selection Result Containers, Intervals, Observations, Event Logs, 
Subjects, Behaviors and their Modifiers, and Variables.

 D Secondary headers (in light gray area) – Show the single element values, 
for example the name of the behaviors or independent variables. 

Modifiers
A behavior may be associated with several modifier values. In the picture below, 
statistics are shown for the modifiers attached to a number of communication 
types: 



Result Containers
The Result Containers column or row shows the name of the Results boxes specified 
in the currently active data profile (see Select Data for Analysis). If you have 
specified more than one Results box as shown in the picture below, their names are 
shown in the Result Containers row or column. Statistics are calculated for each 
Results box separately, if you selected Result containers in the Layout window. 
See Group Elements



Intervals
The Intervals row or column shows the start and end time of the time segments 
analyzed if you have specified intervals or time bins in your data profile. To display 
intervals, make sure that Result Containers and Intervals are selected in the 
Layout window. 
See Group Elements 
The format of the intervals depends on what you chose as time format. 
See Time formats 

What happens at the interval borders?
The border of two connecting time intervals can only be used for analysis in one of 
the two time intervals. Otherwise the data for this data point would be duplicated. 
The Observer XT uses the left borders (start) of the time intervals for analysis, while 
the right borders (end) are used in the analysis of the next interval. In the example 
below the exact data point 0.0 is used in the first interval, 10.0 in the second, 20.0 in 
the third, and 30.0 is not used in any interval. If your project contains external data, 
the sample at the exact end of an interval is also not included in the analysis.   



Events scored at the observation stop time

Events scored at the exact stop of the observation are not included in the analysis. 
Instantaneous samples cannot be scored at the exact stop of the observation. 

<Missing Subject> and <Missing Behavior>
The <Missing Subject> and <Missing Behavior> rows/columns show the statistics 
for records you have scored with no subject or no behavior. For example, when you 
score an behavior with no subject, or when you scored comments only. 

You can only calculate the frequency, rate per minute and latency of Missing 
Behaviors and no durations. Durations are only calculated for State behaviors that 
are defined in the Coding Scheme.
To hide <Missing Subject> or <Missing Behaviors>, choose View Settings > 
Subjects or Behaviors. Deselect <Missing Subject/Behaviors>.



Group Elements
Aim
To group all elements in one category and obtain average or total values for that 
category. For example, obtain the mean value of the duration of a behavior for all 
subjects, or for all observations. 

Prerequisite
You carried out at least one observation. 

Procedure
1. Follow the General Procedure to obtain a statistics results table. 
2. Click the Layout button on the toolbar. 

3. Deselect the element you want to group. For example, deselect 
Observations to calculate the total number of times an event was scored 
across all observations. 



Examples
Example 1 – Grouping observations. In upper example in the figure below, 
Observations is selected in the Layout window. Statistics are displayed per 
observation. In the lower example Observations is deselected and the statistics are 
given for all observations grouped. 





Example 2 - Grouping modifiers. Deselect Modifiers to calculate statistics for the 
behaviors, independent of which modifiers were scored. Compare the figure below 
with the previous one.  

Notes
 IMPORTANT Do not group categories if you want to calculate statistics for 

the external data. Doing so may give unexpected results. 
 You cannot group Result Containers and Behaviors. To analyze behaviors as 

a group, merge them first in the data profile. 
See Merge data

To group some elements, not others

 If you want to group some elements in one category and others not, use 
Merging (see Merge data) in a Data profile and carry out an analysis while 
this profile is active. 

Statistics with merged or grouped data
Merged data

If you have merged data in the data profile (see Merge data), the analysis results 
show the merged results. Consider the following example for the way The Observer 
XT calculates statistics with merged behaviors. Behaviors A and B both have a 
duration of 5 seconds and they overlap for 1 second. After merging, the frequency 
of the merged behavior is 1 and its duration is 9 seconds. The percentage of time 
the merged behavior occurs in the figure below is 100%. 



Grouped data

If you have grouped data by deselecting a category in the Layout window (see 
Group Elements), the Number and Duration to calculate the statistics are summed 
across all elements in that category. 
Example – In two observations of 10 minutes each, the behavior A is scored for 5 
minutes in the first and 5 minutes in the second. When deselecting Observations in 
the Layout window, The frequency of behavior A is 2. The total duration is 10 + 10 
= 20 minutes. The percentage of time behavior A occurred is ((5+5) /(10+10))*100 = 
50%. 



Analyze Modifiers
To analyze numerical modifiers
Numerical modifiers can be analyzed in two ways: 

 Numerical analysis – This gives numerical statistics on numerical modifiers, 
like the mean value, minimum or maximum value or the Median. 

 Behavior analysis – This analyzes numerical modifiers as events. Do this, for 
example, to analyze the number of times that the modifier 0.1 was scored, 
or the average duration of the numerical modifier 0.5. 
Do not carry out behavior analysis if you defined a modifier range instead 
of predefined values and scored many values. Also do not carry out 
behavior analysis on external data values. 

To analyze merged numerical modifiers 

Merging numerical modifiers in a Data profile makes a nominal group, which means 
you cannot carry out a numerical analysis on the group to calculate for example 
mean, maximum and minimum values. You can analyze the group as an event, for 
example to calculate the frequency or duration. 
You get separate results for the group and for the modifiers outside the group. As 
an example, you have a numerical modifier Speed, with predefined values 
1,2,3,4,5,6,7,8. You created a group Slow, which contains the modifiers 1,2,3. In a 
Behavior Analysis, you get the results for the group Slow and the modifiers 4,5,6,7,5.

To analyze nominal modifiers
Nominal modifiers are analyzed in the same way as behaviors. 
To analyze multiple nominal modifiers

If you have attached more than one modifier to a specific behavior, there are two 
options to analyze them in behavior analysis:

 In specific combinations as they were scored - For example: calculate the 
number of times this combination occurred: Play (behavior) Duet (modifier 
1) Constructive (modifier 2) etc. To do so, select Show combined 
modifiers. 

 Independently of other modifiers scored in the same event - For example: 
calculate the number of times that Duet occurred independent of other 
modifiers. To do so, clear the Show combined modifiers option. 



Example – In a study of interactions among children, the type of play is coded with 
two modifier groups, Play 1 to specify whether the subjects play as a Duet or In 
parallel, and Play 2 to specify whether play is Manipulative, With rules etc. A typical 
event scored is for example Play - Duet - With rules.
If you select Show combined Modifiers, the statistics are calculated for each 
combination of modifiers scored. For example: Play-Duet-With rules Frequency=4.
If you do not select Show combined Modifiers, the statistics are calculated for 
each modifier separately, regardless of which other modifiers were scored with it. 
For example: Play-Duet Frequency=3; Play-With rules Frequency=2.
Notes

 The results obtained with Show combined Modifiers are not necessarily 
the sum of the separate results. In the example above, Play-With rules may 
also refer to an event where With rules was scored with a modifier other 
than Duet of the Play 1 group.

 The Show combined Modifiers option is only available in Behavior 
Analysis. 



Customize the Results
What do you want to do?

 Customize the table layout
 Show missing values as
 Show/hide Elements not scored
 Choose number of decimals
 Sort the table
 Select elements
 Set default analysis settings
 Edit statistics
 Save statistics
 Hide rows and columns

Customize the table layout
1. Follow the General Procedure to obtain a statistics results table. 
2. Click the Layout button on the toolbar. 

3. Select the element you want to view on rows, columns and separate sheets. 
4. Clear the selection for the elements you do not want to include in the table. 

See also Group Elements 



5. To move a category to a different box, click its name and then click the 
appropriate arrow button, or drag it to the destination box. 

You cannot move Behaviors without the attached Modifiers.
Example – If you select Statistics under On Sheets, each statistic will be 
shown in its own sheet. 



To place each statistic on columns of same table, move Statistics to the On 
Columns box. 

Show missing values as
Aim
To choose how to display missing values. Missing values are given for:

 Events that did not occur in the selected data.
 Events that have no duration (see Behavior types) while the statistic 

describes a duration, like Mean duration or Total duration.
Procedure 

1. Click the Settings button on the toolbar of the statistics results table. 

2. Choose the character you want to have displayed for missing values in the 
statistics result.



Show/hide Elements not scored
Aim

To display elements, for example behaviors, that were not scored in the project in 
the statistics results table. 
Procedure 

1. Click the Layout button on the toolbar.
2. Select the option Show elements not scored. 

3. The elements will then be displayed in the table, with the symbol that you 
chose to display Show missing values as

Choose number of decimals 
Aim
To choose the number of decimals of non-time values in the statistics results table.
Procedure 

1. Click the Settings button on the toolbar of the statistics results table. 



2. Choose the number of decimals. 

Note

 To change the decimals of time values, see Time formats
 To change the decimal symbol, from e.g. point to comma, do so in the 

Windows Regional Settings. In the Control Panel, choose Region > Formats. 
Select a language or click Customize and change the decimal symbol. 
Changing your regional settings takes effect after restarting The Observer 
XT.

Sort the table
To sort the table by the main categories, change their position within each box 
(top= highest hierarchical level) with the arrows at the bottom of the box.



Select elements
To select the elements to view in the table, click the category name and click the 
Settings button.

Then select the elements. 
For example, to show two observations out of three, select Observations, click the 
Settings button and then select the observations. 



See also Group Elements

Set default analysis settings
To save the settings specified in the steps above, click the Set Default button in the 
Analysis Settings window. The new settings are applied in future analyses. To 
return to these settings after you made new changes, click the Reset to Default 
button in the Analysis Settings window.

Edit statistics
You cannot edit the content of the statistics result. If you want to make any changes 
to the result, export it to another program like Excel and then edit it in that 
program. 
See Export analysis results

Save statistics
To save a result, click the Archive button on the toolbar of the Analysis result 
window. 

To re-open a saved result, click its name under the analysis item in the Project 
Explorer. 
For more information on saving, opening and exporting results, see Manage 
Analysis Results

Hide rows and columns
To hide rows and columns of your statistics result, right-click a header and choose 
Hide row or Hide column. 
When you hide rows or columns, the row/column deleted is always the one at the 
lowest level selected, independent of which cell you right-click. In the example 



below, right-clicking the cell Play under Behaviors results in hiding the row 
corresponding to the modifier Manipulative, not the group of rows corresponding 
to Play, because the mouse pointed the row of the modifier Manipulative.

To show hidden rows and columns, right-click the header of one of the remaining 
rows/columns and select Show hidden rows or Show hidden columns.



Statistics in Detail
Behavior analysis
The following statistics are available for Behavior Analysis. 
See also Statistics for Behavior Analysis in Detail
For Continuous sampling

 Minimum duration
 Maximum duration
 Mean duration
 Total duration
 Standard deviation 
 Standard error
 Rate per minute
 Total number
 Percentage
 Latency
 25th percentile
 Median
 75th percentile

For Instantaneous sampling

 Proportion
 Scored Samples
 Total number

For intervals

 Minimum interval 
 Maximum interval
 Number of intervals
 Interval duration
 Total interval duration



 Analyzed interval duration
 Analyzed duration

Numerical analysis
The following statistics are available for Numerical Analysis. 
See also Statistics for Numerical Analysis in Detail
For numerical modifiers only

 Total duration 
 Total value
 Mean (per minute)

For numerical modifiers and external data

 Minimum value 
 Maximum value
 Mean value
 25th percentile
 Median
 75th percentile

For external data only

 Number of samples
 Number of valid samples

Note

To calculate the frequency with which each value of numerical modifiers was scored, 
or the duration of the corresponding event scored, carry out Behavior Analysis 
instead. 

Normal distribution
Statistics like the mean and the standard deviation are meaningful when your data 
are normally distributed. However, behavioral data are often not normally 
distributed. We therefore recommend to check whether your data are normally 
distributed with a statistical package. If the data are not normally distributed, you 
should first transform your data before analysis, or use statistics suited for non-
normally distributed data, like the median. If you have defined intervals in your data 



selection, this can result in only a small number of samples (both in observational 
and external data), which often are not normally distributed. For instance, a mean of 
values ‘1’, ‘10’ and ‘10’ is not meaningful.

Statistics in detail
For an extensive description of the statistics, see, for example, Zar, J.H., Biostatistical 
Analysis, Pearson Education, 2007. The statistics available in The Observer XT 
depend on the type of analysis and the type of events.



Statistics for Behavior Analysis in Detail
For Continuous sampling
For behaviors with duration only

 Minimum duration – The shortest duration of a behavior. 
 Maximum duration – The longest duration of a behavior. 
 Mean duration – The total duration divided by the number of times the 

event occurred: D is the duration of the individual behavior, and N is the 
number of times the behavior occurs. 

 Total Duration – The sum of the duration of all events of a specific 
behavior.  

 Standard deviation – The sample standard deviation of the duration of a 
behavior. 

Where D is the duration of the individual behavior,  the mean duration, N 
the number of occurrences of the behavior. 

 Standard error – The standard error of the mean (s.e.m.). 

Where s is the standard deviation of a sample, and N is the number of 
occurrences (sample size). 

 Percentage – The general formula of Percentage is:
Percentage = Duration of event * 100 / Duration in seconds.
For Duration, you can choose between:



Observation duration – The total duration of the observation.
Interval duration – The duration of the interval specified in the data 
profile.
Analyzed observation duration – The total duration of the intervals 
specified in the data profile, excluding the time the observation was 
suspended.
Analyzed interval duration – The duration of the interval specified in the 
data profile. This excludes the time the observation was suspended.

 25th percentile – Twenty-five percent of the events of this type has this 
duration or lower. The 25th percentile is also called the first quartile. 
See Percentiles in detail

 Median – Fifty percent of the events of this type have this duration or lower. 
The Median is the same as the 50th percentile or 2nd quartile. 
See Percentiles in detail

 75th percentile – Seventy-five percent of the events of this type have this 
duration or lower. The 75th percentile is also called the 3rd quartile. 
See Percentiles in detail

For all behaviors

 Rate per minute (RPM) – The general formula of Rate per minute is:
Rate per minute = (Total number of occurrences / Duration in seconds) * 60.
For Duration, you can choose between: 
Observation duration – The total duration of the observation.
Interval duration – The duration of the interval specified in the data 
profile.
Analyzed observation duration – The total duration of the intervals 
specified in the data profile, excluding the time the observation was 
suspended.
Analyzed interval duration – The duration of the interval specified in the 
data profile. This excludes the time the observation was suspended.
Total number – The number of times the selected event occurs in the 
observation or event log. 

 Latency – The time from the start of the observation to the first occurrence 
of a behavior.



When you have created intervals based on data selection, the latency is only 
calculated for the behavior within one of the intervals.
Note

To calculate the time between a behavior and the moment another 
behavior starts, do not use latency. Latency is always calculated from the 
start of the observation. Instead, Select Intervals by Manual Selection and 
calculate the interval duration. For example, you want to know the time 
between the moment the mother leaves the room and the baby first starts 
crying. Create an interval by manual selection with the start and stop 
criteria both based on observational data. Carry out a behavior analysis and 
from the statistics select Analyzed Interval Duration. In the Layout 
window, select the checkbox in front of Intervals. 
See Group Elements

Percentiles in detail

The concept of percentiles is explained in the figure below. In this example, 25% of 
the events scored has a duration of 2 s or lower. 50% of the events has a duration of 
3 s or lower. The 50th percentile is the Median, which is represented by an M in the 
figure below. 75% Of the events has a duration of 4 s or lower. 



The figure below explains the calculation of percentiles in more detail. For clarity, a 
small number of events is used in the example. In reality, the percentiles are not 
meaningful when they are based on such a small number of events.  

The event Play was scored eight times. When the duration of the events is sorted, 
the Median (50th percentile) divides the scored events equally. In this example it lies 
halfway between 4 and 5 s, which is 4.5. Fifty percent of the events, which is four 



events, has a duration lower than 4.5. In the same way, 25% has a duration lower 
than 2.5 and 75% has a duration lower than 8.

For Instantaneous sampling
 Proportion (all samples) – The number of times a behavior has been 

scored divided by the total number of samples in the observation.
 Proportion (scored samples) – The number of times a behavior has been 

scored divided by the number of scored samples. 
 Scored Samples – The number of times a behavior has been scored in an 

observation.
 Total number (all samples) – The total number of samples in an 

observation.
 Total number (scored samples) – The total number of scored samples.

Example – A group of 10 animals is observed during an hour with a sample 
interval length of 5 minutes. The Total number (all samples) is 12. For a 
specific animal, 4 samples are missing. Total number (scored samples) for 
this animal is 8. For this animal behavior ‘Sit’ has been scored ‘4’ times. 
Scored samples for Sit is 4. Proportion (all samples) = 4/12=0.33. 
Proportion (scored samples) = 4/8=0.50.

For intervals
 Minimum interval –   The shortest interval duration.
 Maximum interval – The longest interval duration.
 Number of intervals – The total number of intervals.
 Interval duration – The duration of each interval.
 Total interval duration – The duration of all intervals together.
 Analyzed interval duration – The interval duration minus the time that the 

observation was suspended within this interval. Make sure Intervals is 
selected in the layout window. 
See Group Elements

 Analyzed duration – The sum of the intervals minus the time that the 
observation was suspended within the intervals.

Notes on Intervals or time bins

When one event overlaps two or more intervals, it counted one time in each 
interval. The Total number statistic is the number of times an event occurs within 
an interval or time bin. This means that when you define intervals or time bins the 



Total number statistic may be larger than the 'true' number of occurrences of that 
event.



Statistics for Numerical Analysis in Detail
For numerical modifiers only 

 Total duration – The sum of the durations of a scored modifier.
 Total value – The sum of the values of a scored modifier.
 Mean (per minute) – The mean value of a scored modifier weighed for the 

duration they lasted. 
For example, modifier 3 lasted 5 seconds and modifier 2 lasted 2 seconds. 
The Mean (per minute) is ((3 x 5) + (2 x 2)) / (5 + 2) = 19 / 7 = 2.71. 
The Mean (per minute) is calculated for events with duration only, not for 
events without duration. If a numerical modifier is associated with an event 
without duration, the Mean (per minute) is zero. 

For numerical modifiers and external data
 Minimum value– The lowest value of a scored numerical modifier or 

external data.
 Maximum value – The highest value a scored numerical modifier or 

external data. 
 Mean value – The arithmetic mean of a scored numerical modifier or 

external data. 
 25th Percentile – Twenty-five percent of the modifiers or external data 

samples of this type has this value or lower. For more details see Percentiles 
in detail, with the difference that the percentiles in numerical analysis 
represent values instead of durations. The 25th percentile is also called the 
first quartile. 

 Median – Fifty percent of the modifiers or external data samples of this 
type has this value or lower. For more details see Percentiles in detail, with 
the difference that the percentiles in numerical analysis represent values 
instead of durations. The Median is the same as the 50th percentile or 2nd 
quartile. 

 75th Percentile – Seventy-five percent of the modifiers or external data 
samples of this type has this value or lower. For more details see Percentiles 
in detail, with the difference that the percentiles in numerical analysis 
represent values instead of durations. The 75th percentile is also called the 
3rd quartile.



For external data only
 Number of samples – The number external data samples that are included 

in an interval. This number includes the samples that have a NaN value 
(missing samples).

 Number of valid samples – The number external data samples that are 
included in an interval and have a valid value. The number of valid samples 
is the Number of samples minus the number of samples with a NaN value 
(missing samples). 

Notes

 For external data, all statistics, except for the Number of samples, are based 
on the Number of valid samples. Hence, missing samples do not influence 
them. 

 Do not group categories (see Group Elements) if you want to calculate 
statistics for the external data. Doing so may give unexpected results. 

Examples of calculation of External data statistics

The calculation of statistics for external data is based on the actual sample points; 
the external data is not interpolated.
Example 1 – You have an observation with external data. In a data profile, you 
created intervals based on observation time / event log data (see the picture 
below). For this interval, the numerical statistics values of the external data are:
Minimum = ‘98’, Maximum = ‘100’, Mean = ‘98.77’ (the mean of 98, 100, and 98.3), 
Number of samples = ‘3’.



Example 2 – You have the same observation with external data as in the previous 
example. In a data profile, you created an Interval by Manual selection with 
External data values Higher or equal to 92. For this interval, the numerical statistics 
values for the external data are:
Minimum = ‘92’, Maximum = ‘100’, Mean = ‘97.07’ (the mean of 92, 98, 100, and 
98.3), Number of samples = ‘4’.



Analyze Observations Containing 
Multiple Event Logs
Aim
To explain how statistics are calculated when your observation contains multiple 
event logs. 
An observation can have multiple event logs, if you imported observational data 
into it. For example, you imported FaceReader states into the observation. Choose 
how to analyze the event logs:

 Event logs as separate data sets, so each event log produces one result. 
 Event logs as one data set, so all event logs within an observation are 

collapsed in one result.

Event logs as separate data sets
1. Click the Layout button on the Analysis toolbar. 

2. Make sure that both Observations and Event Logs are selected. 

The statistics are calculated as follows:
 If you have not defined intervals and time bins in your data profile:

Analyzed duration – The duration of each event log. If the imported event 
log has an offset compared to The Observer XT event log, it will be shorter, 
since the stop of the observation determines the end of both event logs. 



Total number and duration statistics – These are calculated per event log. 
Rate per minute (observation duration), Percentage (observation 
duration) – These are based on the duration of the corresponding event 
log.
Rate per minute, (analyzed observation duration), Percentage 
(analyzed observation duration) – These are based on the event log 
duration, excluding the suspend time. 

 If you have defined intervals or time bins in your data profile: 
Total number and duration statistics – They are calculated per interval 
and event log. 
Rate per minute (interval duration), Percentage (interval duration) – 
These are based on the duration of the interval. 
Rate per minute, (analyzed observation duration), Percentage 
(analyzed observation duration) – These are based on the duration of the 
event log, excluding the time that the observation was suspended. 
Rate per minute (analyzed interval duration), Percentage (analyzed 
interval duration) – These are based on the time line set by data selection, 
excluding the time that the observation was suspended. The duration of the 
interval is not necessarily the same as analyzed duration, for example when 
more than two or more separate intervals split the event log in different 
sections.
To analyze each interval separately, select the check box in front of 
Intervals in the Layout window. 
See Group Elements
Percentage (interval duration) – This is calculated over the entire duration 
of the interval, not the part of the event log falling within the interval. This 
may give unexpected results when the event log does not cover the entire 
interval duration. If you want to calculate the percentage relative to the 
event log only, select a different type of interval (for example with Selecting 
intervals by behavior) or use Percentage (observation duration).

Event logs as one data set
1. Click the Layout button on the Analysis toolbar. 



2. Make sure that (1) Observations is selected, and (2) Event Logs is NOT 
selected. 

 If you have not defined intervals and time bins in your data profile:
Analyzed duration – The duration of The Observer XT event log. 
Total number and duration statistics – They are calculated per event log, 
then summed up. 
Rate per minute (observation duration), Percentage (observation 
duration) – These are based on the time from the earliest start of any event 
log to the latest stop of any event log. 
Rate per minute (analyzed observation duration), Percentage 
(analyzed observation duration) – These are based on the time from the 
earliest start of any event log to the latest stop of any event log, excluding 
the time the observation was suspended. 

 If you have defined intervals or time bins in your data profile: 
Total number and duration statistics – They are calculated per interval 
and event log, then summed up. 
Rate per minute (interval duration), Percentage (interval duration) – 
These are based on the summed duration of the intervals. To analyze each 
interval separately, keep Intervals selected in the Layout page of your 
Analysis settings. 
See Group Elements
Percentage (interval duration) – This is calculated over the entire duration 
of the interval, not the part of the event log falling within the interval. This 
may give unexpected results when the event log does not cover the entire 
interval duration. If you want to calculate the percentage relative to the 
event log only, define an interval that only includes the event log.



Rate per minute (analyzed observation duration), Percentage 
(analyzed observation duration) – These are based on the time from the 
earliest start of any event log to the latest stop of any event log, excluding 
the time the observation was suspended. 
Rate per minute (analyzed interval duration), Percentage (analyzed 
interval duration) – These are based on the time from the earliest start of 
any event log to the latest stop of any event log, excluding the time the 
observation was suspended and the time excluded by data selection. If 
overlapping event logs generate overlapping intervals, these are merged 
along the time line to calculate the analyzed duration. 
To analyze each interval separately, select the check box in front of Intervals 
in the Layout page of your Analysis settings. 
See Group Elements



Lag Sequential Analysis

Main topics
 What is Lag Sequential Analysis?
 Important Terms in Lag Sequential Analysis
 General Procedure
 The Lag Sequential Analysis Result
 Lag Sequential Analysis Options
 Customize the Analysis Results
 Lag Sequential Analysis in Detail



What is Lag Sequential Analysis?
Transitions between events
In The Observer XT, Lag Sequential Analysis calculates the frequency of transitions 
between pairs of events within a certain lag. 
Lag Sequential Analysis allows you to answer questions like:

 How many times is the event Mother Smiles followed by the event Baby 
Smiles?

 How likely is the dog's behavior Ignores Trainer preceded by each type of 
command by the trainer? 

 How often is Courtship song by a fruit fly male followed by Mating?

See also Lag Sequential Analysis in Detail



Important Terms in Lag Sequential 
Analysis
Criterion 
Of a pair of behaviors, the first one is called Criterion. 

Target
Of a pair of behaviors, the second one is called Target.

State Lag
State lags are transitions between events that directly follow each other or are 
separated by a specific number (lag order) of other events. For example, from an 
event to the next one (lag order +1), or to the second next (lag order +2), the third 
next etc. You can calculate transitions with a lag order from -9 to +9. The time 
between the Criterion and the Target does not influence your results.



Time lag
Time lags are transitions between events within a specific time window, 
independent of how many events are between them. You can calculate transitions, 
for example, from an event to those events occurring in the next 1 minute. Since 
there may be more than one Target event in that 1 minute window, Time lag 
analysis generates multiple transitions from the same Criterion.



See also Lag Sequential Analysis in Detail



General Procedure 
Aim
To analyze how often or how likely an event is followed or preceded by other 
events. 

Prerequisites
 Your license for The Observer XT includes the Advanced Analysis Module.
 You carried out at least one observation. 

Procedure 
1. Make sure that the data profile specifying the data you want to analyze is 

active, that is, highlighted in blue in the Project Explorer. 
2. Do one of the following: 

- Choose Analyze > Lag Sequential Analysis > New
- In the Project Explorer, click the Analyses folder. In the window that 
appears, choose Analyze data > Lag Sequential Analysis.
- In the Project Explorer under Analyses, click Lag Sequential Analyses 
and then New Lag Sequential Analysis.

3. A table with question marks appears. Click the Calculate button on the 
toolbar to perform the analysis. 



Note
By default, the table contains a State lag - order 1 analysis with frequencies. 



Lag Sequential Analysis Options
Aim
To choose the type of lag sequential analysis and other settings. 

Prerequisites
 Your license for The Observer XT includes the Advanced Analysis Module.
 You carried out at least one observation.
 You opened the Lag Sequential Analysis window (Analyze > Lag 

Sequential Analysis). 

Procedure
Click the Settings button on the toolbar. 

Select the following options:
 Lag Type
 Restrict lag to Subject-Behavior group
 Frequency or Probability
 Missing values and number of decimals

Lag Type
Select one of the following (see Important Terms in Lag Sequential Analysis for 
information on lag type):

 State Lag.
Enter the lag order you want analysis to be based on. For example, to 
analyze transitions from each event to the next one enter 1. If you want to 
calculate transitions from each event to the second next, enter 2. If you 
want to calculate transitions from each event to the previous third event, 
enter -3. By default, 1 is selected. 

 Time Lag. 



Enter the limits of the time window (see an example in the figure in Time 
lag). This time window will be applied to each Criterion event. By default, 
From 0 to 1 sec is selected, that is, transitions are counted from each event 
to any event occurring up to 1 second later. 
You have the following additional options:
Ignore recurring criteria – Select this option if you want to exclude instances 
of a criterion event that occur in the same time lag. 
See To ignore recurring criteria
Ignore recurring targets – Select this option if you want to exclude second, 
third etc. instances of a target event that occur within the same time lag. 
See To ignore recurring targets 

Restrict lag to Subject-Behavior group
Select this option to calculate the transitions within subject and behavior groups.
Example – Select this option to calculate transitions within the behavior groups 
Locomotion and Social behavior, that is, from an event of Locomotion to another 
event of Locomotion, and from an event of Social behavior to another event of Social 
behavior, not from an event of Locomotion to an event of Social behavior (or vice 
versa). 
If you leave this option cleared, transitions are calculated regardless of which group 
events belong to. Leave the option deselected to calculate transitions between the 
behavior of one subject (for example Mother) and another subject (for example 
Child). 

Frequency or Probability
Frequency – To calculate the number of transitions from the criterion to the target. 
Probability – To calculate the number of transitions for a particular combination of 
criterion and target divided by the total number of transitions from that criterion. 
The sum of the transition probabilities for each criterion event equals 1.  
Select the Only show when greater than option if you want to display only the 
transition probabilities that are greater than a specific threshold. 

Missing values and number of decimals
 Show missing values as – Choose the character you want to have displayed 

for missing values, that is, cells in which transitions are not calculated. For 



example, transitions between behaviors of different groups when you have 
selected the Restrict lag to Subject-Behavior group option.

 Number of decimals – Choose the number of decimals in the matrix cells. 
This option is only available if you have chosen to display lag probabilities 
(see Frequency or Probability).

Note
If you defined a range of numerical modifiers instead of predefined values, many 
different values may have been scored. If you subsequently carry out a Lag 
Sequential Analysis, this may result in many cells in the analysis result. This may 
especially happen if you have numerical modifiers with several decimals, or if you 
have imported external data as numerical modifiers. Deselect Modifiers in the 
Layout window, or create a Data Selection to reduce the data to analyze. 



The Lag Sequential Analysis Result
Results table
The Lag Sequential Analysis results table contains the following: 
A - Cells containing the values of independent variables. 
B - Cells containing counts or probabilities of transition. Each row represents a 
criterion event and each column a target event. Each cell contains, depending on 
what you have chosen in your analysis settings (see Frequency or Probability):

 If you have chosen Frequency, the number of transitions from the criterion 
(on the row) to the target event (on the column).

 If you have chosen Probability, the probability of transition from the 
criterion event to the target event. 

C - Main headers for categories (for example, Observations, Subjects, Behaviors, etc.
D - Secondary headers for the elements within a category.
Dependent on your choices for the layout, some of the options may not be shown.



Understanding X0 and Y0
Transitions are also counted when there no criterion can be found for a target or 
vice versa. Such transitions can be found in the cells of the matrix indicated by X0 
(last row) or Y0 (last column). 
X0 refers to transitions where a target has been identified but the criterion is not 
found. This happens in the following cases:

 If the lag is positive – At the start of an observation (or interval defined 
within an observation). If the first event is 2.00 Sit, this event is considered 
to be the target of no event. A transition is counted from X0 to 2.00 Sit. 

 If the lag is negative – At the end of an observation or interval, where the 
last event is considered to be the target of no event. 

 Special case – In Time lag analysis, when an event is preceded by a gap 
longer than the time lag of the previous event. For example, the event 
Answer occurs after a gap. If the time lag is shorter than the time between 
Answer and any preceding event, then Answer is considered to be the 
target of no event. A transition is counted from X0 to Answer.

Y0 refers to transitions where no target is found. This happens:
 If the lag is positive – At the end of an observation or interval, where the 

last event is considered to be the criterion of no event. 
 If the lag is negative – At the start of an observation or interval, where the 

first event is considered to be the criterion of no event. 
 Special case – In Time lag analysis, when there is no event within a time lag. 

For example, the event Play music is not followed by any other event in the 
next 10 seconds. With a time lag of 5 seconds, the time lag of Play music 
does not cover any target event. A transition is counted from Play music to 
Y0. Note: when at least one event is found within a time lag, the gap is not 
considered, so the transition from Play music to Y0 is not counted. Instead, 
the transition from Play music to that event is counted. 

Notes

 X0 and Y0 transitions are included in the probability calculations to quantify 
the probability that an event is not preceded nor followed by any events.

 For instantaneous sampling – X0 and Y0 do not indicate transitions from/to 
samples not scored. In lag sequential analysis, samples not scored are 
ignored. 
See also Instantaneous Sampling in Carry out an Observation



Save a result
To save a lag sequential analysis result, click the Archive button on the toolbar of 
the result window. 
To re-open a saved result, choose Analyze > Lag Sequential Analysis > Open 
Archive. 
For more information on saving, opening and exporting results, see Manage 
Analysis Results in File Management

Notes
 You cannot edit the content of the statistics result. 
 To print a result table, choose File > Print. We advise you to select the 

Landscape mode prior to printing.



Customize the Analysis Results
Aim
To change the layout of the analysis results table. 

Prerequisites
 Your license for The Observer XT includes the Advanced Analysis Module.
 You carried out at least one observation.
 You opened the Lag Sequential Analysis window (Analyze > Lag 

Sequential Analysis). 

Procedure
Click the Layout button on the toolbar. 

Specify what the resulting transition matrix will look like. Select the type of elements 
you want to view on rows, columns and separate sheets. Clear the selection for any 
element type you do not want included in the matrix.

 Criteria - Are displayed on rows. Select the element types to include.
 Targets - Are displayed on columns. Select the element types to include.
 On Sheets - Select the element types you want to view in separate sheets.



See Group Elements and Customize the Results in Calculate Statistics how to 
manage the table layout. 
Show elements not scored

Select this option if you want to have all elements of your coding scheme shown in 
the matrix, including those you have not scored in any observation. For not scored 
elements, cells will contain zeros or the missing value symbol (see Missing values 
and number of decimals). If you keep this option cleared, the matrix lists the 
elements scored in at least one observation. 



Time formats

When you, for example, have selected to show Intervals or Independent Variables, 
some of the cells contain time values. To specify the format of time, choose Setup > 
Project Settings >Time formats. 
See Time formats in Set up your Project
Decimal symbol

Change your decimal symbol in Windows regional setting. Then restart The 
Observer and re-run the analysis.
Save your analysis settings 

To save the settings specified in your analysis by clicking the Set to Default button 
in the Lag Sequential Analysis Settings window. If this window is gone, click 
Settings on top of the result window and click Set as Default in the window that 
appears. 
Apply settings to a new analysis

If you are about to run a new Lag Sequential Analysis and want to recall default 
settings specified earlier, click the Reset to Default button in the Lag Sequential 
Analysis Settings window. 

Notes
 If you select Observations under On Sheets and keep Intervals selected, 

each sheet includes the layout for all observations, but only the results for 
the corresponding observation (You have to scroll down the result to find 
them). To reduce the size of the sheets, de-select Intervals. 

 It is not possible to:
- De-select behaviors. 
- Move subjects, behaviors, modifiers or Independent Variables to On 
sheets.



Lag Sequential Analysis in Detail
What information are you looking for?

 State lag in detail
 Time lag in detail
 Transitions with events with duration
 Transitions and Instantaneous sampling
 Transitions and multiple event logs

State lag in detail
A positive value of lag order N means that the program counts N events forward in 
time from the Criterion event. The transition is established from the criterion to the 
Nth event. A negative value for N means that the programs counts events back in 
time. 
Example – The picture below shows events plotted along the time line. The example 
is general, including the case of a 'gap' between events - this occurs when events 
are filtered out in the data profile, or with event in a behavior group in which 
behaviors can overlap (start-stop).

A State lag with order +1 results in the following transitions (see the arrows in the 
picture above):

 X0 > Stand
 Stand > Sit 
 Sit > Stand (2nd)
 Stand (2nd) > Walk 
 Walk> Other locomotion 



 Other locomotion > Y0
There are also transitions when a criterion is found but no the target, or the other 
way round. In the example above, from no event (X0) to 0.0 Stand, and from Other 
locomotion to no event (Y0). 
See Understanding X0 and Y0
A State lag with order -3 results in the following transitions:

 Stand (2nd) > X0 
 Walk > Stand (1st)
 Other locomotion > Sit 
 Y0 > Stand (2nd). 

Gaps between events are not taken into account. So there is no transition from or to 
a gap.

Time lag in detail 
The time lag can be negative, positive or partly negative and partly positive (for 
example, from -2s to +2s around each event). Transitions are counted from an event 
to another event starting within the time lag. 
Example – The picture below shows events are plotted along the time line. The 
example is general, including the case of a 'gap' between events - this occurs when 
events are filtered out in the data profile, or with events in a behavior group type in 
which behaviors can overlap (start-stop).
Entering From 0 sec to 1 minute sec next to Time lag results in the following 
transitions (in the picture, horizontal arrows indicate the 1 minute time lag for each 
event).



 X0 > Stand 
 X0 > Sit 
 X0 > Stand (2nd)
 Stand > Sit
 Stand > Stand (2nd) 
 Sit > Stand (2nd), 
 Sit > Y0
 Stand (2nd) >Y0, 
 Walk > Other locomotion 
 Walk > Y0 
 Other locomotion > Y0

Time lag and gaps

Transitions are also counted when no event is found in the time lag, (in the example 
above, see the transition from Stand (second instance) to [no event], or at the start 
and end of the observation. 
See Understanding X0 and Y0
If there is a gap between events, the program does not count transitions from an 
event to the gap that falls in its time lag, unless there is no event at all in that lag. 
When the time lag is partly negative and partly positive, transitions are calculated 
from the focal event to the events that precede or follow it.



To ignore recurring criteria

If you select the Ignore recurring criteria option, all events of the same type as the 
criterion that occur within the time lag are ignored as criterion events. Select this 
option when events of the same type occur next to each other, and you want to 
make sure that transitions from those events are not counted twice.
Example – In a time lag of 0-5 s of the criterion event 8.50 Talk the program finds 
another occurrence of Talk at 11.66 s. If you select Ignore recurring criteria, This 
event is ignored as a criterion. Therefore, the transition from 8.50 Talk and 11.66 Talk 
is counted, however there will be no transition from 11.66 Talk to any event 
following it within its time lag.

If the time lag is at least partly negative, the recurring criteria are ignored that occur 
within a time interval around the focal criterion whose length is twice as long as the 
longest side of the time lag. For example if the time lag is set to from -10 s to +5 s, 
selecting Ignore recurring criteria removes the recurring criteria from -10 s to +10 s 
for each focal criterion. If the time lag is set to from -3 s to +5 s, recurring criteria 
are removed from -5 to +5 s around each focal criterion. 
To ignore recurring targets

If you select the Ignore recurring targets option, the second, third etc. instances of 
the same target within the time lag are ignored. Select this option when events of 
the same type occur next to each other, and you want to make sure that multiple 
transitions to those events are not counted. 
Example – A 4-seconds time lag of the criterion event 7.30 Eye contact includes two 
occurrences of Talk, at 8.50 s and 9.50 s. If you select Ignore recurring targets, the 
second Talk is ignored as a target. Therefore, the transition from 7.30 Eye contact 
and 8.50 Talk is counted, not from 7.30 Eye contact to 9.50 Talk.



Note that 11.66 Talk is outside Eye contact's time lag, therefore a transition from 
7.30 Eye contact to 11.66 Talk is not counted. Rather, a transition from 8.50 Talk to 
11.66 Talk is counted when 8.50 Talk is considered as a criterion. 
If the time lag is at least partly negative, the recurring targets are also removed in 
the negative part of the lag. 

Transitions with events with duration
Transitions indicate a change from one event (Criterion) to another (Target) in a 
temporal sequence. In the case of state behaviors, which have a start and a stop 
event, transitions are always counted using start events only, even if you have coded 
the end event manually. 

Transitions and Instantaneous sampling
If you have collected data with Instantaneous sampling, samples not scored are not 
taken into account when calculating transitions. For example, the sequence of 
samples (sample interval = 10 s):
0.0 A
10.0 - (not scored)
20.0 B
Results in a transition from 0.0 A to 20.0 B. This is the same result as if A and B were 
scored with Continuous sampling. 

Transitions and multiple event logs
Lag sequential analysis is performed on each event log separately. If an observation 
contains multiple event logs, and you de-select Event Logs in the Layout page of 
the Lag Sequential Analysis window, transitions are counted within each event log, 



and then summed up in the transition matrix. Transitions across event logs are not 
calculated. 
To calculate transitions like for example from event Game starts, scored in the event 
log “Event log 0001”, to event Happy, scored in the event log “FaceReader States” 
imported from FaceReader, follow the procedure below:

1. In your data profile, Select Intervals by Manual Selection 
2. Under Begin Interval, specify the event you want to use as a criterion 

(Game starts). 
3. Under End Interval specify the end of the same event (if you want to analyze 

transitions as long as the event occurs) or a time value (if you want to apply 
a time lag; do this if Game starts is an event without duration).

4. Calculate statistics with this data profile. Make sure that you include the 
Total number as a statistic. 
See Statistics in Detail in Calculate Statistics

The Total number column shows the number of times that a behavior occurs in the 
intervals specified. The Happy column/row displays the number of Happy 
occurrences in the specified time after Game starts took place. This provides results 
similar to time lag sequential analysis.



Reliability Analysis

Main topics
 What is Reliability Analysis?
 Reliability Analysis - Four Methods
 Reliability Analysis General Procedure
 Reliability Analysis Settings
 Reliability Analysis Methods in Detail
 The Reliability Analysis Result
 Effect of the Coding Scheme on Reliability Analysis



 Reliability Analysis and Gaps
 Frequently asked questions about Reliability Analysis



What is Reliability Analysis?
Consistency
In The Observer XT, Reliability Analysis assesses the extent to which two 
observations are in agreement with each other. This indicates how free the 
observations are is from random errors and to which extent repeated 
measurements of the same event produce the same results.
Reliability Analysis always works with pairs of observations. If you want to compare 
three or more observations with each other, you have to specify each combination 
of observations as the pairs for comparison.

Intra-observer reliability
Check your own consistency. At the beginning of a study, make a video of your 
study subjects, and code it with The Observer XT. You keep both the video and the 
observational data file as a reference. Periodically, for example once every six 
months, you score the same video again and measure the agreement between the 
new data set and the reference data set. 

Inter-observer reliability
Train observers. If a new student joins your research group, he/she has to adopt the 
coding scheme used in your research. After, for example, one month of practice, test 
the trainee’s data with a reference data file. Reliability analysis helps determining 
when the trainee is ready for the real work.



Reliability Analysis - Four Methods
Available methods
Frequency/Sequence

This method compares all event types. It compares the frequency of events and 
timing and overlap between the two observations. 

See The Frequency/Sequence Method in Detail
Duration/Sequence

This method compares events with duration. It compares whether events overlap in 
two observations. It does not take into account events without duration and 
instantaneous sampling events. 

See The Duration/Sequence Method in Detail
Frequency

This method compares all event types. It compares the total number of occurrences 
of each event in the two observations. The duration or timing of events is not taken 
into account. 



See The Frequency method in detail
Duration

This method compares events with duration. It compares the total duration of each 
event between two observations. The frequency or timing of events is not taken into 
account. It does not take into account events without duration and instantaneous 
sampling events.

See The Duration method in detail

Which method should I choose?
Frequency/Sequence

A detailed indicator of the correspondence between two observations when timing 
of the events is important.
Duration/Sequence

When you want to know to what extent two observers scored the same events with 
the same durations. 
Frequency

When timing and duration of events are not important in your study. This method is 
suited for observations with a relatively high rate of transitions between events.



Duration

When you want to compare the duration of events but the timing is not important 
in your study.

Note
Just like in any other analysis, only the events selected in your active data profile will 
be used. If you run reliability analysis with the default data profile, all events in your 
observations will be used for comparison. 



Reliability Analysis General Procedure
Aim
To determine the reliability of annotations, either between coders or between 
observations of the same coder.

Prerequisites
 Your license for The Observer XT includes the Advanced Analysis Module. 
 You have at least two observations, scored from the same video or live 

scene. 

Procedure
1. Make sure that the data profile specifying the data you want to analyze is 

active, that is, highlighted in blue in the Project Explorer. 
2. Do one of the following: 

- Choose Analyze > Reliability Analysis > New. 
- In the Project Explorer, click the Analyses folder. Then choose Analyze 
data > Reliability Analysis.
- In the Project Explorer, expand the Analyses item. Click Reliability 
Analysis > New Reliability Analysis. 

The Reliability Analysis Settings window appears.
3. In the Pairs tab, add the pairs of observations you want to compare. 

See Choose the Observations to compare



4. In the Settings tab, select the Comparison method and additional 
settings.
See Choose the Comparison Settings

5. Click OK to calculate the reliability statistics.
6. Optionally, edit the table layout. 

See Choose table layout options
The results of the selected Comparison method are shown in the The Reliability 
Analysis Result. The Statistics, and Confusion Matrix are displayed. If you selected 
the Frequency/Sequence method, the Results also contains the Comparison List.

Save your analysis settings 
To save the settings specified in your analysis, click the Set default button. If this 
window is gone, click Settings on top of the result window. The settings for the 
Settings and Layout tab are saved. 

Apply settings to a new analysis
If you are about to run reliability analysis and want to recall the settings you have 
specified earlier, click the Reset to default button. The settings for the Settings 
and Layout tab are restored.



Reliability Analysis Settings
What do you want to do?

 Choose the Observations to compare
 Choose the Comparison Settings
 Choose table layout options



Choose the Observations to compare
Aim
To select which pairs of observations to use for the Reliability Analysis. 

Prerequisites
 You carried out at least one pair of observations. 
 The Settings tab of the Reliability Analysis Settings window is open 

(Choose Analyze > Reliability Analysis > New > Settings). 

Procedure
Select an observation in the list with observations and click the Add>> button. Add 
as many pairs as you want.

TIP If you have many observations, type part of the name in the Filter 
observations field. For example, you have a large number of observations 
with the type of patients file (on paper or on tablet) in the observation 
name. In the Filter Observations field, type the name of patients file type. 
As a result, the list of observations only shows the observations with that 
type in the name. To reset the filter, click the ‘x’ icon at the right of the Filter 
Observations field.

Notes
 If your observations contain two or more event logs, you must select single 

event logs for comparison. To do so, create a data profile with a filter on the 
event logs. 



See Filter Observations 
 If the list does not include an observation, it could be due to that 

observation containing errors. Open the observation and check for errors. 
See Check the event log for errors

 Reliability analysis is meant to be applied to whole observations. It is 
recommended not to apply a data profile where data are merged or split in 
intervals or time bins. 

 If your data profile contains more than one result container (see Create 
Groups of Data), you need to specify one of them for each observation. The 
lists show all the combinations of observations and result containers.

 You can also add an observation pair in the Statistics view of the reliability 
analysis results by clicking the empty row at the bottom (indicated by Click 
to add Observation).

 Always select the observation that is the ‘gold standard’ as the first 
observation in a pair. This because when you view the paired events in the 
comparison list, you see the video image associated with the first 
observation, not the second. 

Edit the selection
To replace observations

To replace observations in a pair in the Observation Pairs list, click on the 
observation you want to replace. The observation name becomes highlighted in 
blue. Now add the new observation, this will replace the old one. 
To remove pairs

To remove a specific observation pair, click on one of the observations of that pair 
and click the Remove pair button.
To remove the whole list of observation pairs, click the Remove all pairs button.



Choose the Comparison Settings
Aim
To choose the way The Observer XT compares the observation pairs. 

Prerequisites
 You carried out at least one pair of observations. 
 The Settings tab of the Reliability Analysis Settings window is open 

(Choose Analyze > Reliability Analysis > New > Settings). 
TIP Click on one of the Quick help buttons to read more about an option or 
setting.

Settings
 Comparison method
 Tolerance window
 Analyze gaps between events
 Comparison scope
 Synchronization
 Show extra Kappa statistics
 Combine multiple pairs of observations 
 Modifiers

Comparison method
Select a comparison method from the list. 
See Reliability Analysis - Four Methods 

Tolerance window
The Tolerance window setting is only available if you have selected the Frequency/
Sequence comparison method.



The tolerance window defines how accurate the timing of an event (in the 
comparison between two observations in Reliability Analysis) must be to be 
considered an agreement or not. For example, if in Observation 1 the event ‘Gaze at 
screen’ occurs at 4.0 s and stops at 6.0 s while in Observation 2 it starts at 6.5 s, that 
is counted as an agreement when the tolerance window is set to 3 s. However, if the 
tolerance window is set to 1 s, the two events are counted as a disagreement as the 
mismatch between their start times (2.5 s) is greater than the tolerance window.

Analyze gaps between events
Analyze gaps between events is only available if you select Frequency/Sequence 
or Duration/Sequence as a comparison method. With this option, The Observer XT 
also takes gaps between events into account when comparing two observations. A 
gap is a time-interval in an observation in which no event was scored for a specific 
behavior group. 

IMPORTANT Analyzing gaps between events may give unexpected results. 
We advise you to only select it if the stop of events are important for your 
analysis.

The example in the figure below shows the effect of including gaps in a reliability 
analysis with the Frequency/Sequence method. The figure shows two observations 
scored with two events, A and B. Observation 1 contains gaps, Observation 2 does 
not. 



The way gaps are compared differs between the comparison methods and also 
between behavior group types. 
See Reliability Analysis and Gaps

Comparison scope
With comparison scope, you define what section of the observations is compared 
for analysis. Select the following:

 Compare all events (default) – To compare all the events no matter whether 
one observation is longer than the other.

 Compare time based intersection – To compare two observations that differ 
in length, and you want to compare only the events in the time period 
shared by both observations. 

Example – Two observers score data from a video file. One observer starts scoring 
later and stops earlier in the video than the other observer. The result is that the 
second observation will be longer then the other. If you select Compare time 
based intersection, The Observer compares the video segments that both 
observers scored.



Synchronization
To select the way two observations in a pair are aligned:

 Use absolute start times (clock times) – Select this option if your 
observations were scored live, and you want to align them according to 
their 'true' start time (for example, 14h 23min 56s).

 Align the start of observations – Select this option if you coded from video 
and started your observations at the same moment in the video. 
Do not use this option when you score live and observers do not start 
scoring at the exact same time. 



 Align first scored events – Select this option if you want to take the first 
event you scored in each observation as a synchronization point. For 
example, if a classroom carried out live scoring of a projected video, 
previously scored by an expert.

 Align video start time – Select this option if you score from video, but 
observer 1 started coding at another moment in the video than observer 2. 
For example, observer 1 started to code the video at t=0:00:00 and coded 
an event at t=0:01:00 and observer 2 started at t=0:00:50 and coded the 
same event about 10 seconds after that start.

Show extra Kappa statistics
Select this option to calculate the minimum, maximum and average Kappa of all the 
combined observation pairs. This enables you to easily see how much Kappa varies 
between your observation pairs.
Note that the average Kappa is not the same as the Kappa of the combined results 
of two or more pairs of observations. 
See Why are the Combined kappa and Average kappa not the same? 

Combine multiple pairs of observations
Select Include all results combined to get an additional row in the Reliability 
Analysis results sheet that sums up all agreements and disagreements from all pairs 
of observations.



When you select Include all results combined, each observation should occur in 
only one pair in the list. An overall Kappa or Rho value obtained with many pairs of 
observations is likely to be affected by bias and prevalence due to the large 
numbers in some cells of the matrix, not in others. Furthermore, an overall Kappa 
means losing information on single pairs of observations. In addition, it is always a 
good idea to export the Kappa values for each pair of observations, and then make 
a histogram of those values to see how they are distributed. Some observations or 
observers may be more associated with a lower Kappa than others. There may be 
observations in which some behaviors which are difficult to observe are prevalent, 
so they result in low Kappa values.

Modifiers
If you select Include Modifiers, these are included in the events to compare.
If some of the modifiers are numerical and you use the Frequency/Sequence 
comparison method, you can enter a Margin on numericals as a tolerance value. 
Modifiers in two events of the same type that differ by less than the margin result in 
an agreement. 
See also the example in Confusion Matrix



Choose table layout options
Aim
To select the number of decimals in the results table and specify how to display 
elements that are in the coding scheme, but are not scored in any of the 
observations. 

Prerequisite
You carried out at least one pair of observations. 

Number of decimals
1. Open the Settings tab of the Reliability Analysis Settings window 

(Choose Analyze > Reliability Analysis > New > Settings). 
2. Choose a number from the Number of decimals list. 

Show elements not scored
1. Open the Layout tab of the Reliability Analysis Settings window (Choose 

Analyze > Reliability Analysis > New > Layout). 
2. Select Show not scored elements if you want the result to include the 

event types that were not scored in any observation. If you do so, the matrix 
of agreements and disagreements (see Confusion Matrix for an example) 
will be larger. The cells corresponding to not scored events will contain the 
missing value symbol. 
See Show missing values as
If the option is not selected (default), only the event types that were scored 
in at least one observation are included in the result. 

Show missing values as
1. Open the Settings tab of the Reliability Analysis Settings window 

(Choose Analyze > Reliability Analysis > New > Setting). 
2. Choose the character you want to have displayed for missing values in the 

confusion matrix.



Reliability Analysis Methods in Detail
Methods

 The Frequency/Sequence Method in Detail
 The Duration/Sequence Method in Detail
 The Frequency method in detail
 The Duration method in detail



The Frequency/Sequence Method in 
Detail
Calculation
For each pair of observations selected in the Pairs tab of the Reliability Analysis 
Settings window, The Observer XT analyzes the two observations in five runs. The 
Observer XT searches for matches between state events and matches between 
point events. State events are never matched to point events. 
Gaps between events are only included in the calculation, if you select the option 
Analyze gaps between events 
See also: 

 Effect of Behavior group - Frequency/Sequence method
 Reliability Analysis and Gaps

Example
See the example below of two observations. B, C, and E are events with duration. F 
and G are events without duration. A tolerance window of 1 s was used and gaps 
between events were not analyzed. 



Run 1- Find overlapping events. 

The program searches for events of the same type in the two observations that 
overlap in time at least partially. The onset and offset times of the events needs not 
be the same. 

The following agreements are scored:

   1.6 Event E Obs 1) - 0.8 Event E (Obs 2)

   4.5 Event C (Obs 1) - 4.1 Event C (Obs 2)

   12.3 Event E Obs 1) - 10.7 Event E (Obs 2)
Run 2 - Find overlapping events within the tolerance window. 

The program searches for events of the same type among all those that have not 
been considered in the previous run, and scores agreements between those which 
do not overlap, but their onset time differ less than the Tolerance window (dotted 
lines).



The onset times of Event B differs by less than the tolerance window. The following 
agreement is scored:

  0.9 Event B (Obs 1) - 0.2 Event B (Obs 2)
Run 3 - Find disagreements - first event within tolerance window

The program considers the events left out in the previous runs, and searches for any 
event in the other observation within the tolerance window (dotted lines) that 
overlaps the event in the first observation. If multiple events are available in the 
other observation, then the first event is considered. Pairing in run 3 always results 
in disagreements, because if the events are of the same type they would have been 
considered as an agreement in run 1 or 2. 



The following disagreement is scored:

  11.0 Event G (Obs 1) - 11.2 Event F (Obs 2)
Run 4 - Find disagreements: any event within tolerance window. 

The program considers the events left out in the previous runs, however it searches 
for any event in the other observation within the tolerance window (dotted lines), 
even if that has been scored as agreement or disagreement in a previous run. If 
multiple events are available in the other observation, then the last event is 
considered. Pairing results in disagreements. 



The following disagreement is scored:

   11.0 Event B (Obs 1) - 10.7 Event E (Obs 2)

  11.0 Event G (Obs 1) - 11.9 Event F (Obs 2)
Please note that 10.7 Event E (Obs 2) was also paired as agreement in run 1 
(transparent green line). This is one of the frequent cases in which an event 
produces one agreement and one or more disagreements. 11.0 Event G (Obs 1) was 
also paired as disagreement in run 3 (transparent red line).
Run 5 - Find disagreements: events outside the tolerance window. 

The program considers the events that have not been considered in the previous 
runs, and searches for the most nearby event in the other observation that has yet 
to be scored as agreement or disagreement. If two events are equally far in time 
from the focal event, the first of the two is considered. Pairing results in 
disagreements. If the paired events are of the same type, which is the case in the 
example below, they are scored as Window Error

The following disagreement is scored:

  8.0 Event F (Obs 1) - 11.7 Event F (Obs 2)
Please note that 11.2 Event F (Obs 2) was also paired as disagreement in run 3 
(transparent red line). 



References

For more information, please see the following paper: Jansen, R. G., Wiertz, L. F., 
Meyer, E. S., & Noldus, L. P. (2003). Reliability analysis of observational data: 
Problems, solutions, and software implementation. Behavior Research Methods, 
Instruments, & Computers, 35(3), 391-399.
For general information about reliability analysis see Haccou, P., & Meelis, E. (1992). 
Statistical analysis of behavioural data: An approach based on time-structured 
models. Oxford University Press.

Notes
Agreements and Disagreements

The number of Agreements (A) and Disagreements (D) are used in calculation of the 
reliability statistics. Each count represents an event pair. 
See Statistics
You find these values by adding up the cells in the Confusion Matrix. The number of 
Agreements is the sum of the cells in the diagonal (in green). The number of 
Disagreements is the sum of off-diagonal cells (in red), including Window Error, 
Modifier Error and No Records. 



Stop times

The stop times are not compared, however they are compared indirectly. When you 
score the stop of a behavior without starting a new one, there are gaps between 
events (like in the picture above). If you selected to Analyze gaps between events, 
The Observer XT treats such gaps as <Gap “Behavior name”> and find matches 
between them just like events. For more information, see <Gap “Behavior 
name”>and Reliability Analysis and Gaps
Analyze modifiers

 If behavioral modifiers are not defined in your coding scheme, the Behavior 
Modifiers options in the settings window is not available.

 If you select the Include Modifiers options, comparison of events is more 
discriminating, as two events with the same subject or behavior but 
different modifiers will result in a disagreement. De-selecting this option 
makes the comparison of events less selective. 

Choose specific event logs for comparison

In the Reliability Analysis Settings window, you choose observation for comparison. 
If your observations include two or more event logs, this window does not 
distinguish between them. To select a specific event log, open your data profile (or 



create a new one) and create a Result container for each event log. Next, filter event 
logs in such a way that the event logs you want to compare end up in different 
Results boxes. Then, in the Reliability Analysis Settings window, choose the 
combination Observation*Result container to specify an event log for comparison.
Comments

If you have scored comments without associated behaviors, these rows in the Event 
log result in <Missing behavior> in the analysis, which are treated as events without 
duration in the reliability analysis. This affects the outcome of the reliability analysis. 
To avoid this, create a data profile (see Select Data for Analysis) and use a filter box 
in which you select all behaviors. This filter box removes the lines in your event log 
that contain only comments. Then carry out the reliability analysis.



The Duration/Sequence Method in Detail
Calculation
In the Duration/Sequence method, only events with duration are taken into 
account. For each observation pair, The Observer XT compares the total duration 
that the events of the same type overlap in both observations. Gaps between events 
are only included in the calculation, if you select Analyze gaps between events
Suppose you observe Event B and Event C in two observations, i and j. 
The agreements (A) are calculated as follows:

Where  is the duration event B overlaps in Observations i and j and  
is the duration event C overlaps in Observations i and j. 
See the picture below for an example. A is the total of all durations indicated by an 
arrow.

The disagreements (D) is the total duration that events of the same type do not 
overlap. If the observations are compared entirely, the events within the observation 
do not overlap, and both observations have the same duration, then D = the 
observation duration - A. 

A Bi Bj Ci Cj∩+∩=

Bi Bj∩ Ci Cj∩



Note
Agreements and Disagreements

The values A and D are used in calculation of the reliability statistics. 
See Statistics
See also

 Effect of Behavior group - Duration/Sequence method
 Reliability Analysis and Gaps

Example
Four behaviors have the following overlapping duration in two observations.  

Agreements (A) = 28.8 +14.1 + 12.3 + 12.5 = 67.7 s   
You also find these numbers in the diagonal of the Confusion matrix. 

Total duration same event overlaps in both 
observations (s)

Gazing at patient 28.8
Gazing at nurse 14.1
Gazing at patients file 12.3
Other gazing behavior       12.5



The observation duration is 74.0 s. 
The Disagreements (D) is 74.0 - 67.7 = 6.3 s.
You also find these numbers by adding up the numbers outside the diagonal of the 
Confusion matrix, including the No Records. The sum of these values is 6.4. The 
small difference with the calculated D is because of a rounding effect.



Gaps
If you select Analyze gaps between events, a gap is treated as an event, so the time 
nothing is scored in both observations is treated as agreement. Mind that this may 
lead to a high agreement between observation if the gaps are large compared to 
the scored events. 
See Reliability Analysis and Gaps



The Frequency method in detail
Calculation
For each observation pair, The Observer XT compares the total number of 
occurrences of each event. Gaps between events are not included in the calculation. 
Suppose you observe Event B and Event C in two observations i and j. 
The agreements (A) are calculated as follows:

Where Bi and Bi are the total number of occurrences Event B in observation i and 
observation j. Ci and Ci are the total number of occurrences of Event C in 
observation i and observation j. 
A (Agreements) is the sum of the minimum occurrences of events B and C.
The disagreements (D) are calculated as follows:

The values A and D are used in calculation of the reliability statistics. 
See Statistics

Example
You observe the following total durations of four behaviors in two observations.  

Agreements (A) = 10 +7 + 5 + 5 = 27   
You also find these numbers in the diagonal of the confusion matrix. 

Observation 1
Total number

Observation 2
Total number

Gazing at patient 10 12
Gazing at nurse 7 7
Gazing at patients file 5 5
Other gazing behavior 5 6

A min Bi Bj,[ ] min Ci Cj,[ ]+=

D max Bi Bj,[ ] max Ci Cj,[ ]+[ ] A–=



 
Disagreements (D) = (12+7+5+6) - 27 = 3
You also find these numbers when you add up the Total Error cells of the confusion 
matrix. 



The Duration method in detail
Calculation
In the Duration method only events with duration are taken into account. For each 
observation pair, The Observer XT compares the total duration of each event type, 
which is the sum of the durations of the individual events. Gaps between events are 
not included in the calculation. 
Suppose you observe Event B and Event C in two observations. 
The agreements (A) are calculated as follows:

Where Bi and Bi are the total durations of Event B in observation i and observation j. 
Ci and Ci are the total durations of Event C in observation i and observation j. 

A (Agreements) is the sum of the minimum durations of events B and C.
The disagreements (D) are calculated as follows:

The values A and D are used in calculation of the percentage and proportion of 
agreements, Kappa, Rho, and other statistics. 
See Statistics

Example
You observe the following total durations of four behaviors in two observations.  

Agreements (A) = 29.7 +14.8 + 13.1 + 14.3 = 71.9 s    
You also find these numbers in the diagonal of the Confusion matrix. 

Observation 1
Total duration (s)

Observation 2
Total duration (s)

Gazing at patient 29.7 30.4
Gazing at nurse 14.8 16.1
Gazing at patients file 13.1 13.1
Other gazing behavior 15.2 14.3

A min Bi Bj,[ ] min Ci Cj,[ ]+=

D max Bi Bj,[ ] max Ci Cj,[ ]+[ ] A–=



Disagreements (D) = (30.4+16.1+13.1+15.2) -71.9 = 2.9 s.
You also find these numbers when you add up the Total Error cells of the confusion 
matrix. The value 3.0 instead of 2.9 is due to a rounding effect. 



The Reliability Analysis Result
How to display the results

1. Choose Analyze > Reliability Analysis > New.
2. Select the settings and click OK. 

See Reliability Analysis General Procedure

The results windows
The Reliability Analysis results consists of the following windows:

 Statistics 
 Confusion Matrix
 If you selected the Frequency/Sequence comparison method, the Reliability 

Analysis Result also contains the Comparison List

To save a result
To save a result, click the Archive button on the toolbar of the result window, or 
from the Analyze menu, select Archive Analysis Results. 
To re-open a saved result, click the Open Archive button on the toolbar or choose 
Analyze > Reliability Analysis > Open Archive. 
For more information on saving, opening and exporting results, see Manage 
Analysis Results in File Management

To print a result
To print a result, choose File > Print. 

Note
You cannot edit the content of the Reliability Analysis Results sheet. 



Statistics 

How to display the statistics
1. Choose Analyze > Reliability Analysis > New.
2. Select the settings and click OK. 

See Reliability Analysis General Procedure
3. Click the Statistics button on the toolbar of the Reliability Analysis Results. 

Statistics
 Agreements
 Disagreements
 Index of concordance
 Percentage of agreements
 Cohen's Kappa (k)
 Significance of Kappa



 Kappa max
 Pearson's Rho (ρ)
 Significance of Rho
 Prevalence index
 Confidence interval
 Extra Kappa statistics

Agreements 
The duration of agreement (Duration, or Duration/Sequence method) or the 
number of agreements (Frequency, or Frequency/Sequence method) in the 
observation pair. It is the sum of the values in the diagonal of the confusion matrix 
of the Reliability Analysis. 
The way the Agreements are calculated depends on the comparison method. 
See

 The Frequency/Sequence Method in Detail
 The Duration/Sequence Method in Detail
 The Frequency method in detail
 The Duration method in detail

Disagreements
The duration of disagreement (Duration, or Duration/Sequence method) or the 
number of disagreements (Frequency, or Frequency/Sequence method) in the 
observation pair. It is the total of the values in the off-diagonal cells, including 
Window Error, Modifier Error and No Records in the Confusion Matrix of the 
Reliability Analysis. 
The way the Disagreements are calculated depends on the comparison method. 
See

 The Frequency/Sequence Method in Detail
 The Duration/Sequence Method in Detail
 The Frequency method in detail
 The Duration method in detail



Index of concordance
The proportion of agreements between events in Reliability Analysis, calculated as 
Agreements/(Agreements+Disagreements). The values range between 0 (no 
agreements) and 1 (full agreement).

Percentage of agreements
The Percentage of agreements between events in Reliability Analysis, calculated as 
(Agreements/(Agreements+Disagreements) * 100%). The values range between 0 
(no agreements) and 100 (full agreement). 

Cohen's Kappa (k)
An overall measure of agreement in Reliability Analysis, from Cohen J. (1960). A 
coefficient of agreement for nominal scales. Educational and Psychological 
Measurement 20(1), 37-46. 
Formula:

Where:
po is the observed proportion of agreements:

pc is the proportion of agreements expected by chance:

aij is the value of the matrix cell at row i and column j. 

ain and anj are the values of the cells of row i and column j (n ranges from 1 to the 
last item of the row/column). 
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wij is the weight of the value at row i and column j. It has two possible values: 0 for 
agreements (in the diagonal and in the light blue cells, see Confusion Matrix), and 1 
for disagreements (the remaining cells).
When the events do not include numerical modifiers or the margin set for 
comparison is zero, the proportion of expected agreement is equal to: 

The values of k range between -1 (non-random full disagreement) to +1 (non-
random full agreement), but for practical purposes the range from 0 to 1.00 is of 
interest. A k of zero means that there is no agreement beyond chance, and a k of 
1.00 means that there is perfect agreement. Interpretations of intermediate values 
are subjective. 
Kappa is scored as Invalid if it is based on one comparison, like one event in each 
observation. In this case agreement is 100%.

Significance of Kappa 
To test the significance of κ, a standard score z is calculated: 

A one-tailed test on this score is carried out, and the probability is shown next to k. 
A one-tailed test is considered appropriate when the null hypothesis states a value 
of zero for kappa because a negative value of kappa does not normally have a 
meaningful interpretation.
The common statement that kappa is a "chance-corrected measure of agreement" 
may be misleading. As a test statistic, kappa can verify that agreement exceeds 
chance levels. But as a measure of the level of agreement, kappa is not "chance-
corrected"; indeed, in the absence of some explicit model of rater decision making, 
one cannot know whether or not a specific agreement was achieved by chance. 
For more information: 
http://en.wikipedia.org/wiki/Cohen%27s_kappa
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Kappa max
Kappa max is the maximum Kappa that can be obtained with your data. It is based 
on the maximum number of agreements possible in your observation pair. 
Suppose, you have event B that is scored by two observers. Observer 1 scores B 
three times and observer 2 scores it nine times. Then maximum number of 
agreements in your observation pair is 3. 
Kappa max is calculated as follows:

Where:

 
and

Where aij is the matrix cell value at row i and column j and aji is the matrix cell value 
at row j and column i.

Pearson's Rho (ρ)
A measure of the strength and direction of the linear relationship between the row 
totals and the column totals in the confusion matrix of a Reliability Analysis. It can 
be interpreted this way: If there are no disagreements in the confusion matrix, then 
the total for row 1 is equal to the total for column 1, the total for row 2 is equal to 
the total for column 2, and so on. This means that there is perfect correlation 
between the two observations.
Rho values range between -1.0 and +1.0, where -1.0 is the perfect negative (inverse) 
correlation, 0.0 means no correlation at all and +1.0 is the perfect positive 
correlation.
Formula:
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Where N = the total number of rows (or columns) in the matrix.

 = the total of column j

 = the total of row j
When you use numerical modifiers and accept agreements by a margin, such 
agreements are displayed within light blue cells (see Modifiers). These counts are 
summed up with the diagonal cell on the same row of the matrix (here below, left), 
so that the totals of the columns differ from those you see in the confusion matrix 
(right). The formula of Rho is applied on this new matrix. 

The correlation coefficient r represents the linear relationship between two 
variables. If ρ is squared, the resulting value ρ2 represents the proportion of 
common variation in the two variables, that is, the ‘strength’ or ‘magnitude’ of the 
relationship. In order to evaluate the correlation between variables, it is important 
to know this ‘magnitude’ as well as the statistical significance of the correlation (see 
below).

aij
i


aji
i




Significance of Rho
To test the significance of ρ, a standard score t is calculated: 

A one-tailed test is carried out, and the probability is shown next to ρ. 
The test of significance of r is based on the assumption that the distribution of the 
residual values (that is, the deviations of the column totals from the regression over 
the row totals) follows the normal distribution, and that the variability of the 
residual values is the same for all values of the independent variable. However, 
Monte Carlo simulations suggest that meeting those assumptions closely is not 
absolutely crucial if your sample size is not very small and when the departure from 
normality is not very large. If the number or rows and columns of your confusion 
matrix is 50 or more then serious biases are unlikely, and if it is over 100 then you 
do not need to be concerned with the normality assumptions.

Prevalence index
Prevalence index is the degree to which a particular event occurs more in a group of 
subjects than another event. For example, when the number of agreements In 
Reliability Analysis in one behavior group is higher than in another group, the 
Prevalence index is high but the Kappa is low. The Prevalence index is therefore 
useful to explain odd Kappa values.
The formula for the Prevalence index is:

where aji is the value in the agreements (diagonal) and the nc is the column count.

Please note that special columns in the Confusion Matrix, such as, No Records, 
Window Error and Total are not taken into account in the calculation of the 
Prevalence index.

Confidence interval
The 95%-Confidence interval low and high are given in the Confusion Matrix.
First, the standard error of Kappa is calculated:
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where Ao is the observed proportion of agreements, Ae is the proportion of 
agreements expected by chance and n is the sum of the column totals is the 
number of columns. Then the Confidence interval is calculated:

Extra Kappa statistics
Three extra statistics are available if you selected the option Show extra Kappa 
statistics in the Reliability Analysis Settings. These are Minimum Kappa, Maximum 
Kappa and Average Kappa and is the summarization of Cohen’s Kappa for all the 
pairs.
Note that the Average Kappa is not the same as the Kappa obtained by summing up 
the agreements and disagreements from two or more pairs of observations (see 
Combine multiple pairs of observations), although those two values are often 
correlated. 



Confusion Matrix
How to display the Confusion matrix

1. Choose Analyze > Reliability Analysis > New.
2. Select the settings and click OK. 

See Reliability Analysis General Procedure
3. Click the Confusion Matrix button on the toolbar of the Reliability Analysis 

Results. 

The Confusion Matrix
The Confusion Matrix displays agreements and disagreements of the observation 
pairs in a matrix. This matrix has one row and one column for each combination of 
Subject, Behavior, and Modifiers scored in those observations. If you have multiple 
observation pairs, you can select the pairs from the list on the toolbar.
If you selected the option Include all results combined in the Comparison Settings 
(see Combine multiple pairs of observations), there is an additional pair in the list 
on the toolbar: Observations A combined - Observations B combined. 



Cell values
The values of the confusion matrix can be understood as follows:

 Dark blue cells are agreements. 
 White cells including Window Error, Modifier Error and No Records are 

disagreements. 



 Light blue cells along the diagonals are displayed when your coding 
scheme contains numerical modifiers (see Modifier group types in Set up 
your Project) and you set a margin to the modifiers (see Modifiers in Set up 
your Project) in the Reliability Analysis Settings. You can select a margin if 
you choose Frequency/Sequence or Duration/Sequence as Comparison 
method. The light blue cells contain agreements of events with modifier 
values that are not exactly the same on both observations but differ less 
than the margin.



 Additional rows and columns indicate special cases, See: 
- <Gap “Behavior name”>
- No Records
- Error
- Window Error

<Gap “Behavior name”>

<Gap “Behavior name”> can appear in the table when you chose Frequency/
Sequence or Duration/Sequence as comparison method and you chose to analyze 
gaps. 
See Choose the Comparison Settings and Analyze gaps between events 



It appears in the following cases:
 When no behavior is scored at the start of the observation.

<Gap “Behavior name”> state is added at the start of the observation for 
each Behavior of a Start-Stop group, ending with the start of the first 
behavior of that group. 

 When a behavior with duration ends, that is, when you press the stop code 
for a behavior. 
<Gap “Behavior name”> state is added that starts at the end of the event 
and ends at the start of the next occurrence of that behavior.

 When the behavior group type is set to Behaviors cannot occur at the same 
time, it contains both events with and without duration, and you only have 
scored events without duration. 
<Gap “Behavior group name”> state for is added at the start of the 
observation, ending at the end of the observation. 

See also Reliability Analysis and Gaps
No Records

Rows and columns named No Records can appear in the table when you chose 
Frequency/Sequence or Duration/Sequence as comparison method. 
It shows the occurrences of events in one observation that cannot be paired with 
any event in the second observation. 
No Records appear in the following cases:

 There is no data from the same behavior group in the other observation. 
 When you have selected Compare all events from the Comparison scope 

list and one or both of the following is true:
- One observation is longer than the other.
- You have aligned the two observations in such a way that one starts earlier 
than the other. For example, two live observations started at different time, 
and you have selected Use the start of observations as Synchronization 
method. 

Error

Rows and columns named Error appear in the table when you chose Frequency or 
Duration as comparison method. 
It shows the number of occurrences (frequency method) or seconds (duration 
method) that events differ in both observations. 



 Numbers in the Error row indicate that events occurred more often, or 
longer in the first observation of a pair. 

 Numbers in the Error row indicate that events occurred more often, or 
longer in the second observation of a pair.

Window Error 

Rows and columns named Window error can appear in the Reliability Analysis 
table when you chose Frequency/Sequence as comparison method. Rows and 
columns named Window Error show the disagreements between the events of the 
same type whose onset times differ for more than the Tolerance window. 

 The Window Error row shows the disagreements between the same event 
types where the event in observation 1 (left of the diagonal) occurs earlier 
than that in observation 2. 

 The Window Error column shows the disagreements between the same 
event types where the event in observation 1 occurs later than that in 
observation 2.

Notes
 If you have defined two or more observation pairs for comparison, the size 

of the matrix is constant across pairs of observations, because it includes 
the combinations of events in all pairs no matter whether a specific event 
was scored in a specific pair of observations. This means that if event A was 
scored in an observation of Pair 1 and in neither observation of Pair 2, the 
matrix of Pair 2 still contains the row and column for event A. 

 If you have selected Show elements not scored, the matrix also includes 
those combinations of Subject, Behavior and their Modifiers that were not 
scored in those observations. Therefore, the matrix can be much larger. 
If you select Include all results combined for multiple comparisons (see 
Combine multiple pairs of observations), the confusion matrix of the 
combined results page sums up all agreements and disagreements from all 
pairs of observations.



Comparison List
How to display the Comparison list
The Comparison list is available when you used the Frequency/Sequence 
comparison method. To display it:

1. Choose Analyze > Reliability Analysis > New.
2. Select the Frequency/Sequence method, specify the other settings and click 

OK. 
See Reliability Analysis General Procedure

3. Click the Comparison list button on the toolbar of the Reliability Analysis 
Results.

4. Select the pair from the list next to the Comparison List button. 

The Comparison List window
The Comparison List lists all agreements and disagreements of the observations 
compared with the Frequency/Sequence method. 
It contains from left to right:

 The Run number of the reliability analysis algorithm (see The Frequency/
Sequence Method in Detail). If you hover over this number with the mouse 
pointer, a tool tip is displayed with a short explanation.
By default, the Run column is hidden. To show it, choose View Settings > 
Run.

 The events with duration (with their start and stop time) and events without 
duration (with their start time) of the first observation of each pair selected 
in the analysis settings window.

 The Result of the comparison between the records of the two observations.
 The events with duration (with their start and stop time) and events without 

duration (with their start time) of the second observation.



The comparison list in detail
Symbols

  Marks starts of events with duration (mutually exclusive and start-stop), 
including the <Gap “behavior name”>. 



 Marks events without duration. 

 Marks an agreement between an event in the two observations.

 Marks a disagreement between an event in the two observations.
Observation start

Observation start marks the observation start time relative to the point where the 
program starts comparing the data files. 
See Synchronization 
Please note:

 If you have selected Use the start of observations from the 
Synchronization list and you are comparing live observations, Observation 
start shows the time difference between the two start times.

 If you have selected Align first scored events from the Synchronization list 
and there are no events starting at 0:0, the comparison starts at the first 
scored event, which gets time 0.0. Therefore, Observation start is negative 
(for example, -50.4 if the first event starts occurs at 50.4 s). 

 If you have started observing from a point in a media file later than 0:0, and 
you select Align video start time from the Synchronization list, 
Observation start shows the start of the observation relative to the video 
start time (for example, 60.0 if you start observing at 1 minute in the video 
file). 



Synchronization point

The point in time where the program starts comparing the two files. It is always the 
same for both observations.

<Nothing scored in combination>

Events in one observation are paired to <Nothing scored in combination> when 
there is no data from the same subject and behavior group in the other 
observation. This results in a disagreement. 
<Gap “Behavior name”>

Gaps in the observations are only analyzed when the option Analyze gaps between 
events has been selected.
Events in one observation are paired to <Gap “Behavior name”> when the closest 
event in the other observation is the stop of an event with duration that is not 
followed by the start of a new one. For example, when you score the stop of a 
behavior by using the Stop code. These instances usually result in disagreements. 
When the gaps overlap in two observations, you get an agreement between a pair 
of <Gap “Behavior name”>.

The comparison list of the example above looks like this:



See also Reliability Analysis and Gaps
Disagreements caused by modifiers

Events with the same subject and behavior result in disagreements if they have 
different modifiers. If the modifiers are numerical, they result in a disagreement 
only if they differ by more than the margin value set 
See Modifiers

Edit the comparison list
To change the time format

By default, the Comparison List shows the event times as time elapsed from the 
point where the two observations are aligned. To change the format, do so in the 
Project Settings. 
To change the decimal symbol

Change the decimal symbol in Windows Regional Settings. Then restart The 
Observer XT and re-run the analysis. 

Note
If you select Include all results combined for multiple comparisons (see Combine 
multiple pairs of observations), the comparison list of the combined results sums up 
all agreements and disagreements from all pairs of observations.



Effect of the Coding Scheme on 
Reliability Analysis
How behaviors are organized matters
Reliability analysis works different for behaviors that exclude each other in a 
mutually exclusive behavior group and behaviors that may overlap in a Start-Stop 
group. 

 Behaviors in a Mutually Exclusive group are compared with each other 
within the group. 

 Behaviors in a Start-Stop group are compared with the same behavior in the 
other observation. This may result in more disagreements in a Start-Stop 
group than in a Mutually exclusive group. 

See: 
 Effect of Behavior group - Frequency/Sequence method
 Effect of Behavior group - Duration/Sequence method

See also: 
 Behavior group types in Select Data for Analysis



Effect of Behavior group - Frequency/
Sequence method
Mutually Exclusive groups
In a Mutually Exclusive group, the behaviors are compared within the group. In the 
example below, events A, B, and C are part of the same Mutually Exclusive group. 
Two observations differ in that event B was scored at time 16 in Observation 1 while 
event C was scored in Observation 2 at that moment. 
When you do not select Analyze gaps between events and run a Reliability Analysis 
with the Frequency/Sequence method, one disagreement is found at time 16. 
See Frequency/Sequence and Gaps; Mutually Exclusive, Non-Exhaustive Behavior 
Groups what happens when you include gaps between events in the analysis. 





Start-Stop groups
In a Start-Stop group, each behavior is analyzed independent from the others. The 
frequency/sequence method searches for matches between event A and event A, 
between event B and event B, and event C and event C. This means that there will 
be no disagreements like Event B (Obs 1) - Event C (Obs 2), that you do find with 
Mutually exclusive groups. Instead you will find disagreements like Event B (Obs 1) - 
No event (Obs 2), and disagreements in the time events of the same type were 
scored in both observations. 
In the example below, with similar observations as in the example above, Reliability 
Analysis finds two disagreements. 
The first disagreement (1 in picture below) is found at time 16.00, because the time 
of event B in Observation 1 does not match the time of event B in Observation 2. 
The nearest event B in Observation 2 is from 8.00 to 12.00. This is outside the 
tolerance window and therefore it is a disagreement. 
The second disagreement (2 in picture below) is found because event C was scored 
at time 16.00 in Observation 2, while no event C was scored at that moment in 
Observation 1. See number 2 in the picture below.
See Frequency/Sequence and Gaps; Start-Stop Behavior Groups what happens 
when you include gaps between events in the analysis. 





Effect of Behavior group - Duration/
Sequence method
One Mutually Exclusive group
In a Mutually Exclusive group, instances of the behaviors within the group are 
compared. Within the group these behaviors will never overlap. Therefore, within 
the behavior group, the agreements and disagreements will exclude each other and 
the total agreement and disagreement will never exceed the observation length. 

Multiple Mutually Exclusive groups
When you have multiple Mutually Exclusive groups, behaviors from different groups 
may overlap. This means that also the agreements and disagreements may overlap 
and the total agreement and disagreement is likely to be larger than the 
observation length. 
In the picture below events A and B form one Mutually Exclusive behavior group 
and events C and D another. Note that the sum of the Agreement and 
Disagreement is almost twice the observation length. This is because the 
Agreements and Disagreements in the two groups overlap. 



See Duration/Sequence and Gaps; Mutually Exclusive, Non-Exhaustive Behavior 
Groups what happens when you include gaps in your analysis. 

Start Stop groups
In a Start Stop group, behaviors may overlap within the group. Therefore 
agreements and disagreements may also overlap within the group. See the double 
disagreement at time 5.5 s in the example below. 

See Duration/Sequence and Gaps; Start-Stop Behavior Groups what happens when 
you include gaps in the analysis. 



Reliability Analysis and Gaps
Definition of a gap
A gap in an observation is the time interval in which no event was scored for a 
specific behavior group. In the following example, a gap occurs after the end of 
Event A and before the start of Event B. The two events form the behavior group 
‘Group AB’. 

When do gaps occur and how are they analyzed?
Gaps can occur: 
When suspending a live observation

See Reliability Analysis and Gaps when Suspending an Observation
In behavior groups in which behaviors exclude each other

Gaps in this group type can only occur if the behaviors in the group are not 
exhaustive, so they do not add up to 100%. The way gaps are treated differs 
between comparison methods. 
See:

 Frequency/Sequence and Gaps; Mutually Exclusive, Non-Exhaustive 
Behavior Groups

 Duration/Sequence and Gaps; Mutually Exclusive, Non-Exhaustive Behavior 
Groups

In behavior groups in which behaviors can overlap

The way gaps are treated differs between comparison methods. 
See:

 Frequency/Sequence and Gaps; Start-Stop Behavior Groups
 Duration/Sequence and Gaps; Start-Stop Behavior Groups



Reliability Analysis and Gaps when 
Suspending an Observation
Definition of a gap
The interval during which the observation was suspended is treated as a gap. When 
you score, for example, behavior A and then suspend-resume the observation, you 
have one occurrence of behavior A with a gap. The reliability analysis, then counts 
two occurrences of behavior A: one before suspend, and one after resume.

Example
Consider for example the figure below. It shows part of the visualization of an 
observation which was suspended and resumed; behavior A was active before and 
after suspend-resume. In the reliability analysis, this is counted as two occurrences 
of behavior A as if A was scored again after resuming the observation.

How is the suspended time analyzed?
The suspended time is analyzed just like any other gap. This depends on the group 
type and the comparison method. See:

 Frequency/Sequence and Gaps; Mutually Exclusive, Non-Exhaustive 
Behavior Groups

 Duration/Sequence and Gaps; Mutually Exclusive, Non-Exhaustive Behavior 
Groups

 Frequency/Sequence and Gaps; Start-Stop Behavior Groups
 Duration/Sequence and Gaps; Start-Stop Behavior Groups



Frequency/Sequence and Gaps; Mutually 
Exclusive, Non-Exhaustive Behavior 
Groups
Example
The figure below shows the visualization of two observations, Obs 1 and Obs 2 with 
events (A, B) from a group in which behaviors exclude each other. The behaviors in 
the group are non-exhaustive, which means that gaps between events may occur. 
Obs 1 contains two gaps: 

 From 1.3 to 3.2 s.
 From 12.3 s till the end of the observation. 

Without analyzing gaps

When you de-select Analyze gaps between events, Two agreements ( ) and one 
disagreement ( ) are found.

 Agreement: 0.0 A (Obs 1) - 0.0 A (Obs 2).
 Disagreement: 3.2 A (Obs 1) - 0.0 B (Obs 2).



 Agreement: 7.9 A (Obs 1) - 7.9 B (Obs 2).
With analyzing gaps

When you select Analyze gaps between events, the comparison of observations 1 
and 2 gives two extra disagreements ( ) between a gap in observation 1 and an 
event in observation 2.

This results in the following:
 Agreement: 0.0 A (Obs 1) - 0.0 A (Obs 2).
 Disagreement: 1.3 <Gap Group AB> (Obs 1) - 0.0 A (Obs 2).
 Disagreement: 3.2 A (Obs 1) - 0.0 A (Obs 2) (this is a disagreement because 

0.0 A (in Obs 2) was already in agreement with event A in Obs 2).
 Agreement: 7.9 B (Obs 1) - 7.9 B (Obs 2).
 Disagreement: 12.3 <Gap Group AB> (Obs 1) - 7.9 B (Obs 2).

Note

If during an observation no behaviors from a mutually exclusive non-exhaustive 
group are scored, Reliability Analysis will consider a gap for that group from the 
start to the end of the observation.



Duration/Sequence and Gaps; Mutually 
Exclusive, Non-Exhaustive Behavior 
Groups
Example
The figure below shows the visualization of two observations, Obs 1 and Obs 2 with 
events (A, B) from a group in which behaviors exclude each other. The behaviors in 
the group are non-exhaustive, which means that gaps between events may occur. 
Obs 1 contains two gaps: 

 From 1.3 to 3.2 s.
 From 12.3 s till the end of the observation (16.0 s). 

Obs 2 contains one gap:
 From 14.9 s till the end of the observation (16.0 s). 

Without analyzing gaps
When you de-select Analyze gaps between events, the comparison of Obs 1 and 
Obs 2 results in the following three agreements ( ) and two disagreements ( ):



 Agreement: from 0.0 till 1.3 s; Event A overlaps; duration 1.3 s.
 Disagreement: from 1.3 till 3.2; gap in Obs 1 and Event A in Obs 2; duration 

1.9 s.
 Agreement: from 3.2 till 7.9 s; Event A overlaps in both observations; 

duration 4.7 s.
 Agreement: from 7.9 till 12.3 s; Event B overlaps in both observations; 

duration 4.4 s. 
 Disagreement: from 12.3 till 14.9; gap in Obs 1 and Event B in Obs 2; 

duration 2.6 s.
With analyzing gaps

When you select Analyze gaps between events, this example contains an extra 
agreement, because there is an overlapping gap of 1.1 s at the end of both 
observations. 



Frequency/Sequence and Gaps; Start-Stop 
Behavior Groups
Gaps in Start-Stop groups
In a behavior group in which behaviors may overlap, each behavior is analyzed 
independent from the others. The frequency/sequence method searches for 
matches between event A and event A, and between event B and event B (see Start-
Stop groups for a detailed explanation). When you analyze gaps between events, 
the same is true for the gaps in such groups. For each individual behavior is 
recorded whether there is a gap or no gap. So the program compares Gap A with 
Gap A, and Gap B with Gap B. 

Note

If during an observation a start-stop behavior is not scored, Reliability Analysis will 
consider a gap for that behavior from the start to the end of the observation.

Example
Without analyzing gaps
When you do not analyze gaps between events, the Reliability Analysis gives the 
following two run 1 Agreements ( ), because the events partially overlap in both 
observations: 



 Agreement: 0.0 A (Obs 1) - 3.2 A (Obs 2)
 Agreement: 9.5 B (Obs 1) - 5.5 B (Obs 2)

With analyzing gaps

When you select Analyze gaps between events, two agreements and one 
disagreement are added, so you obtain four agreements ( ) and one disagreement 
( ):

 Agreement: 0.0 Gap B (Obs 1) - 0.0 Gap B (Obs 2).
 Agreement: 0.0 A (Obs 1) - 3.2 A (Obs 2)
 Disagreement 0.0 A (Obs 1) - 0.0 Gap A (Obs 2)
 Agreement 5.5 Gap A (Obs 1) - 6.1 Gap A (Obs 2)
 Agreement: 9.5 B (Obs 1) - 5.5 B (Obs 2)



Duration/Sequence and Gaps; Start-Stop 
Behavior Groups
Gaps in Start-Stop groups
In a behavior group in which behaviors may overlap, each behavior is analyzed 
independent from the others. The duration/sequence method searches for overlaps 
between event A and event A, and between event B and event B (see Start Stop 
groups for an explanation). When you Analyze gaps between events, the same is 
true for the gaps in such groups. For each individual behavior is recorded whether 
there is a gap or no gap. So the program compares overlaps of Gap A with Gap A, 
and Gap B with Gap B.

Example
Without analyzing gaps

When you de-select Analyze gaps between events, comparison of observations 1 
and 2 results in the following Agreements and Disagreements:

 Disagreement: from 0.0 till 3.7 s; Event A in Obs 1 and Gap A in Obs 2; 
duration 3.7 s.

 Agreement: from 3.7 till 5.5 s; Event A overlaps; duration 1.8 s.



 Disagreement: from 5.5 till 6.1 s; Gap A in Obs 1 and Event A in Obs 2; 
duration 0.6 s.

 Disagreement: from 5.5 till 9.5 s; Gap B in Obs 1 and Event B in Obs 2; 
duration 4.0 s. 

 Agreement: from 9.5 till 16 s; Event B overlaps; duration 6.5 s.
With analyzing gaps

When you select Analyze gaps between events, extra agreements are found for Gap 
B from 0.0 till 5.5 s and for Gap A from 6.1 till 16 s = 9.9 s. 



Frequently asked questions about 
Reliability Analysis
Why do I get different kappa values with different comparison 
methods? 
Different comparison methods have different ways to calculate the number of 
Agreements (A) and Disagreements (D). A and D are used to calculate Kappa. 
See:

 The Frequency/Sequence Method in Detail
 The Duration/Sequence Method in Detail
 The Frequency method in detail
 The Duration method in detail
 Statistics

Why are the Combined kappa and Average kappa not the 
same?

 The Combined kappa is the kappa of the sum of all agreements and 
disagreements in the observation pairs. 

 Average kappa is the average of all kappa’s of the observation pairs. 
These values differ in the same way as the average of all values in a number of 
samples differs from the mean of the averages of the individual samples. When 
there is a bias in one observation pair, this has a larger effect on the Average kappa 
than on the Combined kappa. 

Why is Rho high, while Kappa is low?
Cohen’s Kappa and Pearson’s Rho do not measure the same thing! Rho measures 
correlation between observations while Kappa measures agreement between 
observations. A high Rho could result even when agreement measured by Kappa is 
low. 
Example – Events are coded by means of predefined numerical modifiers (10, 20, 
30...). If one coder consistently codes 10 points higher than the other coder, the 
correlation between observations is high, while the agreement is low. So Rho is 
high, but Kappa is low (will even be negative).



Why does the frequency method give different statistics 
compared to the frequency/sequence method, while I have 
only point events?
With the frequency method, the total number of each event in both observations is 
compared. With the frequency/sequence method you investigate event pairs 
instead of the number of events. 
Consider the example of two observations with the only difference that at the same 
time behavior b was scored in observation 1 and behavior a in was scored 
observation 2. The behaviors a and b are point events in the same start-stop group. 
Frequency/sequence method

With the frequency/sequence method, the behaviors a and b are compared with 
each other, which leads to 1 disagreement. 

Frequency method

With the frequency method, the total number of occurrences of behavior a is 
different between the two observations, and the total number of occurrences of 
behavior b is different as well. This results in two disagreements. It also adds an 
extra count to the Total number, which is the sum of all agreements and 
disagreements.  



See:
 The Frequency/Sequence Method in Detail
 The Frequency method in detail

Why is the total agreement duration longer than my 
observation duration?
The total agreement duration can be longer than the observation duration, in the 
following case:

1. Your observations contain overlapping behaviors. You defined a behavior 
group in which behaviors can overlap, or you have multiple behavior 
groups. And:

2. You used the Duration/Sequence or the Duration comparison method. 
Consider the example below with a Behavior group in which behaviors a, b, and c 
may overlap. The three behaviors each overlap for 10 seconds in both observations. 
Both observations have a duration of 15 s. 



The Duration/Sequence method calculates three agreements of 10 seconds, which 
is a total of 30 seconds. This is longer than the observation duration. Similarly, the 
Duration method calculates a total duration of 10 seconds for all three behaviors in 
both observations. This also results in a total agreement of 30 seconds. 

 
See also:

 The Duration/Sequence Method in Detail
 The Duration method in detail
 Effect of Behavior group - Duration/Sequence method



Why is the Agreement much higher than I expect?
If you have many gaps between the events and select the option Analyze gaps 
between events, you may get an unrealistically high Agreement. This is because 
gaps are treated as events, so the gaps in the observation pairs are compared with 
each other and counted as agreements. Therefore, if there are many gaps, they bias 
the statistics towards agreements as is shown in the picture below. In this example 
the Duration/Sequence method was used. 

To solve this, deselect Analyze gaps between events. The Reliability analysis would 
then result in only the two disagreements. 

Why does Rho change for old pairs when I add new pairs?
If you add more observation pairs to the List of pairs and run analysis again, it could 
happen that the Rho value for the pre-existing pairs differs slightly from those 
obtained in the previous analysis. This happens because the confusion matrix, which 
is used to calculate the statistics, always contains all event types in the observations 
selected, regardless of which event types were scored in a specific observation. 
When you add more observations to the List of pairs, this could result in adding 
event types to the confusion matrix that were not scored in the pre-existing 
observations. Additional event types means extra rows and columns. Because of the 
way Rho is computed (see Pearson's Rho (ρ)), this changes the values of Rho in the 
Statistics page. If you want to keep the confusion matrix fixed, select the Show not 
scored elements option (see Choose table layout options). 



Why is an event paired with multiple events in the Comparison 
list? 
The comparison list is shown if you use the Frequency/Sequence comparison 
method. In some cases, an event is associated with two or more events (not 
necessarily of the same type) in the other observation. For example, 4.24 Walk in 
observation 1 is associated with 6.00 Walk (Agreement) and 0.00 Walk in 
observation 2 (Disagreement). 

This is an inevitable consequence of the fact that one observation contains more 
events that the other. In such cases only one agreement is counted (usually the one 
found in run 1 of the algorithm; see The Frequency/Sequence Method in Detail). All 
other associations are scored as disagreements, no matter if the event type is the 
same. 



File Management

What is File Management
File management involves the handling of different type of files that you can open, 
save, rename, import or export. File management also involves the settings for file 
locations.

Important notes
 To store your project at a secure location, Create a backup of a Project and 

store the *vpb file. Copying files from the Project folder, for example only 
the *.vop file does not copy the entire project. Create a backup of your 
videos as well.

 Carry out all your file management in The Observer XT Project Explorer. If 
you delete, move or rename files using the Windows Explorer, The Observer 
XT may not be able to find the files again (because The Observer XT files 
contain references to other files).

 Never shut down the computer by pressing the power button or cutting off 
the electricity. Your project data may become lost, even after you saved 
your project. Always use the Windows shut down feature to close your 
computer. 

File types
File types that can be managed in The Observer XT are:

 Project files (*.vop) – See Open a Project
 Project backup files (*.vpb) – See Create a backup of a Project 
 Template projects (*.otb) – See Save a Project as a template 



 Observational Data (*.odx from The Observer XT, or other observational 
data in text format) – See Export data to The Observer XT data files (*.odx) 
and Import Observational Data

 External data – See External Data and Import External Data
 European Data Format files (*.edf; *.bdf) – See Import European Data 

Format files
 Media files (*.avi, *.mpg, *.mpeg) – See Import Media Files
 Analysis Results (*.arx, or *.arm from previous versions) – See Manage 

Analysis Results
 Episode Selections (*.esr) – See Export Episode Selections
 Independent Variables – See Export Independent Variables

Main topics
 Manage Projects
 Export Observational Data
 Export Independent Variables
 Export Episode Selections
 Export External Data
 Export Data to Text Files with the Find Function
 Import Observational Data
 Create a Multiple Coding Station Configuration
 Import External Data
 Import Viso Sessions
 Import Media Files
 Manage Analysis Results
 Export Independent Variables
 File Locations
 Recover Data



Manage Projects
Projects
A project contains the elements Project Setup, Coding Scheme, Independent 
Variables, Observations, Data Profiles, Episode Selections, Analyses. These are 
visible in the Project Explorer and can be opened either from the menu or by 
clicking an element or item in the Project Explorer.

What do you want to do? 
 Create a new project
 Save a Project
 Rename a Project
 Save a Project as a template
 Open a Project
 Create a backup of a Project
 Restore a backup of a project

Create a new project
You can create a project in two ways:

 A new blank project – This empty project contains no settings.
 A project from a template – This template project contains settings like a 

coding scheme and independent variables. 
Create a new blank Project

1. To open a new project do one of the following: 
- In The Observer XT startup window, under Create a new project, click 
New blank project.
- Choose File > New Project.
- Press Ctrl+N.

2. Enter a name and click OK. 
Create a new Project from a template

See Save a Project as a template for information about a project template.



1. Do one of the following:
- In The Observer XT startup window, under Create a new project, click 
New project from template.
- Choose File > New Experiment From Template.

2. Click the Select button to select a template project (*.otb) from the 
Template folder. 
See also Save a Project as a template

3. Enter a name and click OK. 
Notes:

 The Project is saved in a Project directory with the same name.
 A Project file name cannot contain any of the following characters: \ / : ; * ? 

" < > | .

Save a Project
Choose File > Save or press Ctrl+S.
Auto-save

Use auto-save to temporarily save a project at regular times:
Choose File >Preferences > Auto recovery. Select Save auto recovery and set the 
interval. 
Auto Recovery saves data to a temporary file. Your data are only saved in the 
Project file when you actually choose File > Save Project. Media files, or external 
data files are not saved to this temporary folder. When the program crashes, you 
get the choice to open the auto-saved project or to open The Observer XT. When 
you choose the latter option, you can open the manually saved project. 

Rename a Project
Choose File > Save Project As and enter the new name.

Save a Project as a template
A template is a copy of an existing project, but without the observations and 
analyses. Use it to create a similar project without having to create the Coding 
Scheme, Independent Variables and other settings again. A template contains 
project settings, coding scheme and independent variables but no data. You can 



use a template project to exchange coding schemes or to re-use devices in the 
project setup. 
The templates (*.otb) replace the templates and read-only projects (*.otx and *.vpx) 
from previous versions of The Observer XT.

1. Choose File > Save Project as Template.
2. Enter a name. 
3. Click the Save options button and, optionally select:

- Include Independent Variables – To include Independent Variables in the 
template.
- Include hardware and software devices – To include the hardware and 
software from the Devices list in the template (see Control External Devices 
or Programs during a Live Observation in Set up your Project). This is useful, 
for example, if you use The Observer XT in a observation lab and want to 
create a new project but use the standard hardware and software setup of 
your lab.
- Template information – To enter additional information about the 
template project.

4. Click OK twice to save the template project.

Open a Project
1. Choose File > Open Project or press <Ctrl+O>. 
2. Browse to the folder where the project is stored. 
3. Open the folder with the same name as the project.
4. Select the *.vop file and click Open. 

Notes:
 See Restore a backup of a project to open a backup file (*.vpb).
 If you open a project created in a previous version of The Observer XT, it is 

automatically updated to an Observer 17 project. This then can no longer 
be read in the previous version. The Observer XT 17 automatically creates a 
backup (*.vpb) copy of the project in the Projects folder which can be 
opened in the previous version of The Observer XT.

 If your project includes Chinese/Japanese/Cyrillic language characters:
You can view Chinese/Japanese/Cyrillic characters on a computer with an 
English language Windows system only when the correct Chinese, 
Japanese, or Cyrillic language pack has been installed. 



 If the project was created on an English language Windows system (with 
Chinese, Japanese, or Cyrillic language pack installed), you can view it on a 
Chinese/Japanese/Cyrillic language Windows computer. 
In all other cases the project opens but you cannot view the Chinese/
Japanese/Cyrillic characters. 

 Use Latin characters in the path names and file names as otherwise The 
Observer XT cannot find the data.

Create a backup of a Project
Aim

To create a copy of your project that can be stored as a backup, sent to a colleague 
or to our Technical Support department in case of problems. 
Procedure

1. Choose File > Make Backup, or press Ctrl+B.
2. Select the following (optional):

- External data (selected by default) – To include the external (physiological) 
data files (*.pbi) in the backup file. If you do not select this option, the 
backup still contains the name of the files (*.pbi). You can copy those files 
manually to the project’s External folder. If your project contains no 
physiological data, selecting/deselecting this option has no effect. 
- Import profiles – Select this option if you want to include the import 
profiles used to import the physiological data (*.eip) in the backup file. 

3. Optionally, change the file name and file location.
4. Click Save. 

Notes

 The backup file contains a zipped copy of the entire Project folder and of 
the log file. It also contains Preferences, references to media files and 
external (physiological) data outside the Project folder.

 Media files are not stored in the backup file. Store a copy of the videos at a 
safe location as well.

 If you want to quickly copy observations, including references to media files 
and external data, export them as ODX. 
See Export data to The Observer XT data files (*.odx)



 Store the backup file on a secure medium (CD, DVD, external hard disk or 
network drive), in a separate location.

 The Observer XT creates a backup automatically every tenth time you save 
a project. 

Restore a backup of a project
To open a project from a backup file:

1. Choose File > Restore Backup, or press Ctrl+R.
2. Locate and select the backup file (*.vpb) and click Open.

The Project directory and all associated files in the project are now restored.
Notes:

 If your backup file includes external data and import profiles (see the 
options in Create a backup of a Project), these are copied to the External 
project folder and the Profiles folder (see Project-level folders), respectively. 

 If you chose not to include the external data, you can still recover them. 
Open the Independent Variables List and point the mouse to the cells in the 
External data columns. A tool tip informs you about the name of the 
imported file (*.pbi). Copy this file to the External project folder. See 
Project-level folders for its location.



Export Observational Data
Aim
To export logged events and related data. You have the following options:

 Export data to The Observer XT data files (*.odx) – To transfer event data 
from one project to another with The Observer XT data files (*.odx).

 Export data to Excel files (*.xlsx) – To export event data including external 
data to a Microsoft Excel workbook (*.xlsx) for further analysis.

 Export data to text files (*.txt) – To export event data including external data 
to other software for further analysis with text files (*.txt). Also use this 
option to export part of your event data selected in a data profile.

Export data to The Observer XT data files (*.odx)
1. To export event data to Observer XT ODX files, you have the following 

options:
- Export multiple observations at once - Choose File > Export > 
Observational Data. In the window that opens, choose The Observer XT. 
Then select the observations to export.
- Export a specific observation - Open the observation. Click the Export 
current observation button on the toolbar and choose The Observer XT. 

 
2. Under Export options, choose one of the following (optional):

- Include media files – To include a copy of each media file associated with 
the observations in the same folder as the ODX file.
- Include external data – To include a copy of the external data files (*.pbi) 
associated with the observations. This option is only available if your license 
includes the External Data Module. 
- Create separate file per observation – To export each observation to a 
separate ODX file. Otherwise, all observations are exported to a single ODX 
file.

3. Click OK. 
4. Enter a name and file location and click Export.



What an ODX file contains

 Observations – All selected observations are included in one ODX file. If an 
observation contains multiple event logs, these are all included in the ODX 
file. You cannot choose to export some of the event logs from an 
observation. 
ODX files also contain the coding scheme, the coding scheme settings, the 
values of independent variables for the exported observations, event logs 
and subjects, and the current Project Settings for those observations. 

 Media files – The ODX file contains the path to the media files associated 
with the observations. Even if you choose not to include those media files 
in the ODX file, when you import the observations to another project, the 
program can find your media files and re-link them to the observations 
provided that the media files are on the same computer or a network 
server. 
See Import Media Files. 

 External data – The ODX file contains a link to the location the external data 
files associated with the observations, not the external data itself. When you 
next import the observations into another project, make sure that the 
external data folder contains those files otherwise the program cannot 
open them. To do so, locate the file with the extension *.pbi in the folder to 
which you exported the observation. Create a new project and save it. Then 
close the new project and copy the *.pbi file to the folder /External of the 
new project. Do not rename this file. Now re-open the new project and 
import the ODX file. The external data are now imported together with the 
observational data. 

Export data to Excel files (*.xlsx)
1. To export event data to an Excel file, you have the following options:

- Export multiple observations at once - Choose File > Export > 
Observational Data. In the window that opens, choose Microsoft Excel.
- Export a specific observation - Open the observation. Then click the 
Export current observation button on the toolbar and choose Microsoft 
Excel.

- Export event data selected in the currently active Data Profile (indicated in 
blue and bold in the Experiment Explorer) - choose Analyze > Select Data 
>Export Selected Data and then Microsoft Excel.



2. In the Export Observational Data window, in the Observations tab, select 
the observations you want to export.

3. If your project contains external data, the Export Observational Data 
window also contains an External Data tab. 
See Export External Data

4. Under Export options, select the following:
- Create a single sheet with all observations – all observations are exported 
to a single Excel sheet.
- Create separate sheets per observation – each observation is exported to 
a separate Excel sheet.
- Create separate files per observation – each observation is exported to a 
separate Excel file.
- Include user-defined Independent Variables – The user-defined 
Independent Variables are added to the export file.

5. Click OK.
6. Enter a name and click Export. 

Export data to text files (*.txt)
1. To export event data to a text file, you have the following options:

- Export multiple observations at once - Choose File > Export > 
Observational Data. In the window that opens, choose Other software > 
OK.
- Export a specific observation - Open the observation. Then click the 
Export current observation button on the toolbar and choose Other 
software.

- Export event data selected in the currently active Data Profile (indicated in 
blue and bold in the Experiment Explorer) - Choose Analyze > Select Data 
> Export Selected Data.

2. In the Export Observational Data window, in the Observations tab, select 
the observations you want to export.

3. If your project contains external data, the Export Observational Data 
window also contains an External Data tab. 



See Export External Data
4. Under Export options, select the following:

- List separator – The selected list separator (comma, semicolon, tab or 
space, or the default Windows list separator) is used in the text file to 
separate columns. You can find and change the default Windows list 
separator in the Control Panel. Go to Region and Language and click 
Additional Settings. 
- Include user-defined Independent Variables – User-defined Independent 
Variables are added to the export file.
Create separate file per observation – Each observation is exported to a 
separate text file. Otherwise, all observations are exported to a single text 
file.

5. Click OK.
6. From the Save as type list, select Unicode Text (in case your data file 

contains Chinese/Japanese/Cyrillic characters, or characters like "ä", "õ" 
etc.,) or ANSI Text (in all other cases). Choose ANSI if you want to import 
your data into SPSS.

7. Optionally, change the file name and file location and click Export. 

How event data are exported
 Each event is exported with its original time stamp. All start and stops are 

exported, also for mutually exclusive behavior groups. For each behavior, 
the event type is indicated in a separate column.

 Coding scheme elements (Subject, Behavior, Modifier) that were not scored 
for any of the exported observations are not included in the text file.

 Modifiers of the same group are put in the same column. All observations 
contain the same number of modifier columns.

 Event logs of the same observation are merged. 
 Observations are written as contiguous block above each other without 

empty rows in between.
 The following columns are exported to both the Excel and text file:

Date/time columns 

 Date_Time_Absolute_dmy_hmsf) – The day, month, year, hour, minutes, 
seconds with three decimals.

 Date_ dmy – The date (day - month - year) belonging to the absolute time.



 Time_Absolute_hms – The hours, minutes and seconds belonging to the 
absolute time. 

 Time_Absolute_f – The decimals belonging to the seconds of the absolute 
time. 

 Time_Relative_ hmsf) – The time since the start of the observation in hours, 
minutes, and seconds with decimals. 

 Time_Relative_hms – The hours, minutes, and seconds belonging to the 
relative time. 

 Time_Relative_f – The decimals of the seconds belonging to the relative 
time. 

 Time_Relative_sf – The seconds with decimals belonging to the relative 
time.

Other columns

 Duration_sf – The duration of the current state in seconds with decimals. 
 Result Container – This column is only present if you exported the data 

selected with a Data profile (Analyze > Select Data > Export Selected Data). 
It contains the name of the result container in the Data profile.

 Observation – The Observation name.
 Event_Log – The Event Log name.
 Coding scheme element columns (if scored) – Behaviors, Subjects or 

Modifiers.
 Event_Type – State start, State stop, Point, Sample, Suspend, Resume.
 Comment – Only present when comments were scored. 
 Independent Variable.

Notes on export of event data

 To export media files and external data together with observational data, 
choose ODX as export format. 
See Export data to The Observer XT data files (*.odx)

 Default name – The suggested name of an exported text file with multiple 
observations consists of the [Project name] - [first selected observation 
name]-[last selected observation name] - “Event Logs”. 



Export Independent Variables
Two export files
Independent variables are exported in two files. One file contains the Header with 
variable names and their properties. The other file contains the actual values of the 
variables for each combination of observation, event log and subject.

1. Choose File > Export > Independent Variables.
2. Browse to the folder where you want to store the variable list.
3. In the File base name field, enter a name. The file name will start with this 

name.
4. Select Unicode or ANSI from the Encoding list. 
5. From the List separator list, select the column separator you require. By 

default, Windows default list separator is selected. 
6. Click Save. 

Structure of the export file 

 The values file contains the values of all independent variables, including 
those you chose not to display in the Independent Variables List. 
See Show/hide variables in Set up your Project

 Each combination of observation, event log and subject is written in a row. 
Values of variables with Subject scope are written in those rows. 

 If a variable has Event log or Observation scope, it gets an additional row. 
Values of such variables are written in those rows. 

 All other cells are filled in with missing values (""). 
See also Variable scope in Set up your Project
Example - The project contains six observations, each with one event log. The 
independent variables include the user-defined variable Patients file and Observer 
with Observation scope.



The export file opened with the Notepad contains the following:

For Observation 1, we can distinguish:
 A – First line containing the variable names. Note that for readability parts 

of the line were deleted. 
 B – A line specifying the event log. In this file there are no variables with 

Event Log scope, thus all values for this line are "". Note that this line does 
not contain the subject names.



 C – A line specifying the observation. This line contains the values of the 
system variables, since those have Observation scope. It also contains the 
variable values of the user defined values with Observation scope.

If the Coding Scheme also contained Subjects, the export file would contain extra 
lines for each subject. 



Export Episode Selections
Aim
To export the data selected in an Episode Selection.

Prerequisite
You created an Episode Selection.

Procedure
1. Choose what to export:

- all episode selections at once, choose Analyze > Episode Selection > 
Export.
- a single episode selection, click the Export Selected Data button on the 
toolbar. 

2. Browse to the folder where you want to store the episode selections.
3. In the File base name field, enter a name. The export file name will start 

with this name. 
4. Select whether you want the files to be exported as Unicode (UTF-16) 

(choose this if your export file contains Chinese, Japanese, or Cyrillic 
characters, or characters like "ä", "õ" etc.) or ANSI text files from the 
Encoding list.

5. Select the column separator you require from the List separator list. By 
default, Windows default list separator is selected. 

6. Click Export. 

Notes
Default folder – By default, The Observer opens the Export folder of your project. 

 If you have set roll-on and roll-off times, the samples within these intervals 
are also exported.

 Exporting multiple episode selections – The name of each text export file is: 
[Base filename]-[Episode Selection name] (#).txt. 



Export External Data
Aim
To export external data to an Excel file (*.xlsx) or an text file (*.txt). Export of external 
data can be done either with or without the associated event data.

Prerequisites
Your license must include the External Data Module

Procedure
1. Select one of the following options:

- To export external data from multiple observations at once - choose File > 
Export > Observational Data. In the window that opens, choose Excel or 
Other software. Then select the observations to export.
- To export a specific observation - open the observation. Then click the 
Export current observation button on the toolbar and choose Excel or 
Other software. 
- To export external data selected in a Data Profile, open that Data Profile, 
and choose Analyze > Select Data >Export Selected Data.

2. If you also want to export event data, select your observations in the 
Observations tab.

3. If you want to exclude event data from the export, make sure you select the 
option Export external data only and exclude event data described in 
step 5 below.

4. In the External Data tab, select the External data signals you want to 
export.

5. Under Export options, you can select the following:
- Export external data only and exclude event data – If you select this 
option, no event data are exported.
- Point events with the same time-stamp are exported in:
One column – If you select this option, point events and instantaneous 
samples, that have the same time-stamp after resampling, are exported to 
one column and separated by comma’s. Select this option if you have used 
Point events as markers.



Separate columns – If you select this option, point events and 
instantaneous samples, that overlap in time after resampling, are exported 
each to a separate column. Select this option if you have used Point events 
to score behaviors and want to analyze Point events.
- Missing value symbol – If the external data file contains missing values, 
you can select here “Blank”, “NaN”, “–” or “.” to replace the missing values. 
Missing values are ignored in the external data statistics. 
- Under Resample options, you can select the following:
External data sample rate – Here you can select one of the available sample 
rates (Hz) based on the selected external data signals. By default, the lowest 
available sample rate is selected.
User defined sample rate – Here you can enter a user-defined sample rate 
(possible range between 0.001 and 2000 Hz).
See also How external data are resampled

Notes 
 If you export external data and event data combined, the time basis (that is, 

time-stamps at regular intervals) of the external data is used in the export 
file. 
For more information on how combined event data and external data are 
exported, see How combined external data + event data are exported

 The option Point events with the same time-stamp are exported in is 
not available, if you have selected the option Export external data only and 
exclude event data.

 Columns are separated by the List separator that you can select under 
Export options in the Observation tab. 
See Export Observational Data

How combined external data + event data are exported
 Event data and external data are resampled, based on the sample rate you 

select. This makes time stamps equidistant for both external and event data. 
See Resampling

 For an event with duration, the value at a sample is exported. 
 For a point event (without duration) and an instantaneous sample, the value 

at the next sample after the event time of the point event/instantaneous 



sample is exported. If a point event was scored more than once in between 
two samples, only the last value is exported at the next sample.

 Each Subject - mutually-exclusive Behavior group combination is exported 
to a separate column, including modifiers. Each Subject - start-stop 
Behavior group combination is exported to a separate column.

 Observations are written as contiguous block above each other without 
empty rows in between.

 Each independent variable is exported to a separate column. Independent 
variables with event log or subject scope are exported to separate columns. 
For example, when you have an observation with two event logs and an 
independent variable ‘Task’, this results in two separate independent 
variable columns with headings ‘Task/Event Log 1’ and ‘Task/Event Log 2’.

 The same columns are exported as when you export event data (see How 
event data are exported) except for the columns Durations (s), Event Log, 
Event type, and Comments.



Resampling
Why resampling? 
Event data and external data are not likely to have the same sample rate. Also, for 
the event log, it is unlikely that the timestamps are equidistant. Therefore, if you 
export the event log together with external data, exporting them at the sample rate 
of the external dataset, means that the event log must be resampled. 
If you have different external datasets, these may differ in sample rate. If you export 
all external dataset linked to an observation and these differ in sample rate, some 
external datasets will be resampled. 

What information are you looking for? 
 How Point events are resampled
 How external data are resampled
 How event data and external data are resampled

How Point events are resampled
Example – You have a Coding scheme with two Subjects and two Behavior groups 
with only Point events (see figure below).

Part of the observation is shown in the figure below.



Simultaneously, external data is acquired with a sample rate of 1 Hz.
Next, you export the event data and external data. You export the Point events to 
Separate columns and choose a sample rate of 1 Hz. The figure below shows what 
the export file looks like.

When you export the same event data + external data to One column, the same 
Subject - Behavior group combinations that have the same time-stamp after 
resampling are exported to the same column (see the figure below and compare 
with the figure above).

Notes

 If you have mainly defined Point events (events without duration) in your 
coding scheme to score and analyze your data, you should export Point 
events to Separate columns (see Export External Data). As a result, Point 
events that have the same time-stamp after resampling are written to 
separate columns.

 Different Subject - Behavior group combinations are always exported to 
separate columns.



How external data are resampled
Example – You study the response of a child to playing an online game. You have 
imported heart rate data (sampled with 2 Hz) and FaceReader data (sampled with 
29.981 Hz). You want to export event data + external data with a sample rate of 
29.981 Hz. In this case, the heart rate data needs to be resampled. This is done by 
linearly interpolating the heart rate data at the sample time points for which heart 
rate data is missing.
The figure below shows how the external data are resampled.  

 A - Original heart rate data (sample rate: 2 Hz) 
 B - The same heart rate data resampled with a sample rate of 29.981 Hz. 



How event data and external data are resampled
Example – You study the response of a child to playing an online game. In the 
observation, two video files are recorded, one of the child’s face, one with the 
screen capture of the monitor. Simultaneously, the child’s heart rate is monitored. 
FaceReader is used to analyze the video recording of the child’s face. Both the 
FaceReader log files with the states as observational and external data (sample rate: 
29.981 Hz) are imported into The Observer. The heart rate data are imported as 
external data (sample rate: 0.5 Hz) into the observation. After import of the 
FaceReader and heart rate data, you score the vocal behavior of the child manually, 
as point events (without duration).
You make a Data Profile in which only the first minute of the observation is selected, 
because you initially want to study the response of the child in the first minute of 
the test. 
In the export, besides the events in the observations, you include the external heart 
rate data and FaceReader’s external data signal ‘Happy’. Under Export options, you 
select ‘One column’ from the Point events with the same time-stamp are 
exported in list. Under Resample options, you select External data sample rate with 
the value of external data ‘Heart rate’, which is ‘0.5’.
As a result, the event data and the heart rate data are resampled before they are 
exported.
In the export file (text or Excel) with event data and external data combined (see the 
figure below for an example), the column with relative time contains the time 
stamps based on the chosen Sample rate (0.5 Hz in this case). Because ‘One column’ 
was selected, the event with duration Unknown and event without duration 
Vocalization that occur at the same time are exported to the same column, 
separated by a comma. The event Vocalization is resampled at the first sample (8.0 
s) following the original time the event occurred (7.07 s).
See How Point events are resampled



How missing values are resampled
If your dataset contains missing samples, the sample will also be converted into the 
symbol NaN. When such external data are exported the resampled samples will get 
a NaN value in the export file, when at least one of the samples used for 
interpolation has a NaN value. The figure below explains this in more detail. 





Export Data to Text Files with the Find 
Function
Aim
To quickly export your data by copying them and pasting them into another 
program, or to export a specific selection of your events. Use this method for a 
quick view of your events or a selection of events. 

Procedure
1. Open an observation.
2. Do one of the following:

- Click the Find button on the toolbar. 
- Choose Edit > Find 
- Press Ctrl+F. 

3. Specify the selection in the upper part of the screen. 
See Find Events in Carry out an Observation

4. Click Find.
5. Optionally, hide columns that are not of interest. To select which columns to 

show or hide, right-click a header and specify your selection.
6. If you scored Start-Stop events and do not want to export the stop events, 

select Hide Stop events. 
7. To export all events, click the Export all events button. Otherwise, select 

the events you want to export and click the Export selected events button. 
You can export the events as a text file or to Excel. 

Notes
 The Find function does not create a subset of data ready to be analyzed (for 

example, to calculate statistics). For this purpose, select data in the data 
profile. 
See Select Data for Analysis

 You can also copy the events and paste them in another program. To do so, 
right-click one of the cells and select Copy all. 



 To use the exported data in a statistical package you may need the event 
start time together with the event durations. Make sure the Duration 
column is visible. If it is hidden, right-click a column header, select Show 
column and select Duration. 



Import Observational Data
Aim
To import observational data into an existing project. Observational data can be:

 Exported The Observer XT data files (*.odx).
 Observer log files from FaceReader (*.odx).
 Exported Viso sessions (*.odx).

See Import ODX files
 Other data in text format containing a header, a column with time stamps 

and one or more columns with codes. 
See Import other observational data

Import ODX files
Import ODX files as separate observations

1. Choose File > Import > Observational Data. 
Alternatively, in the Project Explorer, click the Observations item, then in 
the overview window, click Import observations. 

2. Make sure that The Observer XT (*.odx) is selected in the Files of type list.
3. Browse to the file and click Open. 

Import ODX files to an existing observation

1. Open the observation you want the data to be imported to. 
2. Click the Import Data button on the toolbar, then choose Import 

observational data.

3. Make sure that The Observer XT (*.odx) is selected under Files of type.
4. Browse to the file and click Open. 

Notes

 If the ODX file contains multiple observations and you import it into an 
existing observation, data are imported only for the first observation.



 The imported event logs retain their original names. If the observation 
already contains event logs with that name, a suffix _imported [#] is added 
to the imported file names. 

 If your coding scheme or data contain special characters like ü or ç or 
Chinese, Japanese, or Cyrillic language characters, before importing *.odx 
files make sure that your Windows Regional Options support those 
characters. Open the Control Panel and choose Language. Choose your 
preferred language. Next, close and restart The Observer. 

 Export files from FaceReader can be very large when you choose the option 
to save all analyses to a single odx-file. Such large files take very long to 
import into The Observer XT, or it may even not be possible to import 
them. We recommend to transfer FaceReader data to The Observer XT with 
the Noldus network communication protocol N-Linx. 
See Observe Live and Analyze with FaceReader in Set up your Project
Alternatively, export results of single participants or analyses and import 
them one by one into The Observer XT. 

What happens to the coding scheme?

 An ODX file contains information on the coding scheme of the project it 
was exported from. All elements of the coding scheme are imported, no 
matter whether they were scored in those observations. When you import 
an observation to a project, The Observer XT checks that the elements in 
that observation have exactly the same characteristics as the elements in 
the coding scheme of the destination project. For example, that a behavior 
has the same name, properties (with or without duration and belonging to 
the same group type or not, etc.) and modifiers. 

 If the element is exactly the same, the existing element is used. Differences 
in Description, Sound file, Plot color and 'Always add comment' option is 
ignored. If there is any other difference, a new element is added to the 
coding scheme. 

 Possible conflicts between imported data and existing data:
If your imported data contain restrictions between subject and behavior, or 
connections between a subject/behavior and a modifier that are not 
specified in your coding scheme, the data already present in your project 
may be invalidated. The Observer XT performs a check when you import 
observational data. If errors are found, a window appears in which the 
errors are listed. You can choose to let The Observer XT fix the errors 
automatically, or you can correct the errors yourself. 
See Check the event log for errors 



Example 1 – You import an observation where the behavior Play can be 
scored for subject Child, not the subject Parent. If the project contains data 
like Parent-Play, these are marked as errors.
Example 2 – You import an observation where the behavior Play is attached 
to the required group of modifiers Play type. If the project contains events 
like Play without modifiers, these are marked as errors. 

 Event logs with errors cannot be analyzed or visualized. Open those 
observations and edit the data to correct those errors. 
See Correct Event log errors manually in Carry out an Observation 

What happens to the Independent Variables?

If a variable is already present in the Independent Variable List of the destination 
project, it is updated with the values from the imported observations. If it is a new 
variable, it is added to the Independent Variable List. 
Import media files and external data

If you have chosen to include media files or external data files in the exported 
observations (see Export Observational Data), the programs looks for those files in 
the folder where the ODX file was stored.

 Media files – The original path to the file that was written in the ODX file is 
stored in the Independent Variables List under Video or Audio if the file was 
not found in the folder where the ODX is stored. When opening the 
observation, the program asks you to locate that media file. 

 External data – The ODX file contains a link to the location of the external 
data files associated with the observations, not the external data itself. 
When you next import the observations into another project, make sure 
that the external data folder contains those files otherwise the program 
cannot open them. 
If the external data cannot be opened, locate the file with the extension 
*.pbi in the folder to which you exported the observation. Create a new 
project and save it. Then close the new project and copy the *.pbi file to the 
folder /External of the new project. Do not rename this file. Now re-open 
the new project and import the ODX file. The external data are now 
imported together with the observational data.

How are the imported data synchronized?

When you import observational data that are collected offline from video, the 
absolute time stamps differ from the time stamps of the observation. Therefore, the 
time stamps of the imported data are not aligned with the time stamps of the Event 
log. This is also the case when you, for example, import data from FaceReader that 
were collected offline. See the table below in which case The Observer XT does or 



does not align the time stamps of the imported data with the time stamps of the 
Event log. 

Import other observational data
To import event data stored as text files: 

1. Choose File > Import > Observational Data. 
Alternatively, in the Project Explorer, click the Observations item. In the 
overview window, click Import observations.

2. If you already have an Import Profile for the observational data file, select 
the name of this profile from the under Files of type. If not, Create a 
Custom Import Profile

3. If the data file does not have a column that specifies whether events have 
duration or not, choose how to import the behaviors by selecting Point 
events (no duration) or State events (mutually exclusive) (with duration) 
in the Treat new Behaviors as group.

4. Select the external data file and click Open.



Create a Custom Import Profile
Aim
To make a template for import of observational data stored in text files. 

Prerequisites 
 The observational data file contains a column with time stamps. 
 Subjects, Behaviors and Modifiers are in different columns. 
 Each time stamp contains a value that indicates the start or stop of a 

behavior. 
See the Data set field in the picture below for an example. 

Procedure
1. Choose File > Import > Observational Data. 

Alternatively, in the Project Explorer, click the Observations item, then in 
the overview window, click Import observations. 

2. Choose Custom Import Profiles > New.
3. Browse to a representative file for defining your import profile and click 

Open.
Build the import profile by specifying the position of the header in the data file and 
cells or columns containing the time information and the data. This is done by 
dragging and dropping cells. To make a selection undone, select the cell to which 
content was dropped and press Delete. 
Follow the procedure in these sections:

1 - Header
2 - Delimiters
3 - Time information
4 - Data

4. Import a text file with the new import profile
The numbers in this figure correspond with the numbers of the headers in the text 
below. 



1 - Header
The Observer XT usually automatically detects header and data information in the 
file. If not, specify which part of the data file contains the header. Choose an option 
from the Header detection list:



 Automatic (default) – The Observer XT is set to automatically detect the 
header and data sections in the data file. Choose one of the other options if 
automatic header detection does not work. 

 Specify tag - Select this option if the data file has a variable number of 
header lines and the header always ends with the same word. Specify the 
phrase (with either nominal or numerical information) that indicates the 
end of the header part of the file. If necessary, also specify the number of 
rows between the header line that contains this phrase and the data.
Example - The header always ends with a line containing the text [Data]. 
After the line with this text there is always an empty line before the data 
starts. Enter [Data] in the End tag field and 1 in the Extra rows field.

 Specify row number - If the data file always has the same number of rows 
in the header, select this option and specify the number of header rows.

2 - Delimiters
The Observer XT uses the comma as the default delimiter to separate text in the 
header and data sets. However, the data file may have other delimiters. If this is the 
case, select the correct ones from the Select header delimiters and Select data 
delimiters lists. You can also select multiple delimiters. 

3 - Time information
Drag-and-drop content from the File content section to the corresponding cells in 
the Profile definition section.



If the Header contains date and time information, drag-and-drop this to the Start 
date box and the Start time box in the Profile definition section. 
When you drop the date in the Start Date box, the Select Date Format window 
opens. If the date matches one of the predefined formats, The Observer XT 
automatically selects one. Converted Date shows the date and Conversion is OK. If 
not, define your own format by typing a 'd' for each number representing 'day', an 
'M' for 'month' and a 'y' for each number representing 'year'. If the proper date is 
shown after Converted date, click OK. 



When you drop the time in the Start Time box, the Select Time Format 
window opens. If the time matches one of the predefined formats, The 
Observer automatically selects one. Converted time shows the time and 
Conversion is OK. If not, define your own format by typing an 'H' for each 
number representing 'hour', an 'm' for 'minute', an 's' for second and a 'f' for 
each number representing millisecond (see the next picture). If the time is 
correct, click OK.



4 - Data
Assign Data Set information to the corresponding columns in the Data definition 
part.

1. Missing samples – If your data set contains missing samples indicated by 
non-numeric symbols, you need to specify this symbol first. If you do not 
do this, The Observer XT will interpret the symbols as indicating that all the 
file up to that point is the header.
Select the Treat as number check box. Type in the non-numeric symbol in 
the Treat as number field or click the button next to it to select one or 
more predefined symbols. To select a specific text, click <User Defined> > 
OK and enter this text after a comma (,). If text is identified by a character, 
select this from the Text qualifier list. 

2. Time – Drag-and-drop one of the cells containing time stamps to the Time 
column. The Select Time Format window opens. Under Select Format, 
select a Numeric Value or a Date/time format. Click OK if the Converted 
time shows the right format and Conversion is OK.

Under Import Time, select one of the options: 
Relative to time zero - Suppose the first row in the imported event data 
set has time 00:00:05. When the option Relative to time zero is selected, the 
time stamp of the first row of the imported data set will remain 00:00:05. 
Relative to the time of the first data line - Suppose the event data set 
you want to import starts at 14:28:00 and sample every 5 seconds. With the 
option Relative to the time of the first data line, the first row of the 



imported event data will get the time stamp 00:00:00. The second row will 
have time stamp 00:00:05. 

3. Subject, Behavior, Modifier, Comment. Drag-and-drop cells containing 
information on Subject, Behavior, Modifier and Comment from the Data 
Sets sheet to the corresponding column in the Data definition sheet. To 
import multiple modifiers, select multiple modifier columns in the Data 
Sets group and drag them to the Modifier column in the Data definition 
group. The modifiers placed in different columns in the import file will be 
automatically organized in separate groups in the coding scheme. 



Event Type – If the import file contains a column that specify whether the 
event line is a start/stop of an event, drag this column to the Event Type 
column in the Data definition group. In the Define Event Keywords 
window that appears, under Keyword enter the text that identifies the start 
of a state event (with duration), the stop of a state event and the point 
event (without duration) in the import file. Click OK to confirm. 

Save the import profile
When all the information is in the Import Profile Definition sheet, click the Save 
As button and give the profile a name.

Import a text file with the new import profile
The newly created import profiles is now in the Files of Type list.

1. Locate the data file and select the filename. 
2. Click Open. 

Edit an import profile
1. Choose File > Import > External Data.
2. Click the Custom Import Profiles button.
3. Select the Import Profile from the list and click Edit.

In the Select Sample File group, you see the original sample file next to 
Profile based on.



4. Browse to the original, or a new observational data file and click Open.
5. Follow the general instructions in Procedure to create an import profile.
6. When done, click Save Profile As.
7. Enter a name and choose OK > Close.
8. Select the new import profile from the Files of Type list.
9. Select the observational data file and click Open to import the data.

Notes
 If the import file contains data collected with Instantaneous Sampling, the 

Define Event Keywords window does not recognize the samples. We advise 
you to import sample data as ODX files.
See Import ODX files

 If you add datasets to the Event Type columns, the Treat new behaviors as 
option (see Import Observational Data) is disabled because the program 
recognizes events automatically.

 To import data with Chinese, Japanese, or Cyrillic characters or characters 
like “ü” or “ç”, make sure that the import file is Unicode UTF-16 encoded. 

 To import data recorded with Instantaneous sampling, see Import ODX files 
 You cannot specify the type of modifier which is imported. If you import 

multiple modifiers of different types, all modifiers are imported as 
Numerical ‘range’ Modifiers.



Create a Multiple Coding Station 
Configuration
Aim
To create a main project on a computer with a full license of The Observer XT and 
collect data from a number of coding stations with a coder license. You export the 
data from the coding stations and import them into the main project. 

Prerequisites
 You have one full license of The Observer XT
 You have at least one coder license for The Observer XT
 You created a project with a coding scheme on the main Observer XT 

computer.
 You installed The Observer XT on the coding stations. 

Procedure
To copy the project to the coding stations

1. On the main Observer XT computer, choose File > Save Project as Template. 
See Save a Project as a template

2. Copy the template project to each coding station. 
If you copy the template project to the Templates folder of The Observer 
XT, the program automatically locates the template. By default the location 
of this folder is: 
C:\Users\Public\Public Documents\Noldus\The Observer XT\Templates.

3. On a coding station, start The Observer XT and choose File > New Project 
From Template. 

4. If the project is stored in the Templates folder, the correct location is 
selected automatically. Otherwise browse to the correct location. 

5. Click the Select button and open the template project (*.otb)
6. Repeat steps 2-5 for all coding stations.



To code on the coding stations

Create observations, enter independent variables, and code, like in a project with a 
full license. 
See Carry out an Observation 
To copy the observations to the main project

1. On each coding station, choose File > Export > Observational Data. 
Choose the observations to export (see below) and specify whether you 
want to export external data and media files. Make sure that ODX files from 
different coding stations have unique names (for example: Coding Station 1 
File 0001.odx).

2. Copy the ODX file from each coding station to the main PC. 
3. In the main project, choose File > Import > Observational Data. 

The observations are imported in the main project, including the 
observational data, the independent variable values and the coding 
scheme. 
See Import Observational Data

Notes
 If you open a template project in the Coder License version of The Observer 

XT, the name of the project is [name of template project] - sub.
 The Project Setup, Coding Scheme and Independent Variables in the new 

project are locked on the coding stations (indicated by a lock icon in the 
Project Explorer). 



 We recommend to also lock the settings of the main project, to make sure 
the settings stay the same. To do so, choose Setup > Lock Configuration. 

Read more 
See Technical Note - Coder License The Observer XT for a detailed procedure. You 
can download this document from the MyNoldus section of the Noldus website. 
https://my.noldus.com

https://www.noldus.com/downloads


Import External Data
Supported formats
External data can be imported as .txt files and as European Data Format (EDF) and 
BioSemi Data Format (BDF) files. Your license must include the External Data 
Module to be able to import external data. See:

 Text files – See Import External Data as Text Files
 EDF and BDF files – See Import European Data Format files



Import Viso Sessions
Aim
To import sessions made in the Noldus video recording program Viso into The 
Observer XT. 

Prerequisites
 You have a license for Viso that includes the Annotation Module.
 If your Viso license includes User Management, your user role allows import 

of Viso sessions. 
 You recorded sessions in Viso.
 The computer with The Observer XT are in the same network as the Viso 

computers. 

Procedure
1. Choose File > Preferences > Viso settings
2. Enter the IP address of the computer with Viso Services in the Services 

address field. Do not change the Services port 5672, unless this was also 
changed in Viso. 

3. Click the Test connection button. If the two computers are connected 
properly, the Status Connected appears. 

4. Choose File > Import > Viso Sessions.
5. Enter the login details for your Viso account. 
6. Select the sessions and import them.

Notes
 The Viso subjects, markers and remarks are imported into the coding 

scheme and event log. Viso subjects are imported as subjects, markers are 



imported as behaviors without duration (point events) and remarks as 
comments in the event log. 

 If the computers are in different networks, export the sessions in Viso to 
The Observer XT and import the sessions (*.odx) as observational data into 
The Observer XT. 
See Import Observational Data

 For more information on Viso sessions in The Observer XT, consult the Viso 
Help. 



Import Media Files
Supported formats
See Media files for an overview of the supported media formats. 

Aim
To select a video or audio file if you did not already did so when you created an 
observation. 

Prerequisites
You carried out at least one observation. 
Your license for The Observer XT includes the Single Media Module or the Media 
Module.

Procedure
To add a video file

1. Open the observation.
2. Click the Import Video button on the Component toolbar.

3. Select a video file.
4. Optionally select Visualize audio, to display the audio of the video as 

waveforms. 
See Visualize Audio in Visualize Data

5. Click OK.
To add an audio file

1. Open the observation. 



2. Click the Import Audio button in the Component toolbar. 

3. Select an audio file and click OK.
To replace a media file

1. Open the Independent Variable List window by doing one of the following:
- Choose Setup > Independent Variables.
- In the Project Explorer, click Independent Variables.

2. Click the ellipsis button next to the video you want to replace.

3. Select another media file and click Open.
To remove a media file from an observation

To remove a single media file from an observation, open the Independent Variables 
list (see To replace a media file) and click the corresponding cell in the Video or 
Audio column. Then press Delete > OK.
The media file is only removed from your project, not deleted from disk.
Remove a media file variable

The instructions below remove a Video or Audio column in your Independent 
Variable List. This means that all the links between the video/audio files in that 
column and the observations are removed. 
To remove a specific media file from your project, see To remove a media file from 
an observation

1. Open the Independent Variable List. 



See Independent Variables in Set up your Project
2. Right-click in a Video or Audio column and select Delete independent 

variable. 
3. Click OK.

Notes
 You can add one video and/or audio files to an existing observation in the 

The Observer XT with the Single Media Module. With the Media Module 
you can add a maximum of 20 media files. 

 Media files are always added with Scope Observation. 
See Variable scope in Set up your Project



Manage Analysis Results
What do you want to do? 

 Save analysis results
 Open analysis results
 Remove analysis results
 Export analysis results

Save analysis results
1. Make sure that the analysis result is open on the screen. 
2. Click the Archive button on the toolbar.

3. Enter a name and click Save.
The Analysis Result now appears in the Project Explorer in the appropriate folder 
under Analyses. 

Notes
 The destination folder is named as the type of analysis you have run, and is 

located under Analysis Results in the current Project folder. You cannot save 
your analysis results outside that folder. 

 The default name for the Analysis Results file is: <prefix><number>.arx. 
The prefix varies according to the type of result (Behavior Analysis, 
Reliability Analysis etc.). The number is augmented by 1 every time you save 
the result with the default name. 



Open analysis results
Do one of the following:

 Choose Analyze, select the analysis type and then Open Archive. Select 
the result file and click Open.

 Click the Analysis result in the Project Explorer.
 Right-click the Analysis result in the Project Explorer and select Open.

Remove analysis results
To remove an archived analysis result, right-click it in the Project Explorer and select 
Remove. Removing an analysis result does not delete the file (*.arx) from the 
Analysis Results folder of your project. To open it again, click the Open Archive 
button on the Component toolbar.

Export analysis results
You can export analysis results to Excel or ASCII (text). 

1. Make sure that the analysis result you want to export is open on the screen. 
See Open analysis results

2. Choose Analyze > Export Analysis Results, or click the Export button on 
the Component toolbar.

3. Browse to the folder where you want to store the exported file. By default, 
this is the Export folder within your project folder. 

4. From the Save as type list, select either, Excel Workbook (*.xlsx), or Text File 
(*.txt).
If you choose Text File, select a column separator from the List separator 
list next to Encoding. 
Optionally, select the option Merge header rows. Do so if you want to open 
the analysis results in SPSS. 
Select whether you want to export as: 
- Unicode (UTF-16) - if your export file contains Chinese, Japanese, or 
Cyrillic characters, or characters like "ä", "õ" etc.
- ANSI - if you want to open the analysis results in SPSS. 



5. Enter a name and click Export.
Notes

 You can only export the current analysis result or those saved previously. If 
you plan to export many results, first save each of them, or export each of 
them before creating the next one.

 Exporting to Text files –Results in separate sheets are exported to separate 
text files. The name of such a file is: [File name]_[name of sheet].txt. 

 Exporting to Excel – Results in separate sheets are exported as separate 
worksheets within the Excel file.



File Locations
General folders
The default application folder of The Observer is:
C:\Program Files\Noldus\The Observer XT 17
You can change the application folder during installation. 
Your The Observer XT files are stored, by default in:

 C:\Users\Public\Public Documents\Noldus\The Observer XT \Projects
 C:\Users\Public\Public Documents\Noldus\The Observer XT \Video files
 C:\Users\Public\Public Documents\Noldus\The Observer XT \Audio files
 C:\Users\Public\Public Documents\Noldus\The Observer XT \Templates

Project-level folders
Each project you make has its own folder. It is named as the project and contains 
the following subfolders:

 Analysis Results - with the analysis results files (*.arx).
 Episode Selections - with the episode selection files (*.esr). 
 Event Data - with the binary observational data files.
 Export - with the exported files (*.odx, *.txt, *.xls).
 External - with the imported binary external data, or imported European 

Data Format Files (*.pbi).
 Intermediate – with files created by the external data analysis.



 Plug-ins – with settings of installed external plugins.

Other folders
Import profiles

The Profiles for import of observational (*.oip) and physiological data (*.eip) are 
stored in:
C:\ProgramData\Noldus\Common\Profiles.
Log and dump files (for Technical Support)

The Observer continually records computer events to a log file. In the case you 
encounter problems using the software, the Technical Support Department may ask 
you to send us two files, the log file Observer.log and the dump file The Observer 
XT 17.dmp. These are stored on:

 Log file – C:\ProgramData\Noldus\The Observer\XT 17\Log.
 Dump file – C:\Users\<user name>\AppData\Local\Temp\.



Recover Data
Autosave
Temporary project

When you open a project, The Observer XT creates a temporary copy of the entire 
project folder in the folder: 
C:\ProgramData\Noldus\The Observer\XT 17\Temp. 
The ProgramData folder is usually hidden. To show it, open Windows Explorer and 
select Hidden files from View menu. 
The name of the temporary copy is the same as the project folder, but with a tilde 
(~) at the front. This folder contains the file ~[project name].vop and ~[project 
name].bkp. When you save a project, all files from the temporary copy are copied 
to the original project folder.
When you score observational data, data are saved every new event line, to the 
temporary copy. When you save the project, the new data are saved in the original 
project folder.
The temporary copy only contains files created by The Observer XT. Other files, like 
video files, are not copied to the temporary folder.
The temporary copy can be used to restore a damaged project. Contact Noldus 
support if this is needed. 
Autosave

The Observer XT by default automatically creates a temporary backup every five 
minutes. To change this, choose File > Preferences > Auto recovery and specify 
the settings. 

Backup in Windows 10 and Windows 11
Besides the Backup function in The Observer XT (to back up single projects) you can 
use the File History function of Windows 10 and 11 to backup multiple projects 
automatically.

1. Include your project folders in a Library. To do so, open Windows File 
Explorer, right-click the folder you want to backup, for example the entire 
Noldus\The Observer XT folder. Select a library, or choose Create new 
library to make a new one. 



2. Connect your computer to a network drive or an external harddisk. 
3. In the Apps window type File History. 
4. Click the File History tile that appears. 
5. Choose a drive for the backup.
6. Choose Advanced Settings, choose how often the changed files are 

backed up, and how long the files are kept. 
7. Choose Exclude folders, and select the folders to leave out of the back up.
8. Click Turn on.



Notes

 To restore the backed up library, click Restore personal files. Use the arrow 
keys at the bottom to select the correct version and click the restore button.

 To create a backup of an individual project, choose File > Backup in The 
Observer XT. 
See Create a backup of a Project



Media Files

Main topics
 Media files
 Supported Formats
 Troubleshooting
 Record Video
 Codecs installed by Other Programs



Media files
Formats, containers and codecs
The term Video format can often be confusing, because it involves two distinct, and 
very different technology concepts: containers (created by software called 
multiplexer) and codecs (short for coder/decoder).
The container describes the structure of the file where the video and audio streams 
are stored, how they are interleaved, and which codecs are used by which stream. It 
is used to package the video & its components (audio/metadata) and is usually 
identified by a file extension such as .AVI, or .MPG.
Codecs are used inside of a container. A codec is a way of encoding audio or video 
into a stream of bytes. It is the method used to encode the video and is the chief 
determiner of quality. The important thing to realize is that most good container 
formats can hold many codecs. Even .AVI files can hold a wide variety of codecs as 
their contents. The container does not decide the quality or features of the video 
itself, that is up to the codec.
The proper way to describe video is to indicate both: for example, an .AVI file 
containing DivX video and MP2 audio. 

How do I know the format of my video file? 
There are free tools available to see what format your video file has and which 
codec, container, and audio format is used. Examples are MediaInfo, or GSpot. 
GSpot gives a lot of information on your video files, but has, however, not been 
maintained since 2007. 
https://mediaarea.net/nl/MediaInfo
http://www.headbands.com/gspot/

Play media in The Observer XT
Decoders installed with The Observer XT

Decoders are needed to play back media files. When you install The Observer XT, it 
installs the The LeadTools Package 20.0 to play back video. 
IMPORTANT Codecs from, for example, DVD burning software may conflict with the 
ones used by The Observer XT. See Codecs installed by Other Programs 
The LeadTools Codec Package 20.0 contains the following:

 MP4 Demultiplexer

https://mediaarea.net/nl/MediaInfo
http://www.headbands.com/gspot/


 MPEG Demultiplexer
 H.264/AVC Video Decoder
 MPEG-2 Video Decoder
 MPEG-4 Video Decoder
 AAC Audio Decoder



Supported Formats
Supported video formats
See How do I know the format of my video file? how to determine video formats. 
The Observer XT supports playback of the following digital video formats:

 MPEG-1 (*.mpg, *.mpeg).
 MPEG-2 (*.mpg, *.mpeg, *.vob).
 MPEG-4 (*.avi) including DivX, Xvid, and H.264 *.
 Uncompressed AVI (*.avi).
 DV-AVI (*.avi).
 MPEG-4 QuickTime (*.mov)

Note that not all playback speeds may be available in The Observer XT, even for 
supported formats.
* These video formats are not supported for creating an Episode Selection 
IMPORTANT We recommend not to open a video file directly from a mobile device (a 
smartphone, or a tablet etc.). First copy the files to the PC with The Observer XT, 
then open that copy in the observation.

Supported audio formats
 MP3 (*.mp3)
 WAV (*.wav)
 WMA (*.wma) 

AAC (*.aac) audio files are not supported, but video files with .aac audio are.
The maximum number of audio files that can be opened is determined by your 
license. With the Single Media Module you can import one audio file. With the 
Media Module, you can import up to twenty audio files in a single observation.

Supported audio formats for visualization
You can visualize the following audio formats:

 MPEG Audio Stream, Layer 1 (*.mp1)
 MPEG Audio Stream, Layer 2 (*.mp2)



 MPEG Audio Stream, Layer 3 (*.mp3)
 MPEG-2 Advanced Audio Coding file (*.aac)
 AC3 Audio file format (*.ac3)
 PCM – Pulse-Code Modulation (*.wav)
 ADPCM – Adaptive Differential Pulse-Code Modulation (*.wav)
 Adaptive Multi-Rate ACELP Codec (*.amr)
 Windows Media Audio (*.wma)

When you play your video at a higher or lower speed, .wma audio files are still 
played at normal speed. 
Other formats may be displayed depending on the audio decoders installed on 
your computer.



Troubleshooting
Invalid video/audio
When you try to open a video/audio file, you may get a message stating that the 
file is of invalid type. This can occur for different reasons, for example the 
appropriate codec is not installed, or the codec cannot play that format, or the file 
does not contain a video stream, or the appropriate demultiplexer is not installed.
The warning message shows details of the format The Observer XT tries to play. 
Check in the list above whether it corresponds to the supported formats, and that 
the necessary codecs are installed. If necessary, contact the Noldus Help Desk (see 
For more Information in Welcome to The Observer XT!) to solve this issue.
When a media file is opened and the audio codec is not found, an error message 
appears, however the video plays correctly in The Observer XT.



Record Video
Record video with MediaRecorder
We recommend to record video with MediaRecorder and use these videos in The 
Observer XT for offline scoring. See the MediaRecorder documentation for an 
overview of the supported cameras.



Codecs installed by Other Programs
Codecs can give problems
Codecs for media players and DVD burning software already installed on your PC 
may conflict with the codecs that are installed with The Observer XT. It may happen 
that The Observer XT uses the wrong codec to play back the videos. This may lead 
to wrong time stamps in the event log, or videos that cannot be played back. 
Therefore we strongly recommend to not install such programs on the computer 
with The Observer XT. 

Check which codecs The Observer XT uses
1. Open the observation containing video. 
2. Right-click the video window and select Properties.

The video and audio codecs that are used by The Observer XT are shown next to 
Video codec and Audio codec. Additional information is shown under Filter 
details.



The Observer XT provides some audio codecs (see Play media in The Observer XT). 
To play back other audio files you must have the right codecs installed. If the 
required codecs are not available, The Observer XT cannot play it back properly. 
Please note that The Observer XT plays audio files with a maximum of two audio 
channels.



Software Development Kits
What is a Software Development Kit?
A Software Development Kit (SDK) is a set of development tools that allows 
software engineers to create applications for use in combination with The Observer 
XT. The Observer XT has the following SDK’s:

 The Observer XT SDK
 N-Linx SDK

To obtain an SDK, please contact support@noldus.nl. Please note that support on 
the SDK, including help with making them, is only available to customers with a 
service contract.

The Observer XT SDK
The Observer XT (SDK) is a set of development tools that allows software engineers 
to create applications for use in combination with The Observer XT. The Observer 
XT SDK includes a debugging aid, an example tool plus C++ sample source code 
and supporting technical documentation.
The Observer XT has a default folder for plug-ins. 
C:\Program Files (x86)\Common Files\Noldus\Plugins. 
However it depends on the requirements of the plug-in where they must be stored. 
Plug-ins can only work with The Observer XT if they have been written with specific 
methods. These methods are described in The Observer XT Software Development 
Kit (SDK).
The SDK includes the following applications:

 External application control
 Observational Data XML (ODX)
 Automatic Synchronization
 Plug-in Viewer COM-Object
 Event Data Plug-in
 External Data Plug-in 



External application control

The Observer XT can execute other (external) applications during the user actions 
New observation, Start observation, Stop observation, Close observation. The 
Observer XT can execute a command with optional parameters, a batch file or 
Visual Basic scripting.
The SDK contains documentation with background information, examples of how to 
execute applications and a summary of batch file processing. The SDK also contains 
three pre-programmed command files.
Observational Data XML (ODX)

The SDK explains how to create an ODX file that can be imported into The Observer 
XT. An ODX file is an Observational Data file in XML format. With The SDK you can 
create your own ODX file to exchange information between your own application 
and The Observer XT.
The SDK contains documentation describing the contents/format of an ODX file. 
The SDK also contains an ODX file from The Observer XT, XSD schema definition 
files for an ODX file and a C++ header file with all tag names used in ODX files.
Automatic Synchronization

The Observer XT uses a serial binary data exchange mechanism for automatic 
synchronization of observational and external data. Two types of Sync Out signals 
are available to achieve this automatic synchronization. The SDK describes in detail 
the mechanism for automatic synchronization and the Sync Out signals. It enables 
you to decode the Sync Out signal and to use it with your own application.
The SDK contains a document describing the synchronization method, the Sync Out 
signals and a sample synchronization data file.
Plug-in Viewer COM-Object

With the SDK you can create a custom viewer in The Observer XT. To create a 
custom “The Observer XT”-viewer plug-in it must be a COM (Component Object 
Model) object according to the specifications described in the SDK document. Such 
a viewer can be used, for instance, to visualize the movement of a shoulder 
prosthesis, while simultaneously viewing a video of the patient and physiological 
data. For this plug-in your The Observer XT license must include the Media Module.
The SDK contains documentation describing how the Plug-in viewer COM-object 
works and how to work with plug-ins in The Observer XT. 
To open viewer plug-in data while observing:

1. Create an observation or open an existing one. 
2. Choose File > Import > Plug-in Data. 



3. Select a plug-in from list, choose an observation and click OK.
4. If the plug-in requires a file to be opened, a new window opens: select a file 

and click Open.
5. Start the observation and score/review the data as you usually do.

To open plug-in data while visualizing data:
1. Choose Analyze > Visualize Data.  
2. Choose File > Import > Viewer Plug-in Data. 
3. Select a plugin from list, choose an observation and click OK.
4. If the plug-in requires a file to be opened, a window opens: select a file and 

click Open. 
Similarly you can open plug-in data in an Episode Selection. See Episode Selection 
for more information. 
Event Data Plug-in

This plug-in offers the possibility to obtain event data from an external program 
while you carry out a live observation in The Observer XT. The external events are 
imported during your observation in The Observer XT. 
In The Observer XT, these event data are stored in a separate Event Log. You can 
visualize and analyze the event data like any other event data in The Observer XT.
External Data Plug-in

This plug-in offers the possibility to obtain external data while you carry out a live 
Observation in The Observer XT. The external data are imported during your 
observation in The Observer XT. 
In The Observer XT, these external data are stored in the External data Files folder of 
the observation. You can visualize and analyze the external data together with event 
data in The Observer XT.

N-Linx SDK
The N-Linx SDK allows you to control external applications with The Observer XT 
and import their data into the observation. The SDK makes use of the Noldus 
network communication protocol N-Linx. The SDK contains a protocol to start and 
stop an external application when you start and stop an observation in The 
Observer XT. And it contains a protocol for real time import of data obtained by the 
external application into The Observer XT. 



N-Linx Start Stop Protocol

This protocol offers the possibility to start and stop an external program while you 
carry out a an observation in The Observer XT. This enables synchronization of 
external and event data. 
The SDK contains documentation with background information and examples to set 
up communication. 
N-Linx Event and Continuous Data Import Protocol

This protocol offers the possibility to obtain events and continuous data from an 
external program while you carry out a live observation in The Observer XT. The 
external events are imported during your observation in The Observer XT. In The 
Observer XT, these event data are stored in a separate Event Log. You can visualize 
and analyze the event data like any other event data in The Observer XT.
The SDK contains documentation with background information and examples to set 
up communication. 



Keyboard shortcuts
All the common functions in The Observer XT have keyboard shortcuts. You can use 
the keyboard to activate all the functions in The Observer XT that are on the menus. 
Press Alt plus the letter underlined in the menu and then select the desired function 
by scrolling down to the function or by pressing the underlined letter. For example, 
to go to Preferences on the File menu, press ALT+F, f.

Why Keyboard Shortcuts? 
Keyboard shortcuts allow you to use The Observer XT without taking your hands off 
the keyboard. Using keyboard shortcuts can also help in the prevention of repetitive 
strain injury.
Keyboard shortcuts are only available when the corresponding menu or window is 
active.
Keyboard shortcuts:

 General
 Coding Scheme
 Carry out Observations
 Playback Control
 Data Profile
 Grids
 Select and Edit
 Windows



General

Ctrl+N New project
Ctrl+O Open project
Ctrl+S Save project
Ctrl+Shift+S Save As project
Ctrl+B Make Backup
Ctrl+R Restore Backup
Ctrl+P Print
Alt+F4 Exit
Ctrl+M Open Playback control options window



Coding Scheme

Ctrl+E Add new element
Ctrl+Del Delete element
Ctrl+C Copy
Ctrl+V Paste
Ctrl+Shift+E Add new group
F2 Rename element



Carry out Observations

Alt+F6 New observation
Ctrl+Shift+N New observation
Ctrl+Alt+F6 Open observation
Ctrl+Alt+O Open an event log within the observation 

currently open
Ctrl+E Add new element
Enter Accept entry and go to first column of next 

row
Ctrl+Alt+B Start observation
Ctrl+Alt+Q Stop observation/ stop reviewing
Ctrl+Alt+X Suspend observation
Ctrl+Alt+V Resume observation
Ctrl+End Go to end of Event Log Data File
Ctrl+Home Go to begin of Event Log Data File
Ctrl+Shift+Down-
arrow

Go to Next sample

Ctrl+Shift+Up-
arrow

Go to Previous sample

Ctrl+Enter Finish sample



Playback Control

Spacebar Play forward at speed 1x; Pressing 
Spacebar toggles between Play 
forward and Pause

Shift+Spacebar Play backward at speed 1x; 
Pressing Shift+Spacebar toggles 
between Play backward and Pause

Ctrl+= Play one speed faster
Ctrl+- (key next to 0) Play one speed slower
Ctrl+Up-arrow key Jump to begin
Ctrl+Down-arrow key Jump to end
Ctrl+0 Pause/Stop
Ctrl+Left-arrow key Step frame backward
Ctrl+Right-arrow key Step frame forward
Ctrl+Shift+Left-arrow key Step 10 frames backward
Ctrl+Shift+Right-arrow key Step 10 frames forward
Ctrl+Backspace Quick review
Ctrl+Shift+= Offset
Ctrl+1 Play forward at speed 1/25x
Ctrl+2 Play forward at speed 1/5x
Ctrl+3 Play forward at speed 1/2x
Ctrl+4 Play forward at speed 1x
Ctrl+5 Play forward at speed 2x
Ctrl+6 Play forward at speed 4x
Ctrl+7 Play forward at speed 8x
Ctrl+8 Play forward at speed 16x
Ctrl+9 Play forward at last used speed
Ctrl+Shift+1 Play backward at speed 1/25x
Ctrl+Shift+2 Play backward at speed 1/5x



Ctrl+Shift+3 Play backward at speed 1/2x
Ctrl+Shift+4 Play backward at speed 1x
Ctrl+Shift+5 Play backward at speed 2x
Ctrl+Shift+6 Play backward at speed 4x
Ctrl+Shift+7 Play backward at speed 8x
Ctrl+Shift+8 Play backward at speed 16x
Ctrl+Shift+9 Play backward at last used speed
Ctrl+Alt+1 Play forward at 1st available speed
Ctrl+Alt+2 Play forward at 2nd available speed
Ctrl+Alt+3 Play forward at 3rd available speed
Ctrl+Alt+4 Play forward at 4th available speed
Ctrl+Alt+5 Play forward at 5th available speed
Ctrl+Alt+6 Play forward at 6th available speed
Ctrl+Alt+7 Play forward at 7th available speed
Ctrl+Alt+8 Play forward at 8th available speed
Ctrl+Alt+Shift+1 Play backward at 1st available 

speed
Ctrl+Alt+Shift+2 Play backward at 2nd available 

speed
Ctrl+Alt+Shift+3 Play backward at 3rd available 

speed
Ctrl+Alt+Shift+4 Play backward at 4th available 

speed
Ctrl+Alt+Shift+5 Play backward at 5th available 

speed
Ctrl+Alt+Shift+6 Play backward at 6th available 

speed
Ctrl+Alt+Shift+7 Play backward at 7th available 

speed
Ctrl+Alt+Shift+8 Play backward at 8th available 

speed
Ctrl+. Zoom+ (x-axis)



Notes

 Not all speeds may be available for your video files.
 The Ctrl+Alt(+Shift) shortcut-keys can be used for jog/shuttle devices. The 

speeds are not fixed but are set when they are available. For example, if 
only speed 1 (forward/backward) is available, pressing Ctrl+Alt+1 selects 
speed 1. If all speeds are available, pressing Ctrl+Alt+1 selects speed 1/25, 
pressing Ctrl+Alt+2 selects speed 1/5 etc. 

Ctrl+Mousewheel Zoom+ (x-axis) or Zoom- (x-axis)
Ctrl+, Zoom- (x-axis)
Ctrl+Shift+. Zoom+ (y-axis)
Ctrl+Shift+, Zoom- (y-axis)
Ctrl+L Switch loop on/off
Ctrl+H Reset loop to default (start and end 

of slider range)
Ctrl+J (User defined loop) Set start of loop
Ctrl+K (User defined loop) Set end of loop
Ctrl+J (Fixed loop) Move loop to previous interval
Ctrl+K (Fixed loop) Move loop to next interval



Data Profile
General  

Components window   

Data selection window 

Ctrl+Alt+F7 New Data Profile
Alt+F7 Show current Data Profile

Enter Add box of selected component

Arrow key Move the mouse pointer 10 pixels 
within the Data Selection window

Shift+arrow key Move the mouse pointer 1 pixel 
within the Data Selection window

Alt+arrow key Connect, move, size depending on 
the current position of the pointer



Grids
 (e.g. Event log, Episode Selection window)
Ctrl+left-arrow key Event log: move 1 second backward 

or 1 frame backward when video is 
available. Episode Selection: move 
one row backward

Ctrl+right-arrow key Event log: move 1 second forward or 
1 frame forward when video is 
available. Episode Selection: move 
one row forward

Ctrl+up-arrow key Jump to start
Ctrl+down-arrow key Jump to end
Arrow keys Move highlight in direction of key
F2 Edit Event Time in Event Log
Ctrl+I Insert row or Episode 
Tab Go to next cell in row. If last cell, do 

nothing
Shift+Tab Go to previous cell in row. If first cell, 

do nothing
Enter Accept entry and go to same column, 

next row.
Page Up Go to row - no. of rows visible in 

window and highlight same location 
(and deselect)

Page Down Go to row + no. of rows visible in 
window and highlight same location 
(and deselect)

Ctrl+Home Go to first cell of first column
Ctrl+End Go to last cell of last column
Up-arrow key Step one row up
Down-arrow key Step one row down
Shift+Down-arrow key,
Shift+Up-arrow key

Select row



Select and Edit

Ctrl+Z Undo
Ctrl+Y Redo
Ctrl+X Cut
Ctrl+C Copy
Ctrl+V Paste
Ctrl+Delete or Delete Delete
Shift+arrow keys Expand/ contract block selection in 

direction of arrow key
Ctrl+A Select all



Windows
General   
Esc Cancel action
F1 Help
F2 Rename/edit
Alt+F4 Close application
Shift+F10 or context-menu key Open context menu of selected 

item
Alt+Spacebar Open shortcut menu of selected 

window
Ctrl+Esc Display Start menu
Alt+underlined letter Application: open 

corresponding main menu
Dialog: carry out corresponding 
command

F10 Activate main menu bar
Main menu: Down-arrow key Open menu-item/cycle through 

sub-items
Main menu: Up-arrow key Open menu-item/cycle through 

sub-items
Main menu: Right-arrow key Open sub-items/Cycle through 

items
Main menu: Left-arrow key Close sub-items/Cycle through 

items
Spacebar Select/clear box (if active option 

is a checkbox)
Arrow keys Move/nudge cursor or selected 

item
Mousewheel Scroll up or down
Ctrl+Mousewheel Zoom in or out
Shift+Mousewheel Scroll left or right



Project Explorer   

Dialogs 

End Display the bottom of the active 
window

Home Display the top of the active 
window

* on numeric keypad Display all subfolders under the 
selected folder

+ on numeric keypad Display the contents of the 
selected folder

- on numeric keypad Collapse the selected folder
Left arrow key Collapse current selection if it is 

expanded, or select parent 
folder

Right arrow key Display current selection if it is 
collapsed, or select first 
subfolder

Up arrow key Previous item
Down arrow key Next item

Ctrl+Tab Cycle through tabs (direction: 
left -> right and top -> bottom)

Ctrl+Shift+Tab Cycle through tabs in reverse 
order

Tab Cycle through options (direction: 
left -> right and top -> bottom)

Shift+Tab Cycle through options in reverse 
order

Arrow keys Cycle through options if option 
group (radio button group) is 
active



Switch applications
Alt+Tab Switch between open 

applications
Alt + Esc Cycle through applications in 

order they were opened
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