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Per un buon inizio

Il lavoro con The Observer XT consiste di tre fasi principali. Queste tre 
fasi sono visibili nello schermo principale del programma dopo che 
avete creato o aperto un progetto. 

Nella prima fase, Setup, scegliete le impostazioni generali per le 
osservazioni. Nella seconda fase, Observe, raccogliete i dati. 
Nell’ultima fase, Analyze, analizzate i dati.

Questa Guida Rapida vi accompagnerà attraverso queste fasi 
principali. Inevitabilmente, alcune caratteristiche e funzioni 
importanti per il vostro lavoro non sono discusse in questa guida. 
Dove necessario, per ulteriori informazioni rimandiamo all’aiuto in 
linea (dal menu Help selezionate Help Topics, o premete F1).

Videocorso su The Observer XT

Una volta avviato The Observer XT, dal menu Help selezionate Video 
Tutorial. Il video mostra un esempio di come viene impostato uno 
studio del comportamento utilizzando The Observer XT. 
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Supporto Tecnico

In caso di problemi con il software, consultate innanzitutto l’aiuto in 
linea (Help > Help Topics). Per contattare il Supporto Tecnico 
selezionate Help > Noldus Online > Get Support. Il vostro browser 
mostrerà il sito MyNoldus.com. Effettuate la registrazione o accedete 
con la password se siete già registrati.
Per un buon inizio



Installa The Observer XT

Installazione del software

1. Scaricate il file ZIP di installazione dal portale MyNoldus. Cliccate 
Downloads, di seguito Versions.

2. Estraete i contenuti dal file ZIP e cliccate due volte il file The Observer 
XT 17 Setup.exe.

3. Seguite le istruzioni sullo schermo. Presso l’opzione Installation 
type, selezionate Standard.

Attivate la vostra licenza

Scegliete una delle due opzioni:

 Se avete un codice di attivazione, avviate The Observer XT e attivate 
la vostra licenza.

Scegliete tra una licenza Floating (flssibile) o Fixed (fissa).
- Floating — Per utilizzare The Observer XT su più computer. I 

vostri computer devono essere connessi a internet durante 
l’utilizzo.

- Fixed — Per avere una licenza fissa legata ad un computer 
specifico. Potete attivare la vostra licenza online, se il computer è 
connesso a internet, oppure offline, scannerizzando il codice QR 
con uno smartphone. Dopo l’attivazione, potete utilizzare The 
Observer XT anche senza internet.

 Se avete una chiave di licenza USB, inseritela nel computer e avviate 
The Observer XT.
Installa The Observer XT 5
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Fase 1 - Impostazioni

creare un nuovo progetto

Per creare un nuovo progetto, dal menu File selezionare New Project, 
o cliccare New sotto Create a new  project nella finestra di avvio.

Di seguito:

1. Impostare il progetto (Setup). 

2. Definire lo schema di codifica (Coding scheme), con gli eventi che si 
desiderano registrare. 

3. Definire le variabili indipendenti (Independent variables). Le variabili 
indipendenti sono i fattori che rimangono costanti per tutta la 
durata di una osservazione e possono influenzare il comportamento 
dei soggetti; per es. la  temperatura, il sesso e l’età dei soggetti.

impostare il progetto

Dal menu Setup selezionare Project Setup.
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Observation source

Nella sezione Observation source, scegliere se si osserva da video pre-
registrati (offline), oppure dal vivo (live). Nel secondo caso, per 
registrare del video, utilizzate il software Noldus MediaRecorder.

Observation method

Nella sezione Observation method, scegliere Continuous sampling. In 
questo modo si può ottenere un etogramma completo con durate e 
frequenze dei comportamenti codificati manualmente.

In alternativa, scegliere Instantaneous Sampling per registrare i 
comportamenti a intervalli regolari. Con questo metodo, tuttavia, 
registrate solo la frequenza, non la durata dei comportamenti.
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definire lo schema di codifica
Dal menu Setup selezionare Coding Scheme.

I soggetti

Quando è necessario seguire molti individui contemporaneamente, 
definite il loro ruolo nello schema di codifica, e la loro identità nella 
lista delle variabili indipendenti.

 Se osservate un soggetto solo in ciascuna osservazione, non è 
necessario definire il suo ruolo in Subjects. Ogni osservazione 
conterrà solo i dati di quel soggetto.

 Se osservate due o più soggetti per osservazione, definite i ruoli (per 
es. Madre e Bambino, oppure Manager e Impiegato) in Subjects.

Definite l’identità degli individui come variabile indipendente.
Fase 1 - Impostazioni



I comportamenti (pannello Behaviors)

Definite i comportamenti da codificare e i codici della tastiera che 
volete utilizzare. I comportamenti devono essere organizzati in 
gruppi. Se codificate con il metodo instantaneous sampling, i gruppi 
sono chiamati Sample groups.

Comportamenti con e senza durata

I comportamenti da registrare possono avere una durata 
significativa, oppure no. Esempi di comportamenti con una durata 
sono Gioca oppure Seduto. Esempi di comportamenti che non hanno 
una durata significativa, o la cui durata non ha importanza nello 
studio in questione, sono Salta, Domanda o Risposta affermativa. I 
primi sono chiamati State events, i secondi Point events.
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Comportamenti sovrapposti e non sovrapposti nel tempo

Un gruppo di comportamenti può essere di due tipi. Un gruppo in cui 
i singoli comportamenti non si possono sovrapporre nel tempo è 
chiamato Mutually exclusive ed è il più facile da utilizzare. In questo 
tipo di gruppo, la codifica di un comportamento fa terminare 
automaticamente il comportamento di quel gruppo attivo fino a quel 
momento. Per la codifica è sufficiente definire il codice di tastiera di 
inizio (start key code) per ciascun comportamento.

Durante un’osservazione si possono verificare eventi non rilevanti ai 
fini della ricerca, ma che escludono quelli già definiti. Per questo è 
utile definire, per ciascun gruppo, un elemento che rappresenti gli 
eventi non rilevanti. Nell’esempio sopra, Other locomotion. 

Quando un gruppo di comportamenti contiene elementi che possono 
sovrapporsi nel tempo, oppure quando avete solo comportamenti 
senza durata, create un gruppo di tipo Start-Stop. Per i gruppi di 
questo tipo lo sforzo di codifica è maggiore in quanto è necessario 
premere un tasto non solo nel momento in cui il comportamento 
inizia, ma anche quando esso termina. In tali gruppi, inoltre, possono 
esservi momenti in cui nessuno dei comportamenti è attivo, oppure 
due o più comportamenti dello stesso gruppo sono attivi 
contemporaneamente.
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I complementi dei comportamenti (pannello Modifiers)

I Modifiers possono specificare il comportamento in maggiore 
dettaglio. Essi possono esseredi tipo testuale (nominal) o numerico 
(numerical). I modifiers di tipo testuale rappresentano delle 
categorie, e forniscono statistiche di durata e frequenza di quelle 
categorie. Con i modifiers di tipo numerico calcolate invece, per 
esempio, il valore medio dei valori codificati. 

L’uso di modifiers implica il premere un numero maggiore di tasti. 
Definite i modifiers solo se è davvero necessario. Per esempio, se 
desiderate calcolare la media di una scala di valori.

Per specificare quali comportamenti hanno i modifiers, cliccare due 
volte il nome del gruppo di modifiers, e selezionare i comportamenti.

Se il pannello Modifiers non è visibile nello schema di codifica, 
cliccare View Settings in altro a destra e selezionare Modifiers.
Fase 1 - Impostazioni 11
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variabili indipendenti
Le variabili indipendenti (Independent Variables) sono fattori che 
possono influenzare l’osservazione, e sono considerati costanti per 
ciascun soggetto e durante una osservazione. Per esempio, l’identità 
e l’età della persona, la sua appartenenza ad un gruppo 
sperimentale, l’osservatore stesso, etc. Definite le variabili 
importanti per il vostro studio. Queste variabili possono essere 
associate ai risultati, oppure usate per creare gruppi o filtrare le 
osservazioni da analizzare. 

Per definire una variabile indipendente, cliccare Add Variable.

Per ulteriori informazioni sullo schema di codifica, vedere 
Coding Scheme nell’aiuto in linea (Help > Help Topics).

Per ulteriori informazioni sulle variabili indipendenti, vedere 
Independent variables nell’aiuto in linea (Help > Help Topics).
Fase 1 - Impostazioni



Fase 2 - Osserva

Per creare una nuova osservazione, dal menu Observe scegliere 
Observation e poi New. Assegnare un nome all’osservazione e 
selezionare il vostro video. Posizionare il video sul punto da cui si 
desidera iniziare l’osservazione (questo sarà il tempo 0.00).

osserva

Cliccare il tasto Start observation per iniziare l’osservazione.
Fase 2 - Osserva 13
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Codificate gli eventi con i tasti della tastiera, oppure 
cliccando i nomi sulla finestra Codes. 

La finestra Codes mostra quali categorie dovete codificare 
in un certo momento: Subject, Behavior, o Modifier. Non appena 
avete codificato un soggetto, il pannello Behaviors si porta in primo 
piano.

Allo stesso modo il pannello Modifiers appare quando avete 
codificato un comportamento che richiede uno o più modifiers.

È possibile visualizzare i dati sulla linea del tempo in maniera simile a 
quella dello schermo Visualization. Il grafico "cresce" man mano che 
codificate gli eventi, dandovi una visione d'insieme dei dati registrati 
fino a quel momento.

Per terminare l’osservazione, cliccare il tasto Stop observation. 
Per aggiungere altri dati, cliccate di nuovo lo stesso tasto.

opzioni

Inserire testo libero

Per ciascuna riga dell’osservazione, è possibile inserire un commento 
di lunghezza fino a 1024 caratteri. Per esempio, trascrivere un 
discorso da un file audio. Dal menu View Settings in alto a destra 
selezionare Comment. Cliccare la cella Comment nella riga che 
interessa, e nella finestra Comment digitare o incollare il testo. 

Il testo non viene analizzato, tuttavia può essere visualizzato.
Fase 2 - Osserva



Controllare la velocità di playback

Per riprodurre il video a velocità minore o maggiore, cliccare il tasto 
Speed down oppure Speed up.

Cliccare il tasto Quick Review per tornare indietro di alcuni secondi e 
rivedere questo ultimo segmento a velocità ridotta.

Per rivedere un segmento di video più volte, cliccare il tasto Loop e 
aggiustare la posizione dei marcatori all’inizio e alla fine del 
segmento da rivedere.

Codificare a più sessioni

Anche nel caso di un semplice schema di codifica, è praticamente 
impossibile codificare tutti gli eventi che interessano in una sola 
volta. È pertanto opportuno riprodurre il video più volte, ogni volta 
concentrandosi su un certo soggetto oppure un certo gruppo di 
comportamenti. 

Una volta finita la prima sessione, non è necessario fermare 
l’osservazione. Cliccare nella prima riga dell’event log, marcata con il 
Fase 2 - Osserva 15
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tempo 0.00 Start, e poi sul tasto Play. Codificare la prossima 
combinazione Soggetto x Gruppo di comportamenti.  

Se avete terminato l’osservazione, cliccare il tasto Start observation 
per poter continuare con la prossima sessione.

Codificare un soggetto per volta

Utilizzate l’opzione Auto-record Subject per codificare 
automaticamente lo stesso soggetto. Questa opzione è utile quando 
avete definito più soggetti perchè vi evita di codificare ripetutamente 
il nome del soggetto quando osservate solo quello. Per attivare 
questa opzione: dal menu Setup selezionare Project Settings. Nel 
pannello Scoring Options, selezionare Auto-record Subject.

Con questa opzione il soggetto codificato per ultimo viene 
automaticamente scritto nella prossima riga, pronto a ricevere la 
codifica di un nuovo comportamento. In questo modo minimizzate il 
numero di codici da selezionare, codificando solo i comportamenti.

Per ulteriori informazioni sulla codifica dei comportamenti, 
vedere Carry out an observation nell’aiuto in linea.
Fase 2 - Osserva



Fase 3 - Analizza i dati

cosa volete fare?

 Analizzare la durata e frequenza dei comportamenti. Eseguire 
l’analisi dei comportamenti (pagina 17) oppure, per i modifiers 
numerici, l’analisi dei modifiers numerici (pagina 19).

 Analizzare una selezione dei comportamenti, soggetti o 
osservazioni. Filtrare i dati (pagina 19) e di seguito eseguire la 
analisi dei comportamenti.

 Analizzare il comportamento A mentre si verifica B (co-occorrenza). 
Selezionare gli intervalli di tempo basati sul comportamento B 
(pagina 22) ed eseguire l’analisi dei comportamenti.

analisi dei comportamenti
Behavior analysis fornisce statistiche descrittive degli eventi 
(frequenze e durate).
Fase 3 - Analizza i dati 17
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Dal menu Analyze scegliere Behavior analysis > New. Di seguito, 
cliccare Calculate.

Per modificare la struttura della tabella dei risultati, cliccate il tasto 
Layout e impostate la struttura che desiderate. Spostate le categorie 
da un quadro all’altro usando i tasti con la freccia, per example da On 
Rows a On Columns, oppure On Sheets. Per spostare le categorie 
potete anche trascinarle da un quadro all’altro.

L’effetto della selezione / de-selezione di una categoria

Se viene selezionata la casella di Observations, Subjects, Behaviors, 
Modifiers, Independent Variables o Result Containers, i risultati sono 
suddivisi per ogni componente di quella categoria. Per esempio, 
selezionando la casella Observations, i risultati sono mostrati per 
ciascuna ogni osservazione.
Fase 3 - Analizza i dati



Se la casella Observations non è selezionata, le osservazioni vengono 
raggruppate, producendo un unico risultato.

analisi dei modifiers numerici
Con Numerical analysis vengono calcolate le statistiche dei numeri 
codificati come modifiers numerici (pagina 11). Per esempio, il valore 
minimo, massimo e medio di una scala numerica Sound level. La 
procedura è identica a quella per Behavior analysis. Dal menu 
Analyze scegliere Numerical Analysis > New.

selezionare i dati da analizzare
1. Scegliere Analyze > Select Data > New Data Profile. 

È possibile creare diversi data profiles, per esempio uno per 
analizzare il comportamento verbale e uno per il gioco. 

2. Specificare la selezione.
- Usare Filter per filtrare le osservazioni, i soggetti o i 

comportamenti (pagina 20). 
- Usare Select Intervals per definire intervalli di tempo in cui un 

comportamento si è verificato (pagina 22). 

3. Verificare il risultato della selezione visualizzando i dati 
(cliccare il tasto Visualize).
Fase 3 - Analizza i dati 19
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4. Per attivare il data profile, 
cliccarne il nome sotto Analyses - 
Data Profiles nel Project Explorer. 
Questo data profile è la base della 
vostra analisi.

5. Analizzare i dati (pagina 17).

Filtrare i dati

Per analizzare alcune osservazioni, o alcuni soggetti, comportamenti 
o modifiers, e non altri, utilizzate le funzioni Filter Events. 

1. Cliccare il tasto vicino a Filter Events > By Behaviors.

2. Scegliere i comportamenti da analizzare.
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3. Cliccare OK e trascinare la casella creata tra le caselle Start e 
Results.

4. Visualizzare i dati per controllare la correttezza della 
selezione.

Nell’esempio qui sotto, il comportamento Gazing at patient è stato 
filtrato. Il secondo grafico mostra il risultato della selezione.
Fase 3 - Analizza i dati 21
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Selezionare gli intervalli di tempo

In questo esempio si desidera analizzare i comportamenti del 
soggetto Child quando è impegnato nel gioco.

1. Cliccare il tasto vicino a Select Intervals > By Behaviors. 

2. Scegliere Play per creare gli intervalli. In presenza di più soggetti, 
eventualmente specificare il soggetto (Child) che compie l’azione 
Play.

3. Successivamente, posizionare la casella ottenuta nella sequenza, 
come nella figura indicata con 3 a pagina 21. 

4. Visualizzare i dati per controllare la correttezza della 
selezione. I segmenti di tempo quando il bambino gioca 
sono evidenziati. Oltre a Play, tutti gli event che accadono i quei 
segmenti, per esempio il comportamento vocale, sono mostrati 
nelle aree bianche. Questi eventi verranno analizzati.
Fase 3 - Analizza i dati



5. Se la selezione è corretta, eseguire l’analisi dei comportamenti 
oppure l’analisi dei modifiers numerici.

Altre opzioni di selezione

È possibile definire gruppi di eventi, oppure analizzare eventi o 
intervalli che hanno durata superiore ad una soglia. Oppure definire 
intervalli di tempo basati su una combinazione di eventi e tempo 
nell’osservazione (Select intervals - Manual selection). 

Per ulteriori informazioni sulla selezione dei dati, vedere Select 
Data for Analysis nell’aiuto in linea (Help > Help Topics).

Per ulteriori informazioni sulla analisi e visualizzazione dei 
dati, vedere Calculate Statistics e Visualize Data nell’aiuto in 
linea.
Fase 3 - Analizza i dati 23
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Creare una copia dei dati

Create una copia del vostro progetto Observer XT per:

 Avere una copia di riserva dei dati.

 Trasferire progetti da un computer all’altro. 

Per creare una copia dei dati

Selezionare File > Make Backup. The Observer XT crea un file con 
estensione *.vpb, contenente i files e le cartelle dell’intero progetto.

Ricordatevi di fare una copia anche dei video. Conservate i file di 
backup ed i video in un luogo sicuro, per es. in un altro edificio. Create 
un backup tutte le volte che aggiungete dati al progetto.

È possibile effettuare il backup con qualunque tipo di licenza (USB 
oppure software).

Per aprire il progetto dal backup sull’altro computer, avviare The 
Observer XT, e scegliere File > Restore Backup. Localizzare il file *.vpb 
e cliccare Open.
Creare una copia dei dati
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